Subject: FVWM: Buttons on GoodStuff

From: [email-masked]
Date: Thu, 21 Sep 1995 07:47:14 -0400

-- 
[email-masked]
===========================================================================
I question and speak for myself.

--
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: <[email-masked]> (Charles Hines)
Date: Mon, 25 Sep 1995 10:04:43 -0400

>>>>> "Subbarao" == chitturi  <[email-masked]> writes:

Subbarao> My fvwm is up and running. I am using GoodStuff.
Subbarao> Some Buttons on the GoodStuff remain depressed
Subbarao> while others come back to there original state.
Subbarao> What statement do I have to use in my fvwmrc to
Subbarao> avoid this?

RTFM.  From the GoodStuff/FvwmButtons man page:

         If command is an fvwm Exec command, then the button
         will remain pushed in until a window whose name or
         class matches the qouted portion of the command is
         encountered. This is intended to provide visual
         feedback to the user that the action he has requested
         will be performed. If the qouted portion contains no
         characters, then the button will pop out immediately.
         Note that users can continue pressing the button, and
         re-executing the command, even when it looks "pressed
         in."

Subbarao> At home I have almost the same look and feel
Subbarao> like at work, but each desktop is bigger than
Subbarao> the physical screen. My "EdgeResistance is 10000
Subbarao> 0" so I don't scroll into the next desktop. How
Subbarao> do I adjust the size of the desktop to fit the
Subbarao> physical screen size? It is frustrating to see
Subbarao> the static icons move when the mouse moves
Subbarao> towards the edge of the desktop.

I'm not certain I understand what you are asking here.  The desktop
size can only be multiples of the the physical screen size.  Try
reading the fvwm man page to figure out how to get the behavior you
want, whatever it may be.  Look in the sections covering DeskTopSize,
EdgeResistance, and EdgeScroll.

Chuck

*******************************************************************************
Charles K. Hines
IBM Logic Synthesis developer [BooleDozer (TM)]
and Martial Arts Instructor [Modern Arnis, Presas Style Filipino Martial Arts]

Internet e-mail:     [email-masked]

IBM Internal e-mail: [email-masked]   (preferred from workstation)
                     HINESC at FISHKILL       (preferred from mainframe)
                     HINESC at FSHVMFK1       (discouraged, but I'll get it)

*******************************************************************************
 "dis ting could have possabiwities if I put my twisted widdle mind to it!"
                                                        - Bugs Bunny

 "I have a paper plate in my head because they were all out of the metal ones"
                                                        - Rick Overton
*******************************************************************************
--
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].