Subject: FVWM: Title bars not updating when xterm name changes

From: Rob Windsor <[email-masked]>
Date: Sat, 23 Sep 1995 16:12:42 -0700

Heya,

I noticed that the title bar in fvwm doesn't change when the title parameter
changes.

I use bash and send escape sequences to xterm via $PS1 to echo my pwd onto
the titlebar of the xterm, and it isn't updating now with the latest fvwm.

btw, I'm using fvwm pre-2.0 patchlevel 34.

It worked with fvwm pre-2.0 patchlevel 25 (I installed that on Jul 12)

Is there a setting to flip that'll do it for me?

I've just subscribed to the mailing list, but haven't heard any response back
from majordomo yet, so please at least cc: replies to [email-masked]

Thanks.

-- Rob
----------------------------------------
Internet:  [email-masked]
Life:      [email-masked]

"Life's a journey, not a destination."  -- Aerosmith (1993), 'Amazing'

--
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: [email-masked]
Date: Mon, 25 Sep 1995 13:25:55 -0400

>>>>> "Rob" == Rob Windsor <[email-masked]> writes:

Rob> Heya,

Rob> I noticed that the title bar in fvwm doesn't change when the
Rob> title parameter changes.
....
Rob> btw, I'm using fvwm pre-2.0 patchlevel 34.

Known bug in pl34.  Pick up pl35.

Chuck