Subject: FVWM: Problems with pre-2.0-33 and netscape - comments

From: [email-masked] (Jon Mountjoy)
Date: Tue, 26 Sep 1995 09:56:19 +0100 (MET)

| I have noticed that when i try pre-2.0-33 and do a ftp from netscape =
| 1.1N,=20
| netscape dies. I can't find any core files. As the importance netscap=
| e has
| these days this may be a bad thing for fvwm.
| 
| It works with no problems when using 1.24r
| 
| Environment: Solaris 2.4, gcc 2.6.3, fvwm-2.0-pre-33

I have the same behaviour.  Netscape dumps core quite often with fvwm :-(

I have tried to do some trussing to find out what is going on, but have
thus far failed.  Same environment.

I tried running netscape with private colour maps, thinking that this might
be the cause, but it exhibits the same behaviour.

jon
--
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: BENJAMIN THOMAS KETTERIDGE <[email-masked]>
Date: Tue, 26 Sep 1995 13:29:26 +0100

In message <[email-masked]>
[email-masked] (Jon Mountjoy) did scrawl:
>| I have noticed that when i try pre-2.0-33 and do a ftp from netscape 1.1N,
>| netscape dies. I can't find any core files. As the importance netscape has
I have the same environment: Solaris 2.4, gcc 2.6.3, fvwm-2.0-pre-33,
running on any of Sun Sparc 5/10/20 and I _don't_ get this problem - I use
Netscape 1.0 - maybe it's Netscape 1.1 that has the problem :-)

I'm trying Netscape 1.1 just now on an ftp site, and I've not had any
problems yet - what action causes Netscape 1.1 to die?

Ben.

| URL=http://www.dcs.aber.ac.uk/~btk/ | email=[email-masked] | _|--|_   o   |
+-------------------------------------+----------------------+  (\/)  +---+ |
|  Tel: (01970) 622403 [Int: 2403]    |  or: (01970) 627842  |   vv    / \  |
--
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].