Subject: FVWM: Disabling Start button in Taskbar

From: "Sraja" <[email-masked]>
Date: Mon, 06 Jun 2005 22:25:31 +0530

Hello,

I am using fvwm2 ver 2.4.19 in my redhat 9 PC. My requirment is to  
disable to start button in the Taskbar. 

I am able to disable to start menu. But not able to hide or disable the 
button in the taskbar.

Is it possible to do this with fvwm2? Can any one help me?

With Regards,
S. Raja

-----------------------------------------Disclaimer-------------------------------------------------------

This document is intended for transmission to the named recipient only.If you are not that 
person, you should note that legal rights reside in this document and your are not authorized
to access, read, disclose, copy, use or otherwise deal with it and any such actions are prohibited 
and may be unlawful.The views expressed in this document are not necessarily those of HCL Peripherals 
Notice is hereby given that no representation, contract or other binding obligation shall be created
by this e-mail, which must be interpreted accordingly.Any representations, contractual rights or
obligations shall be separately communicated in writing and signed in the original by a duly authorized
officer of the relevant company.

----------------------------------------------------------------------------------------------------------

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Thomas Adam <[email-masked]>
Date: Mon, 6 Jun 2005 19:03:34 +0100

On Mon, Jun 06, 2005 at 10:25:31PM +0530, Sraja wrote:

> I am able to disable to start menu. But not able to hide or disable
> the button in the taskbar.

>From 'man FvwmTaskBar':

       *FvwmTaskBar: NoDefaultStartButton
              This option removes the defaults start button if no start button
              configuration options are given. It  is  useful  to  remove  the
              start  button. Note that this is the default if you use the But-
              ton configuration option.

-- Thomas Adam

--  
"One of us is a cigar stand, and one of us is a lovely blue incandescent
guillotine" -- Stephen Malkmus, "Type Slowly" from "Brighten The Corners"
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].