Subject: FVWM: transperant taskbar

From: Ingo Wardinski <[email-masked]>
Date: Wed, 25 May 2005 14:51:14 +0200

Hi all,
I try to make my fvwm taskbar to appear transparent, using

Colorset 8 Transparent buffer,fg red,  fgsh #000000, bg average,\
           sh black, hi black, Tint #283e5e 65
Colorset 9 Transparent buffer,fg blue,  fgsh #000000, bg average,\
           sh black, hi black, Tint #283e5e 65
*FvwmTaskBar: Colorset 8
*FvwmTaskBar: IconColorset 8
*FvwmTaskBar: FocusColorset 9

However, I only have partial success. The taskbar is transparent, but
when I switch between different pages the titles of the `tasks' piling
up. For example, I switch between page 1 where a xemacs is running and
page 2 where a xterm is running, then xterm is written over xemacs in
the taskbar.
Did anyone come across that feature before?

I'm using 2.5.12 on solaris 8

Thanx in advance
ingo
-- 
ingo wardinski       GeoForschungsZentrum Potsdam, [email-masked]
**********************************************************************

"Mailand oder Madrid - Hauptsache Italien!" (Andreas Moeller)

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Thomas Adam <[email-masked]>
Date: Wed, 25 May 2005 16:01:00 +0100

On Wed, May 25, 2005 at 02:51:14PM +0200, Ingo Wardinski wrote:
> Colorset 9 Transparent buffer,fg
> blue, fgsh #000000, bg average,\ sh black, hi black, Tint #283e5e 65

You should really add to that:

ColorSet 8 ...... RootTransparent, Transparent ....

for both colorsets.

> the taskbar. Did anyone come across that feature before?

Style * ParentalRelativity

might help.

-- Thomas Adam

--  
"One of us is a cigar stand, and one of us is a lovely blue incandescent
guillotine" -- Stephen Malkmus, "Type Slowly" from "Brighten The Corners"
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].