Subject: FVWM: Iconify All

From: Ryan Quinn <[email-masked]>
Date: Wed, 18 May 2005 12:04:17 -0500

Two part question:
Is it possible to send a command from outside the config file (from a 
terminal or perl script) telling fvwm to perform a function?
And if so how could I go about adding a function to run the Thumbnail 
function I have on all Windows except 1 (specified as Mezzo-bin)?

-- 
Sincerely,
Ryan Quinn
Symphony OS

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Thomas Glanzmann <[email-masked]>
Date: Wed, 18 May 2005 20:44:52 +0200

Hello,

> function I have on all Windows except 1 (specified as Mezzo-bin)?

for first I can guide you to: man FvwmCommand

	Thomas

---

From: Thomas Adam <[email-masked]>
Date: Wed, 18 May 2005 19:58:08 +0100

On Wed, May 18, 2005 at 12:04:17PM -0500, Ryan Quinn wrote:
> terminal or perl script) telling fvwm to perform a function? And if so

man FvwmCommand

> how could I go about adding a function to run the Thumbnail function I
> have on all Windows except 1 (specified as Mezzo-bin)?

I'd have to see the specific function to help you there.  But the
negation of it would be something like:

ThisWindow ("some_name")  Nop

-- Thomas Adam

--  
"One of us is a cigar stand, and one of us is a lovely blue incandescent
guillotine" -- Stephen Malkmus, "Type Slowly" from "Brighten The Corners"
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].