Subject: FVWM: Initial problems with Debian/Ubuntu build

From: Mike McNally <[email-masked]>
Date: Tue, 10 May 2005 23:52:51 -0500

I've just installed 2.5.12 on an x86-64 Ubuntu system.  The
window manager works, more or less, but the FvwmPager module
doesn't do anything at all.

Is there something I can do to diagnose why it is that the
pager is doing nothing?  I've been using FVWM2 for years, but
I've never had such a problem.  The configuration I'm currently
using is inherited from a previous system (and works just fine
there and in several other machines).

--
[ you are my main foo ] Mike McNally -- [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Wed, 11 May 2005 08:36:45 +0000

> there and in several other machines).

Does this happen with fvwm-2.5.12 deb linked from the FVWM home page?

If yes, you probably have some ModulePath line that you should remove.

Regards,
Mikhael.

---

From: Mike McNally <[email-masked]>
Date: Wed, 11 May 2005 03:38:48 -0500

> If yes, you probably have some ModulePath line that you should remove.

Yes, in fact that was it!  Thanks very much; I just figured this out
about 5 minutes ago.