Subject: FVWM: FvwmPager only displays mini icons after restart

From: Mike Murphy <[email-masked]>
Date: Thu, 05 May 2005 05:17:22 -0400

Hello,

My FvwmPager is only displaying mini icons for windows that were open
when fvwm was started/restarted.  New windows are always blank in the
pager, even though the mini icon is the window decor.

Has anyone run into this quirk before?  Any idea what I can do?  Or
where I can look?

Thank You,
-Mike

Some possibly relevant code:
-----------------------------

Style *firefox* MiniIcon firefox.xpm

*FvwmPager: LabelsAbove
*FvwmPager: UseSkipList
*FvwmPager: MiniIcons
*FvwmPager: Balloons
*FvwmPager: BalloonBorderWidth 0

AddToDecor Default
+ ButtonStyle 1 - MwmDecorMenu
+ ButtonStyle 1 MiniIcon
Mouse 0 1       A       Menu MenuWindowOps Close
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Fri, 06 May 2005 19:25:09 -0400

> Has anyone run into this quirk before?  Any idea what I can do?  Or

This works for me.
Which Fvwm release are you using?

-- 
Dan Espen                           E-mail: [email-masked]