Subject: FVWM: Displaying mouse coordinates

From: Scott Smedley <[email-masked]>
Date: Tue, 3 May 2005 15:13:28 +1000

Hi all,

Does anyone know of a way to dynamically display the mouse coordinates?
Something like the little label that appears in the top-left corner
of the screen when I do a "Move". But I want it to sit there all the
time, not just when I move a window.

Perhaps there is a utility/app that does this, but I googled around &
couldn't find one.

SCoTT. :)
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Thomas Adam <[email-masked]>
Date: Tue, 3 May 2005 18:40:25 +0100

On Tue, May 03, 2005 at 03:13:28PM +1000, Scott Smedley wrote:
> Hi all,
>
> Does anyone know of a way to dynamically display the mouse
> coordinates? Something like the little label that appears in the
> top-left corner of the screen when I do a "Move". But I want it to sit
> there all the time, not just when I move a window.
>

I found one [1] -- it's in binary form only, alas.

-- Thomas Adam

[1]  http://edulinux.homeunix.org/~n6tadam/fvwm/xcoor-2002.02.18.l-bin.tar.gz

--  
"One of us is a cigar stand, and one of us is a lovely blue incandescent
guillotine" -- Stephen Malkmus, "Type Slowly" from "Brighten The Corners"
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Stein Boerge Sylvarnes <[email-masked]>
Date: Wed, 4 May 2005 13:26:36 +0200

> Perhaps there is a utility/app that does this, but I googled around &
Check out xeyes if you feel inclined to write your own.

-- 
regards/mvh
Stein B. Sylvarnes