Subject: FVWM: Pproblem with TitlSstyle

From: [email-masked]
Date: Mon, 2 May 2005 10:56:29 +0800

Hi,all.
I have puzzle with titlestyle ,look at my configuration.

Colorset 1 fg #333333, bg #b4d8ff,Plain,NoShape
Colorset 2 VGradient 20 rgb:51/9b/ec rgb:42/93/eb,NoShape

TitleStyle Inactive Colorset 1
TitleStyle Active   Colorset 2

TitleStyle -- Flat
TitleStyle Height 22

Colorset 2 work fine.
But in colorset 1,only "bg" work fine,the "fg" doesnot take effect.

That means,either the title bar is active or inactive,
the color of the font on it is always white.

I cannot think out how to change the default color of the font.
Help me a hand,thanks.

-- 
Nothing for happy.
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: [email-masked]
Date: Tue, 3 May 2005 02:25:16 +0800

I means ,when the titlebar was inactive,unfocus,
How to set the label's  fore color.

This two command seems doesnot take effect.
1.
Colorset 1 fg rgb:55/56/57, bg #b4d8ff
AddTitleStyle Inactive Colorset 1 -- Flat

2
Style *         ForeColor   #404040
Style *         BackColor   #808080

As I know,when the titlebar is active,focus,
the label's color can be set like this:
Style *         HilightFore darkblue