Subject: Re: FVWM: SPAM Available

From: Elliot Sowadsky <[email-masked]>
Date: Thu, 21 Apr 2005 10:49:10 -0700 (PDT)

Can perhaps the list be changed to require secret-word-of-the-week to be in
the Subject for non-members to message the list?  The Secret Word would be
clearly listed on fvwm home page.

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: [email-masked]
Date: Thu, 21 Apr 2005 12:07:30 -0700 (PDT)

I would first wonder why you can't just require membership
to submit mail, which should nearly eliminate the problem.

Otherwise, perhaps you just need a quarantine for non-members,
wherein the anonymous mail is moderated.  If the mail is approved,
it reaches the mailing list, perhaps a few hours late, with an
added banner "If you register, this could be delivered much faster".

-- Jason Weber

---

From: Lucio Chiappetti <[email-masked]>
Date: Fri, 22 Apr 2005 08:53:24 +0200 (MET DST)

On Thu, 21 Apr 2005 [email-masked] wrote:

> wherein the anonymous mail is moderated.

I support such a view !

----------------------------------------------------------------------------
Lucio Chiappetti - INAF/IASF - via Bassini 15 - I-20133 Milano (Italy)
For more info : http://www.mi.iasf.cnr.it/~lucio/personal.html
----------------------------------------------------------------------------