Subject: FVWM: No title bar for child window

From: Lingyun Yang <[email-masked]>
Date: Tue, 12 Apr 2005 01:43:19 +0000

Hi,

  I am a newbie on FVWM, I copied some other's config file,
but the child window has no title bar, that is, for example,
I'm using easytag, when I click a icon on toolbar,
a small child window popup, but has no title bar, then
I can't move it.

what kind of configuration dealing with it?

Thank you !

Lingyun
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Andrei Popov <[email-masked]>
Date: Tue, 12 Apr 2005 11:10:39 +0300

Hello Lingyun,

> what kind of configuration dealing with it?

Do man fvwm and take a look at DecorateTransient.

You can also try Style * DecorateTransient

-- 
WBR,
Andrei Popov

---

From: Lingyun Yang <[email-masked]>
Date: Tue, 12 Apr 2005 19:03:58 +0000

It works very well,
Thanks

Lingyun