Subject: Re: FVWM: Using "XkbLayout" "de,dvorak" Key goes crazy

From: Frank Gruellich <[email-masked]>
Date: Fri, 29 Apr 2005 07:10:00 +0200

Hello again,

just asking...

* Frank Gruellich <[email-masked]> 26. Feb 05:
> Can anybody reproduce this or is it just my weird system?

Nobody?  Anybody?  I still have the problem.

Thanks,
 regards, Frank.
-- 
Sigmentation fault
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Fri, 29 Apr 2005 07:05:59 -0400

Frank Gruellich <[email-masked]> writes:
> Hello,
> 
> sorry for the bad subject.  Another one of my stupid ideas: if I use
> multiple keyboard layouts I have to unbind keys always two times.
...
> everything works as expected.  But this is kinda ugly, 'cause I usually
> bind/unbind some dozens keys this way.  Unfortunately I could not
> reproduce this with other combinations, it happens only in combination
> to "*,dvorak".  I am using X.org 6.8.0-r3 and Fvwm2 from the CVS.  Can
> anybody reproduce this or is it just my weird system?
> 
> I'm sorry if this is the wrong list for this question, but I'm pretty
> helpless in debugging this.  I find several files below
> /usr/X11R6/lib/X11/xkb/ but don't know how to edit which of them. Any
> hints would be appreciated.

I have no idea.
I agree, this isn't an fvwm problem.
Maybe there is a Usenet newsgroup that might be able to help.

It might help if you simplify your description.
Just say what you did, what happened, what you expected to happen.

-- 
Dan Espen                           E-mail: [email-masked]