Subject: FVWM: TitleStyle

From: Michelle Konzack <[email-masked]>
Date: Tue, 1 Mar 2005 19:36:28 +0100

Hello,

I have defined Style and TitleStyle

  __( '/home/michelle.konzack/.fvwm/styles-decorations' )_______________
 /
| Style *       ForeColor       black
| Style *       BackColor       #c3c3c3
| Style *       HilightFore     black
| Style *       HilightBack     #c3c3c3
| TitleStyle    ActiveUp        (solid #007fff -- Flat)
| TitleStyle    Inactive        (solid #00aaff -- Flat)
| TitleStyle    ActiveDown      (solid #007fff -- Flat)
 \______________________________________________________________________

and it works fine.  Now I have some xterms which open SSH sessions
and I like to make this windows an other (Title)Style.

Style SSH*      ForeColor       red
Style SSH*      BackColor       black
Style SSH*      HilightFore     red
Style SSH*      HilightBack     black

But I can not set:

TitleStyle      ActiveUp        red
TitleStyle      Inactive        red
TitleStyle      ActiveDown      red

for the titletext background.

How can I get the titlebar in red ?

Greetings
Michelle

-- 
Linux-User #280138 with the Linux Counter, http://counter.li.org/ 
Michelle Konzack   Apt. 917                  ICQ #328449886
                   50, rue de Soultz         MSM LinuxMichi
0033/3/88452356    67100 Strasbourg/France   IRC #Debian (irc.icq.com)

---

From: Dan Espen <[email-masked]>
Date: Tue, 01 Mar 2005 17:34:27 -0500

> | TitleStyle    ActiveDown      (solid #007fff -- Flat)

Look at AddToDecor
and UseDecor

You add the titlestyle to a decor
and then you set the style to use the decor.

-- 
Dan Espen                           E-mail: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].