Subject: FVWM: Key 3S

From: "Kai Kühne" <[email-masked]>
Date: Wed, 2 Feb 2005 11:11:00 +0100 (MET)

Hi list.

I have a problem with my key binding. I've found a config using "3S" as key.
I know the meaning of C (Control), S (Shift) and so on...
What does 3S stands for?

Regards

Kai

-- 
GMX im TV ... Die Gedanken sind frei ... Schon gesehen?
Jetzt Spot online ansehen: http://www.gmx.net/de/go/tv-spot
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: David Vilar <[email-masked]>
Date: Wed, 2 Feb 2005 11:51:09 +0100

> I know the meaning of C (Control), S (Shift) and so on...

It stands for Mod3+Shift. In my case I define Mod3 to be the left
"windows" key via xmodmap:

    xmodmap -e 'add mod3 = Super_L'

Greetings,

David

-- 
David Vilar Torres			RWTH Aachen
Tel: (+49) 241 80 21611			Lehrstuhl f. Informatik VI
Fax: (+49) 241 80 22219			Ahornstr. 55
[email-masked]		D-52056 Aachen (Germany)
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: David Vilar <[email-masked]>
Date: Wed, 2 Feb 2005 13:04:35 +0100

On Wed, Feb 02, 2005 at 12:44:37PM +0100, "Kai Kühne" wrote:
> Thank you David,
> i will test it later.
> 
> What is the default binding for mod3?

I think it doesn't have any. Therefore I used it for the windows
key.

> I didn't find anything about that (bindings) in the fvwm manpage.

Look in the "Key" and "Mouse" sections.

Greetings,

David