Subject: FVWM: Starting FvwmButtons shaded

From: Marc Schlienger <[email-masked]>
Date: Sat, 19 Feb 2005 15:08:58 +0100

Hi,

I've got a FvwmButtons info bar which I start in the "StartFunction". I want 
this FvwmButtons start shaded. How to do this?

Regards Marc
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Uwe Pross <[email-masked]>
Date: Sat, 19 Feb 2005 15:43:26 +0100

Hi there,

On 19 Feb 2005 at 15:08:58 +0100, Marc Schlienger wrote:

> I've got a FvwmButtons info bar which I start in the
> "StartFunction". I want this FvwmButtons start shaded.
> How to do this?

DestroyFunc StartFunction
AddToFunc StartFunction
+ I Module FvwmButtons
+ I Wait FvwmButtons
+ I All (FvwmButtons) WindowShade on

Cheers, Uwe
-- 
  ,_,   For personal reply/mail put "fvwm"
 (O,O)  in the subject.
 (   )  Otherwise your mail is discarded by a filter.
=-"-"-= http://www.tu-chemnitz.de/~uwp
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].