Subject: FVWM: Swallow FvwmScript

From: sastan <[email-masked]>
Date: Sat, 19 Feb 2005 13:13:32 +0100

Hi,

i am knew to fvwm and very impressed about the configuration option.
After played a while with it i tryed to swallow my lm-sensors
like the clock example.

Swallow FvwmScript-LMSensors `FvwmScript
$[fvwm_script_path]/FvwmScript-LMSensors`

FvwmScript-LMSensors:
 WindowTitle {FvwmScript-LMSensors}
 ...

I tested the code in by replacing the relevant parts in my
DigitalClock-script. It is ok.
When i use the above swallow stuff nothing shows up. But in
the clock script it shows up.

Swallow FvwmScript-DigitalClock `FvwmScript
$[fvwm_script_path]/FvwmScript-DigitalClock 30`

What have i forgotten?

thank you

by

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Uwe Pross <[email-masked]>
Date: Sat, 19 Feb 2005 14:05:47 +0100

Hi there,

On 19 Feb 2005 at 13:13:32 +0100, sastan wrote:

> i am knew to fvwm and very impressed about the
> configuration option. After played a while with it i
> tryed to swallow my lm-sensors like the clock example.
> 
> I tested the code in by replacing the relevant parts in
> my DigitalClock-script. It is ok. When i use the above
> swallow stuff nothing shows up.

You can check if your script works correctly by typing

FvwmScript $[fvwm_script_path]/FvwmScript-LMSensors

in FvwmConsole. If your scripts is shown as a window which
is not swallowed in the button bar you can use FvwmIdent to
unsure that the window name is set properly.

If your script starts up and the name is correct it should
work - actually ;-)

Cheers, Uwe
-- 
  ,_,   For personal reply/mail put "fvwm"
 (O,O)  in the subject.
 (   )  Otherwise your mail is discarded by a filter.
=-"-"-= http://www.tu-chemnitz.de/~uwp
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].