Subject: FVWM: My concreate probleme with key bindings

From: "Kai Kühne" <[email-masked]>
Date: Wed, 2 Feb 2005 12:55:57 +0100 (MET)

Well, my concrete problem is that i want to bind an action to Shift + Alt +
Direction (i.e. Left, Right, Up or Down).

I'm not at home but i think the line looks like this:
Key Up SMeta_L Action

I also tried 
Key Up Meta_LS Action

But both don't work.

I think I have to use 3S or something similar.
Can anybody help me?

Thanks again.

-- 
GMX im TV ... Die Gedanken sind frei ... Schon gesehen?
Jetzt Spot online ansehen: http://www.gmx.net/de/go/tv-spot
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Julien Guertault <[email-masked]>
Date: Wed, 2 Feb 2005 13:14:15 +0100

Hello,

> [...]

The line you're looking for is
Key <Direction> A SM <Action>
(A is optionnal)

Regards,

--
Julien Guertault

---

From: Julien Guertault <[email-masked]>
Date: Thu, 3 Feb 2005 13:46:23 +0100

Hello,

> Sorry, but this doesn't work.
> 
> My line:
> Key Down WSFT SM Move w-15p w0p Warp

I have just tried it (fvwm 2.4.6) and it works (seems to).
Could you give more information please (fwvm version, config file)?

Regards,