Subject: FVWM: Next [CurrentDesk] Focus crashes FVWM

From: Jindrich Makovicka <[email-masked]>
Date: Fri, 11 Feb 2005 19:00:21 +0100

It seems to be related to

2004-10-17  Dominik Vogt  <[email-masked]> 

                                                             * 
fvwm/conditional.c (Circulate): 

         removed useless check whether fw == &Scr.FvwmRoot
.

After reverting this change, it stops crashing. Apparently the check 
isn't so useless after all.

Best regards,
-- 
Jindrich Makovicka
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Sat, 12 Feb 2005 10:29:13 +0100

> isn't so useless after all.

Fixed.

Ciao

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]