Subject: FVWM: OT: icons

From: "Eduardo Gargiulo" <[email-masked]>
Date: Fri, 25 Feb 2005 18:10:35 -0000

Hi all,

sorry for the off-topic, but I'm not a good designer.

Where can I found nice icons packages to use in fvwm? I'v installed fvwm-icons
and wm-icons (debian) but looking fvwm screenshots I could see different and
very cool icons, but I couldn't found them on the web or debian repositories.

Thanks in advance and sorry for my english.

--ejg

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Kai Kuehne <[email-masked]>
Date: Fri, 25 Feb 2005 19:34:03 +0000

> Hi all,
Hi Eduardo.
 
> Where can I found nice icons packages to use in fvwm?
I like the iconsets "umicons", "etiquette" and "gartoon".
They can be found (if I remember right) on kde-look.org and gnome-look.org.

Perhaps you like them too. ;)

Regards
Kai

---

From: Tim Hanson <[email-masked]>
Date: Sat, 26 Feb 2005 01:38:46 -0800

> very cool icons, but I couldn't found them on the web or debian

For myself, I've mostly gone beyond icon "packages," groups of icons
with a similar l&f.  These days I use regular pictures (usually, I
obtain them from Google images after doing a search) trimmed and scaled
down to 80 pixels wide in the Gimp, then saved as .png files.