Subject: FVWM: How to get the name of the key?

From: Yin susu <[email-masked]>
Date: Mon, 10 Jan 2005 01:03:08 +0800

the key such as "Print Screen","ESC",
HOME,END,....
and also the key in the numpad.
-- 
Happy for nothing
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Sun, 09 Jan 2005 12:11:05 -0500

Yin susu <[email-masked]> writes:

??? Oh, question in the subject line:
>  How to get the name of the key? 
   ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

> and also the key in the numpad.

try xev

-- 
Dan Espen                           E-mail: [email-masked]

---

From: Philipp Tölke <[email-masked]>
Date: Sun, 09 Jan 2005 18:13:43 +0100

> and also the key in the numpad.

man xev

-- 
Philipp Tölke

When a man steals your wife, there is no better revenge
than to let him keep her.  -- Sacha Guitry
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Frank Gruellich <[email-masked]>
Date: Sun, 9 Jan 2005 18:17:39 +0100

> and also the key in the numpad.

RTFM:
       Key Keyname Context Modifiers Function
                           [snip] Keyname  is one of the entries from the file
              /usr/include/X11/keysymdef.h, with the leading XK_ omitted,  but
              only  key names that are generated with no modifier keys or with
              just the Shift key held are guaranteed to work.  [snip]

So, you should take a look at /usr/include/X11/keysymdef.h.

HTH,
 regards, Frank.
-- 
,------------------------.------------------------.--------------------.
| Chemnitzer Linux-Tage  | "Linux loves desktops" ' [email-masked] |
| March, 5th + 6th, 2005 |       http://chemnitzer.linux-tage.de/      |
'------------------------'---------------------------------------------'
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].