Subject: FVWM: How to bind other key as Modifiers?

From: jianqiu <[email-masked]>
Date: Tue, 11 Jan 2005 11:19:58 +0800

I refer to man page and got this

Key [(window)] Keyname Context Modifiers Function
Key F11 A SCM	WindowList

now how to bind other key rather than "Alt Shift Shift" ,
I try Key F1	A	Super_L	WindowList but fail.

thanx
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Erik Steffl <[email-masked]>
Date: Mon, 10 Jan 2005 21:58:11 -0800

> I try Key F1	A	Super_L	WindowList but fail.

   use xev to find out what are the keysyms, use xmodmap to change 
modifiers (or set up your keyboard using xkb - see /etc/X11/xkb/)

	erik

---

From: Mikhael Goikhman <[email-masked]>
Date: Tue, 11 Jan 2005 08:22:27 +0000

> I try Key F1	A	Super_L	WindowList but fail.

Someone suggested xev, it is not the best tool to run in this situation.
Run xmodmap to see which modifier is Super_L. It is mod4 for me, so:

  Key F1 A 4 WindowList SortByResource, NoDeskSort, NoGeometry, NoHotkeys

Regards,
Mikhael.

---

From: jianqiu <[email-masked]>
Date: Tue, 11 Jan 2005 17:26:05 +0800

* Mikhael Goikhman <[email-masked]> [2005-01-11 08:22:27 +0000]:
Thanx. It Works now
I use xmodmap -e "add mod4 = Super_R" to let Super_L = Super_R
and use "
Key F1	A	4	Desk	0	0
Key F2	A	4	Desk	0	1 
etc ...
" switch my desk now.

Thanks again.
> Date: Tue, 11 Jan 2005 08:22:27 +0000
> From: Mikhael Goikhman <[email-masked]>
> Subject: Re: FVWM: How to bind other key as Modifiers?
>