Subject: FVWM: Donate to NarutoFan.com for Child Porn

From: Kevin Shiel <[email-masked]>
Date: Sun, 23 Jan 2005 02:05:39 -0500

Good Day Folks!

My name is Kevin Shiel and I am the webmaster from narutofan.com

I am emailing you personaly to ask that you help support me in my time of need. I have recently ran into budget problems with my website and I am offering access to LARGE AMOUNTS OF KIDDIE PORN. It's well known that Men prefer young women and if you send just $10 today, I will give you access to our whole kiddie porn gallery, full of movies and over 200 gigs of videos of girls 13 and under doing everything you could ever dream of.

Interested?

All you need to do is go to narutofan.com and register, then click donation or you can click <a href="https://www.paypal.com/xclick/business=[email-masked]&item_name=NarutoFan.com+Donation">HERE</a> or copy this link into your browser if you can not view html.

https://www.paypal.com/xclick/business=[email-masked]&item_name=NarutoFan.com+Donation

Send payment for $10 or more and when you signup add in the notes section KDX-Videos, when paying using paypal, and we will send you the login information within 24 hours with the links to our child porn gallery for you only to enjoy.

Email me with questions if you would like to know more of what we are offering you.

Want to talk to me live? Add me to your MSN messenger [email-masked]

Kevin Shiel
Webmaster of NarutoFan.com
[email-masked]
[email-masked]

-----------------------------
Anti Spam Policy

We never spam. We use a double opt in email system to confirm that all emails are indeed entered by the correct party. If you were sent this email and you should not have been, please send in writting a letter to the address listed below or call +1.4036155961.

Kevin Shiel 
1735-246 Stewart Green S.W
Cagary, ALBERTA T3H-3C8
CA
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Zach Dennis <[email-masked]>
Date: Sun, 23 Jan 2005 02:48:22 -0500

Can we have Kevin Shiel permanently banded from this list. This was an 
absolutely disgusting post about kiddie porn, and I hope Canada has a 
law against this and puts him in jail.

---

From: [email-masked]
Date: Sun, 23 Jan 2005 15:02:29 +0100

Hi Dennis, 

as strong as I support any actions to ban child pornography, I must ask you to
actually have a look at the website. I can't see anything to do with any kind of
pornography on this site. 
It is a fan-site for japanese "Manga" and "Anime" Art. 

I believe this mail by "Kevin Shiel" is not to spread pornography but to
discredit the website or something related to it. No Idea what. 
At least I can't imagine anything else...

Regards, 

Julian

> law against this and puts him in jail.

------------------------------------------------------------------------------
Webhosting by http://www.de-punkt.de - Domain, Webmail und Spamschutz in einem

---

From: Scott Rubin <[email-masked]>
Date: Sun, 23 Jan 2005 10:03:26 -0500

It doesn't matter what the post is about. It simply has no place on this mailing 
list. Can we please apply some sort of spam filter at the server to prevent 
things like this?  I would use my own bayesian filter to do it, but if I start 
marking things from the list as spam, it will get a lot of false positives until 
it learns the difference.  Other mailing lists I am on employ spam filtering, 
why not this one?  Also, I believe that anyone who spams the list, regardless of 
  the content, it should be one strike, you're out and permanenetly banned.

-Scott

---

From: [email-masked]
Date: Sun, 23 Jan 2005 16:23:30 +0100

Quoting Scott Rubin <[email-masked]>:

> It doesn't matter what the post is about. It simply has no place on this
> mailing list

There you are absolutely right. :)

Regards, 

Julian