Subject: FVWM: Pypanel && FVWM Buttons

From: CoCozZ geek <[email-masked]>
Date: Thu, 30 Dec 2004 14:55:01 +0100

Hi all,

Im using FVWM 3 days ago and its a really powerfull and flexible WM ,
probably the most ;)

But im having 2 troubles , first with PYPANEL , it doesent stays at the bottom

I use this line on PYPANEL config

P_LOCATION      = 1             # Top/Bottom placement (0 top / 1 bottom)

And this other one on FVWM config

Style "pypanel" NoTitle, BorderWidth 0, StaysOnBottom, Sticky

And PYPANEL always stays at the top or middle for the screen :(

The other trouble is with FVWMButtons, I cant see them correctly...

There is the config

http://www.ifrance.com/cocogeek/fvwm_new.jpg

There is the config

http://www.ifrance.com/cocogeek/fvwm2rc

Thanks for all,
cocozz
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Thu, 30 Dec 2004 13:35:48 -0500

> And PYPANEL always stays at the top or middle for the screen :(

The Fvwm StaysOnBottom style controls the top to bottom order
of windows, not the position of the window on the screen.

I think what you are concerned with the the window positioning.
Look at UsePPosition and related options in the man page.

-- 
Dan Espen                           E-mail: [email-masked]