Subject: FVWM: Strange messages from FVWM

From: [email-masked] (Berthold Höllmann)
Date: Wed, 08 Dec 2004 23:10:41 +0100

Hello,

After upgrading from SuSE 9.0 to SuSE 9.2 I get lots of messages like

_cdim: --- not moved 0x0827c180 'freshmeat.net: New releases - Mozilla'
_cdim: --- not moved 0x08280800 'FvwmWinList'

Is this something to worry about, or can it be ignored?

Kind Regards
Berthold Höllmann
-- 
[email-masked] / <http://höllmanns.de/>
[email-masked]                 / <http://starship.python.net/crew/bhoel/>

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Roeland Moors <[email-masked]>
Date: Thu, 9 Dec 2004 09:43:45 +0100

> Is this something to worry about, or can it be ignored?
I think that are just debug messages from fvwm. I'm not sure, but
I thought these are removed in the latest fvwm.

Are you using an older version?

-- 
Roeland

---

From: [email-masked] (Berthold Höllmann)
Date: Thu, 09 Dec 2004 22:42:09 +0100

> Are you using an older version?

I'm using the version delivered with SuSE 9.2:

rpm -q fvwm2
fvwm2-2.5.10-2

So it seems SuSE is delivering an unstable release with its
professional distribution?

Regards
Berthold

---

From: Dan Espen <[email-masked]>
Date: Thu, 09 Dec 2004 16:57:07 -0500

[email-masked] (=?iso-8859-15?q?Berthold_H=F6llmann?=) writes:
> > On Wed, Dec 08, 2004 at 11:10:41PM +0100, Berthold H=F6llmann wrote:
> >> Hello,
> >>=20
> >> After upgrading from SuSE 9.0 to SuSE 9.2 I get lots of messages =
> like
>>=20
> >> _cdim: --- not moved 0x0827c180 'freshmeat.net: New releases - =
> Mozilla'
> >>=20
> >>=20

The entire 2.5 branch are beta releases.
That's why you sometimes find debugging turned
on in one of the releases.

Fvwm is very rarely unstable, even with the beta releases.

If you are installing Fvwm for hundreds of users in a
corporate environment, I'd never recommend a 2.5 release.

If this is for your own use, don't worry about it.

-- 
Dan Espen                           E-mail: [email-masked]