Subject: FVWM: transparency and X.org

From: xavier <[email-masked]>
Date: Thu, 2 Dec 2004 22:05:08 -0500

following http://incubator.vislab.usyd.edu.au/roller/page/Steve/20040909,

i compiled X.org for transparency.

works great ;

(on a side note : with the xcompmngr, i can't switch from page to page ;
only with moving the mouse to the side of the screen,
my keyboard shortcut is somehow disabled.
(anyone experienced this ?))

however, transset does not support windowid as arg,
and it would be nice to have this function
included in fvwm. 

is there any plan to do that ?

thanks.

bye

-- 
xavier
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Chris Debenham <[email-masked]>
Date: Fri, 03 Dec 2004 14:17:06 +1100

I know of at least one other person looking at this but neither of us
has got it fully working yet.
I've managed to get FVWM to find/run using 32-bit ARGB visuals but sadly
time has stopped me from getting any further.

On Thu, Dec 02, 2004 at 10:05:08PM -0500, xavier wrote in a legally binding way:
> Date: Thu, 2 Dec 2004 22:05:08 -0500
> From: xavier <[email-masked]>
> To: FVWM Users <[email-masked]>
> Subject: FVWM: transparency and X.org
> 
> 

-- 
Minds Are Like Parachutes. They Work Best When Open.  Just Make Sure The Strings Are Still Attached.