Subject: FVWM: panel width Icon + Title

From: Roeland Moors <[email-masked]>
Date: Wed, 8 Dec 2004 14:17:35 +0100

I've created a simple panel for my applications.
This is an example line:

*PanelApps: (Icon gimp.xpm, Left, Title(Side) "gimp", \
            Action "Exec exec gimp")

This panel works fine, but it isn't width enough.
It seems like the width of the icon isn't added to the width of
the title. If I remove the icon it works fine.
Can I specify the width of the icon?
I can solve it by adding a couple of spaces or define a width for
the button, but this is not a very nice solution.

--
Roeland

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Hannes Klas <[email-masked]>
Date: Wed, 8 Dec 2004 14:34:52 +0100

> Can I specify the width of the icon?
*snip*

You could define Some Rows and Columns for the FvwmButtons, and use it
following way:
*PannelApps: (12x12, foo..)

Hannes