Subject: FVWM: BeOS style?

From: George "Nephrite" Potapov <[email-masked]>
Date: Fri, 12 Nov 2004 12:19:00 +0300

Is there a way to make windows' titles BeOS like looking, i.e. short tabs instead of full width bars on top of windows? There seems to be nothing in the manual or FAQ on this topic.

-- 
wbr,
George 'Nephrite' Potapov
Inline Technologies
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Thomas Adam <[email-masked]>
Date: Fri, 12 Nov 2004 15:24:26 +0000 (GMT)

--- George Nephrite Potapov <[email-masked]> wrote: 
> Is there a way to make windows' titles BeOS like looking, i.e. short
> tabs instead of full width bars on top of windows? There seems to be
> nothing in the manual or FAQ on this topic.

Have a look at the following page:

http://www.xs4all.nl/~josvanr/fvwm.html

Under the "ctwm" heading -- there's a screenshot to a BeOS theme here:

http://www.xs4all.nl/~josvanr/img/ctwm-beostheme.jpg

The files related to it are here:

http://www.xs4all.nl/~josvanr/img/ctwm-beos.tar.gz

I haven't tested this.

-- Thomas Adam

=====
"The Linux Weekend Mechanic" -- http://linuxgazette.net
"TAG Editor"                 -- http://linuxgazette.net

"<shrug> We'll just save up your sins, Thomas, and punish 
you for all of them at once when you get better. The 
experience will probably kill you. :)"

 -- Benjamin A. Okopnik (Linux Gazette Technical Editor)

___________________________________________________________ 
Moving house? Beach bar in Thailand? New Wardrobe? Win 10k with Yahoo! Mail to make your dream a reality. 
Get Yahoo! Mail http://uk.mail.yahoo.com
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: George "Nephrite" Potapov <[email-masked]>
Date: Fri, 12 Nov 2004 18:43:55 +0300

> http://www.xs4all.nl/~josvanr/fvwm.html

Thanks a lot.
So it seems that fvwm can't do that (yet).
I just thought it was a nice feture to implement and was afraid that someone had already done it :-)

---

From: Dalibor Straka <[email-masked]>
Date: Mon, 15 Nov 2004 23:06:33 +0100

> I just thought it was a nice feture to implement and was afraid that someone had already done it :-)

It seems that fvwm CAN do that. You wanted short tabs, there are short
tabs ;-)

-- Dalibor

---

From: George "Nephrite" Potapov <[email-masked]>
Date: Tue, 16 Nov 2004 10:04:50 +0300

> It seems that fvwm CAN do that. You wanted short tabs, there are short

Hey! That's not fvwm, that's ctwm!