Subject: FVWM: Style StaysOnTop not working?

From: George "Nephrite" Potapov <[email-masked]>
Date: Thu, 18 Nov 2004 19:59:04 +0300

Looks like "Style <something> StaysOnTop" doesn't work.
When I enter this command in console, nothing changes, however, manual claims that it would move specified window to upper layer, namely "6" in default configuration.

Is this a bug, or am I missing something?

-- 
wbr,
George 'Nephrite' Potapov
Inline Technologies
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Thu, 18 Nov 2004 17:56:21 +0000

> Is this a bug, or am I missing something?

This is a known behaviour. Use "Layer 0 6" command to do what you want.

Regards,
Mikhael.