Subject: FVWM: Icon management

From: Guillaumet <[email-masked]>
Date: Fri, 05 Nov 2004 22:56:15 +0100

Dear FVMUsers,
I am working with fvwm2 since a long time and find that it is a very nice windows manager. 
However I have a small problem that I would like to resolve. 
When I start many application and I iconise them the order of the icons stay not the same
during a session. I.e. I have emacs with 3 new frames (A, B and C), 
1) I iconise A then B and finally C, on my windows I have the icon of the frame A at left, B on
the middle and C right.
2) I reoppen C and B, and iconise C thenafter B in this case the frame A stays at left but C is
now on the middle and B right.
Is it not possible that the icons of the frame/applications will have the same position during
a session?
I whish to have nearly the same feature than SGI with 5dwm concerning the order of the icons.

Thanks in advance for any help,
Guillaume.

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Marcus Lundblad <[email-masked]>
Date: Mon, 8 Nov 2004 23:52:23 +0100 (CET)

> I whish to have nearly the same feature than SGI with 5dwm concerning the order of the icons.

Yes, a feature to "reuse" last position of an icon (if not obscured) would 
be nice.
I have vague memories of such a feature in 1.x, but maybe I'm wrong.
Nevertheless, it could possible be added som time.

//Marcus