Subject: FVWM: rotate buttons?

From: [email-masked]
Date: Fri, 5 Nov 2004 21:21:28 +0000

Is there a way to tell fvwm which end up to place an xpm
file which is used for a button on a window title?

Thanks
gj
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Scott Smedley <[email-masked]>
Date: Sat, 6 Nov 2004 10:45:40 +1100

> file which is used for a button on a window title?

No. But it's trivial to rotate such images. If you have ImageMagick
installed, try:

convert -rotate 90 homer.xpm /tmp/side.xpm

Then just tell FVWM to use the rotated image.

SCoTT. :)