Subject: FVWM: Fullscreen with Ooo impress

From: Michael Stein <[email-masked]>
Date: Thu, 11 Nov 2004 09:51:48 +0100

Hi list,
I know, this issue is already discussed, but I couldn't find any 
solution or answer in the internet....

I'm using fvwm 2.5.9-38 from suse
and when I open the presetation from Ooo, the presentation-window only 
appears with the size of editor window.
And when I fullsize the editor-window, the presentation-window already 
has a title-bar.

Where is the problem?

Michael
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Micha Feigin <[email-masked]>
Date: Thu, 11 Nov 2004 23:29:38 +0200

At Thu, 11 Nov 2004 09:51:48 +0100,
> And when I fullsize the editor-window, the presentation-window already 

A solution that works for me is to first set full screen mode within OO (under
view menu, last option IIRC, or Ctrl-Shift-j) and then start the presentation.

>  +++++++++++++++++++++++++++++++++++++++++++
>  This Mail Was Scanned By Mail-seCure System
>  at the Tel-Aviv University CC.
>

---

From: Greg BOGNAR <[email-masked]>
Date: Thu, 11 Nov 2004 22:55:34 +0100 (CET)

> view menu, last option IIRC, or Ctrl-Shift-j) and then start the presentation.

I used to have the same problem with full screen of Acrobat Reader.  
I solved it (with some help from Dominik) with the fullscreen 
functions in http://christal.elte.hu/~bognar/fvwm/.fvwm2rc.  Hope this 
helps.

Greg