Subject: FVWM: FvwmBacker question

From: Ingo Wardinski <[email-masked]>
Date: Thu, 11 Nov 2004 16:33:08 +0100

Hi all,
I try to configure my fvwm2 in the way, that if I want to get away from
a specific desk background picture to a colored desk, lets say solid
gray, then how can I get this done?

What should be the appropiate line(s) in the .fvwm2rc?
tia
ingo

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Thomas Adam <[email-masked]>
Date: Thu, 11 Nov 2004 16:26:09 +0000 (GMT)

> gray, then how can I get this done?

I'm not sure what you're asking, but let's assume that you have a 3x3
desktop (nine pages). If you want to make all of them use darkgrey, then
you'd use:

*DestroyModuleConfig FvwmBacker: *
*FvwmBacker: Command(Desk *, Page * *) - solid darkgrey

Ensuring that in your "StartFunction" you have the line:

+ I Module FvwmBacker

Does that answer your question? You can have a combination of pixmaps and
colours for different pages on desks -- see "man FvwmBacker".

-- Thomas Adam

=====
"The Linux Weekend Mechanic" -- http://linuxgazette.net
"TAG Editor"                 -- http://linuxgazette.net

"<shrug> We'll just save up your sins, Thomas, and punish 
you for all of them at once when you get better. The 
experience will probably kill you. :)"

 -- Benjamin A. Okopnik (Linux Gazette Technical Editor)

___________________________________________________________ 
ALL-NEW Yahoo! Messenger - all new features - even more fun! http://uk.messenger.yahoo.com
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].