Subject: FVWM: Suppress application-provided icons

From: Nicola Girardi <[email-masked]>
Date: Fri, 29 Oct 2004 23:42:43 +0200

I'd like to know how to suppress application-provided icons
replacing them with my own (simply Style "mywindow" Icon myicon.png
doesn't seem to work), as I don't seem to be able to grep it out of
the documentation.

I'm using the latest experimental release.

Thanks in advance! (So that you're compelled to help me out :-PP)
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Sun, 31 Oct 2004 01:19:28 +0000

> doesn't seem to work), as I don't seem to be able to grep it out of

It is in the long list of all Style options:

  Style "mywindow" Icon myicon.png, IconOverride

Specify IconOverride for every window name you need, "*" does not work.

Regards,
Mikhael.