Subject: FVWM: Re: your mail

From: Tim <[email-masked]>
Date: Fri, 29 Oct 2004 17:02:15 +0200

Hi,
little question:
How can i run an program under fvwm? (not from an term)
Under fluxbox I have the command "fbrun".
Does something like fbrun exists under fvwm?

Thx a lot
Tim

-- 
Using Opera's revolutionary e-mail client: http://www.opera.com/m2/
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Michelle Konzack <[email-masked]>
Date: Fri, 29 Oct 2004 18:21:46 +0200

> Does something like fbrun exists under fvwm?

Do not know, but i use "grun" (under Debian) a GTKTool

> Tim

Greetings
Michelle

-- 
Linux-User #280138 with the Linux Counter, http://counter.li.org/ 
Michelle Konzack   Apt. 917                  ICQ #328449886
                   50, rue de Soultz         MSM LinuxMichi
0033/3/88452356    67100 Strasbourg/France   IRC #Debian (irc.icq.com)

---

From: Marcin Bielewicz <[email-masked]>
Date: Fri, 29 Oct 2004 19:06:18 +0200

> Does something like fbrun exists under fvwm?

 You can install some third-party applications -- grun, gmrun or something
else (gmrun is nice because of tab-completion ;>)

-- 
 marcin.

---

From: Tavis Ormandy <[email-masked]>
Date: Fri, 29 Oct 2004 18:16:08 +0100

> Does something like fbrun exists under fvwm?

You could write one with FvwmScript or FvwmForm, you could probably just
edit the FvwmForm-Talk demo, should be very simple.

> Tim

Although, there's no reason why you can't use fbrun under fvwm, I just
tried it and it works fine. I usually use gmrun, http://sf.net/projects/gmrun/

-- 
-------------------------------------
[email-masked] | finger me for my gpg key.
-------------------------------------------------------
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Fri, 29 Oct 2004 13:25:17 -0400

> edit the FvwmForm-Talk demo, should be very simple.

No need to edit FvwmForm-Talk, anything you type in with
a leading "!" is executed.  Also you could do:

Exec command args

-- 
Dan Espen                           E-mail: [email-masked]