Subject: FVWM: Ctrl+Click in gnome-terminal

From: [email-masked]
Date: Sat, 11 Sep 2004 07:31:23 -0300

Hello.

Usually <Control>+<Left click> over a selected URL
in gnome-terminal opens that URL in the default
gnome browser. That works for me both in GNOME
and IceWM, but not in FVWM. What should I have
to do to make work also in FVWM? Any help?

Romildo
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Sat, 11 Sep 2004 10:51:39 +0000

> to do to make work also in FVWM? Any help?

Just tried, works for me. Check that you don't have some binding like:

  Mouse 1 W C something  # do something on Ctrl-click

(or maybe "A" or "WTFS" instead of "W", or "0" instead of "1").

If you think you don't have such binding, start fvwm with no fvwm2rc file
and then invoke gnome-terminal from the internal menu (from xterm).

Regards,
Mikhael.