Subject: FVWM: remove fvwm title bar

From: Eduardo Gargiulo <[email-masked]>
Date: Tue, 21 Sep 2004 23:52:37 -0300

Hi all

How could I configure fvwm to start xmms (sound application) without drawing
fvwm window title bar? Xmms have a title bar itself.

Thanks in advance.

--ejg
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: [email-masked] (Alexander V. Butenko)
Date: Wed, 22 Sep 2004 09:24:01 +0300

> fvwm window title bar? Xmms have a title bar itself.

put in your config:

Style XMMS*      NoTitle

-- 
// Alexander		ICQ #96225688
GPG keyID: 8A00E9C4 at pgpkeys.mit.edu
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Thomas Adam <[email-masked]>
Date: Thu, 23 Sep 2004 02:46:35 +0100 (BST)

> Style XMMS*      NoTitle

Actually, since XMMS likes to do everything by itself, and generally
ignore WM-hints, there is an option within XMMS' preferences to toggle
"use WM-hints" -- you should find this and turn it off, and probably avoid
trying to control this beastly app from within the window manager.

-- Thomas Adam

=====
"The Linux Weekend Mechanic" -- http://linuxgazette.net
"TAG Editor"                 -- http://linuxgazette.net

"<shrug> We'll just save up your sins, Thomas, and punish 
you for all of them at once when you get better. The 
experience will probably kill you. :)"

 -- Benjamin A. Okopnik (Linux Gazette Technical Editor)

___________________________________________________________ALL-NEW Yahoo! Messenger - all new features - even more fun!  http://uk.messenger.yahoo.com