Subject: FVWM: finding out (what|if there is) windows in the screen

From: xavier <[email-masked]>
Date: Thu, 16 Sep 2004 10:17:04 -0400

Hi,

I'm trying screenshots my way-too-big desktop,
and i'd like to know if there is a window on the screen,
or the names of the windows. (i don't want to screenshot
screens with nothing, or a stick pager/xclock/xosview)

Tavis said to use 
> use Any (CurrentPage) DoStuff..

but i don't know where to begin with this..

thanks.

-- 
xavier
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 16 Sep 2004 17:25:18 +0200

> but i don't know where to begin with this..

Try something like

  Any (CurrentPage) make_a_screenshot_of_the_current_page

In other words, the command given in the "Any" command is executed
if any window matches the given condition (hence the name).

Ciao

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]