Subject: FVWM: Taskbar flickering contineouly

From: "Subbiah" <[email-masked]>
Date: Wed, 29 Sep 2004 17:22:23 +0530

Hello,

I am having fvwm 2.4.3 and enabled autohide for my Taskbar on win95 style.

If my mouse is placed on the last three pixel bottom of the screen, then my
taskbar is coming up and going down continuously. How to solve this?

With Regards,
L. Subbiah

-----------------------------------------Disclaimer-------------------------------------------------------

This document is intended for transmission to the named recipient only.If you are not that 
person, you should note that legal rights reside in this document and your are not authorized
to access, read, disclose, copy, use or otherwise deal with it and any such actions are prohibited 
and may be unlawful.The views expressed in this document are not necessarily those of HCL Peripherals 
Notice is hereby given that no representation, contract or other binding obligation shall be created
by this e-mail, which must be interpreted accordingly.Any representations, contractual rights or
obligations shall be separately communicated in writing and signed in the original by a duly authorized
officer of the relevant company.

----------------------------------------------------------------------------------------------------------

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 29 Sep 2004 19:49:55 +0200

> I am having fvwm 2.4.3 and enabled autohide for my Taskbar on win95 style.

Please consider upgrading to 2.4.18.  It has an awful lot of 
bugfixes.

> taskbar is coming up and going down continuously. How to solve this?

The Auto... features of FvwmTaskBar are broken beyond repair.  I
suggest you disable both, the AutoHide and AutoStick options, make
the taskbar sticky:

  Style FvwmTaskBar Sticky

FAQ entry 7.17 describes how to get autohiding through FvwmEvent
for any window, not just FvwmTaskBar.  However, you need 2.5.8 or
later for that.

--
 
Is there any chance to convince the responsible person at HCL
Peripherals that attaching huge discaimers to mailing list mail is
extremely rude? ___
                   |
                   v

> This document is intended for transmission to the named recipient only.If you are not that 
[snip]

Ciao

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]