Subject: FVWM: ugly light inactive-border-outline in v2.4

From: romano <[email-masked]>
Date: Wed, 29 Sep 2004 03:49:23 +0200

Hi.

When i switch from fvwm 2.2.4 to 2.4.17, the borders of inactive windows  
get an ugly light outline color.
This is demonstrated in the two images

     http://img41.exs.cx/img41/5505/fvwm2-problem--ok-in-22.png   (34 KB)
     http://img41.exs.cx/img41/4519/fvwm2-problem--ko-in-24.png   (34 KB)

which also show the relevant .fvwm2rc-code.

Anyone knows what has happend and how to get rid of the light lines in 2.4?

Thanks for your help.
Romano

P.S.: I love my fvwm2-setup - if anyone is interested i can publish it in  
full.
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Tue, 28 Sep 2004 23:04:54 -0400

> Anyone knows what has happend and how to get rid of the light lines in 2.4?

Apparently, you don't like the results of the new hilite/shadow
calculations.

To gain full control of hilites and shadows, you can use colorsets
and set the hilite and shadow colors explicitly.

-- 
Dan Espen                           E-mail: [email-masked]