Subject: Re: FVWM: fvwm themes

From: synaptical <[email-masked]>
Date: Sun, 26 Sep 2004 10:24:20 -0700 (PDT)

thanks Mikhael. i was only getting the one error message that i mentioned, but i removed fvwm and reinstalled it with pacman (i'm using arch linux), removed the .fvmw2rc file, restarted, and that time it worked. the themes already are in /usr/share/fvwm/themes without having to install anything, it turns out, and to them i just added the extra ones. some of the elements don't work right so i will have to fiddle with it, but at least now i have a good start. thanks again. 

--- Mikhael Goikhman <[email-masked]> wrote:
On 25 Sep 2004 10:20:59 -0700, synaptical wrote:
> 
> hi - i'm new to fvwm. i have fvwm 2.5.10 and i'm trying to install the
> themes, but it fails with an error saying i need at least version
> 2.5.8. (?)

I understand that you got an error line "You need at least fvwm-2.5.8".
But there is also the second error line (there are 2 cases) that
should explain what is your problem. Post this second error line
if you can't figure what to do.

_____________________________________________________________
Thank you for choosing LinuxQuestions.
http://www.linuxquestions.org
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Anupam Kapoor <[email-masked]>
Date: Sun, 26 Sep 2004 11:42:25 -0700

hi,

sorry to barge in, but have you tried taviso's .fvwmrc ? there are a
huge bunch of people actively using it. you can find some details here
:

http://dev.gentoo.org/~taviso/fvwm2rc.html as well as on gentoo forums here
http://forums.gentoo.org/viewtopic.php?t=80517 and 
http://forums.gentoo.org/viewtopic.php?t=225192&highlight=fvwm

enzoy !

kind regards
anupam

-- 
if you need gmail invites, let me know !