Subject: FVWM: Anti-aliasing fonts

From: "Ryan Daly" <[email-masked]>
Date: Fri, 10 Sep 2004 18:43:16 -0400 (EDT)

All:

How do I go about enabling anti-aliasing on my fonts?  I'm running FVWM
v2.5.10, and I see that it does have support for anti-aliasing, but I'm
not sure what all I need to do to get that enabled.

How can you tell if you have it enabled?  (Maybe I do and just don't
know it.)

Thanks.
--
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Sat, 11 Sep 2004 01:40:40 +0000

> not sure what all I need to do to get that enabled.

Search for /FONT sections in the man page.

> How can you tell if you have it enabled?  (Maybe I do and just don't

  % fvwm-config --info | grep anti-alias

Regards,
Mikhael.