Subject: FVWM: how to ignore lower layers for placement?

From: "Harald Dunkel" <[email-masked]>
Date: Wed, 01 Sep 2004 13:05:16 +0200

Hi folks,

How can I tell fvwm to completely ignore lower layers for
placement?

According to the documentation I would have to set

Style *				MinOverlapPlacement
MinOverlapPlacementPenalties	1 5 1 1 0 50

But even though the value for "below" is set to 0, the
lower layers are _not_ ignored.

???

Regards

Harri
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 1 Sep 2004 15:45:06 +0200

> MinOverlapPlacementPenalties	1 5 1 1 0 50

The syntax is wrong.  Try

  Style * MinOverlapPlacement
  Style * MinOverlapPlacementPenalties 1 5 1 1 0 50

Or if you prefer both styles on one line, separate them with a
comma.

> lower layers are _not_ ignored.

Ciao

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]