Subject: FVWM: [BUG] FVWM crash with OO1.1

From: "Cristiano Duarte" <[email-masked]>
Date: Sun, 1 Aug 2004 23:50:11 -0300

Latest FVWM CVS crashes(and send me
back to the GDM) with OpenOffice 1.1.
Reproducible steps:
1) start ooimpress
2) create an empty presentation
3) create an empty text document
(using the menu New/Text Document)
4) type anything, select it, press CTRL+C
5) go back to the presentation using
the menu Window/<presentation> window

That's it. It crashes.

Cristiano Duarte
 
__________________________________________________________________________
Acabe com aquelas janelinhas que pulam na sua tela.
AntiPop-up UOL - É grátis!
http://antipopup.uol.com.br/

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 2 Aug 2004 12:06:13 +0200

> the menu Window/<presentation> window

I can't reproduce this bug, maybe because I have OO1.1Beta2.  Can
you please send us a stack trace?  Locate the core file that fvwm
leaves, then run: (assuming you compiled with gcc)

  $ gdb fvwm core
  (gdb) where

and post the output.

Ciao

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]