Subject: FVWM: erratic MouseFocusClickRaises

From: m p <[email-masked]>
Date: Wed, 4 Aug 2004 13:29:59 -0700 (PDT)

Hi,
I can't figure out erratic behavior of 

Style *           MouseFocusClickRaises

in my .fvwm2rc.  
 
It seems to work or not at random. 
My other focus commands are

ColormapFocus FollowsMouse
Style *           FocusFollowsMouse

Sometimes it helps to exit window manager altogether
but not always.
Can someone help finding the problem?

My .xsession errors looks like this:
/usr/X11R6/lib/X11/xdm/sys.xsession: line 1: export:
`ESC[HESC[2JLESSKEY=/etc/lesskey.bin': not a valid
identifier

and I am not sure whether this matters or not

Thanks,
Mark

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 5 Aug 2004 01:15:17 +0200

> Can someone help finding the problem?

You have Num-Lock, Scroll-Lock or Caps-Lock pressed.  See FAQ
Question 0.1.
 
> and I am not sure whether this matters or not

No, that has nothing to do with fvwm.

Ciao

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]