Subject: FVWM: how to bring up a client in iconified form

From: Peter Scott <[email-masked]>
Date: Wed, 18 Aug 2004 16:44:39 -0700

What is an appropriate command to put in .fvwm2rc so
as to cause an application to appear in iconified
form?

For example:
in AddToFunc StartFunction I have a line
+ I Exec exmh -xrm "*Page:0 0 0"

or in the root menu there are lines like this:

DestroyMenu MenuFvwmRoot
AddToMenu MenuFvwmRoot  "Root Menu"    Title

+                "&N. Network Control" Exec exec neat-control

How could I cause the exmh and the neat-control to first appear
in iconified form?

Thanks,

    -- Peter
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Emilie Ann Phillips <[email-masked]>
Date: Thu, 19 Aug 2004 10:19:38 -0400

> How could I cause the exmh and the neat-control to first appear

Style exmh StartIconic

Emilie Ann