Subject: FVWM: Web site problem

From: Paul Vojta <[email-masked]>
Date: Thu, 5 Aug 2004 12:30:21 -0700 (PDT)

Folks:

When I click on the link "Bug reporting" on the fvwm home page, I get:

	The requested URL /cgi-bin/fvwm-bug was not found on this server.

Please fix.

Sincerely,

Paul Vojta
[email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Jason L Tibbitts III <[email-masked]>
Date: Thu, 05 Aug 2004 21:01:21 -0500

>>>>> "PV" == Paul Vojta <[email-masked]> writes:

PV> The requested URL /cgi-bin/fvwm-bug was not found on this
PV> server.

Fixed, thanks.

 - J<