Subject: FVWM: title bar buttons

From: m p <[email-masked]>
Date: Tue, 6 Jul 2004 09:43:31 -0700 (PDT)

Hello,
I am in the process of switching from twm to fvwm
and would like to have similar window setup as
previously.
I want to have iconize button (4) on the
left side while it always go to the right side.
Also how to get a button to close a window and put
it on the right side of the title bar.
Thanks,
Mark

__________________________________________________
Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
http://mail.yahoo.com 
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Scott Smedley <[email-masked]>
Date: Sat, 10 Jul 2004 19:50:26 +1000

> left side

In FVWM button 4 is actually the 2nd button (from the left) on the right
side of the title bar. Read the "Mouse" command in the "fvwm" man page.
What you are asking for is actually:

Mouse 1 7 A Iconify

> while it always go to the right side.

The "IconBox" command defines where iconified windows will appear.
See the "fvwm" man page.

> it on the right side of the title bar.

Use a "Mouse" binding (like above) & use the "Close" or "Destroy"
as the mouse function/action.

SCoTT. :)