Subject: FVWM: titlebar always on top config?

From: Harshwardhan Nagaonkar <[email-masked]>
Date: Tue, 13 Jul 2004 11:12:52 -0600

Hello list,
     I know that there is a "Raise" and a "RaiseLower" that I can use 
for my titlebar button. Currently I have in my config:

Mouse 0 8       A       Raise

However, when a new window is spawned, it covers the window that I just 
raised using that title bar button. So, my question is what is the 
directive that I need so that the window is "AlwaysOnTop. Kind of like a 
"Stick" function, but I never ever want any other window to overlap it. 
Does that make sense... I hope:) ? Something to the effect of:

Mouse 0 8       A       AlwaysOnTop

Is there a way to accomplish this? I've spent ~1 hour poring through the 
manual for this answer and thought I'd try the list this time. Usually I 
find the answer after searching the manual and google, but this one is 
elusive.

Thanks for the help!

-- 
Harshwardhan Nagaonkar
Electrical Engineering Sysop
Brigham Young University - 84602
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Harshwardhan Nagaonkar <[email-masked]>
Date: Tue, 13 Jul 2004 11:38:07 -0600

Thomas Adam wrote:
> On Tue, 13 Jul 2004 11:12:52 -0600
> Harshwardhan Nagaonkar <[email-masked]> wrote:
<snip/>
> Style MyRxvtThatRocks  StartsOnPage 0 0 2, SkipMapping, StaysOnTop
> 
> As for binding it to a mouse action, you will need to layer it.
> Something like:
> 
> Mouse 0 8	A	Layer 0 6
                        ^^^^^^^^^^^
Ah! I feel like saying "Duh". I just missed it in the manual. It is just 
above the StaysOnTop stuff. Thanks for clearing that out.

Thanks again,