Subject: FVWM: custom title bar for a particular app?

From: Harshwardhan Nagaonkar <[email-masked]>
Date: Wed, 21 Jul 2004 18:07:22 -0600

Is it possible to have a custom title bar buttons for a particular app?

In my normal config, I have quite a lot of buttons for normal windows 
(maximize, minimise, close, sticky etc). I have one app which I would 
like to control which of those buttons appear in its title bar. E.g. I 
want it to only have the "windowshade" button to appear. Is there a way 
to make the ButtonStyle apply to only one app?

Thanks,
-- 
Harshwardhan Nagaonkar
Electrical Engineering Sysop
Brigham Young University - 84602
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Thu, 22 Jul 2004 00:30:56 +0000

> Is it possible to have a custom title bar buttons for a particular app?

It is possible to enable/disable globally defined titlebar buttons.

> to make the ButtonStyle apply to only one app?

  Style "one app" NoButton 1, NoButton 2, NoButton 4, NoButton 6

Regards,
Mikhael.

---

From: Harshwardhan Nagaonkar <[email-masked]>
Date: Wed, 21 Jul 2004 18:39:11 -0600

>   Style "one app" NoButton 1, NoButton 2, NoButton 4, NoButton 6

Thanks! Once again the fvwm-users group rescues a hapless user blinded 
from the truth in the man pages :)