Subject: FVWM: I cannot configure font-setting

From: jeongmin Lee <[email-masked]>
Date: Tue, 27 Jul 2004 19:18:44 +0900

I'm Korean FVWM User.
Because of being subject to 2 Byte Character, it is difficult to
configure fonts.
Having Looked for many documents and man page, I found finally out the
sentence, "StringEncoding".
I tried it, and I got Korean font.
But, Korean font that I can use is unique.
Korean font size is only one, also.
Does FVWM2 support 2byte character completely?
(or Does My .fvwm2rc have an error?)

My fonts configuration is follow as:

.
.
.
Style * Font "StringEncoding=eucKR:xft:gulim:pixelsize=10:minspace=True"
.
.
.

Please, Correct my font configuration...

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Shuxiang Liu <[email-masked]>
Date: Tue, 27 Jul 2004 16:13:28 -0700

Try this:
Style * Font \
"StringEncoding=eucKR:xft:gulim:pixelsize=10:minspace=True:encoding=iso10646-1"
Good luck,

Shuxiang

On Tue, 27 Jul 2004 19:18:44 +0900, jeongmin Lee <[email-masked]> wrote:
> ..
> ..
> ..
> ..
> ..
> ..