Subject: FVWM: Adjusting mouse speed in FVWM

From: "Ryan Daly" <[email-masked]>
Date: Wed, 28 Jul 2004 08:53:51 -0400 (EDT)

All,

If I don't use any of the GNOME or KDE tools, is there an easy way to
adjust settings (such as the speed and accelleration of my mouse) in
FVWM?

I currently have some of the GNOME tools installed, but if I can avoid
it, I'd like to.

Thanks in advance for any suggestions.
--
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Tavis Ormandy <[email-masked]>
Date: Wed, 28 Jul 2004 14:35:46 +0100

> Thanks in advance for any suggestions.

Have you seen FvwmScript-PointerSetup?

Just run FvwmScript FvwmScript-PointerSetup in FvwmConsole to try it
out, if you want a command to change the settings, try xset.

-- 
-------------------------------------
[email-masked] | finger me for my gpg key.
-------------------------------------------------------
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dalibor Straka <[email-masked]>
Date: Wed, 28 Jul 2004 15:43:11 +0200

> Thanks in advance for any suggestions.

man xset
(hint: xset m
  
-- Dalibor Straka
PS: Is it really question for FVWM?

---

From: Julian Leyh <[email-masked]>
Date: Wed, 28 Jul 2004 19:11:51 +0200

> adjust settings (such as the speed and accelleration of my mouse) in

I have something like this:

AddToMenu MenuMouse
+ "Very Fast" Exec xset m 7 10
+ "Normal (Fast)" Exec xset m 3 10
+ "System Default" Exec xset m default
+ "Glacial" Exec xset m 0 10

you could put xset(1) into your .xinitrc/.xsession/...

cu
JRL

-- 
visit my OpenBSD ports page: http://vgai.de/ports
--
If you don't remember something, it never existed...
If you aren't remembered, you never existed...
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].