Subject: FVWM: Window refresh problems.

From: [email-masked]
Date: 22 Jul 2004 17:01:51 -0000

Sorry sent an unfinished message by accident.

I ran into a problem with window refresh on fvwm-2.5.10.
Application windows do not seem to refresh properly when
moved or scrolled.   To illustrate how it looks like,
I've placed a screen dump of an xterm window at
http://www.math.uic.edu/~vladimir/xterm.jpg
I am running an X server from X.org on FreeBSD-5.2.1
(i386).
Does anyone know what could be wrong?  I am also
placing my .fvwm2rc at
http://www.math.uic.edu/~vladimir/fvwm2rc
and XF86Config at 
http://www.math.uic.edu/~vladimir/XF86Config

I have a feeling I am missing something obvious here.
Fvwm worked perfectly on the previous reincarnation of
the same system, but I had to reinstall due to a disk
failure.  BTW twm doesn't have this redraw problem.

Many thanks!
	Vladimir
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: [email-masked]
Date: Thu, 22 Jul 2004 16:11:00 -0500

> failure.  BTW twm doesn't have this redraw problem.

In addition, I've observed the same problem with fvwm-2.5.10 and default
system.fvwm2rc, but no problems with fvwm-2.4.18.