Subject: Re:Fwd:Re: FVWM: HoverIcon for FvwmButtons (Was: animated FvwmButtons)

From: [email-masked]
Date: Fri, 16 Jul 2004 13:12:50 +0800

Hi SCoTT,

In your mail:
> > But the option "Pixmap none" don't work properly, ie it doesn't have
> > a transparent background as expected.
> 
> Still TODO.
> 
> The way transparency is implemented with "Pixmap none" is a bit hacky (IMO),
> especially when we're moving toward Colorsets. But I s'pose it should
> be backwards-compatible ...
> 
> SCoTT. :)

But after you merged the hover patch, 'pixmap none' fails to work.
It's perfect with the fvwm-snap-20040702 and previous version.

Anyway I like this patch:-)

Best,
Liu

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Scott Smedley <[email-masked]>
Date: Fri, 16 Jul 2004 15:35:27 +1000

Hi Liu,

> It's perfect with the fvwm-snap-20040702 and previous version.

Yes, I know. I will look at the "Pixmap none" issue on the w/end if
I have time.

> Anyway I like this patch:-)

Me too. :)

In future, there is no need to CC me directly - I read all mail on
the FVWM lists.

SCoTT. :)

---

From: Mikhael Goikhman <[email-masked]>
Date: Fri, 16 Jul 2004 09:30:58 +0000

On 16 Jul 2004 15:35:27 +1000, Scott Smedley wrote:
> User-Agent: Mutt/1.4i

Scott, this is kind of controllable by you (and you will save others the
manual work needed to remove your address). Add this line to your muttrc:

  subscribe [email-masked] fvwm-workers

Then mutt will exclude your personal address in Mail-Followup-To: header.

Regards,
Mikhael.

---

From: Scott Smedley <[email-masked]>
Date: Fri, 16 Jul 2004 23:34:30 +1000

> Then mutt will exclude your personal address in Mail-Followup-To: header.

Ah! Very handy - thanks! :)

SCoTT. :)