Subject: FVWM: Switching between desktops

From: Manish <[email-masked]>
Date: Tue, 27 Jul 2004 21:29:44 -0700 (PDT)

Hi,

I started using fvwm/cygwin on my windows laptop
recently.  It's pretty cool!  

I was wondering if there is anyway to bind keys to
specific functions?  I would like to do the following:
- bind a key to switch from one desktop to the next
- bind a key to raise/lower the current window
- not have the console at all and just switch from
desktop to desktop by using keys (instead of mouse -
that's what I use the console for right now; to switch
between desktops.  I don't care about the clock,
etc.).  the console takes up too much of the real
estate.

How can I learn more about fvwm customization? any
"users guide" ?

any help or pointers appreciated.

thanks,
manish

__________________________________
Do you Yahoo!?
Yahoo! Mail - You care about security. So do we.
http://promotions.yahoo.com/new_mail
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Julian Leyh <[email-masked]>
Date: Wed, 28 Jul 2004 11:03:12 +0200

Hi,

> - bind a key to switch from one desktop to the next

GotoDesk or GotoDeskAndPage

> - bind a key to raise/lower the current window

Raise and Lower ;)

> etc.).  the console takes up too much of the real

what console ?
btw. i use 9 pages on one desktop and navigate only using keys :)

> How can I learn more about fvwm customization? any

http://fvwm.org/documentation/
the FAQ and the man page are very useful.

cu
JRL

-- 
visit my OpenBSD ports page: http://vgai.de/ports
--
If you don't remember something, it never existed...
If you aren't remembered, you never existed...
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].