Subject: Re: FVWM: Firefox fullscreen mode: an observation

From: "Junren Shi And Xin Hu" <[email-masked]>
Date: Mon, 26 Jul 2004 23:31:45 -0400

>From: Xiaoyong Jin <[email-masked]>
>To: [email-masked]
>Subject: Re: FVWM: Firefox fullscreen mode: an observation
>Date: Mon, 26 Jul 2004 17:13:05 +0800
>
>Try this
>Style Firefox-bin        NoPPosition
>
>Good luck,
>Jin
>

Thanks.  The option seems to have positive effect.  Now I consistantly 
succeed in switching to the fullscreen for one time, but only once.  Usually 
the window disppears as soon as I try to switch it back to the normal window 
mode.  In the rare case, I can switch the window back and forth a couple 
times before it disappears.

Best

Junren

>On Sat, 24 Jul 2004 16:21:39 -0400, Junren Shi And Xin Hu
><[email-masked]> wrote:
> > I start the FvwmDebug from the desktop menu.  I guess it invokes 
>"FvwmDebug
> > -xc".
> >
> > I am using Fedora Core 2. The problem may be system-related.  But I 
>believe
> > there must be some hiding bugs in the request handling codes of Fvwm.  I
> > just found another problem which may not be related to this Firefox 
>issue:
> > when returning from the "acroread" fullscreen mode, the window cannot be
> > moved.
> >
> > Anyway, this is a development version.
> >
> > Best
> >
> > Junren
> >
> > _________________________________________________________________
> > Is your PC infected? Get a FREE online computer virus scan from McAfee®
> > Security. http://clinic.mcafee.com/clinic/ibuy/campaign.asp?cid=3963
> >
> >
> >
> >
> > --
> > Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
> > To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
> > message to [email-masked].
> > To report problems, send mail to [email-masked].
> >
>
>--
>Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
>To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
>message to [email-masked].
>To report problems, send mail to [email-masked].

_________________________________________________________________
Don’t just search. Find. Check out the new MSN Search! 
http://search.msn.click-url.com/go/onm00200636ave/direct/01/

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Xiaoyong Jin <[email-masked]>
Date: Tue, 27 Jul 2004 23:51:02 +0800

It seems the problem is only concerned with configuration.
I use the fvwm-crystal.  I've seek in ~/.fvwm and just found
this may help.

There may be something essential in the configuration but I
don't know exactly.  Try it and see what is the different.

May the force be with you,
Jin