Subject: FVWM: pin-up menus

From: [email-masked]
Date: Wed, 14 Jul 2004 13:45:28 +0200

Hello,
I'd like to get a certain pin-up menu when fvwm starts. Thus far, I've 
managed to add a menu item and set up some style options. I've also been
able to make this mapping:

Key F2 A N popup favs Root 870p o100

or add it to the StartFunction:

AddToFunc pinap
   + I popup favs
AddToFunc StartFunction
   + I pinap

But how do I make a pin-up menu out of it? I'd prefer to add it to that
StartFunction but I'd be quite content if I knew know how to make it
with one key-press only (now I need two: F2 and backspace). 

Thanks for any help,

	andrej

-- 
echo ${girl_name} > /etc/dumpdates
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 15 Jul 2004 11:21:24 +0200

> with one key-press only (now I need two: F2 and backspace). 

At the moment, there is no way to create a tear off menu from
scratch.

Ciao

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]