Subject: FVWM: <F11> | <F12> ignoring <NumLock> ?

From: Michelle Konzack <[email-masked]>
Date: Mon, 5 Jul 2004 21:13:28 +0200

Hello, 

I use 

  ____ ( '/home/michelle/.fvwm/keys' ) _________________________________
 /
|  Key	Tab	A	M	WindowList Root c c NoDeskSort, NoGeometry
|  Key	Print	A	A	Exec /bin/bash -c 'sleep 10;xwd -root |xwdtopnm |pnmtojpeg --quality 100 >~/dumps/`date +%Y%m%d%H%M%S`.jpg'
|  
|  Key	Menu	A	N	PopUp RootMenu
|  
|  key	F11	A	N	Exec tdcamvol lower 2
|  key	F12	A	N	Exec tdcamvol raise 2
 \______________________________________________________________________

as you see in the file I change with <F11> and <F12> the volume of 
my sound card. But How can I make it ignoring an aktive <NumLock> ?

Oh yes, the first line <Alt><Tab> does not more work... do not know why !
 
Thanks
Michelle

-- 
Linux-User #280138 with the Linux Counter, http://counter.li.org/ 
Michelle Konzack   Apt. 917                  ICQ #328449886
                   50, rue de Soultz         MSM LinuxMichi
0033/3/88452356    67100 Strasbourg/France   IRC #Debian (irc.icq.com)

---

From: Thomas Adam <[email-masked]>
Date: Mon, 5 Jul 2004 20:20:53 +0100

On Mon, 5 Jul 2004 21:13:28 +0200

> my sound card. But How can I make it ignoring an aktive <NumLock> ?

http://www.fvwm.org/documentation/faq/#5.5
 
> Oh yes, the first line <Alt><Tab> does not more work... do not know

This is a debian bug -- the BTS is your friend if you care to search for
it. I've done the hard work for you though:

Bug number: #255192
Patch available:        
http://lists.debian.org/debian-x/2004/06/msg00603.html

In the future, if you're running Unstable, install reportbug
apt-listbugs apt-listchanges

-- Thomas Adam

--
"Annie Hall leaves New York in the end. Press rewind, and Woody gets her
back again." -- "Look Inside America", Blur.

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Michelle Konzack <[email-masked]>
Date: Tue, 6 Jul 2004 12:18:10 +0200

>http://www.fvwm.org/documentation/faq/#5.5

OK, this works...
 
>http://lists.debian.org/debian-x/2004/06/msg00603.html

It is for 4.3 and do not work for 4.1

>apt-listbugs apt-listchanges

I am using WOODY with fvwm2.5.10-9 as backport but not XFree86 4.3. 

>-- Thomas Adam

Greetings
Michelle

---

From: Thomas Adam <[email-masked]>
Date: Tue, 6 Jul 2004 19:50:25 +0100

On Tue, 6 Jul 2004 12:18:10 +0200
 
> I am using WOODY with fvwm2.5.10-9 as backport but not XFree86 4.3. 
 
WELL, I think that the bug still applies -- you should look at using
the quoted patch from the bug report and URL quoted in the last
e-mail. There's no other explanation for it, Michelle.

-- Thomas Adam