Subject: FVWM: Switching between jpegs

From: Elliot Sowadsky <[email-masked]>
Date: Wed, 28 Jul 2004 10:43:57 -0700 (PDT)

Is there a fast way to switch between wallpaper jpegs (such as when i'm
switching desktops)?

xv -quit -root <>.jpg is soooo sloooow.

version 5.10 on solaris 5.8

Thanx
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Wed, 28 Jul 2004 14:17:41 -0400

> version 5.10 on solaris 5.8

xli is faster than xv.

I don't know what kind of Sun hardware you have but I know
a U5 won't be fast enough.

Using colorsets or solid colors might help.

I'm happy with the same image on all desks.  To stave off boredom,
I use cron to change the background every hour.

-- 
Dan Espen                           E-mail: [email-masked]

---

From: Michelle Konzack <[email-masked]>
Date: Wed, 28 Jul 2004 23:59:46 +0200

> xv -quit -root <>.jpg is soooo sloooow.

xloadimage ?
 
> version 5.10 on solaris 5.8

Greetings
Michelle

-- 
Linux-User #280138 with the Linux Counter, http://counter.li.org/ 
Michelle Konzack   Apt. 917                  ICQ #328449886
                   50, rue de Soultz         MSM LinuxMichi
0033/3/88452356    67100 Strasbourg/France   IRC #Debian (irc.icq.com)