Subject: FVWM: Window refresh problems.

From: [email-masked]
Date: 22 Jul 2004 16:54:11 -0000

I ran into a problem with window refresh on fvwm-2.5.10
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: [email-masked]
Date: 23 Jul 2004 23:35:15 -0000

Following up on my previous post.
I've confirmed this problem with new X server from X.org.
There is no problem with XFree86-4.3, or with the stable
fvwm version (2.4.18).
	Vladimir
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: [email-masked]
Date: Fri, 23 Jul 2004 20:23:06 -0500

apparently an option "ShadowFB" in X config fixes all redraw problems.
I apologize for the flood of emails and inconvenience:  the problem
is not in fvwm.
-- 
Vladimir
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].