Subject: FVWM: What does it mean when....

From: Jay Hamilton <[email-masked]>
Date: Fri, 23 Jul 2004 21:54:15 -0700

Hello-
I'm not particularly wonkish or nerd knowledgeable computer wise-
But I have been using SUSE for a few years and during a recent update 
found FVWM which I like best of the available desktops with this distro
I was just looking at some of the manpages and
When I choose some of them from the menu there is a brief terminal 
opening and then it disappears.

Is there are straightforward way of understanding why that is happening?

It happened for Fvwm Goodstuff and Talk manpages- perhaps it means 
there are no manpages for those items.
This happens for other manpages but this is a start.
Thanks-Jay
-- 
There are always alternatives
And yet the simplest is often still,
occassionally, the best.
www.soundand.com

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Sat, 24 Jul 2004 08:57:15 -0400

> This happens for other manpages but this is a start.

GoodStuff is part of fvwm1.
I don't recommend you use fvwm1, it is no longer supported.
Use fvwm (fvwm2) instead.

As for your man pages, I don't understand what you are doing.
How are you trying to read the man pages?

The "simplest" way to read a man page is to open a terminal
and type:

man fvwm

This gives limited paging and search capabilities.

You might find it easier to just visit fvwm.org and read
the documentation there.

-- 
Dan Espen                           E-mail: [email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 27 Jul 2004 09:56:08 +0200

> opening and then it disappears.

Probably you are running a command in an xterm, and the command
returns immediately with an error.  For example, you may have
this:

  AddToMenu ManPages
  ...
  + FvwmFoobar Exec exec xterm -e man FooBar

If you need to read the error message, replace this with

  + FvwmFoobar Exec exec xterm -e /bin/sh -c 'man FooBar; sleep 999'

> This happens for other manpages but this is a start.

Ciao

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]