Subject: FVWM: why FVWM cann't display these icons in root_menu while FVWM start?

From: lee <[email-masked]>
Date: Wed, 16 Jun 2004 12:22:44 +0800

I set some icons in root_menu such as "...xterm%mini.xterm.xpm%",
but it cann't display these icons while Fvwm START, and display these
icons correctly while Fvwm RESTART,why?
Where is the difference of  "StartFunction","InitFunction" ,"ExitFunction"?
And Which function is used when Fvwm START? and which function is used
when Fvwm RESTART?

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 16 Jun 2004 10:29:59 +0200

> And Which function is used when Fvwm START? and which function is used

Maybe you are running a different fvwm executable on restart, or a
different configuration file.  Double check that you have the
right ImagePath in your config file.

Ciao

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]