Subject: FVWM: Configuration file parsed differently under GNOME?(!)

From: Johan Svedberg <[email-masked]>
Date: Wed, 23 Jun 2004 19:01:13 +0200

Hi, all!

Yes, it really seems like it. I'm having problems with a quoting in
FvwmButtons. The problem is in the line:

*FvwmButtons: (1x1+0+0, Padding 5 5, Swallow "XClock" 'Exec xclock -bg white -fg black -face "Bitstream Vera Sans:bold:size=8" -digital -strftime "%b %d %R" -pa
 dding 0')

For some strange reason the "" quotes in the '' quotes  doesn't work.

This does _not_ happend when I'm not running GNOME (i.e. gnome-session
isn't taking care of the lauching of fvwm).

-- 
Johan Svedberg, [email-masked], http://johan.svedberg.pp.se/
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 24 Jun 2004 15:13:30 +0200

> isn't taking care of the lauching of fvwm).

I have no idea how this could happen.  Fvwm definitely does not
have different code paths for handling quotes.

Ciao

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]