Subject: FVWM: FvwmIconMan DontShow Iconified -- Is there a way to make this happen?

From: Shay <[email-masked]>
Date: Thu, 24 Jun 2004 10:58:16 -0500

I want an FvwmIconMan which only shows non-iconified windows. Is this 
possible, or is something similar possible by some other mechanism?

 -Shay

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 25 Jun 2004 00:35:51 +0200

> possible, or is something similar possible by some other mechanism?

Currently not, but I'm going to write an option "ShowNoIcons"
similar to "ShowOnlyIcons" that already exists (in 2.4.15 and
later).

Ciao

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]

---

From: Shay <[email-masked]>
Date: Fri, 25 Jun 2004 11:09:43 -0500

>similar to "ShowOnlyIcons" that already exists (in 2.4.15 and
Thank you. This is excellent news.

 -Shay