Subject: FVWM: Disabling StippledTitle

From: Viljem Skornik <[email-masked]>
Date: Tue, 29 Jun 2004 16:23:11 +0200

Hi,

I've been trying to get rid of stippled titles on sticky windows for a couple of days now. Apparently there's no config option to disable that per window basis, now I'm wondering if there is a way to disable them for all windows. I dont really mind having no special decoration on sticky windows.
So far, I haven't come up with anything that would work. StippledTitle does turn them on for all windows, I'd need something just the oposite.

If that's not possible via configuration, I'd be grateful for any tips on how to disable that from source.

I'm running 2.5.10-r5 (on Gentoo Linux).

Thanks for the help.

Best regards,
	Vili
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Thomas Adam <[email-masked]>
Date: Tue, 29 Jun 2004 15:42:34 +0100

On Tue, 29 Jun 2004 16:23:11 +0200
Viljem Skornik <[email-masked]> wrote:

> Hi,
> 
> I've been trying to get rid of stippled titles on sticky windows for a
> couple of days now. Apparently there's no config option to disable

Not yet, alas. I'm hoping that fvwm3 will support this. :)

> I'm running 2.5.10-r5 (on Gentoo Linux).

Then you'll find:

http://forums.gentoo.org/viewtopic.php?t=166115&highlight=sticky+windows

Of help.

-- Thomas Adam

--
"Annie Hall leaves New York in the end. Press rewind, and Woody gets her
back again." -- "Look Inside America", Blur.

---

From: Viljem Skornik <[email-masked]>
Date: Tue, 29 Jun 2004 17:05:55 +0200

Great! Works like a charm, thank you very much!

On Tue, 29 Jun 2004 15:42:34 +0100