Subject: FVWM: Transient windows and Titlebar

From: Michelle Konzack <[email-masked]>
Date: Wed, 16 Jun 2004 00:17:57 +0200

Hello, 

I have some stupid applications which open transient windows which hide 
my Desktop where I am working. Exactly I can not move it out of the way.

Ca anyone tell me please how can it done ?

I am using 2.5.10 from Debian/UNSTABLE

Thank you and good night.
Michelle

-- 
Linux-User #280138 with the Linux Counter, http://counter.li.org/ 
Michelle Konzack   Apt. 917                  ICQ #328449886
                   50, rue de Soultz         MSM LinuxMichi
0033/3/88452356    67100 Strasbourg/France   IRC #Debian (irc.icq.com)

---

From: Dan Espen <[email-masked]>
Date: Tue, 15 Jun 2004 21:04:46 -0400

Michelle Konzack <[email-masked]> writes:
> Hello,=20
> 
> I have some stupid applications which open transient windows which hide=20

Look in the man page for "RaiseOverUnmanaged".

-- 
Dan Espen                           E-mail: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Michelle Konzack <[email-masked]>
Date: Fri, 18 Jun 2004 22:44:04 +0200

Hello Dan, 

>Look in the man page for "RaiseOverUnmanaged".

Hello I was looking and trying, but it does not work...

What is the right syntax for "Bugopts RaiseOverUnmanaged" please

Thanks
Michelle

---

From: Dan Espen <[email-masked]>
Date: Fri, 18 Jun 2004 18:56:35 -0400

Michelle Konzack <[email-masked]> writes:
> Hello Dan,=20

BugOpts RaiseOverUnmanaged On

---

From: Michelle Konzack <[email-masked]>
Date: Sat, 19 Jun 2004 13:37:44 +0200

>I am using 2.5.10 from Debian/UNSTABLE

Hello all, 

It was not as suggested "BugOpts RaiseOverUnmanaged {True|On}'".

It was the missing "Style * DecorateTransient".

Thanks and Greetings
Michelle