Subject: Re: FVWM: Is it possible to Maximize a window without putting it in maximized state?

From: [email-masked]
Date: Tue, 08 Jun 2004 20:17:30 +0800

In your mail:
>
>  Key f12 a n maximize on 100 100
>                      ^^^^
>
>But then you can't press F12 to unmaximize the window.
>
>Ciao
>
>Dominik ^_^  ^_^
>
> --

It works but not perfectly:)

Regards,
Liu Shidai

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Tue, 8 Jun 2004 12:29:22 +0000

> It works but not perfectly:)

If you really need this, you may write a function that verifies whether
$[w.width] and $[w.height] are more or less $[vp.width} and $[vp.height]
and then unmaximize, otherwise "maximize on". Left as an exercise.

Regards,
Mikhael.