Subject: Re:FVWM: Several questions about fvwm configuration

From: [email-masked]
Date: Tue, 08 Jun 2004 14:10:53 +0800

In your mail:
>From: Ding Lei <[email-masked]>
>Reply-To: Ding Lei <[email-masked]>
>To: Fvwm User List <[email-masked]>
>Subject: FVWM: Several questions about fvwm configuration
>
>Hi folks...
> 
> 1. How to let fvwm focus a window when I click on "any part" of it, not only
titlebar?
> 
> 2. Can I make the taskbar become bigger, higher, not rows. I want to put a large
pixmap
> as the "start" icon.
> 
> 3. How to let new windows always being focused? For example, when I press the
C-M-x combo
> to launch an RXVT terminal. it doesn't get focused.
> 
> 4. Is it possible to make the FvwmPager swallowed in taskbar? If not, how can I

> "emulate" a taskbar with FvwmButtons?
> 
> 
> Thank you!
> 	

1. Style * MouseFocusClickRaises
2. Sorry, I don't use taskbar
3. Style * FPGrabFocus
4. Use FvwmButtons to swallow FvwmIconMan and FvwmPager

Good Luck.

Liu Shidai

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Ding Lei <[email-masked]>
Date: Tue, 8 Jun 2004 14:27:29 +0800

Liu,
  Thank you.
  Glad to see Chinese friends here!

lei	

-- 
Yours,

   <<<:::::   D i n g    L e i   ::::::>>
 ||                                      ||
 || Ext: 8106                            ||
 || Email: <dinglei [A] ipanel [O] cn>   ||
 || Dept. Of Technology/Engineering      ||
 || Embedded Internet Solutions Inc.     ||
 ||                                      ||
<((((((    =====================     )))))>>>
	
Death is Nature's way of recycling human beings.