Subject: Re: FVWM: Somthing broken in fvwm-snap-20040608!

From: [email-masked]
Date: Tue, 08 Jun 2004 20:52:22 +0800

In your mail:
>Root key bindings usually do not work as you would expect as they
>are used only if no window is focused.  Try the PointerKey command
>instead.

But it works except in fvwm-snap-20040608.

>
>If you report crashes, please always include a stack trace.
>Compile fvwm with debug output (i.e. -g option to gcc), then
>locate the core file and run
>
>  $ gdb fvwm core
>  (gdb) where
>
>and post the output to the fvwm-workers list (which should be used
>for bug reports anyway).
>
>Ciao
>
>Dominik ^_^  ^_^

I'll try. But I don't know much about debug.

Regards,
Liu Shidai

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: [email-masked]
Date: Thu, 10 Jun 2004 20:17:23 +0800

In your mail:
>From: Scott Smedley <[email-masked]>
> 
> Reverted to previous behaviour which was to activate the _last_
> matching binding.
> 
> The stroke problem should be fixed too.
> 
> You can try it out in CVS or wait for snap-20040610.
> 
> SCoTT. :)
>

I've tried out fvwm-snap-20040610. Obviously alot of improvement.
Thank you.

A small bug:
Stroke behave strangely, the latest stroke sequence overrides
all previous stroke sequences.
For example, if you define the following:

  ...    ...     
  Stroke N74123  0    R    A  Exec rxvt
  Stroke N456  0    R    A  Exec gaim
  Mouse 1     R    N    StrokeFunc DrawMotion FeedBack StrokeWidth 2

Then only `Stroke N456  0    R    A  Exec gaim' is successful.
Hope you know what I mean.

Regards,
Liu Shidai