Subject: FVWM: FVWM question

From: David Gagne <[email-masked]>
Date: Fri, 11 Jun 2004 15:53:58 -0400

Hi,

I have some questions.  I use a product called Tarantella to display
the FVWM page on my PC running Windows XP.  The FVWM
page is bigger than my PC's monitor.  So, I have to scroll my PC
window to see the different parts of the FVWM page.  This is a
real pain.

The FVWM2 manpage (on page 11, in the section called
"CONFIGURATION FILES") states "The configuration file is used
to describe ... the virtual display size ...".  I cannot find anything that
tells me how to manipulate this size.  My questions are:

1) Is this what I would use to manipulate the size of the FVWM
page/display on my PC monitor?  If so, where can I read about this?

2) If that is not how to manipulate the size of the FVWM page
on my PC monitor, can you guide me to the information I need?

Thanks.

David Gagne

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Nuno Alexandre <[email-masked]>
Date: Fri, 11 Jun 2004 22:28:49 +0200

On Fri, 11 Jun 2004 15:53:58 -0400 

> Hi,

Hi Mr. David.

...
> page/display on my PC monitor?  If so, where can I read about this?

No, actually, if the website is bigger than you screen area, you
can change the resolution of your monitor to a higher number, so the
website 'fits' your screen.

> on my PC monitor, can you guide me to the information I need?

The FVWM man page is refering to the Virtual Pages/virtual
desktops.
Please read this:
http://fvwm.org/documentation/faq/#6.1

> David Gagne

No problem.
I hope this answers to your question.

			nuno

---

From: Dan Espen <[email-masked]>
Date: Fri, 11 Jun 2004 16:39:52 -0400

> on my PC monitor, can you guide me to the information I need?

The display size is set by the X Server.
In this case, I believe Tarantella is the X Server.

-- 
Dan Espen                           E-mail: [email-masked]