Subject: Re: FVWM: Vector button decorations

From: Dominik Vogt <[email-masked]>
Date: Thu, 3 Jun 2004 13:05:07 +0200

On Thu, May 13, 2004 at 02:32:11PM +0000, Mikhael Goikhman wrote:
> On 13 May 2004 08:54:48 -0400, Dan Espen wrote:
> > 
> > > 2) How can I produce my  own window decorations (ie. buttons) ? Is there
> > >    any tool that can graphically show  me what I am typing (what vectors
> > >    look like) ?
> > 
> > There was a tool like that at this address:
> > 
> > http://www.xs4all.nl/~josvanr/eps2vector.pl
> > 
> > but the web site has disappeared.
> 
> I have this script on my local disk. It is here:
> 
>   http://fvwm-themes.sf.net/tmp/eps2vector.pl

Should we put that script in the fvwm distribution?

Ciao

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]

---

From: Thomas Adam <[email-masked]>
Date: Thu, 3 Jun 2004 12:14:19 +0100

On Thu, 3 Jun 2004 13:05:07 +0200

> Should we put that script in the fvwm distribution?

It wouldn't hurt -- I know I would find it useful if it was...

-- Thomas Adam

-- 
"Annie Hall leaves New York in the end. Press rewind, and Woody gets her
back again." -- "Look Inside America", Blur.

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].