Subject: FVWM: How to match a window by name and class in Style statement?

From: Anton Kazennikov <[email-masked]>
Date: Tue, 8 Jun 2004 12:24:14 +0400

Hello.

How to match a window by a name and class pair?
There is an application - sim, an icq client. It has a feature called 
'the dock'-  a small window. I want to skip this window in the WindowList. But
its name is 'sim', so matching only by name would skip all sim
windows from the WindowList, and its class is 'Wharf' - I don't think that
matching by this is a good idea. So only name/class is unique.

Is there a possibility to match a window by specifying a name and class?

--
With best regards,
Anton Kazennikov.	mailto:ant[at]sendmail.ru	ICQ# 98965967
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 8 Jun 2004 13:05:40 +0200

> Is there a possibility to match a window by specifying a name and class?

No, not in the WindowList.

Ciao

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]