Subject: FVWM: Xterm Icon FvwmIconMan

From: Inando <[email-masked]>
Date: Thu, 10 Jun 2004 19:39:09 +0200

I'm using the module FvwmIconMan with the option
*FvwmIconMan: DrawIcons always

This shows icons for applications like mozilla, gimp, ... but not
for an Xterm. 

I added this in my .fvwm2rc:
Style XTerm       Icon xterm.xpm
but this doesn't help.

How can I define an icon for an Xterm in IconMan?

Thanks

This is the rest of the IconMan config:

KillModule FvwmIconMan
DestroyModuleConfig FvwmIconMan: *
*FvwmIconMan: NumManagers 1
*FvwmIconMan: Resolution  page
*FvwmIconMan: Background  rgb:63/65/73
*FvwmIconMan: Foreground  rgb:3A/39/44 
*FvwmIconMan: Font        7x13bold
*FvwmIconMan: ReliefThickness 1
*FvwmIconMan: Format      "%t"
*FvwmIconMan: Action      Mouse   1 N sendcommand Focus, sendcommand Raise
*FvwmIconMan: Action      Mouse   2 N sendcommand "FvwmIdent"
*FvwmIconMan: Action      Mouse   3 N sendcommand Focus, sendcommand "Iconify"
*FvwmIconMan: FollowFocus true
*FvwmIconMan: Sort        none
*FvwmIconMan: IconButton           sunkedge white rgb:63/65/73
*FvwmIconMan: PlainButton          sunkedge white rgb:63/65/73
*FvwmIconMan: SelectButton         raisededge rgb:9c/9b/b5 rgb:63/65/73
*FvwmIconMan: FocusButton          sunkedge white rgb:3a/39/44
*FvwmIconMan: FocusAndSelectButton raisededge white rgb:3a/39/44
*FvwmIconMan: DontShow icon=Untitled resource=Untitled
*FvwmIconMan: DrawIcons always
*FvwmIconMan: ButtonGeometry  300x20
*FvwmIconMan: ManagerGeometry 1x5
*FvwmIconMan: Title ""

-- 
Roeland

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: [email-masked]
Date: Fri, 11 Jun 2004 12:24:37 +0800

In your mail:
>From: Inando <[email-masked]>
>Reply-To: 
>To: [email-masked]
>Subject: FVWM: Xterm Icon FvwmIconMan
>

Style XTerm       MiniIcon xterm.xpm
                  ^^^^
Regards,
Liu Shidai