Subject: FVWM: fvwm fink install failure

From: Patrick Hunt <[email-masked]>
Date: Mon, 21 Jun 2004 16:31:52 +0100

Hi,
I would be glad of help in relation to install problem via fink and as 
you have realised I am new to X11.
So far,
1. system: OSX 10.2.8+X11 beta 3+X11 sdk beta3+finkcommander 0.5.3
2. The following is from Fink prior to failure …

Setting up fvwm-common (2.4.15-1) ...
/bin/mkdir -p /sw/src/fvwm-1.24r-6
gzip -dc /sw/src/fvwm-1.24r.tar.gz | /sw/bin/tar -xf -
cp /sw/src/fvwm.lsm .
sed 's|FINKPREFIX|/sw|g' < 
/sw/fink/dists/stable/main/finkinfo/x11-wm/fvwm-1.24r-6.patch | patch 
-p1
patching file configure.h
xmkmf
imake -DUseInstalled -I/usr/X11R6/lib/X11/config
/usr/X11R6/lib/X11/config/Imake.tmpl:94: MacOSX.cf: No such file or 
directory
imake: Exit code 1.
   Stop.
### execution of xmkmf failed, exit code 1
Failed: compiling fvwm-1.24r-6 failed

Any suggestions?
Sincerely,
Patrick

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 21 Jun 2004 17:56:15 +0200

On Mon, Jun 21, 2004 at 04:31:52PM +0100, Patrick Hunt wrote:
> 2. The following is from Fink prior to failure ?
> 

Use a recent fvwm version.  fvwm-1.24r was already obsolete when I
installed my first Linux system in 1997 :-)  The current stable
version is fvwm-2.4.16.

The funny thing is that the output above claims it's installing
the fvwm-common package with version number 2.4.15.  It may be a
packaging error.

Ciao

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]