Subject: FVWM: Is it possible to Maximize a window without putting it in maximized state?

From: [email-masked]
Date: Tue, 08 Jun 2004 18:17:20 +0800

Hi there,
I have 2 key bindings as following:

  Key space A S maximize 0 100
  Key F12   A N maximize 100 100

Then, if I press 'F12' following 'Shift-space',
the window is restore to its original size.
A second 'F11' maximizes the window.

Any idea how to avoid the second 'F11'?

Regards,
Liu Shidai

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 8 Jun 2004 13:10:16 +0200

> Any idea how to avoid the second 'F11'?

  Key f12 a n maximize on 100 100
                      ^^^^

But then you can't press F12 to unmaximize the window.

Ciao

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]