Subject: Re: FVWM: patch request for deskmenu

From: Dan Espen <[email-masked]>
Date: Sat, 01 May 2004 12:05:25 -0400

"virtuoso2001" <[email-masked]> writes:
> can u help with the patch ? will be very very useful for us. btw if idesk
> will work on fvwm,we can run menu maker too. its good to add a voice on the
> menu when u install any program
> 
> let me know if i can help you.

Reply to the fvwm list, not to me.

You might get a better response if you
put your reply BELOW the portion of the quoted text you are
replying to.

Look at fvwm-menu-desktop

You can't expect someone on the list to do all the work.
You haven't shown us what is in the mail you got from Stefan.
All you've said is "write a patch".  A patch to do what?

> > [email-masked] writes:
> > > Hello,
> > >
> > > i've tried to run deskmenu (http://www.oroborus.org) :
> > >
> > > (DeskMenu is a root menu program which is activated by clicking the > > > root
> > > window. It is configured from a .deskmenurc file in your home > > > directory.
> > > DeskMenu is useful for window managers which do not provide a menu such
> > > as Oroborus) 
> > >
> > > with fvwm 2.5.8 and redmond xp theme on freebsd 5.2.1 but it doesn't > > > works.
> > > the fvwm root menu doesn't disappear. i've written an email to the > > > deskmenu
> > > author (Stefan Pfetzing <[email-masked]>) asking why. he replies > > > that
> > > someone should write a patch to make run deskmenu with fvwm,and now im > > > here
> > > to ask it.
> >
> > I searched their mailing list and came up empty.
> > Do you have any hints?

-- 
Dan Espen                           E-mail: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: [email-masked]
Date: Sat, 1 May 2004 18:33:36 +0200

>You can't expect someone on the list to do all the work.

im not a coder,i can't make code,i can only make configurations and testings.

>You haven't shown us what is in the mail you got from Stefan.

this message :

Am 28.04.2004 um 16:42 schrieb virtuoso2001:
> im using freebsd 5.2.1 and fvwm with redmond xp theme.
> i've installed deskmenu from ports without to find errors. now i don't

> know how to make a root menu with deskmenu ! when i click with the mouse

> botton on the screen,i see only the fvwm menu ! i've found no documentation

> all around...

stefan :

it would be possible if one would patch fvwm (perhaps)

>All you've said is "write a patch". A patch to do what?

a patch to make run deskmenu (and menumaker) with fvwm. 

__________________________________________________________________
Social price: l'ADSL diventa per tutti
Tiscali ADSL Senza Canone 640Kbps: GRATIS fino al 3 maggio costo
di adesione, attivazione e il modem per tutto il 2004. E per i primi 3 mesi,
con il Tiscali social price, navighi a 1,5 euro l'ora! Affrettati!
http://point.tiscali.it/adsl/prodotti/640Kbps/