Subject: FVWM: Question about what is showing up on screen

From: Jay Hamilton <[email-masked]>
Date: Mon, 31 May 2004 09:19:24 -0700

Hello-
I've been reading the man doc[s] and using FVWM for about 3 months, but 
I've yet to figure out what this one part of my screen is.
Description-
Usually appears in upper left corner
Contains| a pager-element, eyes thingy, a clock, a fvwm box, a SuSe box, 
a Graphics box, a Tools box, and a shell box
Mr. Alpine suggested that I look at pstree to see what/where these were 
but I couldn't translate what that command gave me into how to delete, 
change, this batch of stuff.
Mainly I end up shrinking it but that's really not elegant.
So, what's that part called?  And then perhaps I can deal with it.
Thanks-Jay

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Roeland Moors <[email-masked]>
Date: Mon, 31 May 2004 18:49:03 +0200

> So, what's that part called?  And then perhaps I can deal with it.
I think you mean FvwmButtons
The config is in the ~/.fvwm dir (.fvwm2rc)
Look at these man pages: FvwmButtons, fvwm

--
Roeland