Subject: Re: FVWM: Doubleclick still don't work perfectly

From: [email-masked]
Date: Mon, 31 May 2004 11:41:26 +0800

In your mail:
>From: Mikhael Goikhman <[email-masked]>
>Reply-To: 
>To: [email-masked]
>Subject: Re: FVWM: Doubleclick still don't work perfectly
>
>On 29 May 2004 21:26:36 +0800, [email-masked] wrote:
> > 
> > I tried fvwm-snap-20040529.
> > And I'm pretty sure that doubleclick still doesn't work the right way.
> 
> Doubleclick where and when?
> 
> Regards,
> Mikhael.
> --

My settings:
 AddToFunc Move-or-Maximize
 + I Raise
 + M Move
 + D Maximize
 Mouse 1     TS   A    Move-or-Maximize

I can still click mouse1 with any other second mouse button to maximize the
window.

Regards,
Liu Shidai

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 31 May 2004 10:19:32 +0200

> I can still click mouse1 with any other second mouse button to maximize the

You need a more recent snapshot.  The snapshots are generated only
once per day.

Ciao

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]