Subject: FVWM: Having window decorations on left/right side ?

From: Xavier Maillard <[email-masked]>
Date: Sun, 09 May 2004 12:30:41 +0200

Hi,

How can i have window decorations on the right/left side of any window ?

I just don't want to have 'em on top of my windows.

Any hint ?

Regards,

zeDek
-- 
"sometimes i feel like we're making emacs better and better because we don't 
 know what to do with emacs once it is finished."

    -- AlexSchroeder on #emacs @OPN

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Sun, 9 May 2004 11:19:58 +0000

> I just don't want to have 'em on top of my windows.

In 2.5.x:

  Style * TitleAtLeft
  Style XTerm TitleAtLeft, LeftTitleRotatedCW
  Style XLoad TitleAtRight

Regards,
Mikhael.

---

From: Xavier Maillard <[email-masked]>
Date: Sun, 09 May 2004 21:50:29 +0200

> Style XTerm TitleAtLeft, LeftTitleRotatedCW

Exactly ! Thank you very much.

-- 
Xavier Maillard
http://www.gnu-rox.org/~zedek/cgi-bin/wiki.pl