Subject: FVWM: Different borders for different sides of window

From: init <[email-masked]>
Date: Mon, 10 May 2004 11:52:12 +0800

Hi, all!

Is it possible to make different borders for different sides of window? 
For example, first pixmap for up/left border, second pixmap for 
right/down border or blue left border and red right?

init - [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Mon, 10 May 2004 12:29:54 +0000

> right/down border or blue left border and red right?

No. Currently a single colorset/pixmap only may be used for all 4 borders.

Regards,
Mikhael.

---

From: init <[email-masked]>
Date: Tue, 11 May 2004 07:51:31 +0800

> No. Currently a single colorset/pixmap only may be used for all 4 borders.

I hope this feature will be in fvwm in future.

init - [email-masked]