Subject: FVWM: Re: StrippledTitle

From: Mikko Heiskanen <[email-masked]>
Date: Fri, 14 May 2004 18:27:27 +0300 (EEST)

Yes, I dug that up from the manpages, the StrippledTitle(-s). :)
But, for some reason, I can not get the stripes on windows.
I am a bit lost in the configuration file, it could most probably
be because of that (http://whitecortex.net/~mikko/dot.fvwm2rc)
Although, I've picked most of it from system.fvwm2rc and manpages.

Thank you,

Mikko

PS I've subscribed

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Thomas Adam <[email-masked]>
Date: Fri, 14 May 2004 16:34:56 +0100 (BST)

> Although, I've picked most of it from system.fvwm2rc and manpages.

I looked at your config, and I saw this line:

Style * SloppyFocus, ClickToFocusPassesClick, ClickToFocusRaises, \
        MouseFocusClickRaises, GrabFocusOff, \
		NoPPosition, NoIcon

You therefore just need to add "StippledTitle" to the list, thus:

Style * SloppyFocus, ClickToFocusPassesClick, ClickToFocusRaises, \
        MouseFocusClickRaises, GrabFocusOff, \
		NoPPosition, NoIcon, StippledTitle

-- Thomas Adam

=====
"The Linux Weekend Mechanic" -- http://linuxgazette.net
"TAG Editor"                 -- http://linuxgazette.net

"<shrug> We'll just save up your sins, Thomas, and punish 
you for all of them at once when you get better. The 
experience will probably kill you. :)"

 -- Benjamin A. Okopnik (Linux Gazette Technical Editor)

____________________________________________________________
Yahoo! Messenger - Communicate instantly..."Ping" 
your friends today! Download Messenger Now 
http://uk.messenger.yahoo.com/download/index.html
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].