Subject: FVWM: StrippledTitle

From: Mikko Heiskanen <[email-masked]>
Date: Sun, 16 May 2004 21:21:38 +0300 (EEST)

Hello,
I thought to put an update on this.
I made a clean .fvwm2rc file, in which I put:
Style * StrippledTitle
After I startx (xinit), I get on console:
[FVWM][style_parse_and_set_window_style]: <<ERROR>> \
Bad style option: StrippledTitle
After I also tried:
Style "*" StrippledTitle
With same effect.
It is curious, since Sticky uses this, and it
does indeed work with Sticky.

Mikko
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Sun, 16 May 2004 18:29:03 +0000

> I made a clean .fvwm2rc file, in which I put:

Mikko, I think I wrote already that you have a typo in this name.

It is "StippledTitle", not "StrippledTitle", remove "r".

Regards,
Mikhael.