Subject: FVWM: Publishing french FAQ ?

From: Xavier Maillard <[email-masked]>
Date: Mon, 10 May 2004 18:34:39 +0200

Yo,

We, at the fvwmfr.org website, are/have translating/ed the FAQ.

THe work is almost done but still in progress.

What   I  want   is  obtain   your  authorization   to  publish   it  at
http://fvwmfr.org.

We  also plan to  translate the  man pages,  do I  need to  request your
authorization too ?

Regards,
-- 
      Xavier Maillard| "Stand Back! I'm a programmer!"
.0.             [email-masked]|
..0             (+33) 326 770 221 |   Webmaster, emacsfr.org
000              PGP : 0x1E028EA5 |    Membre de l' APRIL

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Mon, 10 May 2004 14:06:46 -0400

> We  also plan to  translate the  man pages,  do I  need to  request your

You don't need any authorization.

You cannot remove any copyright notices.

-- 
Dan Espen                           E-mail: [email-masked]

---

From: Denis Artru <[email-masked]>
Date: Mon, 10 May 2004 21:36:57 +0200 (CEST)

I am trying to have 2 FvwmPager: one for Desk and one for Page

I want the one for desk show only desk and the one for Page show Page of 
current desk.
I have the following problems:
- The Desk pager show page
- The Desk pager must have 2 Columns and the Page pager must have 1 
columns. How make differents configuration? How use a module 2 times with 
differents configuration?

I use fvwm 2.5.10 and the following config for the pager:

Style "FvwmPager"   StaysOnTop

...

########################### Pager #########################################
*FvwmPagerBack #700070
*FvwmPagerFore bisque3
#*FvwmPagerFont -adobe-helvetica-bold-r-*-*-10-*-*-*-*-*-*-*
# turn off desktop names for swallowing in above button bar example:
*FvwmPagerFont none
*FvwmPager: Columns 2
*FvwmPagerHilight #cab3ca
*FvwmPagerGeometry -1-1
*FvwmPagerLabel 0 Misc
*FvwmPagerLabel 1 Maker
*FvwmPagerLabel 2 Mail
*FvwmPagerLabel 3 Matlab
*FvwmPagerSmallFont 5x8
*FvwmPagerBalloons            All
*FvwmPagerBalloonBack         Yellow
*FvwmPagerBalloonFore         Black
*FvwmPagerBalloonFont         lucidasanstypewriter-12
*FvwmPagerBalloonYOffset      +2
*FvwmPagerBalloonBorderWidth  1
*FvwmPagerBalloonBorderColor  Black
*FvwmPagerMiniIcons

...

#Pager
*FvwmButtons: (1x2 Frame 2 Swallow(UseOld) "FvwmPager" "Module FvwmPager * *")
*FvwmButtons: (1x2 Frame 2 Swallow(UseOld) "FvwmPager" "Module FvwmPager 0 3")

Denis

--
Denis Artru

---

From: Xavier Maillard <[email-masked]>
Date: Mon, 10 May 2004 23:10:45 +0200

> You cannot remove any copyright notices.

That's ok.

Thank you.

Regards,
-- 
GnusFR  (http://www.gnusfr.org)
EmacsFR (http://www.emacsfr.org)

.emacs: Because customisation is fun!

---

From: Xavier Maillard <[email-masked]>
Date: Mon, 10 May 2004 23:19:44 +0200

On 10 May 2004, Denis Artru wrote:

> I want the one for desk show  only desk and the one for Page show Page
> of current desk. I have the following problems:

I  think (but  I may  be  wrong) you  have to  have two  different-named
FvwmPager say  FvwmPager1 and  FvwmPager2. Then you  can have  and apply
style for each of them without interference.

Anyone can confirm ?

Regards,
-- 
.o.   Xavier Maillard            Tel: +33 6 68 04 64 37
..o  
ooo

---

From: Nicholas Paul Johnson <[email-masked]>
Date: Mon, 10 May 2004 17:47:48 -0400 (EDT)

> style for each of them without interference.

I've heard the same.

from http://www.fvwm.org/documentation/manpages/unstable/FvwmPager.php:
<snip>
To use FvwmPager with several different configurations, you can invoke 
FvwmPager with an optional parameter, which it will use as its name 
instead (e.g "Module FvwmPager OtherPager"). OtherPager will then read 
only the lines in the configuration file starting with "*OtherPager", and 
not the lines belonging to FvwmPager. This way multiple pager instances 
may be used. 
</snip>

- -- 
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
  Nicholas Paul Johnson
  o nickjohnson \at\ virginia \dot\ edu
  o 3ebf10a7 subkeys.pgp.net
  o http://manjac.ath.cx/nick
  o "When all you've got is a hammer,
    everything looks like a nail.
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=