Subject: FVWM: BorderWidth/HandleWidth

From: Roeland Moors <[email-masked]>
Date: Thu, 27 May 2004 13:47:48 +0200

I want a small border around my windows (Width 2). But then it is
very difficult to resize a window with the mouse.
Is it possible to create a small border but set a larger area for
the mouse?

Screenshot:
http://users.pandora.be/roeland/screenshot/20040527-1.jpg

-- 
Roeland
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Thu, 27 May 2004 16:46:48 -0400

> Is it possible to create a small border but set a larger area for

No, that is not possible (as far as I know).

It is possible to create a key or mouse binding that will
initiate a resize from anwhere in the window, the title, or on the root,
or use a menu to initiate the resize.

Resizes that are started outside the context of the window
want you to click first to indicate which window you want to resize.

-- 
Dan Espen                           E-mail: [email-masked]