Subject: FVWM: how update startup program menu for each new installed application.

From: [email-masked]
Date: Thu, 6 May 2004 20:42:00 +0200

Hello,
 
everytime i install a new application,the startup menu program is not updated
because it is static,not dynamic. Kde adds a voice for each new application
installed,but fvwm doesn't. there is need to write a script or there is
a way to maintain updated the application's list each time we add something
else ?
 
thanks

__________________________________________________________________
Tiscali ADSL libera la velocita'!
Attiva Senza Canone entro il 17 maggio: navighi a 1,5 euro l'ora per i primi
3 mesi,se scegli il modem e' tuo in comodato gratuito e in piu' hai gratis
SuperMail per 12 mesi. Non aspettare, attivala subito!
http://abbonati.tiscali.it/adsl/prodotti/640Kbps/

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Tavis Ormandy <[email-masked]>
Date: Thu, 06 May 2004 19:48:31 +0100

--On Thursday, May 06, 2004 20:42:00 +0200 [email-masked] wrote:

> Hello,
>  
> everytime i install a new application,the startup menu program is not
> updated because it is static,not dynamic. Kde adds a voice for each new
> application installed,but fvwm doesn't. there is need to write a script
> or there is a way to maintain updated the application's list each time we
> add something else ?
>  
> thanks

have you tried fvwm-menu-desktop?

-- 
-------------------------------------
[email-masked] | finger me for my gpg key.
-------------------------------------------------------