Subject: FVWM: Maximize

From: Spaceborne Calin <[email-masked]>
Date: Mon, 26 Apr 2004 17:19:04 +0200 (CEST)

Hi

I want to set an exclude zone for the maximize command:
If i have a 1024x768 screen when i maximize a window i want it 
to be maximized only at 768x768 for example. How do i do this with 
fvwm 2.4 ?
Example 

------------------------------|
                              |
                              |
                       |------|
                       |      |
                       |pager |
                       |      |
                       |------|
                              |
                              |
                              |
------------------------------|

I don't want that maximized window to obscure the pager.
How can i do this ?

Thanks

Bye
Calin

		
Yahoo! Mail : votre e-mail personnel et gratuit qui vous suit partout ! 
Créez votre Yahoo! Mail sur http://fr.benefits.yahoo.com/

Dialoguez en direct avec vos amis grâce à Yahoo! Messenger !Téléchargez Yahoo! Messenger sur http://fr.messenger.yahoo.com
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: honschu <[email-masked]>
Date: Mon, 26 Apr 2004 17:56:35 +0200

> to be maximized only at 768x768 for example. How do i do this with 

I changed to 2.5 to realize this. I think in 2.4 it's not possible. 

2.5 is a developer release, but it's stable enough for daily work - I havn't 
seen a crash.

Example:

#EwmhBaseStruts left right top bottom
EwmhBaseStruts 0 45 0 0

> Dialoguez en direct avec vos amis grâce à Yahoo! Messenger !Téléchargez 
Yahoo! Messenger sur http://fr.messenger.yahoo.com