Subject: FVWM: Can't use modifiers with title bar Buttons

From: Eddahbi Karim <[email-masked]>
Date: Mon, 12 Apr 2004 01:13:08 +0200

Hiya,

I'm using fvwm and I'm trying to bind a mouse + a modifier button to
a title bar button action...

But it doesn't work and I don't know why...

Here is my configuration file :

Mouse 1 2 C Maximize
Mouse 1 4 A Iconify
Mouse 1 1 A Close

DestroyFunc InitFunction
AddToFunc InitFunction
+ I Exec gnome-settings-daemon

The Maximize action doesn't work, even If I hold Ctrl down...
If someone has an idea, tell me

-- 
Eddahbi Karim <[email-masked]>
Installation Fault

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 13 Apr 2004 17:17:37 +0200

> If someone has an idea, tell me

Do you have NumLock, CapsLock or ScrollLock pressed?

Ciao

Dominik ^_^  ^_^

---

From: Eddahbi Karim <[email-masked]>
Date: Tue, 13 Apr 2004 19:01:01 +0200

> Do you have NumLock, CapsLock or ScrollLock pressed?

Yes I had Numlock pressed and the action didn't work.
I disabled Numlock and it works again :).

Thanks ^.^

-- 
Eddahbi Karim <installation_fault_association () yahoo ^^ fr>
Installation Fault