Subject: FVWM: FVWM 2.5 and Mandrake

From: Bernard Lang <[email-masked]>
Date: Thu, 8 Apr 2004 18:38:30 +0200

Hi,

Anyone with experience in installing FVWM 2.5 (.8 ?) on Mandrake Linux (9.2)
  ... at leastto tell me whether I should expect problems or not.

Or any suggestion or pointers.

Thanks

Bernard

-- 
         Non aux Brevets Logiciels  -  No to Software Patents
           SIGNEZ    http://petition.eurolinux.org/    SIGN

[email-masked]             ,_  /\o    \o/    Tel  +33 1 3963 5644
http://pauillac.inria.fr/~lang/  ^^^^^^^^^^^^^^^^^  Fax  +33 1 3963 5469
            INRIA / B.P. 105 / 78153 Le Chesnay CEDEX / France
         Je n'exprime que mon opinion - I express only my opinion
                 CAGED BEHIND WINDOWS or FREE WITH LINUX
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Denis Artru <[email-masked]>
Date: Fri, 9 Apr 2004 23:34:19 +0200 (CEST)

>  ... at leastto tell me whether I should expect problems or not.

I did it and use it. (FVWM 2.5.8 and Mandrake 9.2)

(this is for having menu automaticaly)
- I have install fvwm fvwm2 fvwm2-icons, etc... from the contrib
- I have made a copy of the file in directory /etc/X11/fvwm2/ in order to 
have a correct menu and add at the end of .fvwm2rc
Read /etc/X11/fvwm2/system.fvwm2rc-menu
So I have a correct menu.
- I have uninstall all fvwm* rpm except fvwm fvwm2-icons

- Some *-devel package are need for compiling.
- Now I compile fvwm
  ./configure --prefix=/usr --bindir=/usr/X11R6/bin
  make
  make install

The problem was to make the fvwm2 the default WM. It's why I have left 
fvwm rpm and select as default fvwm. Its, not a pb because fvwm is a link 
to fvwm2.

Another pbs is *-devel rpm need to compile
WM binary file are in /usr/X11R6/bin directory

>Or any suggestion or pointers.
I use rclock from rxvt rpm instead of xclock and xbiff
Faudrait que j'ecrive mieux Anglais

--
Denis Artru

---

From: Bernard Lang <[email-masked]>
Date: Sat, 10 Apr 2004 03:11:18 +0200

merci pour la reponse

questions ci-dessous

> - I have install fvwm fvwm2 fvwm2-icons, etc... from the contrib

les contribs sur un CD de la 9.2, ou a prendre où ?

> - I have made a copy of the file

de quel fichier ?    

> in directory /etc/X11/fvwm2/ in order to 

> Faudrait que j'ecrive mieux Anglais

pas de probleme, mais ce serait bien si j'avais plus de détails.
Je n'ai ni l'habitude de le faire, ni le temps de tatonner pour comprendre.
Je ne sais pas quels fichiers je dois chercher, ni où.

si cela ne prend pas trop de temps.

J'avais essayé de prendre le rpm red-hat, mais il n'était visiblement
pas content.

Par contre, si j'arrive a comprendre et executer la successions des
étapes, je veux bien rédiger cela en francais ou en anglais.

Bernard