Subject: FVWM: I'm very new at this but something easy is unclear

From: Jay Hamilton <[email-masked]>
Date: Wed, 28 Apr 2004 15:14:47 -0700

Hello-
By a mistake I now have fvwm2 on my SUSE9x linux 
machine.
If it is important I will another time explain how 
the accident happened.
However I like the manager and want to keep it.

At the first start up I got to choose number of 
virtual windows and not knowing what was what I 
ended up with 6 [2x3].

I would now like more and started to read the 
website manual pages.  It tells of DeskTopSize hxv
I assume that if I type this command into a 
terminal that all will be well but nothing happens 
so obviously either I am misunderstanding it or 
maybe one can only use this command as root?

That isn't what the manual implies.

Could you clear this up?
Thanks.
j
-- 
Jay Hamilton
Sound and Silence
www.soundand.com
POB 14162
Seattle, Wa 98114
206-328-7694
We are made for togetherness, to live in a 
delicate network of interdependence.
The totally self-sufficient person is subhuman for 
none of us comes fully formed into the world.
I need other human beings in order to be human 
myself.
I would not know how to walk, talk, think, behave 
as a human person except by learning it all from 
other human beings.- Desmond Tutu

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Wed, 28 Apr 2004 20:29:31 -0400

> That isn't what the manual implies.

Fvwm commands can be entered in many ways.
For your setup, look for a file named:

~/.fvwm/.fvwm2rc

-- 
Dan Espen                           E-mail: [email-masked]