Subject: FVWM: FVWM conditional syntax

From: Scott Smedley <[email-masked]>
Date: Wed, 28 Apr 2004 21:16:50 +1000

Hi all,

What's the best way to effectively accomplish this in my .fvwm2rc file?

if xdpyinfo | /bin/grep -q XINERAMA ; then
	Xinerama on
	XineramaPrimaryScreen 0
	Style * StartsOnScreen c
	DeskTopSize 4x1
else
	DeskTopSize 6x1
fi

SCoTT. :)
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Wed, 28 Apr 2004 13:13:06 -0400

> if xdpyinfo | /bin/grep -q XINERAMA ; then

Not sure about the best way, fvwm seems to always have new ways but
PipeRead would do this.

-- 
Dan Espen                           E-mail: [email-masked]