Subject: FVWM: Display contents of an array in a menu

From: Ukpong Ukpong <[email-masked]>
Date: Sat, 6 Mar 2004 07:39:12 +0000 (GMT)

hi all
	I am using a shell scripts to create a string in a given format 
then want the contents of that string (array) to be displayed in the menu

	+DesktopNumber   DesktopName+
	+   0		   Mail     +
	++++++++++++++++++++++++++++			   
 I have a few ideas but can't figure out how to make PipeRead use the 
contents of the array..... 
Holla!

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 15 Mar 2004 14:03:31 +0100

> 	+DesktopNumber   DesktopName+

The easiest way is to make a shell script and call that, e.g.

  ------------------ my_script.sh -----------------
  echo "AddToMenu foo"
  echo "+ 1 $array[1]"
  echo "+ 2 $array[2]"
  ...
  -------------------------------------------------

  PipeRead my_script.sh

Ciao

Dominik ^_^  ^_^