Subject: FVWM: Including FVWM in the initial list of available desktops

From: "Kaplan, Andrew H." <[email-masked]>
Date: Fri, 12 Mar 2004 12:26:08 -0500

Hi there --

I installed FVWM onto my Red Hat 8.0 system, and would like to have it as an
available desktop when the GUI login screen appears.
How would I go about doing that? Thanks.
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: "Mike Gibson" <[email-masked]>
Date: Fri, 12 Mar 2004 11:34:57 -0600

Something I did in the past was 

[other config stuff here]

Style *esktop BorderWidth 0, HandleWidth0, NoTitle, NeverFocus,
NoLenience

[other config stuff here ]

AddToFunc "InitFunction" "I" Exec exec nautilus

[other config stuff here]

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Kaplan, Andrew H.
Sent: Friday, March 12, 2004 11:26 AM
To: [email-masked]'
Subject: FVWM: Including FVWM in the initial list of available desktops

Hi there --

I installed FVWM onto my Red Hat 8.0 system, and would like to have it
as an

---

From: "Mike Gibson" <[email-masked]>
Date: Fri, 12 Mar 2004 11:46:17 -0600

Sorry... I really did not read the message.

In the directory '/etc/X11/gdm/Sessions/' create a file called 'FVWM'

In the file have:

#!/bin/bash
exec fvwm2

-----Original Message-----

Hi there --