Subject: FVWM: noob fvwm question

From: "j. roughan" <[email-masked]>
Date: Thu, 11 Mar 2004 16:37:33 -0800 (PST)

This is a general question regarding Fvwm use.

I recently made my way through a gentoo install with a
2.6.3 kernel & am attempting to get FVWM set up..&
working.

I have fvwm version 2.5.8 set up so that it launches
and looks useable...but most of the buttons are not
working.

Although I read through the man pages of fvwm, I am
only half sure how to fix this. So then any help with
the following is appreciated:

1) The .fvwm2rc file that I am using is a copy from
someone, and I am guessing that in the icons directory
I need to make proper links pointing to those
applications. Is this accurate and if not how would I
correct this?

2) Are there any suggested programs that I should have
on my system for working with fvwm. such as perl? etc

3) If a user sets up a theme for the fvwm window
viewer what else is required it terms of installation

4) I noticed that most of the documentation is related
to configuring fvwm but not setting it up. For
instance there was no wiki docs for initial setup. I
added some steps in the wiki doc but am still getting
my feet wet with .fvwm2rc setup.  any pointeres are welcome.

__________________________________
Do you Yahoo!?
Yahoo! Search - Find what you’re looking for faster
http://search.yahoo.com
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 15 Mar 2004 14:10:48 +0100

> applications. Is this accurate and if not how would I

Use the ImagePath command in your .fvwm2rc (sen man page).
 
> viewer what else is required it terms of installation

Running the configure scripts in fvwm (and fvwm-theme?) prints a
summary at the end.  Check whether all features you would like to
use are enabled.  If not, the reason is printed too.  Install all
missing reqirements until you get yes for all the features you
want.
 
> my feet wet with .fvwm2rc setup.  any pointeres are welcome.

Ciao

Dominik ^_^  ^_^