Subject: FVWM: sliding panel border

From: Shay <[email-masked]>
Date: Wed, 17 Mar 2004 08:52:37 -0600

I am having a small frustration with my sliding panel. There is a one 
pixel border around the button which opens and closes the panel. How can 
this border be removed?

I have tried several things and have failed. Thank you in advance for 
any help.

 -Shay

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 17 Mar 2004 16:09:05 +0100

> I have tried several things and have failed. Thank you in advance for 

With the Frame option, e.g.

  *FvwmButtons(Frame 0, Panel(indicator 15) ...)

Ciao

Dominik ^_^  ^_^

---

From: Thomas Adam <[email-masked]>
Date: Wed, 17 Mar 2004 15:08:47 +0000 (GMT)

> pixel border around the button which opens and closes the panel. How can

Do you think we could see what it is you're *trying* to do, by means of
some configuration options, or a link to your ~/.fvwm2rc file?

-- Thomas Adam

=====
"The Linux Weekend Mechanic" -- http://linuxgazette.net
"TAG Editor"                 -- http://linuxgazette.net

"<shrug> We'll just save up your sins, Thomas, and punish 
you for all of them at once when you get better. The 
experience will probably kill you. :)"

 -- Benjamin A. Okopnik (Linux Gazette Technical Editor)

___________________________________________________________
Yahoo! Messenger - Communicate instantly..."Ping" 
your friends today! Download Messenger Now 
http://uk.messenger.yahoo.com/download/index.html
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].