Subject: FVWM: FvwmButtons help

From: "w0rm" <[email-masked]>
Date: Sun, 21 Mar 2004 19:33:55 +0200

Hello,
I'm writing you because I don't have any hope to create what I want.
All weekend I tried to create my own bar. I tried everything: edit other fvwm2rcs, google etc.
I'm sitting now, and I don't know what I am doing wrong. I need you help, I'm trying to write something like this:
-----------------
| button         |
|  xclock        |
| (analog).     |
| button         |
| 4buttons in one row |
| button         |
| other           |
|    swallows | 
| _________ |

I tried to combine configs, read the documentations etc. I just don't get those geometry and size options;\
Can someone write an example how could this be done??? ;\\
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Tavis Ormandy <[email-masked]>
Date: Mon, 22 Mar 2004 10:14:07 +0000

--On Sunday, March 21, 2004 19:33:55 +0200 w0rm <[email-masked]> wrote:

Do you know your mail is being blacklisted by spamhaus xbl?

http://www.spamhaus.org/xbl/index.lasso

Might explain why you aren't getting many responses :)

> All weekend I tried to create my own bar. I tried everything: edit other
> fvwm2rcs, google etc. I'm sitting now, and I don't know what I am doing
> wrong. 

If you try posting your FvwmButtons configuration, we might be able to help
identify where you are going wrong.

-- 
-------------------------------------
[email-masked] | finger me for my gpg key.
-------------------------------------------------------