Subject: FVWM: [BACKPORT] fvwm 2.5.8 availlable for WOODY

From: Michelle Konzack <[email-masked]>
Date: Thu, 25 Mar 2004 16:49:40 +0100

Hello Manjo and fvwm-Users, 

Avter fighting some days with fvwm 2.5.8 I have compiled it without 
any Errors for "Debian GNU/Linux 3.0 WOODY". 

I have changed the configuration to:

cparams = --without-gnome --disable-xft --disable-xfttest \
--with-rplay-library=yes --with-imagepath=/usr/share/pixmaps,/usr/share/icons

and goten this

michelle@michelle1:~ > fvwm -V
fvwm 2.5.8 compiled on Mar 25 2004 at 15:43:22
with support for: ReadLine, RPlay, Stroke, XPM, PNG, Shape, XShm, SM, Bidi text, Xinerama, XRender, XFT, NLS

fvwm comes with NO WARRANTY, to the extent permitted by law. You may
redistribute copies of fvwm under the terms of the GNU General Public License.
For more information about these matters, see the file named COPYING.

OK, I have installed it on my Workstation and curently (!!!) it is 
working fine. With one exeption:

It requires libfreetype6 2.1.7-2 from UNSTABLE which is not acceptable, 
because it conflicts with the openoffice.org1.1 backport from

deb ftp://ftp.freenet.de/pub/debian-openoffice/ woody main contrib

but I am working on this.

For now I need some testers !!!
And a Place where I can upload the packages:

total 7363
    4465 Mar 25 16:40 Packages
    1797 Mar 25 16:41 Packages.gz
    1128 Mar 25 16:42 Sources
     576 Mar 25 16:42 Sources.gz
   49532 Feb  5 00:56 freetype2-demos_2.1.7-2.tamay.1_i386.deb
   51426 Feb  5 00:31 freetype_2.1.7-2.tamay.1.diff.gz
     452 Feb  5 00:31 freetype_2.1.7-2.tamay.1.dsc
    1243 Feb  5 00:57 freetype_2.1.7-2.tamay.1_i386.changes
 1245623 Nov 15 01:32 freetype_2.1.7.orig.tar.gz
   65646 Mar 25 15:38 fvwm_2.5.8-0.3.tamay.1.diff.gz
     516 Mar 25 15:38 fvwm_2.5.8-0.3.tamay.1.dsc
     696 Mar 25 15:52 fvwm_2.5.8-0.3.tamay.1_i386.changes
 2715618 Mar 25 15:52 fvwm_2.5.8-0.3.tamay.1_i386.deb
 2329664 Mar 23 10:34 fvwm_2.5.8.orig.tar.gz
  676828 Feb  5 00:56 libfreetype6-dev_2.1.7-2.tamay.1_i386.deb
  346200 Feb  5 00:54 libfreetype6_2.1.7-2.tamay.1_i386.deb

Oh yes, curently I am using an ADSL 512/128 kBit but it lakes in 
stability ! 

If you want, look in the Header of my latest E-mail und you wil 
find "X-Homepage:" with an IP-Address. 

My curent backport archive is in /debian-devel (old-style Mirror)

Greetings
Michelle

-- 
Registered Linux-User #280138 with the Linux Counter, http://counter.li.org/ 

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Michelle Konzack <[email-masked]>
Date: Thu, 25 Mar 2004 18:31:57 +0100

Hello All, 

done ! 

Now "fvwm 2.5.8" is working with libfreetype6 2.0.9

Greetings
Michelle

---

From: Michelle Konzack <[email-masked]>
Date: Fri, 26 Mar 2004 10:44:02 +0100

Hello fvwm-Fans, 

A mirror permanent is availlable at:

# /etc/apt/sources.list
deb http://debian.hgbhome.net/unofficial/ woody main

Now I have tested it since yesterday 18:30 and it is working 
without any Errors but I need to reconfigure my fvwm for the 
new functions to test the rest. 

Happy Testing
Michelle