Subject: FVWM: Fw: Re: fvwm pinnable menus

From: calmar <[email-masked]>
Date: Sun, 7 Mar 2004 23:51:12 +0100

Hi, below the return mail about the missing point in the chart about the wm's.

He, Matt Chapman kindly added now the pinnable menu point:

http://xwinman.org/comparisons.html

The only problem now .. the menu's are pinnalbe, aren't they?

I mean someone can get them in their own window, and then the decoration removed, 
then they are really pinnalbe I think. I hope I did nothing wrong here.

anyway,
greetings...
marco candrian

Begin forwarded message:

Date: Sun, 07 Mar 2004 21:46:37 +0000
From: Matt Chapman <[email-masked]>
To: calmar <[email-masked]>
Subject: Re: fvwm pinnable menus

Hi,

Sorry for the delay... it was probably true when that page was first
written, but clearly things have changed since then - I've added the
point for it.

Thanks for letting me know,

Matt.

On Fri, 2004-02-20 at 09:20, calmar wrote:
> Hi Matt,
> 
> actually fvwm has pinnable menus AFAIK. When you middle click
> (default settings) on the title of a menu, you get the menu
> seperated within its own border (or no border when you prefer)
> 
> I mean then there should be a point at 'pinnable menu'
> http://xwinman.org/comparisons.html
> 
> Anyway,
> best greetings
> marco candrian
-- 
Matt Chapman.................................<[email-masked]>
Home page............................<http://www.belgarath.org>
Window Managers for X......................<http://xwinman.org>

-- 
  calmar 
           (o_         GNU/Linux is GREAT      
           //\                 
           V_/_        http://www.calmar.ws 
                                          	
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: calmar <[email-masked]>
Date: Mon, 8 Mar 2004 00:08:34 +0100

On Sun, 7 Mar 2004 23:51:12 +0100
calmar <[email-masked]> wrote:

at the chart there :

below, the sizes about the the memory consumption ...

would they be still correct, and how about the linux memory
consumption, where is a N/A. For me it's somebit difficult to
figure out the correct values. I would do something with ps only.

I will need to thank Matt anyway, so I thought I could add the
correct actually memory consumption, when someone could give them
me.
Sorry that I'm don't know enough to figure out the values myself
(unless reading at ps -aux)

Greetings
marco candrian