Subject: FVWM: Mouseover effect on FvwmButtons

From: Antoine MARMIGNON <[email-masked]>
Date: Mon, 8 Mar 2004 18:30:41 +0100 (CET)

I'd like to know if it is possible to have a mouseover effect on FvwmButtons.

I have a FvwmButtons panel that uses png icons. Each button has the same colorset.
What I'd like to do is to change the colorset of the buttons on mouseover (e.g using IconAlpha ### in the colorset definition) to get the icons highlighted.

I know that I could use FvwmAuto or FvwmEvent to achieve that but so far I haven't been able to make it work.

Could you please give me examples ?

Thanks
Regards.

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 15 Mar 2004 14:59:04 +0100

> Could you please give me examples ?

No, at the moment FvwmButtons can not do this.

Ciao

Dominik ^_^  ^_^