Subject: FVWM: desktop snapshot

From: Nuno Alexandre <[email-masked]>
Date: Sun, 29 Feb 2004 17:12:22 +0100

Hi.
I took this snapshot of my fvwm desktop.
Attached is a preview, the link is to a full size version.
A short description follows.

<>
This is how my usual desktop looks like. 
I use Fvwm version 2.5.8, the FvwmPager with 4 desktops at a relative
good size which gives me a fast overview of where is what I'm looking
for, and the little icons looks nice too.
The miniature windows on the bottom left are minimized applications.
Again for a nice overview where my applications are and i can find them
fast. looks great also with the transparency ;)
The menu is semi transparent and i added some 32bit true color icons for
the eye candy.
The terminal is aterm.

Full size: 
Http://ikaro.homepage.dk/wiki/2004-02-29_1600x1200.jpg

</>

Salut!
-- 
Best regards - Nuno Alexandre - <na:fluxmod.dk>
http://www.fluxmod.dk
-----------------------------------------------/

---

From: Johan Svedberg <[email-masked]>
Date: Sun, 29 Feb 2004 17:50:49 +0100

* Feb 29 17:15 Nuno Alexandre <[email-masked]>:

[...]

> The menu is semi transparent and i added some 32bit true color icons
> for the eye candy.

What font are you using in the menu? (Attaching the configuration file
is always nice when posting screenshots).

-- 
Johan Svedberg, [email-masked], http://johan.svedberg.pp.se/
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Uwe Pross <[email-masked]>
Date: Sun, 29 Feb 2004 20:30:57 +0100

Hi there,

> Http://ikaro.homepage.dk/wiki/2004-02-29_1600x1200.jpg

Very nice shot! Would you please post your config too? I
would like to add it on the web site as well so that other
users can see how the features shown on the shot can be
achieved.

Cheers, Uwe
-- 
  ,_,   For personal reply/mail put "fvwm"
 (O,O)  in the subject.
 (   )  Otherwise I won't receive your mail.
--"-"----------------------------------------
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].