Subject: FVWM: vertical text alignment in title bars?

From: Spam Spam <[email-masked]>
Date: Fri, 27 Feb 2004 14:53:03 -0800 (PST)

I've scoured the docs and google, and can't find any
information on adjusting the vertical alignment of
text in window title bars.  Is there any way to do
this?  If not, is there any way it could be added as a
new feature?  I'm using 2.5.8 btw...

Thanks!

sk

__________________________________
Do you Yahoo!?
Get better spam protection with Yahoo! Mail.
http://antispam.yahoo.com/tools
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Thomas Adam <[email-masked]>
Date: Fri, 27 Feb 2004 22:57:39 +0000 (GMT)

> new feature?  I'm using 2.5.8 btw...

Adjusting it how? "man fvwm" explains text-direction and the rendering
thereof in some detail. Was there something specifc you were wanting to
do?

-- Thomas Adam

=====
"The Linux Weekend Mechanic" -- http://linuxgazette.net
"TAG Editor"                 -- http://linuxgazette.net

"<shrug> We'll just save up your sins, Thomas, and punish 
you for all of them at once when you get better. The 
experience will probably kill you. :)"

 -- Benjamin A. Okopnik (Linux Gazette Technical Editor)

Chat instantly with your online friends?  Get the
FREE Yahoo! Messenger http://uk.messenger.yahoo.com/
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].