Subject: FVWM: Screenshot

From: "oboltyo" <[email-masked]>
Date: Tue, 3 Feb 2004 00:16:20 -0800 (PST)

Hello,
Thought I would submit this screenshot showing the power of fvwm 2.5.8
(metisse) with support for ReadLine, RPlay, Stroke, XPM, PNG, Shape, XShm,
SM, Xinerama, XRender, XFT, NLS. The shot shows gdesklets running with
gqmpeg playing the musik, transparent aterm downloading the newest cvs of
plainshift,
fvwm's transparency support for both window decoration and menus, and the
png icons in the lower icon box - runs awesome -looks great!!
Here is the screenshot:
http://63.194.19.185/~oboltyo/oboltyo/images/screenshot.jpg
hope your use it,
oboltyo

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Uwe Pross <[email-masked]>
Date: Tue, 3 Feb 2004 09:40:44 +0100

Hi there,

> http://63.194.19.185/~oboltyo/oboltyo/images/screenshot.jpg

Very nice shot. Could you please tell your real name? I
would like to put it on the web site.

Cheers, Uwe
-- 
  ,_,   For personal reply/mail put "fvwm"
 (O,O)  in the subject.
 (   )  Otherwise I won't receive your mail.
--"-"----------------------------------------
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mario Domgörgen <[email-masked]>
Date: Tue, 03 Feb 2004 09:50:51 +0100

> would like to put it on the web site.

Any maybe your configuration file, i think that will be interesting for
ppl who see that shot.

Very nice one!

Mario

-- 
First snow, then silence.
This thousand dollar screen dies
so beautifully.

---

From: Gert Brinkmann <[email-masked]>
Date: Tue, 03 Feb 2004 10:41:08 +0100

> Thought I would submit this screenshot showing the power of fvwm 2.5.8

What are the icons at the left bottom side that look like minimized 
windows? Is there a tool that provides such window-shot-icons when 
minimizing the window?

Thanks,

Gert

---

From: Johan Svedberg <[email-masked]>
Date: Tue, 3 Feb 2004 10:46:35 +0100

> windows? Is there a tool that provides such window-shot-icons when

There was a thread recently about how to create those. Check the
archives.

-- 
Johan Svedberg, [email-masked], http://johan.svedberg.pp.se/

---

From: Uwe Pross <[email-masked]>
Date: Tue, 3 Feb 2004 10:48:49 +0100

Hi there,

On 03 Feb 2004 at 10:41:08 +0100, Gert Brinkmann wrote:

> What are the icons at the left bottom side that look like
> minimized windows? Is there a tool that provides such
> window-shot-icons when minimizing the window?

Probably. There is already a screenshot (and fvwmrc) showing
this feature on the fvwm screenshot page:

http://www.fvwm.org/screenshots/desktops/

and

http://www.fvwm.org/screenshots/desktops/Tavis_Ormandy-desk-1152x864/screenshot.jpg

Very nice!

Cheers, Uwe

---

From: Gert Brinkmann <[email-masked]>
Date: Tue, 03 Feb 2004 11:14:50 +0100

> this feature on the fvwm screenshot page:

Ah ok. I have found it. This answers my question about the name of the 
tool: fvwm.

It is really astonishing what can be done with fvwm if you only have the 
fantasy and time to do it.

Thanks,

Gert

---

From: Shao Zhang <[email-masked]>
Date: Thu, 05 Feb 2004 11:40:00 +1100

> http://63.194.19.185/~oboltyo/oboltyo/images/screenshot.jpg

Very nice. I wonder where you got those menu icons.

Shao.