Subject: FVWM: to get icon or miniicon filename

From: [email-masked]
Date: Fri, 6 Feb 2004 12:16:30 +0300

Hello!

Is there a way to get icon and miniicon filename for a window, defined with

style <windowname> Icon <filename1>, Miniicon <filename2> 

?

One may get window name using variable $[w.name] for example. I'd like same
for miniicon filename.

-- 
George 'Nephrite' Potapov
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 16 Feb 2004 11:50:44 +0100

> One may get window name using variable $[w.name] for example. I'd like same

The latest development version (which will be released as 2.5.9)
now has the variables $[w.iconfile] and $[w.miniiconfile].

Ciao

Dominik ^_^  ^_^

---

From: "George \"Nephrite\" Potapov" <[email-masked]>
Date: Mon, 16 Feb 2004 19:13:05 +0300

> now has the variables $[w.iconfile] and $[w.miniiconfile].

Cool. I had to write a whole new module to do this work :-)