Subject: FVWM: How to temporarily lock the keyboard/screen

From: "F. Kater" <[email-masked]>
Date: Wed, 25 Feb 2004 21:37:20 +0100

Hi,

is there a way to prevent anyone from accessing my current X/fvwm
session with a password? Like pressing Ctrl-Alt-Something to lock and
pressing Ctrl-Alt-Something again and entering a password to unlock?

Felix
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Perry Hutchison <[email-masked]>
Date: Wed, 25 Feb 2004 12:41:17 -0800 (PST)

> pressing Ctrl-Alt-Something again and entering a password to unlock?

man xlock

---

From: "George \"Nephrite\" Potapov" <[email-masked]>
Date: Thu, 26 Feb 2004 10:27:12 +0300

> pressing Ctrl-Alt-Something again and entering a password to unlock?

Key Del A CM Exec exec xlock

:-))))

This will lock screen if you press Ctrl-Alt-Del
Seriously, there is no 'native' way but the above will do.
You'll have to install xlock though.

-- 
George 'Nephrite' Potapoff