Subject: FVWM: screenshot submission

From: Andrew Dolgov <[email-masked]>
Date: Mon, 12 Jan 2004 23:28:10 +0300

just looked through the screenshots on fvwm.org and thought to submit my own
too :)

http://iamsotona.narod.ru/pics/fvwm_chrome.png -- mimics the chromeXP theme
for windows.

-- 
Computers are a great way to meet people you would 
  find revolting in person. -Daria

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Uwe Pross <[email-masked]>
Date: Wed, 14 Jan 2004 08:53:42 +0100

Hi there,

On 12 Jan 2004 at 23:28:10 +0300, Andrew Dolgov wrote:

> just looked through the screenshots on fvwm.org and
> thought to submit my own too :)
> 
> http://iamsotona.narod.ru/pics/fvwm_chrome.png -- mimics
> the chromeXP theme for windows.

The shot looks nice.  I  am  going  to  addit  to  the  fvwm
screenshot  page soon. Could you please provide your .fvwmrc
and the used icons and pixmaps so that we can put it on  the
web site as well? 

Thanks.

Cheers, Uwe
-- 
  ,_,   For personal reply/mail put "fvwm"
 (O,O)  in the subject.
 (   )  Otherwise I won't receive your mail.
--"-"----------------------------------------
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Andrew Dolgov <[email-masked]>
Date: Thu, 15 Jan 2004 13:51:15 +0300

Hi, Uwe!

>>>>> "UP" == Uwe Pross writes:

>> the chromeXP theme for windows.
 UP> The shot looks nice.  I am going to addit to the fvwm screenshot page
 UP> soon. Could you please provide your .fvwmrc and the used icons and
 UP> pixmaps so that we can put it on the web site as well?

sure, http://iamsotona.narod.ru/fvwm/fvwm-config.tar.bz2

this is my entire configuration, I use several scripts so .fvwm2rc won't be
enough. :)

-- 
Daria: There's not sadder sight on this earth, than a football player
trying to think.
Jane: Who said that?

---

From: Uwe Pross <[email-masked]>
Date: Thu, 15 Jan 2004 13:41:51 +0100

Hi there,

>>> the chromeXP theme for windows.

I have added the shot to the fvwm homepage.

>  UP> The shot looks nice. I am going to addit to the fvwm
>  UP> screenshot page soon. Could you please provide your
>  UP> .fvwmrc and the used icons and pixmaps so that we can
>  UP> put it on the web site as well?
> 
> this is my entire configuration, I use several scripts so
> .fvwm2rc won't be enough. :)

The entire configuration is a bit to much ;-) It would be
nice if you could make a smaller package which contains one
"big" .fvwm2rc and the images for the window decoration. If
you do not have the time to do that I could add a link to
your screenshot description which points to
  http://iamsotona.narod.ru/fvwm/fvwm-config.tar.bz2 
if you are going to leave this file at this location.

Cheers, Uwe

---

From: Andrew Dolgov <[email-masked]>
Date: Thu, 15 Jan 2004 18:17:37 +0300

Hi, Uwe!

>> .fvwm2rc won't be enough. :)
 UP> The entire configuration is a bit to much ;-) It would be nice if you
 UP> could make a smaller package which contains one "big" .fvwm2rc and the
 UP> images for the window decoration. If you do not have the time to do
 UP> that I could add a link to your screenshot description which points to
 UP> http://iamsotona.narod.ru/fvwm/fvwm-config.tar.bz2 if you are going to
 UP> leave this file at this location.

File will continue to be at this location (after all, this is my own backup
:), so I would prefer if you link it as it is. After all, it is much more
interesting for me if someone will also use my scripts, not just ten stupid
pixmaps. :)

-- 
Daria: Accountant?
Jane: That's what happens when you fill in the letter "C" for every 
  answer. Gets the whole test over within five minutes.

---

From: Uwe Pross <[email-masked]>
Date: Thu, 15 Jan 2004 16:44:05 +0100

Hi there,

On 15 Jan 2004 at 18:17:37 +0300, Andrew Dolgov wrote:

> File will continue to be at this location (after all, this
> is my own backup :), so I would prefer if you link it as
> it is. After all, it is much more interesting for me if
> someone will also use my scripts, not just ten stupid
> pixmaps. :)

Okay, I have added a link pointing to the file at you
location. 

Cheers, Uwe