Subject: FVWM: wheel mouse in menus

From: Tom Drabenstott <[email-masked]>
Date: Mon, 26 Jan 2004 19:32:54 -0800 (PST)

Hello --

I've googled around a bit but can't seem to find
anything about how to use the wheel mouse in an fvwm
menu.  I'd like to use the wheel (Mouse 4/5) to
navigate fvwm pop-ups.  Is there a way to do this?

Thanks Much,

Tom

__________________________________
Do you Yahoo!?
Yahoo! SiteBuilder - Free web site building tool. Try it!
http://webhosting.yahoo.com/ps/sb/
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Mon, 26 Jan 2004 22:45:08 -0500

> navigate fvwm pop-ups.  Is there a way to do this?

You can do this:

Mouse 4 R A menu MenuFvwmRoot

but if you want the scroll wheel to act like moving the
pointer, I don't think so.  Not without changing code.

-- 
Dan Espen                           E-mail: [email-masked]