Subject: FVWM: switch between applications

From: Prasanna Rajah <[email-masked]>
Date: Tue, 13 Jan 2004 11:06:59 -0800

Hi,
    I just started using fvwm-2.2.4.  I want to have a feature similar 
to Alt-tab that is present in windows to switch between various 
applications in fvwm using Ctrl-tab.  Any documentation which describes 
how to set this up?  Please cc me in responses as I am not yet 
registered in the mailing list.

TIA
-Prasanna

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Tue, 13 Jan 2004 14:17:01 -0500

> registered in the mailing list.

2.2.4 is too old.
Use a current release, for example 2.4.17
and alt-tab will work by default.

-- 
Dan Espen                           E-mail: [email-masked]

---

From: Prasanna Rajah <[email-masked]>
Date: Wed, 14 Jan 2004 14:46:27 -0800

Hi,
   I have been trying to download ver 2.4.17 from 
http://www.fvwm.org/download/ for the past 2 days with no success. Can 
anyone suggest an alternate download site?

TIA
Prasanna

---

From: Dan Espen <[email-masked]>
Date: Wed, 14 Jan 2004 17:57:08 -0500

> > and alt-tab will work by default.

On this site, replies go at the bottom.
Please follow that convention.
The ftp site is working fine.
Try using this link:

ftp://ftp.fvwm.org/pub/fvwm/version-2/fvwm-2.4.17.tar.gz