Subject: FVWM: starting a window on another desktop

From: Joshua Eckroth <[email-masked]>
Date: Tue, 13 Jan 2004 01:28:35 -0800

I want to load a FvwmPager module on desk 1, say.  I've tried
GotoDesk 0 1 in StartFunction, but it never seems to be executed.

How do I start a window on another desktop?

Thanks,
-josh

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 13 Jan 2004 10:53:30 +0100

> How do I start a window on another desktop?

Set a style:

  Style FvwmPagerDesk1 StartsOnDesk 1

and start the pager with the name given in the style:

  FvwmPager FvwmPagerDesk1 ...

Ciao

Dominik ^_^  ^_^

---

From: Joshua Eckroth <[email-masked]>
Date: Tue, 13 Jan 2004 01:55:58 -0800

Thanks a lot.