Subject: FVWM: acqua theme

From: Al <[email-masked]>
Date: Wed, 28 Jan 2004 14:34:12 +0100

I would like to add the aqua theme to my fvwmrc, but it is too hard 
to extract it from the FVWM-Themes package. 

Will anybody point me at an fvwmrc with aqua-like window style ?

thank you 

--
Al 
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Thomas Adam <[email-masked]>
Date: Wed, 28 Jan 2004 14:00:20 +0000 (GMT)

--- Al <[email-masked]> wrote: > I would like to add the aqua theme
to my fvwmrc, but it is too hard 
> Will anybody point me at an fvwmrc with aqua-like window style ?

What I would do is to run the aqua theme as your default theme
temporarily, and then run:

touch ~/.fvwm2rc && mv ~/.fvwm2rc ~/.BACKUP-fvwm2rc && fvwm-themes-config
--expand-rc > ~/.fvwm2rc

This will then capture your current themes setting into a single file that
you can use. You'll have to copy any dependant icons across from the aqua
theme and tweak the location in the config files, etc...

HTH,

-- Thomas Adam

=====
"The Linux Weekend Mechanic" -- http://linuxgazette.net
"TAG Editor"                 -- http://linuxgazette.net

"<shrug> We'll just save up your sins, Thomas, and punish 
you for all of them at once when you get better. The 
experience will probably kill you. :)"

 -- Benjamin A. Okopnik (Linux Gazette Technical Editor)

________________________________________________________________________
BT Yahoo! Broadband - Free modem offer, sign up online today and save £80 http://btyahoo.yahoo.co.uk
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].