Subject: FVWM: toggle NoTitle

From: Micha Feigin <[email-masked]>
Date: Sun, 7 Dec 2003 05:28:18 +0200

How do I bind a key to toggle the appearance of the title bar?
I know how to bind NoTitle and Title but not how to make one key toggle
betwin them.
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Sun, 7 Dec 2003 12:20:18 +0000

> I know how to bind NoTitle and Title but not how to make one key toggle

In 2.5.8 use:

  Key T  A  CM  Pick ToggleWindowTitle  # Ctrl-Alt-T to toggle title

  DestroyFunc ToggleWindowTitle
  AddToFunc   ToggleWindowTitle
  + I ThisWindow (State 11) WindowStyle Title
  + I TestRc (!Match) WindowStyle !Title
  + I State 11 toggle

Regards,
Mikhael.