Subject: FVWM: errors loading xpm

From: "Kurt V. Hindenburg" <[email-masked]>
Date: Sun, 14 Dec 2003 01:11:40 -0500

Anytime I try to load a xpm I get an error.  I'm trying to replace the 
default window decorations.  Can't figure this out...

[FVWM][ReadDecorFace]: <<ERROR>> couldn't load 
pixmap /usr/share/fvwm/images/button/as-window-close.xpm

The file is there and appears to be normal...

- -- 
http://pgp.mit.edu:11371/pks/lookup?op=index&search=0x710B7CA0

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Sun, 14 Dec 2003 14:07:43 +0000

On 14 Dec 2003 01:11:40 -0500, Kurt V. Hindenburg wrote:
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 

You probably have no xpm support built-in. Test with this command line:

  fvwm-config --supports | grep xpm

If so, rebuild fvwm, so ./configure says "With XPM image support? yes".
Or install a binary package (if any) that surely includes XPM support.

Regards,
Mikhael.