Subject: FVWM: MiltiPixmap + Flat

From: Shay Hill <[email-masked]>
Date: Fri, 12 Dec 2003 14:19:05 -0600

I am having a very hard time getting this to work. Here are some 
simplified examples (from memory) of my attempts:

TitleStyle Inactive -- Flat
TitleStyle Inactive MultiPixmap Main TiledPixmap foo.xpm

TitleStyle Inactive MultiPixmap Main TiledPixmap foo.xpm -- Flat

Is this possible? These examples produce a sunken inactive titlebar.

 -Shay

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Fri, 12 Dec 2003 21:42:15 +0000

> TitleStyle Inactive MultiPixmap Main TiledPixmap foo.xpm

Replace the order of these lines.

> Is this possible? These examples produce a sunken inactive titlebar.

The second syntax (and the corrected first syntax) produce flat titlebars
for me. Try yourself in FvwmConsole if you don't believe.

Regards,
Mikhael.

---

From: Glyn Millington <[email-masked]>
Date: Wed, 17 Dec 2003 12:48:10 +0000

Sorry about the previous post - I was fiddling a round and pressed the
wrong key-combo - shouldn't do that while connected to the internet.

Glyn