Subject: FVWM: Function to make a window stay on top

From: Ukpong Ukpong <[email-masked]>
Date: Wed, 3 Dec 2003 02:04:32 +0000 (GMT)

I have written a function to make any window stayOnTop, but i want
the video out window from MPlayer to always StayOnTop. How do i apply this 
functionality to mplayer by default ......

AddToFunc ToggleOnTop 
+ "I"  Layer 0 6

Thanks...

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Wed, 3 Dec 2003 02:26:05 +0000

> functionality to mplayer by default ......

Either:

  Style MPlayer Layer 6

or the same:

  Style Mplayer StaysOnTop

Regards,
Mikhael.

---

From: Boy Maas <[email-masked]>
Date: Fri, 5 Dec 2003 21:13:44 +0100

Interesting,
	is it also possible make the current active window stay on top using
	a keybinding ?

-B

---

From: Mikhael Goikhman <[email-masked]>
Date: Fri, 5 Dec 2003 21:50:08 +0000

> 	is it also possible make the current active window stay on top using

  Key T A CM Layer 0 6  # Ctrl-Alt-T to put the current window on top
  Key P A CM Layer 0 4  # Ctrl-Alt-P to restore the default layer
  Key B A CM Layer 0 2  # Ctrl-Alt-B to put the current window on bottom

P.S. It would be nice if you respect others by not using the username
like this.

Regards,
Mikhael.

---

From: Boy Maas <[email-masked]>
Date: Fri, 5 Dec 2003 22:58:27 +0100

Sorry if I offended somebody ... maybe this one is better ..

Thanx for the help Mikhael.