Subject: FVWM: XineramaSls configuration

From: Philippe Dumont <[email-masked]>
Date: Tue, 9 Dec 2003 11:07:01 +0100 (CET)

Hello, 

i have to use the XineramaSls options of fvwm because ati drivers doesn't 
support xinerama and dri together. So i have include the following lines 
in my .fvwm2rc :

XineramaSlsSize 2x1
XineramaSls True

It works, all the pages are separated in two parts. But is it possible to 
change the size of a page instead of cutting it in two parts. Mozilla 
seems to use the size of a page to compute the font size, so for the 
moment the fonts are ugly ...

Can someone help me, please ?

philippe

My configuration :
-Hard
--Two screens with the same resolution 1024x768
--Ati Radeon 9600Pro

-Soft
--fvwm 2.5.8
--kernel 2.4.22
--xfree 4.3
--ati-drivers 3.2.8
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 9 Dec 2003 11:43:10 +0100

On Tue, Dec 09, 2003 at 11:07:01AM +0100, Philippe Dumont wrote:
> change the size of a page instead of cutting it in two parts.

Not from inside fvwm.  Mozilla asks the X server about the page
geometry.  Maybe a multi head setup works (with two separate
X screens), but then you can not have windows that span both video
screens.

> Mozilla seems to use the size of a page to compute the font size,
> so for the moment the fonts are ugly ...

Perhaps you should ask the mozilla folks about your problem.

> Can someone help me, please ?

Ciao

Dominik ^_^  ^_^

---

From: Philippe Dumont <[email-masked]>
Date: Tue, 9 Dec 2003 12:22:20 +0100 (CET)

> Perhaps you should ask the mozilla folks about your problem.

To have beautifull fonts i change in 
preferences 
- appearance 
- - fonts  
- - -  display resolutions to 96dpi
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].