Subject: FVWM: Make Error

From: Tam Tran <[email-masked]>
Date: Mon, 15 Dec 2003 15:01:32 -0800 (PST)

Hi,

I am trying upgrade my fvwm version with the following
steps :

1. ./configure --prefix=/c/home/name
2. make

Step 1 works fine.  But step 2 has an error when it's
trying to build FvwmBanner module.

Can you help?

Thanks.

__________________________________
Do you Yahoo!?
New Yahoo! Photos - easier uploading and sharing.
http://photos.yahoo.com/
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Mon, 15 Dec 2003 23:52:51 +0000

> trying to build FvwmBanner module.

What error?

And what does config.log say about this error?

Regards,
Mikhael.

---

From: Mikhael Goikhman <[email-masked]>
Date: Mon, 15 Dec 2003 23:59:50 +0000

> And what does config.log say about this error?

Sorry, config.log only helps with ./configure errors, I missed that you
passed it. So just copy and paste the last command that make executed and
the error it failed with.

Regards,
Mikhael.

---

From: Dan Espen <[email-masked]>
Date: Mon, 15 Dec 2003 19:00:48 -0500

> trying to build FvwmBanner module.

If /c/home/name is a FAT filesystem, I think you may have problems.

You should be telling us which release of Fvwm you are working with.

You need to post the EXACT message you got.

-- 
Dan Espen                           E-mail: [email-masked]