Subject: FVWM: You have been unsubscribed from the I3tv mailing list

From: [email-masked]
Date: Mon, 01 Dec 2003 06:46:30 -0500

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Mon, 1 Dec 2003 12:08:39 +0000

On 01 Dec 2003 06:46:30 -0500, [email-masked] wrote:

It is horrible that spammers use regular MailMan and quietly subscribe
all mailing lists to their spammer list. At least MailMan sends monthly
reminders to the victims. I have unsubscribed two fvwm@ and two
fvwm-workers@ addresses they used.

Probably someone should punish udius.com and i3tv.com in some way.

Regards,
Mikhael.