Subject: FVWM: need help.... I'm getting these errors

From: Rashad Othman <[email-masked]>
Date: Sun, 07 Dec 2003 12:38:14 -0600

[root@othman gtk-flat-theme-0.1]# ./configure
loading cache ./config.cache
checking for a BSD compatible install... /usr/bin/install -c
checking whether build environment is sane... yes
checking whether make sets ${MAKE}... yes
checking for working aclocal... missing
checking for working autoconf... missing
checking for working automake... missing
checking for working autoheader... missing
checking for working makeinfo... missing
checking whether to enable maintainer-specific portions of Makefiles... no
checking host system type... configure: error: can not guess host type; 
you must specify one

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Sun, 7 Dec 2003 20:28:41 +0000

> checking host system type... configure: error: can not guess host type; 

Is this the output from gtk-flat-theme configure?
Then ask on the gtk lists, not on the fvwm lists.

Anyway, it is the autoconf problem regarding your system, try to do what
the output says, i.e. specify --host or --build. No idea why your host
system type is not detected (for cross-compiling?), this should not
happen with fvwm.

Regards,
Mikhael.