Subject: FVWM: fvwmrc mode for emacs

From: Anupam Kapoor <[email-masked]>
Date: Wed, 10 Dec 2003 13:22:45 -0800

hi all,

is there an fvwm mode for editing fvwm configuration files on emacs ?
i tried googling it, but couldn't find anything relevant.

thanks
anupam

-- 
...mathematicians do it smoothly and continuously or discretely in groups and in fields.
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Glyn Millington <[email-masked]>
Date: Wed, 10 Dec 2003 22:53:08 +0000

> is there an fvwm mode for editing fvwm configuration files on emacs ?

Have a look on 

http://members.fcwm.org/glen/fvwm/

hth

Glyn

---

From: Dan Espen <[email-masked]>
Date: Wed, 10 Dec 2003 17:46:26 -0500

> i tried googling it, but couldn't find anything relevant.

There is fvwm.el here:

http://www.geocrawler.com/archives/3/338/1996/11/0/1876366/

I'm using fvwm-mode.el from
Linh Dang ([email-masked]).

Strangely enough, Google is coming up empty on fvwm-mode.el
and AltaVista finds a reference, but the site seems to be offline.

If no one else can come up with anything, I might make the one
I have available.

I wonder why the search engines can't find it...

-- 
Dan Espen                           E-mail: [email-masked]

---

From: Anupam Kapoor <[email-masked]>
Date: Wed, 10 Dec 2003 16:48:40 -0800

Dan Espen <[email-masked]> writes:

,----
| >
| > I'm using fvwm-mode.el from
| > Linh Dang ([email-masked]).
| >
| > Strangely enough, Google is coming up empty on fvwm-mode.el
| > and AltaVista finds a reference, but the site seems to be offline.
| >
| > If no one else can come up with anything, I might make the one
| > I have available.
`----

can you please post it on emacs wiki at http://www.emacswiki.org/
which seems to a repository of all cool things in emacs ?

hope it's not too much trouble for you.

thank you
kind regards
anupam

---

From: Micha Feigin <[email-masked]>
Date: Mon, 15 Dec 2003 18:27:00 +0200

> http://members.fcwm.org/glen/fvwm/

shell-script-mode does a somewhat descent job at it