Subject: FVWM: Frustrating bug

From: Marcin Głogowski <[email-masked]>
Date: Mon, 8 Dec 2003 16:18:59 +0100

Hallo,
I have noticed that from time to time (during most important work ;-) my fvwm settings are changed to the default one (i.e. built in menu instead of my menu).
I'm using the latest snapshot of fvwm, but I noticed that the bug was current in the previous versions of fvwm also.
Thank You for any suggestions.
PS:
The console didn't write anything.
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 8 Dec 2003 17:12:41 +0100

On Mon, Dec 08, 2003 at 04:18:59PM +0100, Marcin G?ogowski wrote:
> Hallo,
> I have noticed that from time to time (during most important
> work ;-) my fvwm settings are changed to the default one
> (i.e. built in menu instead of my menu).  I'm using the latest
> snapshot of fvwm, but I noticed that the bug was current in the
> previous versions of fvwm also.

I can only guess that you somehow restarted fvwm from the running
session without a configuration file.  If you can't figure it out,
please post your config file along with the command that you use
to start fvwm.

Ciao

Dominik ^_^  ^_^

---

From: Dan Espen <[email-masked]>
Date: Mon, 08 Dec 2003 11:16:21 -0500

Marcin =?ISO-8859-2?Q?G=B3ogowski?= <[email-masked]> writes:
> Hallo,
> I have noticed that from time to time (during most important work ;-) my fvwm
>  settings are changed to the default one (i.e. built in menu instead of my me
> nu).

Look at your num-lock indicator.

-- 
Dan Espen                           E-mail: [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Mon, 8 Dec 2003 17:55:13 +0000

> Look at your num-lock indicator.

Also take a look at the end of http://fvwm.org/documentation/faq/#5.5
to read how to solve this menu problem even if NumLock is pressed.

P.S. Use lines shorter than 75 in email, otherwise you see what happens.

Regards,
Mikhael.