Subject: FVWM: init-function

From: Tobias Werth <[email-masked]>
Date: Wed, 3 Dec 2003 18:25:25 +0100

Hi,

in my .fvwm2rc I have inserted an Init Function as follows:

AddToFunc InitFunction
        + I Exec exec ssh-add < /dev/null
        + I Exec exec $HOME/bin/email-notify

Both programs grab for the keyboard with ssh-askpass and one of it fails.
Can I give some option to the Init Function, so that the commands are processed sequentially?

Regards,
 Tobi
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Wed, 03 Dec 2003 13:00:02 -0500

> Can I give some option to the Init Function, so that the commands are process

Exec exec sh -c 'ssh-add < /dev/null;$HOME/bin/email-notify'

-- 
Dan Espen                           E-mail: [email-masked]