Subject: FVWM: Re: [FVWM-LOGO] Re: [FVWM] Fvwm logo competition voting

From: Dominik Vogt <[email-masked]>
Date: Thu, 6 Nov 2003 09:27:18 +0100

On Wed, Nov 05, 2003 at 11:31:23AM -0500, parv wrote:
> in message <[email-masked]>,
> wrote fvwm-w thusly...
> >
> > Please take part in the first stage of fvwm logo competition
> > voting.
> ...
> > www.tu-chemnitz.de/~uwp/fvwm-web/logo-competition/logos/voting/index.php
> 
> How do i vote only for some of the logos out of a group?  Group is
> defined as the collection of logos on the page which comes up after
> clicking on a logo from the voting page.

A group is just different versions of the same logo.  It is *not*
the entirety of the logos on the author's page.  All the different
logos on the author's page have their own entry on the voting
sheet.

Uwe, can you add a statement to the voting page to clarify this?

Ciao

Dominik ^_^  ^_^
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: parv <[email-masked]>
Date: Thu, 6 Nov 2003 17:19:05 -0500

in message <[email-masked]>, wrote Dominik Vogt
thusly...
> > in message
> > <[email-masked]>, wrote
> > fvwm-w thusly...
> > >
> > How do i vote only for some of the logos out of a group?  Group
> > is defined as the collection of logos on the page which comes up
> > after clicking on a logo from the voting page.
> 

Ah.  I was fearing that to vote for logos that i liked, is also
a to vote for that i do not.

Much appreciate the clarification, Dominik.

  - Parv

--