Subject: FVWM: fifo for fvwm?

From: Andrei Mitrofanow <[email-masked]>
Date: Sat, 8 Nov 2003 17:42:15 +0100

Hello Workers!

I want run FvwmCommand, but get a message no fifo found.

How can i get this fifo?

thanks
Andrei

---

From: Marcus Lundblad <[email-masked]>
Date: Sat, 8 Nov 2003 17:52:16 +0100 (CET)

> I want run FvwmCommand, but get a message no fifo found.

Are you sure you don't have a module path set to a different version of
FVWM? Normally you shouldn't need to set it (the default path is compiled
in).
I think I've had this problem some time.

//Marcus

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Sat, 08 Nov 2003 12:14:56 -0500

Andrei Mitrofanow <[email-masked]> writes:
> Content-Type: multipart/signed; micalg=pgp-sha1;
> 	protocol="application/pgp-signature"; boundary="YiEDa0DAkWCtVeE4"
> 
> 
> --YiEDa0DAkWCtVeE4
> Content-Type: text/plain; charset=us-ascii
> Content-Disposition: inline
> 
> Hello Workers!
> 

You need to start FvwmCommandS (the server module):

AddToFunc StartFunction I Module FvwmCommandS

-- 
Dan Espen                           E-mail: [email-masked]