Subject: Re: FVWM: hello

From: Thorsten Zantis <[email-masked]>
Date: Sat, 15 Nov 2003 05:12:15 +0100

On Fri, Nov 14, 2003 at 10:11:06PM -0300, Davidlohr Bueso Arnett wrote:
> Hello, this is my first email to the list. I installed fvwm2 just
> yersterday, and I really excited on starting to configure my .fvwm2rc.
> How ever I cant find any docs explaining the syntaxis and commands to
> configure it well. Could anyone give me a URL where I can find one (or
> more)?? And yes, I know that the man page explains some of these.

And here is my first mail to the list...I also found it hard to dig the 
man pages, their just overwhelming, at the gentoo forums is a thread 
handling different aspects with examples, have a look for a start, after 
that it will get easier to find your way through the official 
documentation (hopefully... :-)

http://forums.gentoo.org/viewtopic.php?t=80517&sid=3f9abef4e7ce16907024da643bad2e5a

Some of the screenshots at fvwm.org come with configurations, be sure to 
check these, also this site was of use to me:

http://www.twobarleycorns.net/fvwm-decors.html

If there exists an 'Idiot's Guide to FVWM' I'd love to hear about it, 
but looking at other people's configs does really help a lot.

Have fun,

Thorsten
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Sat, 15 Nov 2003 07:23:06 +0000

> http://forums.gentoo.org/viewtopic.php?t=80517&sid=3f9abef4e7ce16907024da643bad2e5a

What a ode to fvwm, what an advocacy and zealotry. :) Amazing. :)

There are even many questions answered correctly. Direct all unanswered
questions to this and fvwm-themes lists (after reading FAQ of course).

Regards,
Mikhael.

---

From: Michelle Konzack <[email-masked]>
Date: Sat, 15 Nov 2003 08:55:43 +0100

>questions to this and fvwm-themes lists (after reading FAQ of course).

Hello Mikhael and others, 

curently I am fighting with my ADSL-Connection and I am in 
creation of a CyberCenter in Strasbourg (Internet-Cafe, 
Formation Center, ISP)...

For the 'Formation Center' I am writing curently a full blown 
Documentation in severav Volumes...

Volume 3 is about the X Window System and fvwm2 which I mean, 
is the best Window-Manager of all availlables... (Using since
03/1999)

The Documentation is curently not complet, but it will be 
availlable on my own Website. (if my ADSL is running, - grrrr)

Volunteers which like to help me to translate the Documentation 
in Languages other then german (my native), englich and french 
are welcome, (proofreaders too).

Please note, that The Documentation is based on Debian GNU/Linux
3.0r1 WOODY. 

Current Adress:

Michelle Konzack
Apt. 917
50, rue de Soultz
67100 Strasbourg
France

For those which are in the near of Strasbourg:

You can find me today at a Linux Install-Party between 9:30 - 11:30
and 15:00 and 19:00. The Link is:

    <http://strasbourg.linuxfr.org/>

Thanks
Michelle Konzack
CyberCenter Strasbourg
    
-- 
Registered Linux-User #280138 with the Linux Counter, http://counter.li.org.