Subject: FVWM: Transparency - almost done

From: Marcin Głogowski <[email-masked]>
Date: Wed, 05 Nov 2003 00:52:50 +0100

Hi,
Thank You for the previous help.
I made my fvwm desktop almost transparent ;-), but I couldn't find any 
theme that will make the titlebar transparent.
I have found a Cristal-Fvwm (a wm based on fltk), that uses the feature, 
but I would know whether can it be done in pure fvwm.
Thank You for the help & regards.

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Wed, 5 Nov 2003 00:34:17 +0000

> but I would know whether can it be done in pure fvwm.

Do you mean like this (the screenshot is one year old):

  http://fvwm.sf.net/tmp/migo-desktop-20021122.png

It includes the instructions as well.

Regards,
Mikhael.

---

From: Ryan Daly <[email-masked]>
Date: Wed, 05 Nov 2003 11:23:38 -0500

> It includes the instructions as well.

A transparent background for the pager rocks.  I couldn't find the 
instructions on how to get that going.  Can you point me in the right 
direction?  Do I need to be running 2.5.x to get that?

---

From: Erik Steffl <[email-masked]>
Date: Wed, 05 Nov 2003 10:38:11 -0800

>>   http://fvwm.sf.net/tmp/migo-desktop-20021122.png

   btw there is a transparent theme for gkrellm:-)

	erik