Subject: FVWM: Transparency & cvs

From: Marcin Głogowski <[email-masked]>
Date: Wed, 05 Nov 2003 02:32:00 +0100

Hallo,
I have a little problem with my fvwm - my configuration looks like:
...
Colorset 40     Transparent, Tint Dark 20, Hi Grey25, Sh Grey25, Fore Black
Colorset 41     Transparent, Tint Cyan 15
Colorset 42     Transparent, Tint Red 15

Style *         HilightFore black, HilightBack #c3c3c3
Style *         ForeColor gray60, BackColor #c3c3c3
Style *         BorderWidth 1, HandleWidth 1
Style *         MinOverlapPlacement, SloppyFocus

TitleStyle      LeftJustified
TitleStyle      Active Colorset 41 -- flat
TitleStyle      Inactive Colorset 42 -- flat

BorderStyle     Active Colorset 41 -- flat
BorderStyle     Inactive Colorset 42 -- flat
...
and the titlebar transparency doesn't work for my.
I have tried to comment the "Style" config without any result.
I'm using the cvs version of fvwm (2003.11.03).
The menu transparency works great.
Best regards.

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Wed, 5 Nov 2003 01:41:40 +0000

> Colorset 41     Transparent, Tint Cyan 15

You didn't copy correctly. Only RootTransparent works for decorations.
See the man page.

Regards,
Mikhael.