Subject: Re: FVWM: Help! Windows keep dying on me...

From: Dan Espen <[email-masked]>
Date: Mon, 03 Nov 2003 21:13:53 -0500

"Dameron, Gregg" <[email-masked]> writes:
> > That's not acceptable.
> > 
> > I understand it may be a RM6 problem, or a Checkpoint problem (their 
> > windows cause the same behavior), or an EMC problem (their 
> > GUI seems to 
> > have problems, too), but why are other window managers able to handle 
> > the problem and not FVWM?
> 
> I had the same question last November.  After listening to the fvwm
> workers make a good-faith attempt to get to the root cause, I have since
> changed my question:  What might Sun be doing to accommodate a GUI that
> doesn't play by the rules?

Gregg,

Did you ever file a bug report at Sun?

Ryan has made an attempt.  I think it might help if another customer
tried also.

Did you encounter this problem using Sun's X server or was it
some other X server?

-- 
Dan Espen                           E-mail: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Ryan Daly <[email-masked]>
Date: Mon, 03 Nov 2003 22:54:21 -0500

Gregg,

What was the problem you were seeing?  How did the problem arise?  Was 
rm6 the only application running at the time?

As Dan said, I have a case open with Sun.  Hopefully we'll make some 
progress.