Subject: Re: FVWM: fvwm and gnome properties

From: Dan Espen <[email-masked]>
Date: Thu, 06 Nov 2003 07:35:59 -0500

Norman Walsh <[email-masked]> writes:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> / Dan Espen <[email-masked]> was heard to say:
> | It's Nautilus, it puts an invisible window on the background.
> | In the preferences editor, you can tell it not to.
> 
> Any idea where? I may be blind, but I don't see it.

I'm far from an expert on Gnome.
I've been in and out of it a couple of times.

On my version, I started nautilus, selected preferences, edit preferences,
selected windows and desktop, unselected Use Nautilus to draw the desktop,
clicked OK.

-- 
Dan Espen                           E-mail: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Benjamin Goedeke <[email-masked]>
Date: Thu, 06 Nov 2003 13:43:12 +0100

> selected windows and desktop, unselected Use Nautilus to draw the desktop,

That option seems to have disappeared in Gnome 2.4.

Now the only way to stop nautilus taking over the entire desktop is to
use the gconf-editor. Under apps->nautilus->preferences uncheck the box
show_desktop. Or you start nautilus with the --no-desktop option,

Ben

---

From: Norman Walsh <[email-masked]>
Date: Thu, 06 Nov 2003 10:31:33 -0500

/ Dan Espen <[email-masked]> was heard to say:
| On my version, I started nautilus, selected preferences, edit preferences,
| selected windows and desktop, unselected Use Nautilus to draw the desktop,
| clicked OK.

The "Windows and Desktop" doesn't exist in my version of Nautilus. But I did
find the appropriate boolean in the guts of Gnome with gconf-editor.
Thanks for the pointer.

                                        Be seeing you,
                                          norm

- -- 
Norman Walsh <[email-masked]> | A great deal may be done by severity,
http://nwalsh.com/            | more by love, but most by clear
                              | discernment and impartial
                              | justice.--Goethe
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].