Subject: FVWM: FvwmTabs v2.4 : resize xterms within a tabber

From: xavier <[email-masked]>
Date: Wed, 12 Nov 2003 11:56:08 -0500

Hi,

when i resize an xterm which is not tabbed,
the xterm force me to resize to a size which
will permit the perfect display of each chars..

within a tabber, i can resize my xterm to anything i want,
so it's often not perfect, i can easily get borders 
"cropped" by the fvwmtab window.

is there a way to use the resize attributes of the underlying
xterm when i resize my tabber window ?

thanks

-- 
xavier
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Scott Smedley <[email-masked]>
Date: Fri, 14 Nov 2003 10:13:13 +1100

Hi Xavier,

: is there a way to use the resize attributes of the underlying
: xterm when i resize my tabber window ?

This was a good challenge, but I got it to work!

*is very satisfied with himself!* :)

It will be in the next version of FvwmTabs, v2.6.

SCoTTie. :)

---

From: xavier <[email-masked]>
Date: Sun, 16 Nov 2003 22:32:20 -0500

On Fri, Nov 14, 2003 at 10:13:13AM +1100, Scott Smedley wrote:
|Hi Xavier,
|
|: is there a way to use the resize attributes of the underlying
|: xterm when i resize my tabber window ?
|
|This was a good challenge, but I got it to work!
|
|*is very satisfied with himself!* :)
|
|It will be in the next version of FvwmTabs, v2.6.

excellent !

thanks for your work, Keep on the good work !