Subject: FVWM: About borders

From: Marcin Głogowski <[email-masked]>
Date: Sun, 30 Nov 2003 20:10:36 +0100

Hi,
Is there a way to put some texture to window's border?
Thank You for the answer.
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Sun, 30 Nov 2003 22:23:37 +0000

> Is there a way to put some texture to window's border?

Yes, see BorderStyle.

But this is pretty much limited to floating tiled images. Borders are not
as configurable as other decoration parts.

Regards,
Mikhael.