Subject: Re: FVWM: Fvwm 2.5.8 on solaris is SLOW...............

From: Elliot Sowadsky <[email-masked]>
Date: Sun, 2 Nov 2003 23:42:20 -0800 (PST)

< i tried fvwm2.5.8 on solaris8.
< 
< configured options:
< > fvwm-config -s
< gettext
< gtk
< gdk-imlib
< perllib
< png
< readline
< shape
< shm
< sm
< xpm
< 
< 
< The build went OK, but after installing and restarting the probelms began:
< 
< 1) Very slow startup
< 2) FvwmPager is very slow on showing mini icons
< 3) Menus are drawn VERY slowly. (all menus, static and dynamic)
< 4) icons in menus are sometimes wrongly drawn (have some "noise" on them)
< 
< It seems that fvwm2.5.8 runs significantly slowly than 2.5.7 (2.5.7 was as fast as a lightning).
< 
< 
< finaly i had to recompile 2.5.7 (same options) and return to the older version...
< 
< Did anyone else encounter the problems ???

Yes.  258 on solaris 8
Doing *anything* was so slow that it took a loooong time just to get my
menu to switch me back to 257, which then ran ok.

I did have to add --with-iconv-library=no and hand remove debian from
the Makefile list to get it to compile....things i didnt have to do for 257.

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Wed, 05 Nov 2003 23:00:51 -0500

> < i tried fvwm2.5.8 on solaris8.
...
> the Makefile list to get it to compile....things i didnt have to do for 257.

Regarding the debian issue,
I just built CVS on Solaris 8 with no issues.

If you were doing a CVS build, maybe you skipped the
automake --add-missing && autoreconf
step?

-- 
Dan Espen                           E-mail: [email-masked]