Subject: FVWM: Fvwm 2.5.8 on solaris is SLOW...............

From: Avi Yagodnick <[email-masked]>
Date: Sun, 02 Nov 2003 15:16:23 +0200

Hi,

i tried fvwm2.5.8 on solaris8.

configured options: 
> fvwm-config -s
gettext
gtk
gdk-imlib
perllib
png
readline
shape
shm
sm
xpm

The build went OK, but after installing and restarting the probelms began:

1) Very slow startup
2) FvwmPager is very slow on showing mini icons
3) Menus are drawn VERY slowly. (all menus, static and dynamic)
4) icons in menus are sometimes wrongly drawn (have some "noise" on them)

It seems that fvwm2.5.8 runs significantly slowly than 2.5.7 (2.5.7 was as fast as a lightning).

finaly i had to recompile 2.5.7 (same options) and return to the older version...

Did anyone else encounter the problems ???

regards

avi

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Elliot Sowadsky <[email-masked]>
Date: Wed, 5 Nov 2003 23:18:01 -0800 (PST)

<<
> I did have to add --with-iconv-library=no and hand remove debian from
> the Makefile list to get it to compile....things i didnt have to do for 257.

Regarding the debian issue,
I just built CVS on Solaris 8 with no issues.

If you were doing a CVS build, maybe you skipped the
automake --add-missing && autoreconf
step?

I used the 258 release.