Subject: FVWM: keybindings independent of NumLock status

From: Klaus Umbach <[email-masked]>
Date: Wed, 1 Oct 2003 22:18:09 +0200

Hello list,

is it possible to have keybindings, no matter which status NumLock has?

Best regards
	Klaus

--
5) People say Linux is ugly. How does that make you feel?
Torvalds: They'll be the first against the wall when the revolution comes.
	  Let's see just how ugly they think it is when they have a few
	  bulletholes in them.

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Tavis Ormandy <[email-masked]>
Date: Wed, 1 Oct 2003 20:35:38 +0000

> is it possible to have keybindings, no matter which status NumLock has?

I believe you are looking for IgnoreModifiers.

-- 
-------------------------------------
[email-masked] | finger me for my gpg key.
-------------------------------------------------------
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Klaus Umbach <[email-masked]>
Date: Thu, 2 Oct 2003 02:45:29 +0200

> I believe you are looking for IgnoreModifiers.

Yes, that was it. Thank you! :-)

Klaus