Subject: FVWM: Hint on Xinerama, please!

From: "rocio barroso" <[email-masked]>
Date: Fri, 3 Oct 2003 14:39:13 -0500

Hi all!

I have 2 monitors hooked up to Debian. Normally I
run Backstreet Ruby so 2 users can use the one
system both with fvwm on their own X (and keybd
and mouse)

But one alternative is to use Xinerama with Fvwm.
I have fvwm 2.4.16 from Debian that has Xinerama
support.

If I boot with the Xinerama Xserver layout, I get
fvwm on both screens. True enough the man page
says it will work "right out the box".

But I cannot get anything to happen on the left
screen. "Intuitively" (but my intuition is
backwards) I would say: move the mouse to the
left from the right screen and it appears on the
left screen and then you can do what you want there.

However, that doesn't happen, of course. Trying
lines 4210-14 from the man page that say:

XineramaSlsSize 2x1 
XineramaSlsOn 
XineramaPrimaryScreen 1 
XineramaOn 

gets:

[FVWM.0][execute_function]: <> No such command
'XineramaSlsOn' 
[FVWM.0][execute_function]: <> No such command
'XineramaOn' 

Similarly I thought:

EdgeScroll      0 0			
EdgeResistance  10000 10000 0

should move a window to the left monitor, but it
doesn't.

Can anyone provide me with a simple example of
one thing I can do in Xinerama, please?

Is my "intuition" feasible to move the mouse over?

Thanks!

Hugo

Care2 make the world greener!
Help the planet each day! It's free and easy:
http://www.Care2.com/dailyaction/
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Fri, 03 Oct 2003 15:55:41 -0400

> [FVWM.0][execute_function]: <> No such command

That appears to be a typo in the man page.

Try:

XineramaSls On
Xinerama On

-- 
Dan Espen                           E-mail: [email-masked]