Subject: FVWM: ImagePath

From: Catherine Luedecker <[email-masked]>
Date: Sat, 04 Oct 2003 20:24:44 -0700

I have a question about ImagePath.  in the rc file do you need to put
with complete path for icons or will it check in every file folder of a
directory?

for instace I have an icon directory with several file folders

/usr/share/icons/ and this directory has a folder for each group of
icons

Thanks
Cat

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Glyn Millington <[email-masked]>
Date: Sun, 05 Oct 2003 06:45:20 +0100

> /usr/share/icons/ and this directory has a folder for each group of

Use the   +      !

If /usr/share/icons contains folder1, folder2, folder3 etc
then in .fvwm2rc use

ImagePath /usr/share/icons:+

You can then write
eg
Style "emacs" Icon folder1/emacs.xpm, etc
Style "gvim"   Icon folder2/vim.xpm, etc
Style "xmcd"  Icon folder3/cdrom.xpm, etc

hth

Glyn