Subject: FVWM: Icons

From: Nicola Girardi <[email-masked]>
Date: Sat, 11 Oct 2003 15:47:24 +0200

Could anybody tell me if there's a way to suppress icon images so
that icons are just labels. I'm using Icon path-to-non-existent-file
but this doesn't work for applications that supply their own icon.

(Please Cc: me as I'm not on the list.)

Best regards
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: [email-masked]
Date: Sat, 11 Oct 2003 21:04:29 +0200

> but this doesn't work for applications that supply their own icon.

Remove all "Icon" style lines from your config file and add

  Style ** Icon

instead.

Ciao

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 14 Oct 2003 09:50:22 +0200

On Mon, Oct 13, 2003 at 07:11:03PM +0200, Nicola Girardi wrote:
> I think I see what you mean, but Mozilla still has its own icon, for
> example, because it provides an icon by itself.

Add

  Style * IconOverride

Ciao

Dominik ^_^  ^_^