Subject: Re: FVWM: Installation problem without SU (noobie)

From: Allan Jardine <[email-masked]>
Date: Tue, 07 Oct 2003 13:24:42 +0100

Hi,

Thanks for your reply Dominik.

> $ ./configure --prefix=/home/allan --exec-prefix=/home/allan

>If necessary, edit your PATH variable to have $HOME/bin at the front.  Put the fvwm call with the full path into your ~/.xinitrc file (or whatever your system uses).

I am afriad I don't actually know what you mean by the 'fvwm call'. I have added 

exec /home/s9902456/bin/share/bin/fvwm2 

to the end of ~/.xinitrc which now looks something like:

if [ "$X_DISPLAY_IS_PC" = "yes" ]
then
	xrdb -DX_DISPLAY_IS_PC $HOME/.Xdefaults
else
	xrdb $HOME/.Xdefaults
fi
if [ "$NEWSSERVER" = "" ]; then
	xset -fp /usr/local/pack/X11/lib/X11/fonts/75dpi/ > /dev/null 2>&1
	xset +fp /usr/local/pack/X11/lib/X11/fonts/75dpi/ > /dev/null 2>&1
	xterm -C -T Console -n Console -sb -g 80x4+0-0 -iconic &
	
	if [ "$X_DISPLAY_IS_PC" = "yes" ]
	then
		xterm -T `hostname` -n `hostname`  -sb -g 80x22+0+0 &
	else
		xterm -T `hostname` -n `hostname`  -sb -g 80x34+0+0 &
	fi
else
	eval `svenv -env`
fi
# DO NOT DELETE THIS LINE - BAD THINGS WILL HAPPEN IF YOU DO
. /usr/local/DOT/XINITRC.EE3
exec /home/s9902456/bin/share/bin/fvwm2

Thanks for your help. It is much appreachated.
Allan

___________________________________________________ 
Which British golfer became the youngest ever to play in the Ryder Cup when he did so in 1977? 
Find out at postmaster.co.uk

http://www.postmaster.co.uk/cgi-bin/meme/quiz.pl?id=225
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Tue, 7 Oct 2003 16:21:09 +0300

On 07 Oct 2003 13:24:42 +0100, Allan Jardine wrote:
> > If necessary, edit your PATH variable to have $HOME/bin at the front. 
> > Put the fvwm call with the full path into your ~/.xinitrc file (or
> > whatever your system uses).
> 
> to the end of ~/.xinitrc

Then replace this line with:

  exec /home/allan/bin/fvwm

Regards,
Mikhael.