Subject: FVWM: Transient Window?

From: Catherine Luedecker <[email-masked]>
Date: Mon, 06 Oct 2003 09:43:05 -0700

What exactly is considered to be a transient window?

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Mon, 06 Oct 2003 14:11:20 -0400

> What exactly is considered to be a transient window?

A transient window is a window an application creates that the application
sets the transient hint for.  See man page XSetTransientForHint.

Normally an application will set this hint for dialog windows that pop up
asking for confirmation, like "Click OK to continue, else Cancel".

-- 
Dan Espen                           E-mail: [email-masked]