Subject: FVWM: How to enable Key Binding when Menus appear?

From: Dasn Cups <[email-masked]>
Date: Thu, 16 Oct 2003 18:51:54 +0800

Hi, all
I'm a newbie to FVWM. In order to get a screen shot, I add this line into 
.fvwm2rc :

Key F5   A    M    Exec import -window root shot.png

But it doesn't work when the Menus appear, i.e, I can't catch the looking of
any Menu in the shot.png.

Thanks.
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Thu, 16 Oct 2003 14:01:49 +0300

> any Menu in the shot.png.

Global bindings do not work in the menus. Menus have their own hardcodeed
bindings.

You can do this:

  Key F5   A    M    Exec sleep 15; import -window root shot.png

Then you have 15 seconds to open any menus you want.

Regards,
Mikhael.