Subject: Re: FVWM: Desktop Screenshot submission

From: Klaus Umbach <[email-masked]>
Date: Wed, 1 Oct 2003 13:24:38 +0200

On Mo, Aug 18, 2003 at 12:15:19 +0100, Thomas Adam wrote:
> Dear All,
> 
> Just thought I'd send you in a picture of my screenshot (attached with
> this e-mail)....
> 
> -----description-----
> 
> This screenshot shows FVWM running with a modified fvwm-themes (mostly
> stolen from 'default'). I have tried to emulate the look and feel of RH's
> "AnotherLevel", by changing the window colour, and centering the title of
> the windows.
> 
> The icons and the panel that you can see are a customised version of
> Rox-Filer (http://rox.sf.net) that complements FVWM extremely well.
> 
> -----end description----

I use ROX, too.
You can see my screenshot at
http://www.stud.uni-karlsruhe.de/~ugk8/rox-fvwm.png

-----description-----

This screenshot shows FVWM 2.5.6 with ROX 2.0.1 and two gkrellms on the
right. The icons are available at kde-look.org and the FVWM-theme is made by
myself.

The good thing with ROX is, that you can have icons on your desktop
without loosing your root-menu.

----end description----

Klaus Umbach

> 
> -- Thomas Adam
> 
> =====
> Thomas Adam
> 
> "The Linux Weekend Mechanic" -- www.linuxgazette.com
> 
> ________________________________________________________________________
> Want to chat instantly with your online friends?  Get the FREE Yahoo!
> Messenger http://uk.messenger.yahoo.com/
--
5) People say Linux is ugly. How does that make you feel?
Torvalds: They'll be the first against the wall when the revolution comes.
	  Let's see just how ugly they think it is when they have a few
	  bulletholes in them.

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Tavis Ormandy <[email-masked]>
Date: Wed, 1 Oct 2003 12:05:25 +0000

> without loosing your root-menu.

That's a nice desktop.

Have you given idesk a try? i've recently re-discovered it, it lets you 
draw SVG icons on your root window and can look really effective.

Heres one of my screenshots (the terminal and xmms icon on the left).
http://dev.gentoo.org/~taviso/screenshot3.png

-- 
-------------------------------------
[email-masked] | finger me for my gpg key.
-------------------------------------------------------
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Uwe Pross <[email-masked]>
Date: Wed, 1 Oct 2003 14:06:39 +0200

Hi there,

> http://www.stud.uni-karlsruhe.de/~ugk8/rox-fvwm.png

Nice shot. I have added it to the fvwm-screenshot page.

Cheers, Uwe
-- 
  ,_,   For personal reply/mail put "fvwm"
 (O,O)  in the subject.
 (   )  Otherwise I won't receive your mail.
--"-"----------------------------------------
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].