Subject: FVWM: newbie .fvwmrc question

From: Wendell Turner <[email-masked]>
Date: Mon, 20 Oct 2003 10:58:48 -0400

When starting fvwm, the .fvwmrc in my home directory doesn't 
seem to get used.  I'm using RedHat, and the faq says
something about AnotherLevel and TheNextLevel, but neither
seem to be installed.

Anyway, I would like to have several Desks each with a 2x2 
Desktop (I think I have the terminology right), similar to
what is at the top of the www.fvwm.org web page.  I've 
searched the faq and mail archives, but am not sure what I was 
supposed to be looking for, hence this mail.

Versions of stuff:

fvwm-2.4.15-1
fvwm-themes-0.6.2-1
fvwm2-2.2.4-9
fvwm2-icons-2.2.4-9
Red Hat Linux release 7.1 (Seawolf)

Thanks for any pointers or advice,

Wendell

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Mon, 20 Oct 2003 11:14:29 -0400

> Red Hat Linux release 7.1 (Seawolf)

You are using either fvwm 2.4.15 OR fvwm 2.2.4.
You can't be using both.

Fvwm 2.4.x reads $HOME/.fvwm/.fvwm2rc
Fvwm 2.2.x reads $HOME/.fvwm2rc

There is a conversion program in Fvwm 2.4 that will convert
a Fvwm 2.2.x config file to a Fvwm 2.4.x config file.

-- 
Dan Espen                           E-mail: [email-masked]