Subject: FVWM: question about window placement

From: Phil <[email-masked]>
Date: 07 Oct 2003 20:31:33 +0200

Is there any argument for "Style <application> argument" that the
matching application is ignored by the window-placement-rules of other
applications?
So that the other applications which pop up on the screen completely
ignore this application in its window-placement.

or 

Is there any Window-Placement-Style (like CleverPlacement,etc) which
totally ignores windows on lower layers in its placement-rules?

Thanks
Phil

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: [email-masked]
Date: Sat, 11 Oct 2003 09:50:09 +0200

> totally ignores windows on lower layers in its placement-rules?

In the 2.5.x versions, look for the ...PlacementPenalties styles.

Ciao

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].