Subject: FVWM: fvwm restart causes xmms to die occasionally

From: stu <[email-masked]>
Date: Wed, 29 Oct 2003 18:06:25 +0200

Hi everyone

When I execute 'Restart' (I have it bound to CTRL-r) my xmms
occasionally dies.

The FAQ seems to almost prohibit any mentioning of xmms on this list.
Would that apply to this problem too?

If not, what additional info can I supply to help in finding the cause
of this problem?

I'm running fvwm 2.5.8 on Debian sid with kernel 2.4.22-1-686, XFree86
version 4.3.0. BTW this also occurred with fvwm 2.5.7, with more stable
(Debian sid) XFree86 versions.

Thanks
-- 
Stuart Logie
Programmer

UNIVERSAL COMPUTER SERVICES (PTY) LTD
A member of South Africa's largest retail software vendor, the UCS Group

Tel : (011) 712 1371   Cell : 082 902 5632
Fax : (011) 339 3421
Internet : http://ucs.co.za

"I am the Unconquerable Spirit."
               -- Poet Unknown
   
Powered by Debian GNU/Linux - testing/unstable
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Wed, 29 Oct 2003 10:24:14 -0500

> If not, what additional info can I supply to help in finding the cause

Since it's xmms that dies, I think you need to contact the xmms
developers.

-- 
Dan Espen                           E-mail: [email-masked]