Subject: FVWM: window borders

From: "John M. Anderies" <[email-masked]>
Date: Wed, 08 Oct 2003 12:30:07 -0700 (MST)

Dear fvwm users,

I have looked at many screenshots on the fvwm site (great stuff) looking 
for an example of windows with rounded corners - but was unable to find 
any.  Is it possible to generate windows with rounded corners?

Thanks in advance

-- 
J. Marty Anderies
Department of Biology and Center for Environmental Studies
Arizona State University
PO Box 873211
Tempe, AZ 85287-3211
(480) 965-8712/6518 FAX: (480) 965-8087
E-mail: [email-masked]

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Wed, 08 Oct 2003 16:55:03 -0400

> any.  Is it possible to generate windows with rounded corners?

No.

-- 
Dan Espen                           E-mail: [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Wed, 8 Oct 2003 23:59:00 +0300

> any.  Is it possible to generate windows with rounded corners?

No, unless such borders are provided by a shaped application itself.

Regards,
Mikhael.

---

From: KONTRA Gergely <[email-masked]>
Date: Thu, 9 Oct 2003 16:54:36 +0200

> > any.  Is it possible to generate windows with rounded corners?

Maybe looking for xp-style borders. Rectangular windows with rounded
borders. You really cannot figure it out?
-- 
+-[ Kontra, Gergely<[email-masked]> PhD student Room IB113 ]---------+
| http://www.mcl.hu/~kgergely            "Olyan langesz vagyok, hogy  |
| Mobil:(+36 20) 356 9656 ICQ: 175564914   poroltoval kellene jarnom" |
+-- Magyar php mirror es magyar php dokumentacio: http://hu.php.net --+
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].