Subject: FVWM: Mouse 2 & static window list

From: Marcin G?ogowski <[email-masked]>
Date: Mon, 13 Oct 2003 00:22:36 +0200

Hi,
Thank You very much for the previous answers.
I have a little problem with my middle mouse button.
I have bind the button with WindowList, but when I release the middle
mouse button the WindowList is turned into a window with titlebar.
I'm using such command to bind the mouse button:
Mouse 2 A A WindowList
Regards.

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Mon, 13 Oct 2003 01:34:46 +0300

> I'm using such command to bind the mouse button:

First, "Mouse 2 A A" is a pretty bad binding, you will not be able to use
the middle button in any application completely. Try:

  Mouse 2 A A -    # restore middle button in applications
  Mouse 2 A SM WindowList  # Shift=Alt-middle button anywhere
  Mouse 2 R A  WindowList  # middle button in the root

Second, I am afraid you should buy a new mice, since its middle button
sends duplicate clicks.

Regards,
Mikhael.

---

From: Dan Espen <[email-masked]>
Date: Sun, 12 Oct 2003 18:44:05 -0400

> Second, I am afraid you should buy a new mice, since its middle button

If you invoke a menu with a title with button 2,
the slightest bit of movement in the title before releasing
will paste the menu.

If you want to dismiss the menu without selecting something
you have to move the mouse outside the menu.

-- 
Dan Espen                           E-mail: [email-masked]