Subject: FVWM: FvwmTabs v2.2

From: Scott Smedley <[email-masked]>
Date: Sat, 18 Oct 2003 23:52:21 +1000

Hi all,

A new version of FvwmTabs is available.

You can get it at:

http://users.tpg.com.au/users/scottie7/fvwmtabs.html

ChangeLog:
- Fixed annoying focusing race condition. (FvwmTabs would often steal
  focus when mouse was merely passing over a tab-manager to another window.)
- Bugfix: invoking NextTab/PrevTab in an empty tab-manager caused crash.
- Make FvwmTabs work with older versions of Perl.
- Created man page for FvwmTabs.
- Updates to fvwmtabrc file.

SCoTT. :)
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Tobias <[email-masked]>
Date: Sat, 18 Oct 2003 17:51:53 +0200

Hi Scott

I am using the autoSwallow* Feature of FvwmTabs.
It would be fine if there is an option that tells 
FvwmTabs to only swallow programs of the Desktop/Page
the TabManager is in. That means if there is no
TabManager in current Desktop, then dont swallow it.

My current setting is:
*FvwmTabs: autoSwallowResource aterm 0
Normaly i do start bash-xterms via rootmenu.

Perhaps there is a way to mimic this behavior by
using a workaround. Any ideas ?
( Perhaps by setting a resorce according to the desktop
i am in ?)

Greets
Tobias

On Sat, 18 Oct 2003 23:52:21 +1000

---

From: Scott Smedley <[email-masked]>
Date: Sun, 19 Oct 2003 13:50:28 +1000

> TabManager in current Desktop, then dont swallow it.

Yep, that is a good idea. I've had a couple of other similar requests
to enhance the auto-swallow feature. I'll probably look at it after
Mikhael finishes the WindowList tracker.

The FvwmTabs(1) man page lists a few other things on my TODO list.

SCoTT. :)