Subject: FVWM: Installation problem without SU (noobie)

From: Allan Jardine <[email-masked]>
Date: Tue, 07 Oct 2003 11:11:34 +0100

Hello all,

I am trying to install the currrent stable fvwm release on a Sun Blade (OS5) machine to which I don't have SU access. I get through the ./configure --prefix=/home/allan, make, make install stages no problem. But... how do I then run the new installation rather than the standard one put there by su?

I can't run one window manager on top of another and when I login with fvwm it offers me only the old one in the sessions list...

Thanks
Allan

___________________________________________________ 
Who managed Englands 1966 world cup winning football team? 
Find out at postmaster.co.uk

http://www.postmaster.co.uk/cgi-bin/meme/quiz.pl?id=241
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 7 Oct 2003 12:25:50 +0200

On Tue, Oct 07, 2003 at 11:11:34AM +0100, Allan Jardine wrote:
> Hello all,
> 
> I am trying to install the currrent stable fvwm release on a Sun
> Blade (OS5) machine to which I don't have SU access. I get
> through the ./configure --prefix=/home/allan, make, make install
> stages no problem. But... how do I then run the new installation
> rather than the standard one put there by su?

Run

  $ ./configure --prefix=/home/allan --exec-prefix=/home/allan

If necessary, edit your PATH variable to have $HOME/bin at the
front.  Put the fvwm call with the full path into your
~/.xinitrc file (or whatever your system uses).

Ciao

Dominik ^_^  ^_^

---

From: Dan Espen <[email-masked]>
Date: Tue, 07 Oct 2003 06:22:01 -0400

Allan Jardine <[email-masked]> writes:
> Hello all,
> 
> I am trying to install the currrent stable fvwm release on a Sun Blade (OS5) 
> machine to which I don't have SU access. I get through the ./configure --pref
> ix=/home/allan, make, make install stages no problem. But... how do I then ru
> n the new installation rather than the standard one put there by su?
> 
> I can't run one window manager on top of another and when I login with fvwm i
> t offers me only the old one in the sessions list...

FAQ, question 2.2.

-- 
Dan Espen                           E-mail: [email-masked]