Subject: FVWM: Re: [Fvwm voting] Your Voting ID

From: Phil Harper <[email-masked]>
Date: Tue, 30 Sep 2003 20:28:52 +0000

seems to work well, might be nice to have a javascript counter to tell you how many votes you've used at the bottom of the page.

when i clicked on the link to the "log in page" i didn't get an option to log in, but the link below worked fine.

Phil.

p.s. what are the rules about voting on your own work? ;)

> From: FVWM Voting <[email-masked]>
> Date: 2003/09/30 Tue PM 03:50:19 GMT+00:00
> To: [email-masked]
> Subject: [Fvwm voting] Your Voting ID
> 
> Thank you for registering for voting for the fvwm logo competition.
> your id for taking part on voting is
> 
>    mueOi7Dubydj3KmFfmXruDKKUxZk3So1BWruCIdxedaY3ArkfN2jGZ2nwZageEBcmMGyLBfJP84cYawT
> 
> You can insert this id in the web form at 
> 
>    http://www.tu-chemnitz.de/~uwp/fvwm-web/logo-competition/logos/voting/login.php
> 
> or you can access the voting page directly by using this link:
> 
>    http://www.tu-chemnitz.de/~uwp/fvwm-web/logo-competition/logos/voting/index.php?id=mueOi7Dubydj3KmFfmXruDKKUxZk3So1BWruCIdxedaY3ArkfN2jGZ2nwZageEBcmMGyLBfJP84cYawT
> 
> 

--
http://gug.sunsite.dk/ - GIMP Gallery
http://biggyp.deviantart.com/ - Photographic Gallery
http://www.biggyp.tk/ - GIMP Tutorials

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Tue, 30 Sep 2003 23:54:53 +0300

On 30 Sep 2003 20:28:52 +0000, Phil Harper wrote:
> seems to work well

Just a note to everyone on the list, the logo voting is in the testing
stage currently. It is not open yet. It seem like Phil replied to this
address that happens to be this list by a mistake.

> p.s. what are the rules about voting on your own work? ;)

Everyone should vote for his own works, as usual. :)

Regards,
Mikhael.