Subject: FVWM: Screen saver

From: "Brian S Maher" <[email-masked]>
Date: Mon, 15 Sep 2003 06:25:06 -0400

Good Morning,

I am having an issue that my screen goes blank every 5 minutes. I would 
like to disable all screen savers. Is there a way of accomplishing this?

Thanks

Brian

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Thomas Adam <[email-masked]>
Date: Mon, 15 Sep 2003 11:32:31 +0100 (BST)

--- Brian S Maher <[email-masked]> wrote: > Good Morning,
> like to disable all screen savers. Is there a way of accomplishing this?

I don't think this is a screen-saver issue, but try:

xset -s blank 0 

to diable that. 

HTH,

-- Thomas Adam 

=====
Thomas Adam

"The Linux Weekend Mechanic" -- www.linuxgazette.com

________________________________________________________________________
Want to chat instantly with your online friends?  Get the FREE Yahoo!
Messenger http://mail.messenger.yahoo.co.uk
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 15 Sep 2003 12:34:37 +0200

> like to disable all screen savers. Is there a way of accomplishing this?

Put this command in your ~/.xinitrc or whatever gets executed at
X startup:

  xset s off

Ciao

Dominik ^_^  ^_^