Subject: FVWM: Internationalization

From: "Peter Olsen" <[email-masked]>
Date: Fri, 26 Sep 2003 12:24:38 +0000

Hello,

I'm running Fvwm 2.2 with Fvwm2-i18n on FreeBSD 4.8. My problem is that I 
cannot see the special danish characters in the menus. When I use a special 
danish character then that and every character after it disappers. Why?

Thanks
/Peter

_________________________________________________________________
Få gode tilbud direkte i din mailbox http://jatak.msn.dk

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: [email-masked]
Date: Sun, 28 Sep 2003 08:20:15 +0200

> danish character then that and every character after it disappers. Why?

Because fvwm-2.2 has no I18N support.  You should upgrade to the
latest stable release (2.4.16).

Ciao

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].