Subject: FVWM: hd suspend don't work with fvwm modules

From: Andrei Mitrofanow <[email-masked]>
Date: Tue, 9 Sep 2003 23:07:14 +0200

I have set spin down on my hd (hdparm -s 5 /dev/hda).
The FvwmPager, FvwmButtons or some thing cal permanent the hd,
so that the hd not spin down.

Andrei 

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Tue, 09 Sep 2003 19:00:25 -0400

> so that the hd not spin down.

I just used "strace" to monitor FvwmPager for an hour and
it never used the disk.

Do you have any evidence that FvwmPager or FvwmButtons is
using your disk?

-- 
Dan Espen                           E-mail: [email-masked]

---

From: Andrei Mitrofanow <[email-masked]>
Date: Wed, 10 Sep 2003 07:25:53 +0200

> Do you have any evidence that FvwmPager or FvwmButtons is

no sorry , posible coolmail is it

Andrei