Subject: FVWM: X-Priority: 3 (Normal)

From: "Uwe Pross" <[email-masked]>
Date: Tue, 23 Sep 2003 09:57:40 +0200 (MEST)

Hi there,

I am forced to use fvwm 2.4.6. Is there a know problem with FvwmEvent in
this version? I experienced a really annoying flashing when using FvwmEvent with
the following setup:

DestroyFunc CurrentPageFocusFunc
AddToFunc CurrentPageFocusFunc
+ I Current (!CurrentPage) Prev (CurrentPage, !Iconified, !Sticky) Focus

DestroyModuleConfig FvwmEvent*
*FvwmEvent: Cmd Function
*FvwmEvent: new_page CurrentPageFocusFunc 
*FvwmEvent: new_desk CurrentPageFocusFunc
*FvwmEvent: destroy_window CurrentPageFocusFunc

Any ideas?

Cheers, Uwe

-- 
+++ GMX - die erste Adresse für Mail, Message, More! +++

Getestet von Stiftung Warentest: GMX FreeMail (GUT), GMX ProMail (GUT)
(Heft 9/03 - 23 e-mail-Tarife: 6 gut, 12 befriedigend, 5 ausreichend)

Jetzt selbst kostenlos testen: http://www.gmx.net

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: "Uwe Pross" <[email-masked]>
Date: Tue, 23 Sep 2003 10:51:37 +0200 (MEST)

Hi there,

I am forced to use fvwm 2.4.6. Is there a know problem with FvwmEvent in
this version? I experienced a really annoying flashing when using FvwmEvent
with
the following setup:

Any ideas?

Cheers, Uwe

-- 
~/.signature: no such file

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 23 Sep 2003 11:11:59 +0200

On Tue, Sep 23, 2003 at 09:57:40AM +0200, Uwe Pross wrote:
> Hi there,
> 
> I am forced to use fvwm 2.4.6.

Why?  I can't imagine anything except insufficient disk space or
lack of internet connection, floppy drive and cd rom drive.

> Is there a know problem with FvwmEvent in this version?

All known problems have been fixed in the later 2.4.x versions.
Check the NEWS for 2.4.16.

> I experienced a really annoying flashing when using FvwmEvent with
> the following setup:
> 

Fixed.  Changing the focus caused a new_page event.

Ciao

Dominik ^_^  ^_^