Subject: FVWM: restricted max window size

From: SCoTT SMeDLeY <[email-masked]>
Date: Tue, 9 Sep 2003 13:42:06 +1000

Hi all,

How do I tell FVWM to allow a window to be resized greater than the
dimensions of the screen? I have an app that requires quite a significant
amount of screen real-estate & it's being chopped off on my laptop
which has smaller dimensions.

I tried:

Style * ResizeHintOverride
Style * MaxWindowSize

but with no luck.

I'm using 2.5.7.

Any help/pointers appreciated.

SCoTT. :)
-- 
[email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 9 Sep 2003 09:42:41 +0200

On Tue, Sep 09, 2003 at 01:42:06PM +1000, SCoTT SMeDLeY wrote:
> dimensions of the screen?

  Style * MaxWindowSize 100 100

> I have an app that requires quite a significant
 
> Any help/pointers appreciated.

Reading the man page helps ;-)  You were so close ...

Ciao

Dominik ^_^  ^_^