Subject: FVWM: Problems with Alt/Ctrl/Shift in 2.5.7

From: "Michael A. Plikk" <[email-masked]>
Date: Thu, 7 Aug 2003 00:01:48 +0200 (MEST)

I just installed fvwm 2.5.7 and really like it. The only problem
I've had with it so far is that it won't recognise any key bindings where
I use Alt, Shift or Ctrl (for example ALT+Tab). I know that the keys work,
since no other program has any trouble recognising them.

Anyone know a solution to this problem? Appreciate all help :)

If it is of any help I'm usin Mandrake 9.1, without any big changes from
the standard package (yet).

-----
Michael A. Plikk
"There are 10 kinds of people; those who know binary,
those who don't and those who start counting at zero"
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Thu, 7 Aug 2003 01:19:22 +0300

> Anyone know a solution to this problem? Appreciate all help :)

Do you have NumLock pressed? If so, see FAQ #0.1.

Regards,
Mikhael.

---

From: "Michael A. Plikk" <[email-masked]>
Date: Thu, 7 Aug 2003 00:25:22 +0200 (MEST)

> Do you have NumLock pressed? If so, see FAQ #0.1.

hehe... Looks like I did have the NumLock pressed. Thanks for the help
and fast response!

-----
Michael A. Plikk