Subject: FVWM: some windows still placed at (0,0)

From: "[email-masked]" <[email-masked]>
Date: Mon, 18 Aug 2003 20:46:04 +0200

Hi,
is there really no way (besides those, see below) to make my app not
appear at (0,0) covering my taskbar?

I use fvwm-2.5.7:

Style * NoPPosition
EWMHBaseStruts 0 0 31 0

To start the app I use:

DestroyMenu menu_filemanager
AddToMenu menu_filemanager
+ "X File Manager" Exec exec xfe

Thanks for any help!
 Felix
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Mon, 18 Aug 2003 23:08:47 +0300

> + "X File Manager" Exec exec xfe

How about:

  Style xfe NoUSPosition

Regards,
Mikhael.

---

From: Marco Paschotta <[email-masked]>
Date: Tue, 19 Aug 2003 09:40:53 +0200

> > + "X File Manager" Exec exec xfe

Hurrray!!!

(At first it didn't work because I didn't know that the Style
command--on the contrary to exec--wants the exact spelling: Not "xfe"
but "Xfe".)

Thank You!
 Felix