Subject: FVWM: Window decoration

From: "Julio Teca" <[email-masked]>
Date: Sun, 24 Aug 2003 16:27:02 +0100

I have not installed Gnome nor KDE; There is a way to change the pics,colours... used in
 the scrollbar, menubar... ? I don't want to use any external window manager.

   I have tried with Xdefaults, but the changes are related to separated applications. I want 
something more radical.

   Thanks
-- 
______________________________________________
http://www.linuxmail.org/
Now with e-mail forwarding for only US$5.95/yr

Powered by Outblaze
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 25 Aug 2003 07:57:31 +0200

>  the scrollbar, menubar... ? I don't want to use any external window manager.

Unless all your applications use a GUI toolkit to implement their
widgets (i.e. scrollbars etc.), there is no way to achieve this.

>    I have tried with Xdefaults, but the changes are related to separated applications. I want 

Bye

Dominik ^_^  ^_^

---

From: Uwe Pross <[email-masked]>
Date: Mon, 25 Aug 2003 10:52:42 +0200

Hi there,

On 24 Aug 2003 at 16:27:02 +0100, Julio Teca wrote:

> 
> I have not installed Gnome nor KDE; There is a way to
> change the pics,colours... used in the scrollbar,
> menubar... ? I don't want to use any external window
> manager.
> 
> I have tried with Xdefaults, but the changes are related
> to separated applications. I want something more radical.

Changing pics is quite difficult for some applications for
others nearly impossible. 

Colors for more than one x-application can be set using
x-resource with wildcards e.g. 

*background: #f0f0f0
*foreground: #000000
*borderwidth: 3

For kde-applications there is a file ~/.kderc. Gtk (gnome)
applications use the settings in file ~/.gtkrc.mine. All
three settings could be made due shell-scripts or fvwm.

Cheers, Uwe
-- 
  ,_,   For personal reply/mail put "fvwm"
 (O,O)  in the subject.
 (   )  Otherwise I won't receive our mail.
--"-"----------------------------------------
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].