Subject: FVWM: Keeping icons out of MinOverlapPlacement

From: Matthias Czapla <[email-masked]>
Date: Wed, 27 Aug 2003 11:50:28 +0200

Hi!

Is it possible that icons are ignored if fvwm looks for a location where to
place a window in MinOverlapPlacement style?

Regards
lal
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Wed, 27 Aug 2003 13:45:28 +0300

> place a window in MinOverlapPlacement style?

Yes, see MinOverlapPlacementPenalties in the man page.

Regards,
Mikhael.

---

From: Mikhael Goikhman <[email-masked]>
Date: Wed, 27 Aug 2003 14:05:07 +0300

On 27 Aug 2003 12:58:08 +0200, Matthias Czapla wrote:
> 
> Mikhael Goikhman wrote:
> > > Is it possible that icons are ignored if fvwm looks for a location
> > > where to place a window in MinOverlapPlacement style?
> > 
> Sorry I forgot to mention Im using fvwm 2.4.6. I guess its only
> possible in the unstable version?

Yes, it is only available in 2.5.0+.

Regards,
Mikhael.