Subject: FVWM: How can I chage fvwm desktop's color

From: "Brian W.Kernighan" <[email-masked]>
Date: Mon, 18 Aug 2003 23:35:34 +0800

"How can I chage fvwm desktop's color?  (For example gold)
Thanks a lot ?

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Mon, 18 Aug 2003 21:06:47 +0300

> "How can I chage fvwm desktop's color?  (For example gold)

My desktop has literally thousands of colors. Which one do you refer to?

If you speak about the root background, see FAQ 6.6. After finding a good
background color or image and setting it from the command line, you may
add it to InitFunction in your .fvwm2rc or to ~/.xinitrc file or similar
to make it persistent. Of course if you refer to some other color(s), be
more verbose in your question.

Regards,
Mikhael.

---

From: Mikhael Goikhman <[email-masked]>
Date: Wed, 20 Aug 2003 19:56:16 +0300

On 20 Aug 2003 22:33:02 +0800, Brian W.Kernighan wrote privatelly:
> Mikhael Goikhman wrote:
> After consulting FAQ 6.6,  I can set a png picture as my wallpaper 
> now(simply using fvwm-root).
> Thanks a lot. 
> 
> But could you send me your .fvwm2rc please ?  I'm a new beginner to 
> fvwm, I want to collect
> fvwm's config file and change a little,  so that I can use it for myself.

I use fvwm-themes from cvs. It is not quite a single fvwm2rc file, but a
framework. Since you already use unstable software (you have png
support), you may try these snapshots (including src, rpm and deb):

  http://fvwm-themes.sourceforge.net/tmp/snapshots/

Regards,
Mikhael.