Subject: FVWM: transparency

From: GARGIULO Eduardo GESI <[email-masked]>
Date: Mon, 11 Aug 2003 11:45:16 -0300

Hi all.

I've recently compiled fvwm-2.5.7. I've copied some lines of
a .fvwm2rc file posted here a month ago like

# MenuStyle Colorsets
Colorset 11 fg #0E1010, hi #FFFFFF, fgsh White, Transparent, Tint white 80
MenuStyle * MenuColorset 11

but it didn't work. What I'm doing wrong? Is there any doc to
easy configure menu transparency?

Another question is that I couldn't find FvwmConsole command after
compilation. Should I add some argument to ./configure to make
FvwmConsole?

thanks and sorry for my english

-ejg
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: "S. Anderson" <[email-masked]>
Date: Sat, 16 Aug 2003 09:39:22 -0600

> compilation. Should I add some argument to ./configure to make

In the FvwmConsole man page it says:
       FvwmConsole  can  only  be invoked by fvwm.  Command line invocation of
       the FvwmConsole module will not work.

The easiest way to start FvwmConsole is by adding a menu entry.
something like:

AddToMenu RootMenu
+ "Fvwm&Console%$[HOME]/.fvwm/icons/mini_term.png%"  Module FvwmConsole

hth,
sa