Subject: Re: FVWM: Placement problem with Galeon

From: "Fabio S." <[email-masked]>
Date: Wed, 9 Jul 2003 10:32:56 +0200 (CEST)

I am also experiencing problems with galeon placement: whenever I launch

galeon -g XdimxYdim+Xoff+Yoff

the dimension is respected whereas the offset is completely ignored.

I use fvwm 2.5.4 and I _always_ had this problem since I started to use 
galeon , even with previous version of fvwm.

Bye

Fabio

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 9 Jul 2003 10:50:12 +0200

> the dimension is respected whereas the offset is completely ignored.

Try

  Style galeon UsePPosition

The galon window still ends up in odd locations if you use
negative coordinates.  For example, if you start it with

  $ galeon -g -0-0

it does not appear in the bottom right corner, but in the top left
corner of the page to the bottom right of the current page :-P
They seem to forget to set the proper gravity.

> galeon , even with previous version of fvwm.

If you ask me, galeon's placement is broken completely.  Report
this to the galeon developers.

Bye

Dominik ^_^  ^_^

---

From: Thomas Adam <[email-masked]>
Date: Wed, 9 Jul 2003 13:58:57 +0100 (BST)

> this to the galeon developers.

I'm sure FvwmEvent could be used here as well to capture the window and
move it.... *that* answer is in the FAQ :)

-- Thomas Adam

=====
Thomas Adam

"The Linux Weekend Mechanic" -- www.linuxgazette.com

________________________________________________________________________
Want to chat instantly with your online friends?  Get the FREE Yahoo!
Messenger http://uk.messenger.yahoo.com/
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].