Subject: FVWM: Unwanted desktop change

From: Uwe Pross <[email-masked]>
Date: Thu, 31 Jul 2003 12:39:24 +0200

Hi together,

I am using 3 desktops each of them runs certain
applications. Some of them create little message windows
like "Connection timeout", "Find in progress" and so on. If
I am on say desktop 2 and a application on desktop 1 creates
such a window, fvwm changes to desktop 1 so that I can see
this little window. 

Is there a way to avoid this automatic desktop changing?

Thanks in advance.

Cheers, Uwe
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 31 Jul 2003 12:59:24 +0200

> Is there a way to avoid this automatic desktop changing?

  Style <windowname> SkipMapping

Bye

Dominik ^_^  ^_^

---

From: Uwe Pross <[email-masked]>
Date: Thu, 31 Jul 2003 13:11:10 +0200

Hi there,

>   Style <windowname> SkipMapping

Ah, that's the trick. Thank you.

Regards, Uwe