Subject: FVWM: Transparency problem

From: Andre Bonhote <[email-masked]>
Date: Thu, 10 Jul 2003 16:48:44 +0200

Hi!

Usually, I set my backgrounds with fvwm-root. Doing this, transparency
doesn't seem to work. Setting the root picture with nautilus causes the
colorset to be transparent.

Below what's in my config. I am not usin fvwm-themes.

---
Colorset 41 RootTransparent buffer
Colorset 42 RootTransparent buffer, tint white 15

[...]

+ TitleStyle Active Colorset 41 -- flat

[...]

MenuStyle * MenuColorset 42

[...]
---

[andre@lothlorien andre]$ fvwm2 --version
fvwm 2.5.8 (from cvs) compiled on Jul 10 2003 at 16:37:57
with support for: ReadLine, Stroke, XPM, PNG, Shape, XShm, SM, Xinerama,
XRender, NLS

TIA

André
-- 
Real programmers use "cat > a.out"

---

From: Mikhael Goikhman <[email-masked]>
Date: Thu, 10 Jul 2003 18:20:00 +0300

> MenuStyle * MenuColorset 42

Do you run "fvwm-root --retain-pixmap" (or -r for short) as explained in
the RootTransparent documentation?

Regards,
Mikhael.
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Andre Bonhote <[email-masked]>
Date: Thu, 10 Jul 2003 17:28:11 +0200

Thanks Mikhael!

That was it. And I really READ the docs ... (at least I thought...)

Thanks a lot!

CU

André

On Thu, Jul 10, 2003 at 06:20:00PM +0300, Mikhael Goikhman wrote:
[...]
-- 
God is real, unless declared integer.