Subject: FVWM: window_name for Neverfocus window

From: Elliot Sowadsky <[email-masked]>
Date: Tue, 15 Jul 2003 15:39:15 -0700 (PDT)

Colorset 4 fg black, bg orange
Style cmdtool Neverfocus

*FvwmEventPassID
*FvwmEvent window_name winame_event

AddToFunc winame_event
+	I WindowID $0 (cmdtool) Style cmdtool HilightColorset 4

When cmdtool name changes, (such as using echo -n "]l  `date +%l:%M%p`\")
the cmdtool loses focus.

Also...

AddToFunc winame_event
+	I WindowID $0 (cmdtool) Style cmdtool MiniIcon textedit.xpm

causes the titlebar to temporarily flash another color

Thanx
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: parv <[email-masked]>
Date: Tue, 15 Jul 2003 21:34:49 -0400

in message <[email-masked]>,
wrote Elliot Sowadsky thusly...
( some configuration & some observations )

So, what is the problem again?

  - Parv

-- 
A programmer, budding Unix system administrator, and amateur photographer
seeks employment:  http://www103.pair.com/parv/work/