Subject: FVWM: simulate vtwm title bar

From: [email-masked]
Date: Fri, 11 Jul 2003 00:12:12 +0000

I want simulate vtwm title bar but i can't do it.

 in this screenshot  http://www.visi.com/~hawkeyd/graphics/vtwm-sheol.png we can see a title bar with 2 colors, gray and green, but i can't put 
same colors in my fvwm title bar.
example:
Colorset 0 fg white, bg gray, hi green
...
+ TitleStyle (Colorset 0 -- Raised)
...
but it is very ugly.

how do i write that in my fvwm2rc?. my fvwm is version 2.5.7.

thanks!!

-- 
 karnak
 E-Mail: [email-masked]

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Fri, 11 Jul 2003 20:40:02 +0300

> how do i write that in my fvwm2rc?. my fvwm is version 2.5.7.

It is impossible to emulate the short titlebar form.

It is possible to emulate colors, read about TitleStlye MultiPixmap in
the man page.

Regards,
Mikhael.

---

From: "No Spam, Please" <[email-masked]>
Date: Fri, 18 Jul 2003 16:18:03 -0400

On Friday 11 July 2003 13:40, you wrote:
> >  in this screenshot
> http://www.visi.com/~hawkeyd/graphics/vtwm-sheol.png we can see a
> title bar with 2 colors, gray and green, but i can't put
>
> It is possible to emulate colors, read about TitleStlye MultiPixmap
> in the man page.
>
> Regards,
> Mikhael.
> --

Is the short titlebar form being considered for an FVWM enhancement?  
I'm not familiar with VTWM's implementation, but KDE's implementation 
causes the short titlebars to automatically move across the top of 
the window as necessary, to remain visible, if another window 
overlays it.

Regards,
Douglas