Subject: FVWM: my new Fvwm theme

From: Artur Scianek <[email-masked]>
Date: Fri, 18 Jul 2003 19:45:36 +0200

Hello from Poland.

I created my first Fvwm theme and I want you to
take a look at this and express your opinion.

http://student.uci.agh.edu.pl/~artursc/screen.png

I must say it wasn't easy because I was shocked
when I saw the .fvwm2rc for the first time.
For begginers the syntax seems to be very difficult
but after few hours with manuals :) everything
becomes clear. Not till then I realized power of
fvwm :)

Please tak a look and enjoy :)

Greetings
Artur Scianek

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: [email-masked]
Date: Fri, 18 Jul 2003 13:03:41 -0700

Hello there in Poland!

Your theme is impressive!

Would you be willing to share your .fvwmrc and the image files?

Mark Lindsay

On Fri, Jul 18, 2003 at 07:45:36PM +0200, Artur Scianek <[email-masked]> wrote:
> Date: Fri, 18 Jul 2003 19:45:36 +0200
> To: [email-masked]
> Subject: FVWM: my new Fvwm theme
> User-Agent: Mutt/1.5.4i
> From: Artur Scianek <[email-masked]>
> 
> Hello from Poland.
>

---

From: [email-masked]
Date: Fri, 18 Jul 2003 17:04:57 -0300

> Please tak a look and enjoy :)

Please, share your configuration file.

Romildo

---

From: Thomas Gardiner <[email-masked]>
Date: Fri, 18 Jul 2003 16:18:16 -0400 (EDT)

I agree, nicely done.  Please share it so others may take it for a
test-drive...

Tom

---

From: Artur Scianek <[email-masked]>
Date: Sat, 19 Jul 2003 11:32:26 +0200

> Hello frome France,
> 
> Amazingly well done ! ^_^
> 
> (Even if I'm part of those who don't like the WinXp's look.)

Thank you for your all opinions.
For those who wants to take a look at me rc file
please download this

http://student.uci.agh.edu.pl/~artursc/artist-xp-theme.tar.gz

This file contains also graphics for window decorations and
taskbar.
I use Fvwm 2.5.7
I compiled it from sources.
I don't use fvwm-themes because I like everything to be done simply
without superflous programs. Whole my configuration depends
only on .fvwm2rc file and graphic files of course.

This creation was inspired by screenshot of Mikhael Goikhman's desktop.
I used Fvwm four years ago for few days :) but I didn't like it
and removed it. I installed Window Maker. Not long ago I visited
fvwm.org for the first time and I was nicely surprized about Fvwm's
possibilities ... soon I became large Fvwm's fan and here you can take
a look at my first creation.

I think my rc file may have some bugs. I'm not quite sure about
configuration of FvwmButtons, but first of all ... this configuration
seems to work ok ... second, I will tune it soon.

Greetings
Artur Scianek
[email-masked]

---

From: stu <[email-masked]>
Date: Wed, 23 Jul 2003 18:34:38 +0200

On Fri, 18 Jul 2003 19:45:36 +0200

> http://student.uci.agh.edu.pl/~artursc/screen.png

Beautiful! I'm also relatively new to fvwm and in the process of
evolving my own theme. I hope it ends up looking as nice and
well-finished as yours.

-- 
Stuart Logie
Programmer

UNIVERSAL COMPUTER SERVICES (PTY) LTD
Tel : (011) 712 1371   Cell : 082 902 5632
Fax : (011) 339 3421
Internet : http://ucs.co.za
Email    : [email-masked]

To err is human,
To purr feline.
                -- Robert Byrne

Powered by Debian GNU/Linux - testing/unstable