Subject: Re: FVWM: fvwm backer

From: gabe f <[email-masked]>
Date: Sun, 13 Jul 2003 21:30:32 -0400

maybe the 2.4.15 fvwmbacker man pages didn't get installed with the rest
  of fvwm, but what I originally posted is what was in the man page.

But, I was referring to the other modules, too. Do people go to the 
headers,
or the module's config file parsing code, or is it more user friendly 
than that?

On Sunday, July 13, 2003, at 10:36 AM, Dan Espen wrote:

> gabe f <[email-masked]> writes:
>> On Saturday, July 12, 2003, at 12:40 PM, Dan Espen wrote:
>>
>>> gabe f <[email-masked]> writes:
>>>> Hi,  I was wondering how to change backgrounds of the pages in fvwm,
>>>> because
>>>>
>>>> FvwmBackerDesk 0 -solid black
>>>> FvwmBackerDesk 1 -solid blue
>>>> FvwmBackerDesk 2 -solid red
>>>> FvwmBackerDesk 3 -solid yellow
>>>>
>>>> sets all 4 of my fvwm pages to black. Please direct me to a faq if
>>>> there is one, I
>>>> know this is a basic question.
>>>
>>> Please mention the release you are using.
>>> You are probably mixing up pages and desks.
>>> Here is the syntax you want to use:
>>>
>>>  *FvwmBacker: Command (Desk 0, Page 0 1) -solid midnightblue
>> Thanks! I've gotten some usage info by looking at 'rc's people have
>> posted, but
>> am I missing the info pages, or something (for all of the modules)?
>
> You should reply to the list.
>
> I think you are looking for:
>
> man FvwmBacker
>
> -- 
> Dan Espen                           E-mail: [email-masked]
>
>
_____________________________________
         Ode On A Sugar Sweet LAN

    I love my 'pooters, and my 'pooters love me.
    We're just a big digital family.

    Me and my 'pooters, we get along fine.
    I'm super tickled, my 'pooters are mine.
______________________________________

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Mon, 14 Jul 2003 19:36:52 +0300

On 13 Jul 2003 21:30:32 -0400, gabe f wrote:
>  of fvwm,

It is installed on your system unless someone removed it manually.

> but what I originally posted is what was in the man page.

The code you posted was in 2.2.x version, you probably have several
fvwm versions installed.

> or the module's config file parsing code, or is it more user friendly 

Make sure "man" command may find your man page, something like:

  export MANPATH=/usr/local/man:/usr/local/share/man

Regards,
Mikhael.

---

From: Dan Espen <[email-masked]>
Date: Mon, 14 Jul 2003 13:09:44 -0400

> It is installed on your system unless someone removed it manually.

make sure you do:

man FvwmBacker

not

man fvwmbacker

---

From: gabe f <[email-masked]>
Date: Mon, 14 Jul 2003 13:36:49 -0400

read the next couple of lines in that post

---

From: gabe f <[email-masked]>
Date: Mon, 14 Jul 2003 14:42:33 -0400

ah ha! you found it. man was using the /usr/X11R6/man before the 
/usr/local/man. Thanks.

gabe