Subject: FVWM: fvwm backer

From: gabe f <[email-masked]>
Date: Sat, 12 Jul 2003 11:38:08 -0400

Hi,  I was wondering how to change backgrounds of the pages in fvwm, 
because

FvwmBackerDesk 0 -solid black
FvwmBackerDesk 1 -solid blue
FvwmBackerDesk 2 -solid red
FvwmBackerDesk 3 -solid yellow

sets all 4 of my fvwm pages to black. Please direct me to a faq if 
there is one, I
know this is a basic question.

thanks,

gabe

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Sat, 12 Jul 2003 12:40:08 -0400

> know this is a basic question.

Please mention the release you are using.
You are probably mixing up pages and desks.
Here is the syntax you want to use:

 *FvwmBacker: Command (Desk 0, Page 0 1) -solid midnightblue

-- 
Dan Espen                           E-mail: [email-masked]