Subject: FVWM: What does CirculateHit do?

From: "Rouben Rostamian" <[email-masked]>
Date: Mon, 16 Jun 2003 19:35:55 -0400

The fvwm man page repeatedly refers to CirculateHit and CirculateSkip
styles, but does not define them.  At least I was unable to locate
their definitions.  Would someone please give a brief explanation
of what these styles do?

I have looked at the man pages that come with versions 2.2.5 and 2.5.7.

-- 
Rouben Rostamian <[email-masked]>
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Mon, 16 Jun 2003 20:28:19 -0400

> I have looked at the man pages that come with versions 2.2.5 and 2.5.7.

The Circulate commands are described in the context of the commands
they affect.  Read about "All", "Next", "Prev", etc.
(the conditional commands).

By giving Circulate skip to a window, you can get one of these
conditional command to ignore the window.  You might use this for
a clock as an example.

That way, a command like this might be useful:

All (!CirculateHit) iconify on

-- 
Dan Espen                           E-mail: [email-masked]