Subject: FVWM: FvwmTabs v1.9

From: Scott Smedley <[email-masked]>
Date: Fri, 20 Jun 2003 13:48:30 +1000

Hi all,

A new version of FvwmTabs is available.

You can get it at:

http://users.tpg.com.au/users/scottie7/fvwmtabs.html

ChangeLog:

Implemeted buttonFont, titleFont, menuFont, & fontSelector options.
Much more clever resizing of tabs.
Mouse-3 binding on tab to release-&-iconfify window.
Fix focussing problem.
Make use of FVWM::Tk::showError().
Implemented dynamic configuration options - requires FVWM >= 2.5.8 to work.

SCoTT. :)
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: parv <[email-masked]>
Date: Fri, 20 Jun 2003 03:25:10 -0400

in message <[email-masked]>,
wrote Scott Smedley thusly...
> Implemented dynamic configuration options - requires FVWM >= 2.5.8 to work.

Would that fvwm be from cvs, unreleased version?

  - Parv

-- 
A programmer, budding Unix system administrator, and amateur photographer
ISO employment...

  http://www103.pair.com/parv/work/

---

From: David Hansen <[email-masked]>
Date: Fri, 20 Jun 2003 12:08:06 +0200

> Would that fvwm be from cvs, unreleased version?

yes

David