Subject: FVWM: Ignore application window in the pager

From: Marco Righele <[email-masked]>
Date: Wed, 4 Jun 2003 01:38:13 +0200

Greetings to everybody,

is there a Style setting that makes a window not appear in FvwmPager ?
I looked in the manual and I didn't find it, but
there are so many Style options that I could have missed it

Thanks in advance,
Marco

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: David Hansen <[email-masked]>
Date: Wed, 4 Jun 2003 03:18:14 +0200

> there are so many Style options that I could have missed it

I think "WindowListSkip" is working.

David

---

From: Dan Espen <[email-masked]>
Date: Tue, 03 Jun 2003 21:38:06 -0400

> I think "WindowListSkip" is working.

Yep.  Set the Style WindowListSkip for the windows you want to
skip, and set UseSkipList for the pager:

       *FvwmPager: UseSkipList
              Tells  FvwmPager  to  not show the windows that are
              using the WindowListSkip style.

-- 
Dan Espen                           E-mail: [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Wed, 4 Jun 2003 01:37:35 +0000

> there are so many Style options that I could have missed it

In 2.5.x use:

  *FvwmPager: UseSkipList

Regards,
Mikhael.

---

From: Marco Righele <[email-masked]>
Date: Wed, 4 Jun 2003 10:22:07 +0200

>               using the WindowListSkip style.

Works perfectly !
Thanks again.