Subject: FVWM: dedrecated or not

From: "Philippe.Dumont" <[email-masked]>
Date: Thu, 12 Jun 2003 11:46:57 +0200 (CEST)

I use fvwm for 4 years now and i would like to know if my new fvwm2rc for 
the 2.5.7 version uses deprecated instructions or if i have miss "good 
stuff" in the syle configuration

Happy Birthday FVWM, the best window managers!

philippe

####BEGINNING OF MY .fvwm2rc ####
EdgeResistance 50 10
EdgeScroll 100 100
ClickTime 750

DeskTopSize 3x3

Style "*" MWMFunctions
Style "*" HintOverride
Style "*" MWMDecor
Style "*" MWMButtons
Style "*" MWMBorder

DestroyDecor MonDecor
AddToDecor MonDecor
+       BorderStyle     Simple  -- !HiddenHandles
+       TitleStyle      Height 14 -- flat 
+       AddTitleStyle   Colorset 3 

Style   "MonStyle"   Colorset		6
Style   "MonStyle"   HilightColorset	7
Style   "MonStyle"   BorderColorset	6
Style   "MonStyle"   HilightBorderColorset	7
Style   "MonStyle"   IconTitleColorset	4
Style   "MonStyle"   HilightIconTitleColorset	5
#Style   "MonStyle"   IconBackgroundColorset	4
Style   "MonStyle"   Font "Shadow=3 2:" 
Style   "MonStyle"   IconFont "Shadow=3 2:" 
Style   "MonStyle"   BorderWidth 4, HandleWidth 4
Style   "MonStyle"   DecorateTransient, NoPPosition
Style   "MonStyle"   Icon huge.penguin.png
Style   "MonStyle"   FocusFollowsMouse
Style   "MonStyle"   RandomPlacement, SmartPlacement
Style   "MonStyle"   GNOMEIgnoreHints
Style   "MonStyle"   UseDecor MonDecor
Style   "*"          UseStyle MonStyle

Style "Fvwm*"		NoTitle,  Sticky, WindowListSkip
Style "Fvwm*"		CirculateSkipIcon, CirculateSkip
Style "FvwmPager"	!Borders,ParentalRelativity
Style "FvwmButtons"	!Borders,ParentalRelativity

###### END OF THE STYLE CONFIGURATION

+------------------------------------------------------------------+
| Philippe DUMONT                    Bat M3 Equipe West            |
| Doctorant                          Université de Lille 1         |   
| Tel:(33)3.20.43.77.09              59655 VILLENEUVE D'ASCQ CEDEX |
| [email-masked]                     FRANCE                        | 
+------------------------------------------------------------------+
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: [email-masked]
Date: Thu, 19 Jun 2003 14:57:42 +0200

> stuff" in the syle configuration

Nothing deprecated in there.  To find out about new features,
check the NEWS file.

> Style "FvwmButtons"	!Borders,ParentalRelativity

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].