Subject: FVWM: xinerama

From: Marc Dirix <[email-masked]>
Date: Sun, 18 May 2003 18:15:50 +0200

Hello,

Currently I use two monitors, a 17" and a 15".
I'm using fvwm 2.5.6

the following problem occurs,

I have the following options in my .fvwm2rc:
Xinerama True
XineramaSls False
Mouse 0 3 A Maximize 100 100

Wenn I maximize my windows, everything works fine.
So when I click maximize, the windows is maximized on
the monitor it is on. (So not spread over both monitors)

But wenn I click on the desktop on the second monitor,
still the menu turns up on the first. So it is not
possible to get the menu to turn up onder the pointer
on the second screen.

When I set "XineramaSls True" the menu problem is
solved, so the menu always turns up under the mouse pointer
also on the second screen, however, now the
maximizing of the screens now goes wrong, when clicked the
window spreads over both monitors.
Setting Maxmize 50 100 is not an option, because then
the maximized windows will always move to the first monitor.

Regards,
Marc Dirix

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: [email-masked]
Date: Sat, 24 May 2003 21:16:10 +0200

> the maximized windows will always move to the first monitor.

Fixed.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Marc Dirix <[email-masked]>
Date: Sat, 24 May 2003 21:57:25 +0200

Danke :)