Subject: FVWM: help on title bar

From: [email-masked]
Date: Sat, 3 May 2003 0:20:20 -0400

Can anyone help me?

After I add buttonstyle etc in my .fvwm2rc, every software has a title bar. But some software has their title bar already, like realone and xmms. So I add NoTile parameter for both of them.

It is strange. It works for xmms, but still does not work for realone.

Any advice?

Also, I use Icon parameter to define a .xpm icon for realone. It does not work. I use the same icon for aterm, it works.

It seems something is wrong with realone. Anyone knows how to fix it?

Many thanks.

Jack

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Sat, 03 May 2003 07:38:43 -0400

[email-masked] writes:
> Can anyone help me?
> 
> After I add buttonstyle etc in my .fvwm2rc, every software has a title bar. B
> ut some software has their title bar already, like realone and xmms. So I add
>  NoTile parameter for both of them.
> 
> Also, I use Icon parameter to define a .xpm icon for realone. It does not wor
> k. I use the same icon for aterm, it works.
> 

A style command must match an application using either name, class or resource.
Perhaps you are not using the right name to match on.
Use FvwmIdent to find out what realone's name/class/resource are.

-- 
Dan Espen                           E-mail: [email-masked]

---

From: Michelle Konzack <[email-masked]>
Date: Sat, 10 May 2003 05:10:34 +0200

Hallo, 

Am 00:20 2003-05-03 -0400 hat [email-masked] geschrieben:
>
>Can anyone help me?
>
>After I add buttonstyle etc in my .fvwm2rc, every software has a title
bar. But some software has their title bar already, like realone and
xmms. So I add NoTile parameter for both of them.
>Also, I use Icon parameter to define a .xpm icon for realone. It does
not work. I use the same icon for aterm, it works.
>It seems something is wrong with realone. Anyone knows how to fix it?

Yes right, it does not work for Windows which can 
change the Contents of the Titlebar like Mozilla.

Style "mozilla"     NoTitle 

does not work, but

Style "*mozilla*"   NoTitle 

Have a nice Day
Michelle

-- 
Registered Linux-User #280138 with the Linux Counter, http://counter.li.org.
+--------------------------------------------------------------------------+
| Michelle's Internet-Service                    Inh.  Michelle Konzack    |
| FunkLAN-Providerin                                                       |
+--------------------------------------------------------------------------+