Subject: Re: FVWM: Java buttons lost

From: Olivier Chapuis <[email-masked]>
Date: Thu, 1 May 2003 21:40:03 +0200

On Fri, Apr 25, 2003 at 11:43:26AM +0200, Olivier Chapuis wrote:
> On Thu, Apr 24, 2003 at 04:40:54PM -0700, Mukesh Rathor wrote:
> > I've this very annoying problem running JAVA gui on FVWM (2.4.15). The
> > buttons get lost/disapper in Java Windows. Resizing the window does not
> > resize the containers properly. This happens on FVWM on both AIX and
> > Linux. However, using another window manager, KDE/CDE the problem does not
> > happen. Any ideas, I like fvwm and would like to stay with it.
> > 
> 
> Do you have in your fvwm config line(s) which looks like:
> 
> Style * NoPPosition
> 
> ?
> 
> I've noted enormous redrawing problems with this style and java. I
> suggest you remove such lines (if any) and add at the end of your
> config file the line:
> 
> Style * UsePPosition, UseTransientPPosition
> 
> with 2.5.6 you may also add:
> 
> Style * FixedPPostion
>

Note that I had a positive report by [email-masked]
on this msg.

Regards, Olivier
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mukesh Rathor <[email-masked]>
Date: Thu, 01 May 2003 13:54:42 -0700

Yupp! That fixed it. Thanks a lot.  FVWM is great!!!

Mukesh

Olivier Chapuis <[email-masked]>  writes:
>Note that I had a positive report by [email-masked]

Mukesh Rathor (Software Engineer)
Veritas Software Inc.,   Mountain View,  CA  94043
Phone:  (650)527-4078    Email: [email-masked]
----------------------------------------------------------------------------
Opinions, views, questions etc.. expressed above are mine, and not Veritas'.
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].