Subject: Re: FVWM: RE: Dual-head pointer warping problem is back

From: [email-masked]
Date: Sat, 24 May 2003 21:44:48 +0200

On Mon, Apr 21, 2003 at 12:15:00PM -0600, Dameron, Gregg wrote:
> Sorry to bother you - no one has yet replied to this item.
> 
> I neglected to mention I'm now on Solaris 8.
> 
> >  -----Original Message-----
> > From: 	Dameron, Gregg  
> > Sent:	Monday, April 14, 2003 2:56 PM
> > To:	[email-masked]'
> > Subject:	Dual-head pointer warping problem is back
> > 
> > The problem addressed in:
> > 
> > http://www.hpc.uh.edu/fvwm/archive/0112/msg00316.html
> > 
> > and fixed in 2.4.5 is occurring in the latest stable release (2.4.15).  To
> > summarize:
> > 
> > If:
> > 1.  Dual monitors are in use (non-Xinerama);
> > 2.  FvwmEvent is set up to detect a new window (per FAQ 3.18);
> > 3.  The command "sleep 5 ; xterm &" is entered in a terminal window on the
> > primary display (:0.0); and
> > 4.  The pointer is manually moved to the secondary display (:0.1) within 5
> > seconds,
> > 
> > then the pointer will warp to 0,0 of the primary display when the xterm
> > appears.  The reverse is also true; i.e., if the words "secondary" and
> > "primary" are exchanged above.
> > 
> > Also, if a Restart is done on one side, then the pointer is quickly moved
> > to the opposite side, it will warp back to 0,0 of the first side when the
> > restart completes.  In this case, FvwmEvent need not be running.
> > 
> > Can anyone else confirm this behavior?

Fixed.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: "Dameron, Gregg" <[email-masked]>
Date: Tue, 27 May 2003 10:07:17 -0600

Thank you!  I will try 2.4.16 as soon as it's announced.

> From: [email-masked] [mailto:[email-masked]]
> Sent: Saturday, May 24, 2003 1:45 PM
> To: Dameron, Gregg; fvwm
> Subject: Re: FVWM: RE: Dual-head pointer warping problem is back
> 
>