Subject: FVWM: fvwm2.4 windowlist and current page question?

From: Ray <[email-masked]>
Date: Sat, 31 May 2003 13:35:44 +0100 (BST)

hi,

i have got the following

Key Tab A M     WindowList Root c c NoGeometry,
CurrentAtEnd, SelectOnRelease Alt_L

in my fvwm cfg file, and works just the way i wish,
expect that when i have a desktop size of 3x3, *ALL*
windows from this desk are listed.

is there anyway (or plan means in future releases) to
allow the 'CurrentPage' option so that only windows on
the current page are listed?

thanks!

__________________________________________________
Yahoo! Plus - For a better Internet experience
http://uk.promotions.yahoo.com/yplus/yoffer.html
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Sat, 31 May 2003 12:40:56 +0000

> the current page are listed?

  Key Tab A M     WindowList (CurrentPage) Root c c NoGeometry, \
    CurrentAtEnd, SelectOnRelease Alt_L

Regards,
Mikhael.