Subject: FVWM: Stroke definition on button 3 affects button 1! why?

From: wang yin <[email-masked]>
Date: Fri, 23 May 2003 08:23:56 +0800

Hi,

I defined a mouse stroke with these definitions:

Stroke N456 0 A N Maximize 100 100
Mouse 3 A N StrokeFunc DrawMotion

And I can draw mouse button 3 right in any window and
maximize that window.

But the problem comes that, my button 1 doesn't work after
that!

How could this happen? I think a stroke definition on
button3 shouldn't affect the function of button 1.

My fvwm version is 2.5.6.
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Olivier Chapuis <[email-masked]>
Date: Fri, 23 May 2003 15:39:09 +0200

> button3 shouldn't affect the function of button 1.

Yes.

> My fvwm version is 2.5.6.

Fixed in the current cvs.

Thanks, Olivier