Subject: FVWM: about titlebar

From: [email-masked]
Date: Thu, 15 May 2003 01:28:38 +0000

how i limit the text length of titlebar?

When a i use 
#+ TitleStyle ActiveUp Vector 5 51x20@0 98x20@0 98x80@1 51x80@1 51x20@0 and a title program is very long, i can see the text on the draw.
what can i do?

thanks

-- 
 karnak
 E-Mail: [email-masked]
 E-Mail: [email-masked]
 IRC: irc.freenode.net #linux-malaga

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Wed, 14 May 2003 21:46:43 -0400

[email-masked] writes:
> #+ TitleStyle ActiveUp Vector 5 51x20@0 98x20@0 98x80@1 51x80@1 51x20@0 and a
>  title program is very long, i can see the text on the draw.
> what can i do?

Not much.  Fvwm won't truncate the title for you.

You could use the MultiPixmap stuff in 2.5.x to get a similar
effect.

-- 
Dan Espen                           E-mail: [email-masked]