Subject: FVWM: Re: fvwm 2.4.16

From: Abu <[email-masked]>
Date: 31 May 2003 03:39:45 -0000

> Dedication
> ----------
> 
>   This release is dedicated to all victims of the war in Iraq that
>   began in March, 2003.

http://www.theonion.com/onion3914/saddam_proud.html

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Sat, 31 May 2003 04:28:59 +0000

> http://www.theonion.com/onion3914/saddam_proud.html

I don't know whether you are new to this list, but I asked unambiguously
to abstain from any political (even if half humorous) discussion on these
software lists.

You didn't like to express a sympaty to all victims, you didn't subscribe
the dedication. End of story.

Now, returning to the birthday mood.

Regards,
Mikhael.