Subject: FVWM: icons disappeared after upgarde from 2.4.3 to 2.5.5

From: Klaus Zeitler <[email-masked]>
Date: 24 Apr 2003 13:39:48 +0200

somehow my icons (with and without IconBox) disappeared after an upgrade
to 2.5.5. There must be something in my .fvwm2rc file that causes this. Since
I see icons when I try fvwm-themes. I don't see any error messages.
Any ideas/hints what might cause this?

Thanks

Klaus

-- 
 ------------------------------------------
|  Klaus Zeitler      Lucent Technologies  |
|  Email:             [email-masked]  |
 ------------------------------------------
---
In the beginning was the word. But by the time the second word was added
to it, there was trouble. For with it came syntax ...      -- John Simon
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Thu, 24 Apr 2003 07:45:34 -0400

> Any ideas/hints what might cause this?

Style * NoIcon

or you lost xpm support when you upgraded.

-- 
Dan Espen                           E-mail: [email-masked]

---

From: Klaus Zeitler <[email-masked]>
Date: 25 Apr 2003 12:19:24 +0200

>>>>> "Dan" == Dan Espen <[email-masked]> writes:
    Dan> 
    Dan> Klaus Zeitler <[email-masked]> writes:
    >> 
    >> somehow my icons (with and without IconBox) disappeared after an
    >> upgrade to 2.5.5. There must be something in my .fvwm2rc file that
    >> causes this. Since I see icons when I try fvwm-themes. I don't see any
    >> error messages.  Any ideas/hints what might cause this?
    Dan> 
    Dan> Style * NoIcon
    Dan> 
    Dan> or you lost xpm support when you upgraded.
    Dan> 
good guess, both your assumptions happened. I had lost xpm support
cause our libraries/includes are not installed in the usual place.
And while I was playing with the new fvwm I commented out all
IconBox instructions but I forgot the "Style * NoIcon".
I've reconfigured/recompiled fvwm now with xpm/png support and I've got my
icons back.

Thanks

Klaus

-- 
 ------------------------------------------
|  Klaus Zeitler      Lucent Technologies  |
|  Email:             [email-masked]  |
 ------------------------------------------
---
The number of arguments is unimportant unless
some of them are correct.    -- Ralph Hartley
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].