Subject: FVWM: ./configure doesn't find GTK 2.2

From: Frank Hrebabetzky <[email-masked]>
Date: Wed, 9 Apr 2003 00:21:04 -0300 (BRT)

I installed GTK 2.2 (from source) but fvwm-2.4.15 ./configure doesn't find
it. What can I do?

Here follow the relevant config.log lines.

--- snip ---
configure:9413: checking for gtk-config
configure:9444: result: no
configure:9452: checking for GTK - version >= 1.1.0
configure:9584: result: no
configure:9713: checking for imlib-config
configure:9744: result: no
configure:9752: checking for GDK IMLIB - version >= 1.8.0
configure:9852: result: no
*** The imlib-config script installed by IMLIB could not be found
*** If IMLIB was installed in PREFIX, make sure PREFIX/bin is in
*** your path, or set the IMLIBCONF environment variable to the
*** full path to imlib-config.
configure:10010: checking for gnome-config
configure:10041: result: no
configure:10080: checking for gnomeConf.sh file in /usr/local/lib
configure:10090: result: not found
--- snip ---

-------------------------------------------------
Frank Hrebabetzky	Tel.:     +55 / 48 / 235 1106
Florianopolis			  +55 / 48 / 9998 7686
Brazil			email:	  [email-masked]

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Tue, 08 Apr 2003 22:35:04 -0400

> configure:9444: result: no

You need to install Gtk 1.x.

I believe it will coexist with Gtk2.

> configure:9584: result: no

This message is a little misleading, what it means is:

GTK > 1.1.0 < 2.x.

-- 
Dan Espen                           E-mail: [email-masked]