Subject: FVWM: Number of virtual desktops.

From: Frank Hrebabetzky <[email-masked]>
Date: Tue, 22 Apr 2003 23:59:39 -0300 (BRT)

By default there are 3x3 virtual desktops. How can I change this?

-------------------------------------------------
Frank Hrebabetzky	Tel.:     +55 / 48 / 235 1106
Florianopolis			  +55 / 48 / 9998 7686
Brazil			email:	  [email-masked]

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Wed, 23 Apr 2003 08:50:01 -0400

> By default there are 3x3 virtual desktops. How can I change this?

Put a command like this in your ~/.fvwm/.fvwm2rc file:

DeskTopSize 2x2

-- 
Dan Espen                           E-mail: [email-masked]

---

From: Michelle Konzack <[email-masked]>
Date: Wed, 23 Apr 2003 17:25:24 +0200

>By default there are 3x3 virtual desktops. How can I change this?

man fvwm2

If you are to lazzy to read, try

DeskTopSize 1x1

Please read the the manpage !!!
It is very good explained

Michelle

-- 
Registered Linux-User #280138 with the Linux Counter, http://counter.li.org.
+--------------------------------------------------------------------------+
| Michelle's Internet-Service                    Inh.  Michelle Konzack    |
| FunkLAN-Providerin                                                       |
+--------------------------------------------------------------------------+