Subject: FVWM: Delete default buttons?

From: Frank Hrebabetzky <[email-masked]>
Date: Tue, 22 Apr 2003 23:58:16 -0300 (BRT)

Thanks to Mikhail Goikhman I know now how to produce buttons on the
screen. So I don't need the default buttons any more (virtual desktop
switcher, system load, postbox, clock). How can I get rid of them?

-------------------------------------------------
Frank Hrebabetzky	Tel.:     +55 / 48 / 235 1106
Florianopolis			  +55 / 48 / 9998 7686
Brazil			email:	  [email-masked]

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Wed, 23 Apr 2003 08:52:29 -0400

> switcher, system load, postbox, clock). How can I get rid of them?

Look for commands like this:

*FvwmButtons: (2x1, Swallow "FvwmPager" "FvwmPager 0 1")
*FvwmButtons: (Swallow "asclock" 'Exec asclock -shape -led green -noblink')

and remove them.

-- 
Dan Espen                           E-mail: [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Wed, 23 Apr 2003 13:08:49 +0000

> switcher, system load, postbox, clock). How can I get rid of them?

I suppose you speak about fvwm-themes, please always make this clear on
this list. I also suppose you use modules from the default theme.

If you use modules@default component, in the root menu you have:

  Theme Management -> Current -> modules -> Choose Button Bar -> No

Regards,
Mikhael.