Subject: FVWM: fvwm 2.5.6 release focus problem with xemacs

From: Tomi Vainio - Sun Finland <[email-masked]>
Date: Tue, 15 Apr 2003 16:55:35 +0300

Hi,

I've installed latest fvwm 2.5.6 and now this is working differently
than older 2.5.2 which I used previously.  When I open new frames from
xemacs new frame gets focus nicely but when close this frame focus
won't go back to the original frame.

I've already tried these
Style * FPGrabFocus, FPReleaseFocus
Style * FPGrabFocusTransient, FPReleaseFocusTransient

  Tomppa
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: [email-masked]
Date: Tue, 15 Apr 2003 22:38:58 +0200

> Style * FPGrabFocusTransient, FPReleaseFocusTransient

Pleas try to strip down your config as much as possible and post
it here so we can see what's going on.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].