Subject: FVWM: I want use ALT + TAB function key change active program.

From: "terry_z" <[email-masked]>
Date: Wed, 16 Apr 2003 08:51:15 -0000

hello,
now I have download fvwm-2.4.4.rh7.i386.rpm and install it.
but fvwm windows manager still can not use ALT + TAB function.
can you please tell me how to resolv it?

best regards

terry tsang

>----- Original Message -----
> From: Dan Espen <[email-masked]>
> To: terry_z <[email-masked]>
> Sent: Wed, 16 Apr 2003 00:24:07 -0400
> Subject: Re: FVWM: I want use ALT + TAB function key change active program. 
> 
> "terry_z" <[email-masked]> writes:
> > Hello, 
> > now I use FVWM 2.2.5 version. and there is a problem with my fvwm,  I want to
> >  add the function of it,  can you please me how can I use ALT + TAB function 
> > key to change active program without mouse?
> 
> Upgrade to a current release and alt-tab will just work,
> otherwise see question 3.3 in the FAQ.
> 
> -- 
> Dan Espen                           E-mail: [email-masked]
> 
> 

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Wed, 16 Apr 2003 13:18:31 +0000

> now I have download fvwm-2.4.4.rh7.i386.rpm and install it.

No, please install fvwm-2.4.15-1.i386.rpm instead, so you don't run the
long ago fixed bugs.

> can you please tell me how to resolv it?

It should work.

Do you have NumLock pressed? See FAQ #0.1.

Do you redefine the "Key Tab A M ..." binding in your .fvwm2rc?

Regards,
Mikhael.

---

From: Michelle Konzack <[email-masked]>
Date: Wed, 23 Apr 2003 02:46:56 +0200

Hello Mikhael, 

>No, please install fvwm-2.4.15-1.i386.rpm instead, so you don't run the

I use Debian GNU/Linux 3.0 stable and I have version 2.4.6-2

Is there a Debian-Package ??? 
Or do you have a procompiled tgz which I can Debianize ???

>Do you redefine the "Key Tab A M ..." binding in your .fvwm2rc?

What are the korrect Bindings to get it to work ???

Thanks
Michelle

-- 
Registered Linux-User #280138 with the Linux Counter, http://counter.li.org.
+--------------------------------------------------------------------------+
| Michelle's Internet-Service                    Inh.  Michelle Konzack    |
| FunkLAN-Providerin                                                       |
+--------------------------------------------------------------------------+

---

From: Mikhael Goikhman <[email-masked]>
Date: Wed, 23 Apr 2003 15:50:13 +0000

> Or do you have a procompiled tgz which I can Debianize ???

Not yet. You can't blame fvwm developers for this.

Once someone provides an automatic debian package creation procedure from
a tarball similarly to the automatic rpm package creation procedure, it
will be a part of the distribution and we will then create and publish
our own packages. Until this happens you should either contact your
Debian packager or install from sources.

> What are the korrect Bindings to get it to work ???

It is described in the man page. The default for 2.4.x is:

  Key Tab A M WindowList Root c c NoDeskSort

Regards,
Mikhael.

---

From: Michelle Konzack <[email-masked]>
Date: Sat, 26 Apr 2003 17:12:01

Hello Mikhael, 

>Debian packager or install from sources.

Ok, if I can compile the fvwm Package and make a debian-package 
I will contact you... 

I like to Do somthing for this Project, fvwm is realy great...

>  Key Tab A M WindowList Root c c NoDeskSort

Thanks in advance
Michelle