Subject: FVWM: Titlebar configuration (a la SqueezeTitle)?

From: "David A. Thompson" <[email-masked]>
Date: Sun, 6 Apr 2003 09:18:44 -0700 (PDT)

I'm interested in setting up titlebars in FVWM with a
configuration similar to the "SqueezeTitle"
configuration in windows managers like vtwm, ctwm,
etc. -- i.e., a titlebar which only encompasses the
text of the title but doesn't necessarily run the
whole length of the window.  wm2 also has something
along these lines -- nice for minimizing consumption
of available screen space.

However, after searching the 2.4.x documentation to no
avail, I tried installing yesterday's 2.5.7 snapshot
(nice vertical titlebar option...). I read through the
2.5.7 documentation, but came to the conclusion that
either it simply isn't possible to do this with FVWM
or else I needed some outside advice (I'm guessing
regarding MultiPixmap option or Colorsets
w/Transparency for TitleStyle?).

Apologies if the answer to this is buried in the
mailing list archives somewhere. I tried looking
through the few most recent months of material.

Thanks for your time and help...

Alan

__________________________________________________
Do you Yahoo!?
Yahoo! Tax Center - File online, calculators, forms, and more
http://tax.yahoo.com
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Sun, 06 Apr 2003 13:41:41 -0400

> w/Transparency for TitleStyle?).

Squeezed titles are not currently possible.

-- 
Dan Espen                           E-mail: [email-masked]