Subject: FVWM: Minor man page bug

From: "Felix E. Klee" <[email-masked]>
Date: Thu, 24 Apr 2003 15:08:10 +0200

Hi,

this doesn't seem to be true in FVWM 2.5.6:

    FPGrabFocus  is  the  default for windows with the ClickToFocus style.

Although I specified 
    Style * ClickToFocus
new windows (created e.g.  via Exec) don't receive focus unless I specify
    Style * FPGrabFocus

Felix

-- 
To contact me personally don't reply but send email to 
  felix DOT klee AT inka DOT de

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 25 Apr 2003 10:09:59 +0200

> new windows (created e.g.  via Exec) don't receive focus unless I specify

Fixed.  You should remove the GrabFocusOff and GrabFocusTransient
styles from the installed ConfigFvwmDefaults.

Bye

Dominik ^_^  ^_^