Subject: FVWM: Confused about button style and addbuttonstyle

From: Catherine Luedecker <[email-masked]>
Date: Mon, 21 Apr 2003 13:37:46 -0700

I am stuck.  I am not able to get pixmap buttons on my titlebars.

I thought I just had to do this

ButtonStyle 1 Pixmap mac-window-shade.xpm  --Top Left

However the button doesnt show up. I have tried this also with 
AddButtonStyle.

Is there a tutorial out there that explains how to get pretty title bars 
and pixmaps? The man pages are confusing me a bit.  I guess I dont know 
how I am supposed to define all the options.

Catherine

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Mon, 21 Apr 2003 16:53:30 -0400

> However the button doesnt show up. I have tried this also with 

Buttons only display if you make them do something.

For each button you want to display add a line like this:

Mouse 0   1 A     "Iconify"
Mouse 0   3 A     Windowshade
Mouse 0   5 A     Module FvwmIdent

-- 
Dan Espen                           E-mail: [email-masked]

---

From: Catherine Luedecker <[email-masked]>
Date: Mon, 21 Apr 2003 15:14:39 -0700

>Mouse 0   5 A     Module FvwmIdent
Thank you!  I thought I was going crazy.  I was trying every theme out 
there.