Subject: FVWM: FvwmButtons and Nesting

From: "Mario Domgörgen" <[email-masked]>
Date: 24 Apr 2003 00:21:58 +0200

Hello List,

is there any way for a panel to disappear if its parent panel disappear?
Or is there another way to get nice nested panels?

Mario

-- 
Out of memory.
We wish to hold the whole sky,
But we never will.
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 25 Apr 2003 08:52:17 +0200

> Or is there another way to get nice nested panels?

I don't understand the question.  If the parent FvwmButtons dies,
so do all of its panels (unless you specified the NoClose option).

Bye

Dominik ^_^  ^_^

---

From: Mikhael Goikhman <[email-masked]>
Date: Fri, 25 Apr 2003 08:47:44 +0000

On 25 Apr 2003 08:52:17 +0200, Dominik Vogt wrote:
> 
> On Thu, Apr 24, 2003 at 12:21:58AM +0200, Mario Domg?rgen wrote:
> > 

I think Mario means "when the parent FvwmButtons is hidden".

I don't think it is currently possible with nested subpanels, the
expanding/unexpanding of subpanels does not seem to be programmable.

Regards,
Mikhael.