Subject: FVWM: Open look applications

From: szonyi calin <[email-masked]>
Date: Fri, 11 Apr 2003 20:22:06 +0200 (CEST)

Hi

I have a problem.
I have focus follow mouse and OpenLook application don't get
focus 
when the mouse pointer enters the window. 
Actually they get the focus but window decorations don't change.
(The window looks unfocused but actually has focus).

Do i need a specia command in my fvwm2rc for this applications 
to behave correctly ?

fvwm version 2.4.11

Thanks

Bye
Calin

=====
--
A mouse is a device used to point at 
the xterm you want to type in.
Kim Alm on a.s.r.

___________________________________________________________
Do You Yahoo!? -- Une adresse @yahoo.fr gratuite et en français !
Yahoo! Mail : http://fr.mail.yahoo.com
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Fri, 11 Apr 2003 14:33:40 -0400

> Do i need a specia command in my fvwm2rc for this applications 

Style * Lenience

See this section of the man page for details:

OPEN LOOK and XVIEW COMPATIBILITY

-- 
Dan Espen                           E-mail: [email-masked]

---

From: szonyi calin <[email-masked]>
Date: Sat, 12 Apr 2003 14:58:05 +0200 (CEST)

--- Dan Espen <[email-masked]> a écrit : > szonyi calin

Thanks

Calin

=====