Subject: FVWM: antialiasing

From: [email-masked]
Date: Wed, 16 Apr 2003 08:12:37 -0700 (PDT)

Hello there...I'm trying my best to get antialiased fonts happening with 
2.5.6 (or any 2.5 version, really)

I'm wondering if there's anyone who could help out by showing me a 
.fvwm2rc file (or excerpt) so that I can make sure I'm doing it right.

I have Xft compiled and installed correctly, afaik.

thanks much!
John Allspaw

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: David Hansen <[email-masked]>
Date: Wed, 16 Apr 2003 19:30:32 +0200

> .fvwm2rc file (or excerpt) so that I can make sure I'm doing it right.

e.g. 

WindowFont      "Xft:Arial:style=Regular:size=12:encoding=iso8859-15"

works for me. See the man page for details.

David

---

From: Mikhael Goikhman <[email-masked]>
Date: Wed, 16 Apr 2003 19:55:59 +0000

> works for me. See the man page for details.

WindowFont command is obsoleted. See the man page for details.

Here is an interesting reading about Xft fonts:

  http://www.tldp.org/HOWTO/mini/FDU/x-4x.html

Regards,
Mikhael.