Subject: FVWM: RE: Dual-head pointer warping problem is back

From: "Dameron, Gregg" <[email-masked]>
Date: Mon, 21 Apr 2003 12:15:00 -0600

Sorry to bother you - no one has yet replied to this item.

I neglected to mention I'm now on Solaris 8.

>  -----Original Message-----
> From: 	Dameron, Gregg  
> Sent:	Monday, April 14, 2003 2:56 PM
> To:	[email-masked]'
> Subject:	Dual-head pointer warping problem is back
> 
> The problem addressed in:
> 
> http://www.hpc.uh.edu/fvwm/archive/0112/msg00316.html
> 
> and fixed in 2.4.5 is occurring in the latest stable release (2.4.15).  To
> summarize:
> 
> If:
> 1.  Dual monitors are in use (non-Xinerama);
> 2.  FvwmEvent is set up to detect a new window (per FAQ 3.18);
> 3.  The command "sleep 5 ; xterm &" is entered in a terminal window on the
> primary display (:0.0); and
> 4.  The pointer is manually moved to the secondary display (:0.1) within 5
> seconds,
> 
> then the pointer will warp to 0,0 of the primary display when the xterm
> appears.  The reverse is also true; i.e., if the words "secondary" and
> "primary" are exchanged above.
> 
> Also, if a Restart is done on one side, then the pointer is quickly moved
> to the opposite side, it will warp back to 0,0 of the first side when the
> restart completes.  In this case, FvwmEvent need not be running.
> 
> Can anyone else confirm this behavior?
> 
> Regards,
> Gregg Dameron
> 
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 22 Apr 2003 09:53:19 +0200

> Sorry to bother you - no one has yet replied to this item.

Because I am the only developer with a dual head setup which I
fire up only once in a while.  I did not forget it, but it will
take more time.

> > Can anyone else confirm this behavior?

Bye

Dominik ^_^  ^_^