Subject: FVWM: Window Placement?

From: [email-masked]
Date: Fri, 25 Apr 2003 14:53:38 +0100

Hi there,

I was just wondering if is it possible to place a particular program window in a specific location on the screen. I can place the KDE programs using geometry (ie. kword -geometry 600x600+0+0). However I cannot find a way to do it for programs like gmplayer or gflashplayer.
 
Any help in this matter would be most appreciated.

Dermot Whelan

---

From: Mikhael Goikhman <[email-masked]>
Date: Fri, 25 Apr 2003 15:56:08 +0000

> I was just wondering if is it possible to place a particular program window in a specific location on the screen. I can place the KDE programs using geometry (ie. kword -geometry 600x600+0+0). Howe…

You may move a window to any place after it is mapped like discussed in
FAQ #3.18:

  http://fvwm.org/documentation/faq.php#3.18

Regards,
Mikhael.
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].