Subject: FVWM: dock apps

From: Subba Rao <[email-masked]>
Date: Sun, 9 Mar 2003 16:31:08 -0500

I am running fvwm 2.5.6 and would like to have some dockapps available on my
screen.  When I added them to the .fvwm2rc or .xsession, they would stack one
over the other.  How can I have a small set of dock apps to view (vertically)
on the left side of the display.

Thank you in advance.
-- 
Subba Rao
[email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: [email-masked]
Date: Mon, 10 Mar 2003 00:06:43 +0100

> on the left side of the display.

Use the FvwmButtons module to swallow other applications.  Check
question 7.13 in the FAQ and the FvwmButtons man page.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].