Subject: Re: FVWM: Installation - configure error

From: Michael C Meholensky <[email-masked]>
Date: Thu, 6 Mar 2003 12:26:14 -0600

I've checked the config.log file and found that the problem is in the file
'vm_types.h'
the problem is in this section (of vm_types.h):

#ifdef __64BIT__
typedef signed long     rpn64_t;
#else /* ILP32 */
#ifdef _LONG_LONG
typedef signed long long   rpn64_t;
#else /* no long long */
#ifdef _ALL_SOURCE
typedef quad    rpn64_t;
#endif /* _ALL_SOURCE */
#endif /* _LONG_LONG */
#endif /* __64BIT__ */

the 'typedef quad rpn64_t' fails.
I'm not a system admin and I don't know what this file is all about.
I get he same error for verions: 2.4.14, and 2.4.0

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Michael C. Meholensky
[email-masked]
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Beer. Now there's a temporary solution.
                             --Homer J. Simpson

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Thu, 06 Mar 2003 13:38:11 -0500

> I get he same error for verions: 2.4.14, and 2.4.0

This looks like AIX, but doesn't match up to my 5.1 header.
What OS, Release, and compiler are you using.

I'm able to run configure without problems on the 5.1 machine.

-- 
Dan Espen                           E-mail: [email-masked]