Subject: FVWM: Heard someone was looking for me

From: "Nation, Robert J" <[email-masked]>
Date: Mon, 24 Mar 2003 18:08:37 -0500

I got a call at home asking if I was the originator of FVWM, and if so,
could I please send e-mail. 
What can I tell you?

Rob Nation

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Bob Crochelt <[email-masked]>
Date: Mon, 24 Mar 2003 20:27:37 -0900 (AKST)

Not from me, but thanks for a great window manager!

-- 
Bob Crochelt, MD, PhD, FACS

PO Box 9399
Ketchikan, Alaska 99901-4399

[email-masked] or 
[email-masked]

RedHat Linux 7.3
Homebrew Pentium II @ 300mHz

---

From: Kingsly John <[email-masked]>
Date: Tue, 25 Mar 2003 14:57:58 +0530

> could I please send e-mail. 

I think it would be on the fvwm-workers list... you name came up in the
thread about licenses.

Kingsly

---

From: martin sepulveda <[email-masked]>
Date: Tue, 25 Mar 2003 10:59:06 +0100

i hate to say the obvious, but fvwm is not great, it's the best wm around.

if there were plenty of config files i doubt anyone would be using any
other (bloated) wms.

m.

On Mon, 24 Mar 2003 20:27:37 -0900 (AKST)

> Not from me, but thanks for a great window manager!
<..>

---

From: Kendrick Vargas <[email-masked]>
Date: Tue, 25 Mar 2003 10:02:07 -0500 (EST)

> if there were plenty of config files i doubt anyone would be using any

Actually, I think it'd be more like "if there were a graphical 
configuration client available i doubt anyone would be using any other 
(bloated) wms." At this point, I think that's all that's really keeping 
FVWM from the (now) popular gnome/kde crowd. 
			-peace

-- 
Let he who is without clue kiss my ass

---

From: Klaus Umbach <[email-masked]>
Date: Tue, 25 Mar 2003 18:52:56 +0100

> FVWM from the (now) popular gnome/kde crowd. 

Even if the default-configuration would be a little more beautifull,
that would help a lot!
BTW: I use fvwm2.5.6 together with gnome2.2, that makes gnome useable
:-) (after disableing the icons on the desktop)

Klaus

-- 
5) People say Linux is ugly. How does that make you feel?
Torvalds: They'll be the first against the wall when the revolution comes.
	  Let's see just how ugly they think it is when they have a few
	  bulletholes in them.

---

From: Dan Espen <[email-masked]>
Date: Wed, 26 Mar 2003 15:27:05 -0500

> could I please send e-mail. 

Hi Rob.

I don't know who called you.  I've been waiting for them to
respond, but I guess its not going to happen.

Your name comes up from time to time on this list.
It came up recently when we were discussing Fvwm's 10th
birthday.

I haven't been paying a lot of attention to this, (I forget
birthdays all the time), but I believe we figured out that
the 10th anniversary of Fvwm's first release is June 1 of this year.

You appear in the birthday plans like this:

  C. Find Robert J. Nation

       Priority: medium
       Responsible: Dominik
       Status: ongoing

       Everybody is asked to help.  Hopefully we can find him, but we won't
       cancel the event if we do not.

Also this:

  B. Pictures of the developers

       Goal: Make a web page with pictures of the fvwm developers.
       Priority: low, nice to have
       Responsible: volunteer needed!
       Status: planning schedule

       Everybody who ever made a patch or helped designing any feature is
       welcome to provide a picture.

       20-May
        * Collect pictures of the developers.
          [pending]
       25-May
        * Make a web page with the pictures of the developers.
          [pending]

Thanks for getting back to us and I hope things are going well for you.
We've been enjoying working on Fvwm over the years and we owe you thanks
for getting this started.

PS: if you have a cat (or a close facsimile) you might want to
make it famous:

http://www.fvwm.org/fvwm-cats/

(Send the picture and caption to me.)

-- 
Dan Espen                           E-mail: [email-masked]