Subject: FVWM: Icons/Images & Applications

From: [email-masked]
Date: Wed, 19 Mar 2003 19:35:46 CET

Hi all,
This is probably a very simple question. But, when I iconify an application, such as Emacs, or Netscape, I get a "nice" icon that maps to my application.
How do I configure this ?
Regards
Axelle.

-------------------------------
Axelle Apvrille
mailto:[email-masked]
-------------------------------

-------------------------------------------------------------
NetCourrier, votre bureau virtuel sur Internet : Mail, Agenda, Clubs, Toolbar...
Web/Wap : www.netcourrier.com
Téléphone/Fax : 08 92 69 00 21 (0,34 € TTC/min)
Minitel: 3615 NETCOURRIER (0,15 € TTC/min)

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Fri, 21 Mar 2003 17:52:14 +0000

On 19 Mar 2003 19:35:46 +0100, [email-masked] wrote:
> 
> This is probably a very simple question. But, when I iconify an
> application, such as Emacs, or Netscape, I get a "nice" icon that maps
> to my application. How do I configure this ?

Applications may define the icon themselves, there are several hints
and several ways to do it and FVWM supports all of them.

Additionally, you may define your own images for iconified windows:

  ImagePath ~/.wm-icons:~/.fvwm/images:+

  Style Netscape* Icon my-netscape.xpm
  Style XTerm MiniIcon mini/terminal.xpm, Icon norm/terminal.xpm

In some cases you may want to override an icon supplied by an
application and only use your own configured icons:

  Style Eterm* IconOverride

Regards,
Mikhael.