Subject: FVWM: Move window to center

From: "Mario Domgörgen" <[email-masked]>
Date: 31 Mar 2003 21:58:58 +0200

Hej list,

is there a way to move a window to the center of the screen? It seems i
can only move the upper-left point of a window to center but *not*
center the while window?

Version is 2.5.6

Mario

-- 
With searching comes loss
and the presence of absence:
"My Novel" not found.
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Mon, 31 Mar 2003 22:09:43 +0000

> can only move the upper-left point of a window to center but *not*

http://fvwm.org/generated/FAQ.html

Question 7.14 or search for "CenterWindow".

Regards,
Mikhael.

---

From: [email-masked]
Date: Tue, 1 Apr 2003 01:27:59 +0200

> can only move the upper-left point of a window to center but *not*

Try this:

  AddToFunc move_to_center
  + I Piperead "echo move $(( ($[vp.width] - $[w.width]) / 2 ))p $(( ($[vp.height] - $[w.height]) / 2 ))p"

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]