Subject: FVWM: Override (0,0) position Window placement ?

From: <[email-masked]>
Date: Tue, 4 Mar 2003 10:37:29 -0000

Hi,

I was wondering if you could help to override a webpage setting the window placement
to 0, 0 (ie., <script> move.window(0,0) ) as it hides the title bar and prevents you from controlling the window.

I have tried using NoPPosition and geometry but these don't work, though the twm window manager does handle it properly.

If you can give me any suggestion to resolving this problem it really would
be most .

Regards

Dermot Whelan

---

From: [email-masked]
Date: Tue, 4 Mar 2003 22:14:45 +0100

> If you can give me any suggestion to resolving this problem it really would

The best way is to turn off JavaScript in your browser.  Mozilla
can fine tune this to only forbid certain actions.  In case you
can not live without full JS functionality, try

  Style <browser-stylename> FixedPPosition, FixedUSPosition

(you need the latest 2.5.x unstable version for this).

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 6 Mar 2003 12:16:34 +0100

On Wed, Mar 05, 2003 at 07:30:39PM -0000, [email-masked] wrote:
> Hi Dominik,
> 
> thank you very much for the response. Do you have any idea when
> (approximately) version 2.5.x will be stable.

Hopefully before the end of the year.

P.S.:  Please always reply to the mailing list, not to me in
person.

> > > to 0, 0 (ie., <script> move.window(0,0) ) as it hides the title bar and
> prevents you from controlling the window.
> > >
> > > I have tried using NoPPosition and geometry but these don't work, though
> the twm window manager does handle it properly.
> > >

Bye

Dominik ^_^  ^_^

---

From: Gert Brinkmann <[email-masked]>
Date: Thu, 06 Mar 2003 14:43:03 +0100

> prevents you from controlling the window.

You could create a hotkey to move the window when clicking it somewhere 
else but the title. Something like

Mouse 1 WTS 4 move

=> when clicking the left window key you can move the window by clicking 
it everywhere.

(I am writing the command as I remember it without checking if it is 
correct. But it should give you an idea.)

Gert