Subject: FVWM: silly but comfortable

From: martin sepulveda <[email-masked]>
Date: Fri, 28 Mar 2003 17:06:13 +0100

i love the command line, but i also love saving keystrokes.
last night i got enlightened.

just added:

Mouse 4         R       A       Scroll +0 -100
Mouse 5         R       A       Scroll +0 +100

to my .fvwm2rc

and arranged my pager pages vertically

DeskTopSize 1x4

(just one desk)

and my mouse wheel on the root window now takes me to
other pages quickly and cleanly.

i warned it was a silly tip on the subject, so don't flame me, please.

m.
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Klaus Umbach <[email-masked]>
Date: Sun, 30 Mar 2003 22:09:27 +0200

> Mouse 5         R       A       Scroll +0 +100

thats like in fluxbox :-)

I have this for my mousewheel:
Mouse 4 R A Exec setmixer vol +5 pcm +5
Mouse 5 R A Exec setmixer vol -5 pcm -5

So I can easily adjust the volume.

Regards
	Klaus

-- 
5) People say Linux is ugly. How does that make you feel?
Torvalds: They'll be the first against the wall when the revolution comes.
	  Let's see just how ugly they think it is when they have a few
	  bulletholes in them.