Subject: FVWM: menu-problem

From: christopher peirs <[email-masked]>
Date: Mon, 3 Mar 2003 18:50:36 +0100

hi guys,

i have a problem with my menus.

as you can see in the screenshot (http://www.lazef.be/ec2003/transfer/menu.jpg) i have a white vertical border on the most leftside of my menus.
the width of this white part seems to be function of the total width of the menu

this is my menustyle-part of my .fvwm2rc:

# Colors
Colorset 0 Pixmap Green-Menu2.xpm, fg green
Colorset 1 fg seashell2, bg #808080
Colorset 2 fg black, bg #F0F0F0
Colorset 3 fg green, bg "dark green"

# Menu
MenuStyle * Win
MenuStyle * ItemFormat "%2.4s%.1|%.5i%.5l%.5l%.5r%.5i%2.3>%1|"
MenuStyle * MenuColorset 0
MenuSTyle * ActiveColorset 3
Menustyle * Font "xft:Arial:size=10:encodig=iso8859-15;"
MenuStyle * SideColor "dark green"

anybody has any ideas what i did wrong? or how to fix it?

thanx,
teufen

-----------------------------------------------------
christopher peirs (B150) - [email-masked]
strijdersstraat 3 - 3000 leuven - 016/224574
ZC De Krab: [email-masked]  - http://www.lazef.be/krab
-----------------------------------------------------

Time flies like an arrow. Fruit flies like a banana.
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Mon, 3 Mar 2003 18:00:08 +0000

> anybody has any ideas what i did wrong? or how to fix it?

Load Green-Menu2.xpm into your text editor and remove the one pixel line
(one or more chars on every encoded line), don't forget to decrease the
pixmap width in the header. Or use a graphical editor to edit the image
if this is easier for you.

Regards,
Mikhael.