Subject: FVWM: flat borders for unfocused windows

From: Klaus Umbach <[email-masked]>
Date: Tue, 25 Mar 2003 23:32:59 +0100

Hello list,

I want my unfocused windows to have a flat border, while my focused
window has a 3d-border. At the moment all windows have 3d-borders.

How can I solve that?

regards
	Klaus

-- 
5) People say Linux is ugly. How does that make you feel?
Torvalds: They'll be the first against the wall when the revolution comes.
	  Let's see just how ugly they think it is when they have a few
	  bulletholes in them.

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Jonathan Martin <[email-masked]>
Date: Tue, 25 Mar 2003 20:34:59 -0700

> window has a 3d-border. At the moment all windows have 3d-borders.

Er, by reading the man page?  Search for BorderStyle, it does exactly
what you want (eg. BorderStyle InActive -- Flat).
-- 
Serve Gonk.
Jon Martin - Undergraduate Labs Systems Administrator (ISG - labadmin)
Department of Computing Science at University of Alberta.
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].