Subject: FVWM: SloppyFocus together with RaiseOnClick

From: Thomas Glanzmann <[email-masked]>
Date: Thu, 6 Mar 2003 01:28:34 +0100

Hi List!
Is it possible to use a SloppyFocus together with a RaiseOnClick. So I
want to use SloppyFocus, but when I click on a window it is raised?
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Uwe Pross <[email-masked]>
Date: Thu, 6 Mar 2003 12:28:30 +0100

Hi Thomas,

On Thu, 06 Mar 2003, Thomas Glanzmann wrote:

> Is it possible to use a SloppyFocus together with a
> RaiseOnClick. So I want to use SloppyFocus, but when I
> click on a window it is raised?

I use:

Style * SloppyFocus
Style * MouseFocusClickRaises

works as expected with all fvwm-versions I tried.

Regards Uwe
-- 
+-----------------------------------------------------------
| Uwe Pross                              
| mailto:[email-masked]
| http://www.tu-chemnitz.de/~uwp
+-----------------------------------------------------------
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 6 Mar 2003 12:33:44 +0100

> works as expected with all fvwm-versions I tried.

At least with 2.4.x and later, in ancient versions,
MouseFocusClickRaises was an option of the GlobalOpts command
(which should not be used anymore).

Bye

Dominik ^_^  ^_^