Subject: Re: FVWM: Installation - configure error

From: Michael C Meholensky <[email-masked]>
Date: Thu, 6 Mar 2003 15:28:56 -0600

here is what I get from those commands.  I would also like to mention (if I
haven't alread...) that I am NOT a system admin.  I only have write access
to my own space, and have no idea who the system admin is.

uname -a:
AIX meholensky 3 4 000712514C00

cc -V:
cat /usr/vac/exe/default_msg/vac.help
  C for AIX Compiler, Version 5

ps - Sorry bout not going to the list, missed that one.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Michael C. Meholensky
[email-masked]
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Beer. Now there's a temporary solution.
                             --Homer J. Simpson

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Thu, 06 Mar 2003 17:32:43 -0500

>   C for AIX Compiler, Version 5

You can usually find the admin by sending mail to root or
asking the person next to you.

You haven't posted the error message you get.

You might want to try to pull out the compile thats failing
from configure.log and trying it outside Fvwm.  Sometimes you have
to do a little surgery on what its trying to compile, like removing
the #include confdefs.h.  If you post the code fragment thats failing
with its messages, I'll try it on one of my machines.

-- 
Dan Espen                           E-mail: [email-masked]