Subject: FVWM: Fvwm Themes

From: Subba Rao <[email-masked]>
Date: Fri, 14 Feb 2003 11:29:36 -0500

I am trying to install Fvwm-Themes package along with Fvwm 2.5.5
The compilation works fine.  When I try to install this is the message I am
getting before it fails:

-----------------
convert  (update)  images in /usr/share/pixmaps
into 16x16 xpm images in /usr/share/fvwm/tr-images/16x16-gnome
Create symbolic link
if test "yes" = "yes"; then \
        /usr/bin/fvwm-themes-images --ft-install --kde2; \
fi
Check for ImageMagick ... Ok
No directory to link!
make[2]: *** [install-data-local] Error 2
make[2]: Leaving directory `/usr/local/src/fvwm/fvwm-themes-0.6.2'
-----------------

What is the directory that this install is looking for?

Thank you in advance for any help.

-- 
Subba Rao
[email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Sun, 16 Feb 2003 17:45:04 +0000

> The compilation works fine.  When I try to install this is the message I am

It seems you requested to convert kde2 icons into xpm using explicit
--enable-kde2-icons, but there is some directory missing. If you really
want to know the directory that is missing, search for "No directory to
link" string in bin/fvwm-themes-images and put debug code in it, then
remake install.

This problem may be fixed in future releases, maybe --enable-kde2-icons
will be removed, since fvwm-2.5.x supports png directly.

Regards,
Mikhael.