Subject: RE: FVWM: "Balloons" over FvmwButtons?

From: "Dameron, Gregg" <[email-masked]>
Date: Mon, 10 Feb 2003 10:50:29 -0700

> > I don't want to use "Title" to add labels to each button,
> > because that detracts from my very artistic design :-)
> > My setup is being used by a large number ( >100 ) of people.
> > They would rather have a balloon help rather than find out
> > by trial and error what each button does.

Hear, hear.  My #1 wish list item for FvwmButtons.  The only liability in an
otherwise fine module.

Gregg Dameron
 
> Sorry, there is no support for balloon help in FvwmButtons.
> Patches might be accepted.
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: [email-masked]
Date: Mon, 17 Feb 2003 17:20:02 +0100

>Hear, hear.  My #1 wish list item for FvwmButtons.  The only liability in an

      :-)))))))))))))))))))
      Beautifull useless design ? It's pure Art, for sure.
      Does pure Art have something to do with computer applications ?
      Metaphysical question...

      Fab.

*************************************************************************
Ce message et toutes les pieces jointes (ci-apres le "message") sont
confidentiels et etablis a l'intention exclusive de ses destinataires.
Toute utilisation ou diffusion non autorisee est interdite. 
Tout message electronique est susceptible d'alteration. 
La SOCIETE GENERALE et ses filiales declinent toute responsabilite au 
titre de ce message s'il a ete altere, deforme ou falsifie.
				********
This message and any attachments (the "message") are confidential and
intended solely for the addressees.
Any unauthorised use or dissemination is prohibited. 
E-mails are susceptible to alteration.   
Neither SOCIETE GENERALE nor any of its subsidiaries or affiliates 
shall be liable for the message if altered, changed or falsified. 

*************************************************************************