Subject: FVWM: Howto let Alt tab only show the applications of the actual page && Status of CURRENT

From: Thomas Glanzmann <[email-masked]>
Date: Wed, 12 Feb 2003 10:24:30 +0100

Hi FVWMers,
I have to question about fvwm. Please reply also by eMail to me because I am
currently not subscribed, which will hopefully change in the near future. :-)

The first question is about the Status of fvwm current. Is the Layer stuff back
working? Exist any other things that are unstable?

Second question is about the 'window browser' which pops up when I press
alt-tab. I am looking for way that Alt-Tab only shows the stuff on the local
Page (not Desktop).

Greetings,
	Thomas
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Wed, 12 Feb 2003 09:50:33 +0000

On 12 Feb 2003 10:24:30 +0100, Thomas Glanzmann wrote:
> 
> The first question is about the Status of fvwm current. Is the Layer
> stuff back working?

Layer was fixed in cvs 3 weeks ago.

> Exist any other things that are unstable?

The answer highly depends on your configuration.

> alt-tab. I am looking for way that Alt-Tab only shows the stuff on the
> local Page (not Desktop).

Replace "WindowList params" with "WindowList (CurrentPage) params".
Also please see the man page.

Regards,
Mikhael.