Subject: Re: FVWM: Locking everything except mozilla launcher.

From: Prabu Subroto <[email-masked]>
Date: Tue, 11 Feb 2003 03:11:19 -0800 (PST)

It is solved with fvwm2. I like fvwm2 from now on
especially its kiosk-ing. Very far better than KDE and
others.

Is it possible for me to joined fvwm2 development?

Thank you for your explanation.
--- martin sepulveda
<[email-masked]> wrote:
> XWindows is the X server, it just starts the
> graphical output and manages the display.
> 
> the windows manager puts decorations and borders to
> windows, and let you decide with is 
> below with and such. you don't need any windows
> manager for what you are about to do,
> so what i tell you is to use the Xserver and the
> application (mozilla) without any WM.
> (even when fvwm is the best around)
> 
> m.
> 
> On Thu, 6 Feb 2003 06:19:50 -0800 (PST)
> Prabu Subroto <[email-masked]> wrote:
> 
> > Everything is getting clearer.
> > 
> > Hey my friend, martin. I still have two questions.
> 
> > 1. Do I have to use fvwm or I can use any window
> > manager to do this thread?
> > 2. What is the difference between XWindow and
> window
> > manager?
> > 
> > TAC.

__________________________________________________
Do you Yahoo!?
Yahoo! Shopping - Send Flowers for Valentine's Day
http://shopping.yahoo.com
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Tue, 11 Feb 2003 06:46:12 -0500

> Is it possible for me to joined fvwm2 development?

Most people start by joining the mailing lists
and answering questions.

-- 
Dan Espen                           E-mail: [email-masked]