Subject: FVWM: fvwm2.5.5 FvwmTaskbar crashes on resize?

From: Gert Brinkmann <[email-masked]>
Date: Sat, 15 Feb 2003 13:17:11 +0100

Hello,

is this a known issue? If i try to resize the FvwmTaskbar vertically 
(from one row size to e.g. two rows size), it disapears (and the process 
stops to exist). Is this normal?

Gert

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Olivier Chapuis <[email-masked]>
Date: Sat, 15 Feb 2003 15:22:52 +0100

> stops to exist). Is this normal?

No this not normal. Can you your FvwmTaskBar config?

Regards, Olivier

---

From: Gert Brinkmann <[email-masked]>
Date: Sat, 15 Feb 2003 21:07:56 +0100

> No this not normal. Can you your FvwmTaskBar config?

The bug occurs with a 0 byte (so empty) config, too:

* Open the "Issue FVWM commands" Console
* Type "Module FvwmTaskBar"
* Try to resize the taskbar
=> killed

Ciao,

Gert