Subject: FVWM: What is the executable

From: "Darbin Rowland-p95674" <[email-masked]>
Date: Fri, 7 Feb 2003 08:24:53 -0700

I am new to Fvwm so I am sorry for the incredibly simple question I am about to ask. 

I have installed cygwin and selected fvwm to be installed with it. I start my X and get the standard twm up and running but I want Fvwm and can't seem to figure out what executable to run. When I do a find for fvwm I get this:

$ find / -name fvwm -print
/usr/X11R6/sbin/fvwm
/usr/X11R6/share/fvwm

Both are directories which contain all kinds of wonderful thing but none of them are the window manager itself. What am I missing here, shouldn't there just be a fvwm executable that I can add to my xinit?

Thanks 
- Rowland
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Fri, 07 Feb 2003 10:35:20 -0500

"Darbin Rowland-p95674" <[email-masked]> writes:
> I have installed cygwin and selected fvwm to be installed with it. I start my
>  X and get the standard twm up and running but I want Fvwm and can't seem to 
> figure out what executable to run. When I do a find for fvwm I get this:
> 
> Both are directories which contain all kinds of wonderful thing but none of t
> hem are the window manager itself. What am I missing here, shouldn't there ju
> st be a fvwm executable that I can add to my xinit?

Look for an executable named fvwm2.

-- 
Dan Espen                           E-mail: [email-masked]