Subject: FVWM: Losing it

From: Robert Inder <[email-masked]>
Date: 13 Feb 2003 14:54:14 +0000

I guess this isn't entirely a FVWM problem, but I suspect the
answer involves FVWM, so I'll ask anyway....

Every so often, I lose my mouse.

As in: I start at the screen and can't see the pointer.  I have
to swish it and watch the focus move between windows until
I spot it.  I'm prety sure it was there all the time, but just too
inconspicuous to see.

This seems to be a very general X problem, and indeed Google has
turned up a "HOWTO" that talks about generating my own cursor font.
But unfortunately it is so old the links out of it to the relevant
software and configuration files have died of old age.

I've seen someone else trying to solve the same problem by binding a
key to make a window pop up under the mouse pointer.

Does anyone else have this problem?  How do you solve it?

Robert.

--
Insert witticism here
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Thu, 13 Feb 2003 10:08:01 -0500

> Does anyone else have this problem?  How do you solve it?

For being able to spot the pointer on the root, I've used xaniroc.
It works well on Sun workstations, but I've had mixed results with
XFree.

-- 
Dan Espen                           E-mail: [email-masked]

---

From: Mikhael Goikhman <[email-masked]>
Date: Sun, 16 Feb 2003 17:24:10 +0000

> Does anyone else have this problem?  How do you solve it?

Try this solution:

  http://www.hpc.uh.edu/fvwm/archive/0205/msg00293.html

Regards,
Mikhael.

---

From: Robert Inder <[email-masked]>
Date: 17 Feb 2003 14:26:59 +0000

>>>>> Mikhael Goikhman writes:
    > Date: Sun, 16 Feb 2003 17:24:10 +0000
    > To: Robert Inder <[email-masked]>
    > Cc: FVWM <[email-masked]>
    > Subject: Re: FVWM: Losing it

    > On 13 Feb 2003 14:54:14 +0000, Robert Inder wrote:
     :
    >> Every so often, I lose my mouse.
     :
    >> key to make a window pop up under the mouse pointer.
     :

    >   http://www.hpc.uh.edu/fvwm/archive/0205/msg00293.html

Yep!  Does the trick.

Not elegant.  But certainly functional!  

I'm a happy camper.  Many Thanks.

Robert.

-- 
Robert Inder         Interactive Information,     07770 30 40 52 (general)
07808 492 213        3, Lauriston Gardens,        0131 229 1052  (fax)
                     Edinburgh EH3 9HH 
                     SCOTLAND UK