Subject: FVWM: let maximised windows stay maximised

From: Wojtek Aleksander <[email-masked]>
Date: Sat, 15 Feb 2003 18:47:35 +0100

Hello,

What should I add to my Styles definitions to turn the possibility
of resiszing maximised windows off? Oh, and what to do to block moving
maximised windows at the same time?

This is how I maxisie my windows:

AddToFunc Max
    + I Maximize layer grow grow

cheers,
W.
-- 
a madman!? what madman!?
thousands of madmen!!!

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Sun, 16 Feb 2003 17:48:26 +0000

>    + I Maximize layer grow grow

You can't currently disable resizing if you use Resize, but you can
disable resizing if you use MyResize (or MyMove):

  AddToFunc MyResize
  + I ThisWindow (!Maximized) Resize

Regards,
Mikhael.