Subject: FVWM: Problem with missing fonts @ fvwm 2.4.6

From: "Dory Thomas,RM" <[email-masked]>
Date: Mon, 3 Feb 2003 08:04:27 +0100

@ FVWM-Team

After I updated my RedHat 7.1 to 7.3 there was a Problem when starting the FVWM-Desktop (version 2.4.6).
The X-Console reported the problem: Could not load font adobe-helvetia-12-*-*-...
This Font is defined in the fvwmrc for the buttons @ the fvwm-desktop.
When I log in as root with KDE-Desktop there is no Problem to load this font, so I think it should be already installed on my system.
In my XF86-Config the fontpath are all defined at the Section "files".

Please tell my if there is another config-file I have to edit, or if there is a solution for my problem.

Thanks a lot,

M0therbr@in

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: RvB <[email-masked]>
Date: Mon, 3 Feb 2003 15:51:19 +0100

> This Font is defined in the fvwmrc for the buttons @ the fvwm-desktop.

could it be that you use de_DE@euro ISO-5589-15 as locale? in this case
you need to install the transcoded fonts, or fvwm won't find them. i
don't know if redhat packs the transcoded fonts into their default font
packages or not. for debian the transcoded fonts are in the packages
xfonts-*-transcoded.

i had this problem too, when i switched my locale to de_DE@euro and fvwm
didn't want to start at all because it could not load fonts.

bye
	RvB <[email-masked]>