Subject: FVWM: using transparence !

From: Ploum <[email-masked]>
Date: Wed, 26 Feb 2003 15:12:12 +0100

Hi,

Thx to the list, fvwm 2.5 works fine :)

But how can I using transparency ?  

I would have to make my pager transparent and borderless.

I also would have to make my root meny translucid (with my gradient, is it
possible ?) but also borderless !  I have ugly borders when using: 

Colorset 0 Transparent, Tint #77cbf7 30
MenuStyle * MenuColorset 0

thx

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 26 Feb 2003 15:28:44 +0100

> I would have to make my pager transparent and borderless.

With the colour set definition below:

  Style FvwmPager ParentalRelativity
  *FvwmPager: Colorset * 0

> MenuStyle * MenuColorset 0

Add

  Menustyle * BorderWidth 0

Bye

Dominik ^_^  ^_^

---

From: Dan Espen <[email-masked]>
Date: Wed, 26 Feb 2003 09:26:10 -0500

> MenuStyle * MenuColorset 0

MenuStyle * MenuColorset 0, BorderWidth 0

If you want to keep the border, but control its color
and transparency, you can use the "sh" and "hi" args to the
colorset command.

-- 
Dan Espen                           E-mail: [email-masked]