Subject: Re: FVWM: FVWM and application windows

From: Mikhael Goikhman <[email-masked]>
Date: Mon, 10 Feb 2003 12:41:51 +0000

On 10 Feb 2003 13:27:39 +0200, [email-masked] wrote:
> 
> From: ext Mikhael Goikhman [mailto:[email-masked]]
> > 
> > On 10 Feb 2003 10:30:21 +0200, [email-masked] wrote:
> > > 
> > > I am currently running FVWM version 2.4.4 on Linux workstations.
> > > When an application is started, the window manager opens a new
> > > window for the application and it works fine. However, when I click
> > > a buttom on the appication window that is supposed to open up a new
> > > window, it does not open it up. The question is therefore, what is
> > > the reason that the application does not seem to be able to open new
> > > windows? How can I correct this?
> > 
> > It is most probable that there is a bug in your application.
> > 
> > Do you see any error messages in your regular X output?
> > 
> > Did you try to run this application with another window manager or
> > without window manager at all, just using the plain X or Xnest?
> 
> Yes, I run the application without the window manager, and the
> application was working fine. It could open new windows, with the window
> manager it could not.

Well, it is still either a bug in the application or in the window
manager. How to reproduce this problem? Which application do you run?

Regards,
Mikhael.
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Mon, 10 Feb 2003 07:46:33 -0500

> manager. How to reproduce this problem? Which application do you run?

Perhaps the window is opening underneath the main window?

-- 
Dan Espen                           E-mail: [email-masked]