Subject: FVWM: compile options

From: Subba Rao <[email-masked]>
Date: Fri, 14 Feb 2003 10:15:48 -0500

I am trying to compile new binaries for version 2.5.5 on my system.
There are 2 compile options listed in "cofifgure --help"
	--with-x
	--with-gnome

What do these options do?  The "--with-x" should be turned on by default since
fvwm runs in X.  The gnome option can be turned on/off based on the users
discretion to use Gnome.  What is the purpose of "--with-x" option?

-- 
Subba Rao
[email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Fri, 14 Feb 2003 10:35:40 -0500

> discretion to use Gnome.  What is the purpose of "--with-x" option?

The with-x option is generated by autoconf from the fvwm configure.in file.
I don't see any way to suppress it.

-- 
Dan Espen                           E-mail: [email-masked]