Subject: Re: FVWM: about titlebar

From: Dan Espen <[email-masked]>
Date: Sun, 23 Feb 2003 09:19:24 -0500

[email-masked] writes:
> nono, thanks but, i know it, no buttons. the title of window, i want to
> draw in title like i can it in buttons...

Now I understand.

No, you can't use vectors to draw in the titlebar.
The vectors work in the buttons only.

> sorry, i dont speak english very well...
> is there something guy that he can speak spanish and he can translate my
> words?
> 
> RightMain is part of a MultiPixmap site, it is in fvwm2.5 manpage
> 
> 
> 
> On Sat, Feb 22, 2003 at 09:49:49PM -0500, Dan Espen wrote:
> > [email-masked] writes:
> > > hello,
> > > can i to insert a vector button instead a pixmap in titlebar (in
> > > RightMain) ?
> > 
> > You can use vectors or pixmaps for any titlebar button except the
> > button you designate as the mini-icon.
> > 
> > I don't know what RightMain is.
> > 
> > -- 
> > Dan Espen                           E-mail: [email-masked]
> 
> -- 
>  KarnaK WorlD

-- 
Dan Espen                           E-mail: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: [email-masked]
Date: Sun, 23 Feb 2003 15:32:55 +0000

thanks.
is it posible in future versions?
by example:
when my window is styck  u can see 3 horizontal lines in title, well,
i'd like to can draw in title like a button. U can put multipixmaps but
why we dont put a vector? i think that to draw a vector graph is more
primitive that put a multipixmap, it isn't? ( have i explained it well?
jeje, i can read english text perfect but the writing... i need to
practice more

-- 
 KarnaK WorlD
 E-Mail: [email-masked]
 IRC: irc.openprojects.net #linux-malaga