Subject: Re: FVWM: How can I start fvwm on only one Display in dual-head mode?

From: Klaus Umbach <[email-masked]>
Date: Tue, 25 Feb 2003 00:28:06 +0100

On Mon, Feb 24, 2003 at 11:24:01PM +0100, Thomas Glanzmann wrote:
> > I want to start fvwm with different configurations/systemvariables.
>
> edit your startup script to fvwm -c /path/to/.yournewconfigfile or
> copy your new
> config over your old.
>
> ... next time read the manpage.

Ehrm... I guess you didn't understand what I ment. I want to use
different configurations on each monitor. But when I start fvwm with the
command "fvwm" it starts itself twice, on both displays.
I want either to start fvwm on only one screen or tell it to use
different configurations on each display (:0.0 and :0.1).

Klaus

>
>       Thomas
> --
> Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
> To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
> message to [email-masked].
> To report problems, send mail to [email-masked].

-- 
5) People say Linux is ugly. How does that make you feel?
Torvalds: They'll be the first against the wall when the revolution comes.
	  Let's see just how ugly they think it is when they have a few
	  bulletholes in them.

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Thomas Glanzmann <[email-masked]>
Date: Tue, 25 Feb 2003 00:43:59 +0100

> different configurations on each display (:0.0 and :0.1).

* From the manpage:

      -s     On a multi-screen display, run fvwm only on the screen named in the
$DISPLAY environment variable or provided through the -d option. Normally, fvwm
attempts to start up on  all screens of a multi-screen display.
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 25 Feb 2003 08:23:11 +0100

> different configurations on each display (:0.0 and :0.1).

  $ fvwm -d :0.1 -s -f ~/.fvwm/.fvwm2rc.screen1

Bye

Dominik ^_^  ^_^