Subject: FVWM: screenshots submit

From: Ploum <[email-masked]>
Date: Sun, 16 Feb 2003 23:40:18 +0100

Ok, I see in the archive that I can submit screenshot on this list :

http://frimouvy.udev.org/screen1.jpg (103Ko)
http://frimouvy.udev.org/screen1.png (947Ko !! Are you crazy ?)

http://frimouvy.udev.org/screen2.jpg (150Ko)

http://frimouvy.udev.org/screen3.jpg (208Ko)
http://frimouvy.udev.org/screen3.jpg (343Ko)

I accept any suggestion.... (sorry, these screenshots are in 1152x864, no
resizing at this moment)

I commented a lot my config file, but in french...  I will release it on
the web one day but i you want to receive it, simplt ask.

(sorry, but I'm proud of my config ;) )

Ploum
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Sun, 16 Feb 2003 21:45:02 -0500

> (sorry, but I'm proud of my config ;) )

We don't need them resized, but take a look at the other screenshots:

http://www.fvwm.org/screenshots/

We need one screenshot, and a short description of whats on the screen.
You can also include all or part of your config.
I would think you would want to make sure the screenshot shows your
menus, (they look like they have nice gradient), and at least one window titlebar
and frame.

-- 
Dan Espen                           E-mail: [email-masked]

---

From: taviso <[email-masked]>
Date: Mon, 17 Feb 2003 11:42:40 +0000

> menus, (they look like they have nice gradient), and at least one window titlebar

I think i'll take the opportunity to submit one of mine!

http://taviso.decsystem.org/images/fvwm/screenshots/screen1.png

( i actually took 3, ive put them in the same directory, but i 
think this one turned out the nicest
http://taviso.decsystem.org/images/fvwm/screenshots/ )

Description:

A Flat look, using vector buttons with solid colour, loosely based on
a fluxbox look with wallpaper from QNX. The icons are from the wm-icons
package, and theres a transparent pager in the top left. Running fvwm-2.5.5 
on Linux Alpha and x86.

-- 
-------------------------------------
[email-masked] | finger me for my gpg key.
-------------------------------------------------------
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Jose Romildo Malaquias <[email-masked]>
Date: Mon, 17 Feb 2003 08:59:14 -0300

> package, and theres a transparent pager in the top left. Running fvwm-2.5.5 

Hello.

Would you make the configuation files available to me.

Regards,

Romildo

PS: It would be easier if every screenshot published in the
    FVWM page have its configuration files available as
    well. Much of the time users (I, at least) would like
    try it.
-- 
Prof. José Romildo Malaquias        [email-masked]
Departamento de Computação       [email-masked]
Univ. Federal de Ouro Preto  http://uber.com.br/romildo
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: taviso <[email-masked]>
Date: Mon, 17 Feb 2003 12:16:51 +0000

>     well. Much of the time users (I, at least) would like

sure, here it is

http://taviso.decsystem.org/images/fvwm/fvwm-taviso-config.tar.gz

ive included the wallpaper, so its 600k

i dont think its going to be a good example of fvwm configuration
though, its very messy :)

---

From: Ploum <[email-masked]>
Date: Mon, 17 Feb 2003 13:21:33 +0100

From: taviso <[email-masked]> Date: 170203
> http://taviso.decsystem.org/images/fvwm/screenshots/ )

Really great :)

Some questions : what is your file browser ?
how do you change the look of this program ? (flat button bar style...)
how do you change the style of your browser ? (nice scroller !)

---

From: taviso <[email-masked]>
Date: Mon, 17 Feb 2003 12:29:09 +0000

> Really great :)

thanks! :)

> Some questions : what is your file browser ?

its xftree, from the xfce project http://www.xfce.org/ 

> how do you change the look of this program ? (flat button bar style...)

its a gtk theme engine i use this one http://themes.freshmeat.net/projects/flat/

> how do you change the style of your browser ? (nice scroller !) 

thats the gtk theme engine again :) i just changed the prelighting to
blue to match my fvwm theme :)

---

From: Remko Troncon <[email-masked]>
Date: Mon, 17 Feb 2003 14:00:26 +0100

> I accept any suggestion.... (sorry, these screenshots are in 1152x864, no

Why not use a lossless format such as PNG to save your screenshots ? Because 
with JPEG, you get a lot of artefacts (especially on screenshots, because 
they tend to be hard-edged.

cheers,
Remko

---

From: Dan Espen <[email-masked]>
Date: Fri, 28 Feb 2003 20:38:37 -0500

> package, and theres a transparent pager in the top left. Running fvwm-2.5.5 

I'm slow, but I rarely forget completely.
(I didn't forget this time.)
The screenshot should appear in an hour or less.