Subject: Re: FVWM: Acrobat Reader refuse to move in FVWM!

From: Richard Lister <[email-masked]>
Date: Mon, 06 Jan 2003 15:29:36 -0500 (EST)

wang yin <[email-masked]> wrote on Mon, 30 Dec 2002 19:00:22 +0800:
>
> Subject: FVWM: Acrobat Reader refuse to move in FVWM!
>
> Hi,
> 
>   If I use Acrobat Reader to open a fullscreen PDF file and then
>   press "Esc" to return to the normal state. Acrobat won't move
>   anymore.

I had this problem due to the following line:

  Style "*" MwmFunctions

Disabling MwmFunctions fixed the problem for me.

Ric

Richard J Lister
Dept of Neuroscience
Georgetown University Medical Center
http://cns.georgetown.edu/~ric/
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Remko Troncon <[email-masked]>
Date: Thu, 9 Jan 2003 17:08:34 +0100

> Disabling MwmFunctions fixed the problem for me.

I have been having the same problem for a while now (Acrobat refusing to
move after a fullscreen view), and this fixes the problem for me too.

thanks,
Remko