Subject: FVWM: Menu icons - showing above the name

From: Louis LeBlanc <[email-masked]>
Date: Sat, 11 Jan 2003 15:28:43 -0500

Quick question about Menu icons.  I'm using the default ItemFormat
definition: "%.4s%.1|%.5i%.5l%.5l%.5r%.5i%2.3>%1|" which I thought
would put the icon and title on the same line - along with the popup
arrow for submenus.  However, when I try to define an icon, it shows
up with the icon above the title.

Here is my terminals submenu:
# Terminals
AddToMenu "Terminals" "Terminals" Title
+ "*mini.xterm.xpm*&xterm" Exec exec /usr/X11R6/bin/xterm
+ "*mini.term.xpm*&Eterm"  Exec /usr/X11R6/bin/Eterm
+ "*mini.term2.xpm*&rxvt"  Exec /usr/X11R6/bin/rxvt

And my menustyles:
MenuStyle * Win
MenuStyle * MenuFace DGradient 128 2 #8888BB 5 #AAAAFF 5 #8888BB
MenuStyle * ActiveFore yellow, HilightBack MidnightBlue
MenuStyle * ItemFormat "%.4s%.1|%.5i%.5l%.5l%.5r%.5i%2.3>%1|"
MenuStyle * Font "-adobe-helvetica-medium-r-*-*-12-*-*-*-*-*-*-*"
MenuStyle * PopupOffset 1 100
MenuStyle * Animation, Hilight3DThin

Is there a way to slide those names (xterm, eterm, rxvt) over so they
are next to the icon rather than under it?

Thanks again

Lou
-- 
Louis LeBlanc               [email-masked]
Fully Funded Hobbyist, KeySlapper Extrordinaire :)
http://www.keyslapper.org                     ԿԬ

Maier's Law:
  If the facts do not conform to the theory, they must be disposed of.
    -- N.R. Maier, "American Psychologist", March 1960
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Louis LeBlanc <[email-masked]>
Date: Sat, 11 Jan 2003 15:52:08 -0500

Nevermind.  Just found it rereading the manpage.

Sorry to bother.
Lou

Old timer, n.:
  One who remembers when charity was a virtue and not an organization.