Subject: FVWM: ignoring a window

From: Klaus Umbach <[email-masked]>
Date: Mon, 13 Jan 2003 22:16:13 +0100

Hello list,

I want my fvwm to ignore my gkrellm totally, especialy when fvwm places
a new window. Is that somehow possible?

Klaus

-- 
5) People say Linux is ugly. How does that make you feel?
Torvalds: They'll be the first against the wall when the revolution comes.
	  Let's see just how ugly they think it is when they have a few
	  bulletholes in them.

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: parv <[email-masked]>
Date: Mon, 13 Jan 2003 18:04:51 -0500

in message <[email-masked]>, wrote
Klaus Umbach thusly...
>
> I want my fvwm to ignore my gkrellm totally, especialy when fvwm
> places a new window. Is that somehow possible?

fastest way in 2.5.[45] is to put gkrellm on the bottom most layer
(Layer 0) w/ NoFocus, and other click-passes-focus-off like styles.

  - parv

--

---

From: Mikhael Goikhman <[email-masked]>
Date: Thu, 16 Jan 2003 23:08:28 +0000

> a new window. Is that somehow possible?

If you use MinOverlapPlacement you may make a window sticky or OnTop
to make it less coverable (this is configurable, search the man page).

Or define EWMHBaseStruts in 2.5.x.

Regards,
Mikhael.