Subject: FVWM: I want put the mouse point in the top of right when the FVWM initialize.

From: "terry_z" <[email-masked]>
Date: Fri, 24 Jan 2003 07:13:53 -0000

hi there:
I have a problem.
I want put the mouse point in the top of right when the FVWM initialize. because I use X without mouse.

thank you very much.

terry
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 24 Jan 2003 10:12:07 +0100

> I want put the mouse point in the top of right when the FVWM initialize. because I use X without mouse.

Put this at the beginning of your .fvwm2rc file:

  windowid root warptowindow 100 0

I'm not sure if this works ponly in 2.5.x or in the latest stable
2.4.x release too.

Bye

Dominik ^_^  ^_^