Subject: FVWM: question: I want change to color of the menu

From: "terry_z" <[email-masked]>
Date: Fri, 17 Jan 2003 04:20:17 -0000

hello.
I use the rpm of fvwm2-2.2.5-4.i386.rpm.
now I have a question.
there is some function in the default menu.
expample: there is the main menu. in the menu, there is some button. like that:

Xterm
Rxvt
Program
Utillties
Fvwm Modules
Fvwm Window ops
Fvwm Simple Config Ops
Refresh Screen
Recapture Screen
Exit Fvwm

now I want to change the color of the menu when the mouse active the fuction. 
example. when the mouse on the function Xterm. the button show different color of the main menu. just like KDE or GNOME.
but I don't know how to change the config of /etc/X11/fvwm2/system.fvwm2rc 
please show me how to do it.
thank you very much.

best regards.

terry

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Thu, 16 Jan 2003 23:33:41 -0500

> now I want to change the color of the menu when the mouse active the fuction.

Try:

MenuStyle * HilightBack green

-- 
Dan Espen                           E-mail: [email-masked]