Subject: FVWM: StickyDesk and StartsOnPage

From: Peter McAlpine <[email-masked]>
Date: Fri, 6 Dec 2002 22:17:12 -0500

hey,

I'm trying to do:
Style "opera" NoTitle, StartsOnPage 1 0, StickyDesk

but when I start opera the StartsOnPage is ignored.

_but_ If I do:
Style "opera" NoTitle, StartsOnPage 1 0

the StartsOnPage works fine.

(I don't think there are any other relavent .fvwm2rc lines, but I've
posted it to www.uoguelph.ca/~pmcalpin/pub/fvwm/my.fvwm2rc)

For some reason, this Style works fine for emacs and "lower_term"
(just an rxvt sym link).

weirdo... any ideas?
-pete

-- 
Peter McAlpine
[email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: [email-masked]
Date: Sun, 8 Dec 2002 14:01:19 +0100

> For some reason, this Style works fine for emacs and "lower_term"

Fixed.

I have renamed all the StickyPage/StickyDesk stuff to
StickyAcrossPages/StickyAcross desks, so you have to adapt your
config.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].