Subject: FVWM: Screenshots upload?

From: Len Philpot <[email-masked]>
Date: Fri, 27 Dec 2002 18:28:17 -0600

If we're interested in submitting screenshots, where do we do it?

Not that my desktop is all that impressive, but it might serve as an
example that not everything has to be extreme... :-) It's simple and
clean.

Thanks.

-- 
+-----------------------------------------------------+
|  Len Philpot       ><>         http://philpot.org/  |
|  [email-masked]     [email-masked] (alt)  |
+-----------------------------------------------------+
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Fri, 27 Dec 2002 20:32:00 -0500

> example that not everything has to be extreme... :-) It's simple and

Send it to me personally.  I'll take care of it.
Sometimes that may take a while, but I will do it.

-- 
Dan Espen                           E-mail: [email-masked]