Subject: FVWM: Arab Shaping patch

From: Mohammed Elzubeir <[email-masked]>
Date: Tue, 17 Dec 2002 16:06:31 -0600

Hello,

I've been watching (silently) as the Arabic joining/shaping patch finally
safe and running. For those not familiar with the patch, here:
  http://www.hpc.uh.edu/fvwm/archive/0212/msg00252.html

I would really like to see this go into the main src tree and wonder when this
will happen. I know many others would be looking anxiously to see this become
part of fvwm proper ;)

Thanks
-- 
-------------------------------------------------------
| Mohammed Elzubeir    | Visit us at:                 |
|                      |  http://www.arabeyes.org/    |
| Arabeyes Project     | Homepage:                    |
| Unix the 'right' way |  http://fakkir.net/~elzubeir/|
-------------------------------------------------------
---
Was I helpful? Let others know:
http://svcs.affero.net/rm.php?r=elzubeir
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Wed, 18 Dec 2002 00:45:05 +0000

> will happen. I know many others would be looking anxiously to see this become

This is resolved and in cvs now.

Regards,
Mikhael.