Subject: Re: FVWM: rdesktop and passing through control/alt keys

From: Tessa Lau <[email-masked]>
Date: Sun, 08 Dec 2002 12:48:43 -0500

I upgraded to FVWM 2.5.5 and I still have problems with FVWM passing
through Ctrl/Alt to Notes under Wine.  I'm using these keybindings:

Key e     A    SC   shade-and-raise
Key Left  A    MC   Scroll -100 0

When I use one of these key combinations when Notes is in focus, Notes
sometimes acts as if Control, Shift, or Alt has been pressed but not
released.  For example, typing 'o' might bring up the "Open Database"
dialog, which is normally accessed via the Ctrl-o combination.

--Tessa

On Tuesday, Dominik Vogt mumbled:
> On Mon, Dec 02, 2002 at 10:26:55PM -0500, Tessa Lau wrote:
> > > > Are you letting Fvwm manage the windows?
> > 
> > Yes, I'm letting Fvwm manage Notes/Wine windows.
> > 
> > > This should not happen anymore in fvwm-2.5.4 or later with key
> > > bindings using the "A"ny context.
> > 
> > I'm using Fvwm 2.5.4
> 
> I messed up the version numbers.  The patch is only in 2.5.5, not
> 2.5.4.
> 
> Bye
> 
> Dominik ^_^  ^_^
> --
> Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
> To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
> message to [email-masked].
> To report problems, send mail to [email-masked].
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: [email-masked]
Date: Mon, 9 Dec 2002 02:20:17 +0100

> dialog, which is normally accessed via the Ctrl-o combination.

Does it matter wherher you start fvwm first or the application?
Do *any* key bindings work over this window?

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].