Subject: RE: FVWM: Configure - question.?

From: "Ameen, Riaz" <[email-masked]>
Date: Tue, 10 Dec 2002 15:29:28 +0100

wimpledog# which gcc
/export/gnu-1.2/bin/gcc
wimpledog# which cpp
/export/gnu-1.2/bin/cpp

I am using SunOS 5.8 or solaris 8.

Thanks.

-----Original Message-----
From: Dan Espen [mailto:[email-masked]]
Sent: Tuesday, December 10, 2002 3:15 PM
To: Ameen, Riaz
Cc: [email-masked]'
Subject: Re: FVWM: Configure - question.? 

"Ameen, Riaz" <[email-masked]> writes:
> Hi,
> 
> I am trying to run configure and it runs "Checking whether the C compiler
> (gcc ) works ......" for so long,I interrupted it after 40 minutes,by that
> time it had forked 1200  cpp -lang-c ... processes.
> 
> Is it normal ,if normal , How much time it takes to finish running the
> configure.

Normal time is a few minutes.

Something is wrong with your compiler setup.

What OS are you on?

Where are cpp and gcc?  (Type "which gcc", "which cpp".

It sounds like you have a shell of some sort set up to invoke cpp
and the shell is reinvoking itself.

-- 
Dan Espen                           E-mail: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Tue, 10 Dec 2002 09:55:57 -0500

> I am using SunOS 5.8 or solaris 8.

Hmm.  The version of gcc I have installed on Solaris doesn't
put cpp in my path.  What version of gcc is this?  Type:

gcc --version

(mine prints 2.8.1).

Also type:

file /export/gnu-1.2/bin/cpp

If its a shell, and resonably sized, post it.