Subject: FVWM: question of clock

From: dion king <[email-masked]>
Date: Thu, 26 Dec 2002 18:48:04 +0800

Hi everyone:
I want to swallow the clock of kde in a button bar?
How to do this?

dion

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Thu, 26 Dec 2002 23:50:14 +0000

> I want to swallow the clock of kde in a button bar?

Please read "man FvwmButtons", it fully explains how to swallow windows.
There are also examples of swallowing clock in samples inside the fvwm
distribution, take a look at ConfigFvwmButtons on your system,
"locate ConfigFvwmButtons".

Regards,
Mikhael.

---

From: dion king <[email-masked]>
Date: Fri, 27 Dec 2002 09:41:37 +0800

But I don't know the file name of the clock of kde,
and who can tell me ?

Dion

---

From: Dan Espen <[email-masked]>
Date: Thu, 26 Dec 2002 21:13:42 -0500

> But I don't know the file name of the clock of kde,

You might try running it and doing an "xlsclients" or an "ps -ef".

Google turned up the name kdclock.

If that doesn't help, you might try a KDE list.

-- 
Dan Espen                           E-mail: [email-masked]