Subject: FVWM: Locale messages

From: Rahul Rekapalli <[email-masked]>
Date: Sat, 9 Nov 2002 19:53:34 +0530

Hi,
I recently upgraded to the latest X 4.2.99
and built fvwm from the cvs. when i started fvwm, i got these messages
for every application that i opened

X does not support locale en_US.iso885915

and locale not supported by Xlib, locale set to C.

can anyone tell me how I can get rid of these messages?

thank you
Rahul
-- 
---------------------------------------------------
		the bug stops here
---------------------------------------------------
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Rahul Rekapalli <[email-masked]>
Date: Sun, 10 Nov 2002 01:19:56 +0530

I found what was wrong...I hadn't compiled my kernel support for
iso885915...i recompiled my kernel and set taht to default.

thanks 
Rahul