Subject: FVWM: Panel showing up in window list

From: Kyle <[email-masked]>
Date: Tue, 12 Nov 2002 15:01:09 -0700

I have a pop-out panel that is showing up in my TaskBar in spite of my 
use of:

Style "Fvwm*"   NoTitle,  Sticky, WindowListSkip, CirculateSkipIcon, 
CirculateSkip

I've also tried:

Style "FvwmButtons" WindowListSkip
Style FvwmPanelA WindowListSkip
Style FvwmPanelB WindowListSkip

PanelA is the Panel button and it doesn't show up in the taskbar. 
 PanelB is the panel itself and it shows up.

Any ideas? (I'm on 2.4.9)

Kyle

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 13 Nov 2002 02:19:41 +0100

> Any ideas? (I'm on 2.4.9)

Can you post all of the interesting parts of your config?

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].