Subject: RE: FVWM: new fvwm-perllib

From: "Riswick, J.G.A. van" <[email-masked]>
Date: Sat, 9 Nov 2002 15:16:13 +0100

Sorry I meant that when I try to run a non-existing
module with full path specified from the FvwmConsole, 
then no error message appears on the FvwmConsole eg:

module /home/jos/nonexistingmodule.

When I try

module nonexistingmodule

then an errormessage saying that the module is not found
in the path appears on the FvwmConsole. 

Both types of modules don't work (gtk and non-gtk)...

I'll try and look further..

jos
 
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: "Riswick, J.G.A. van" <[email-masked]>
Date: Sat, 9 Nov 2002 15:27:39 +0100

HI

I checked the x output using 

fvwm2 > err

and it turned out that the problem was that the module files
were not 'chmod +x':

[FVWM][executeModule]: <<ERROR>> Execution of module failed:
/usr/local/src/fvwmperl/module-gtkwinlist
Permission denied

Sorry for that.

jos

-----Original Message-----
From: Mikhael Goikhman
To: Riswick, J.G.A. van
Cc: FVWM
Sent: 11/9/2002 5:26 AM
Subject: Re: FVWM: new fvwm-perllib

If you run the test modules from the shell command line do you enter the
dumb module mode without errors? Press Ctrl-C.

Regards,
Mikhael.