Subject: FVWM: What version am I using?

From: hugo vanwoerkom <[email-masked]>
Date: Sat, 9 Nov 2002 08:07:38 -0800 (PST)

What is the way to find out what version of fvwm I am
using in the session?
I installed 2.5.4 to see if it solved a windowing prob
I am having, but I am not 100% sure that I am actually
in that version...
"New features" does not seem up-to-date.
FvwmBanner only pops us "Fvwm".
The use of the -version command line option causes
problems with my dist. (Debian)
Thanks.

__________________________________________________
Do you Yahoo!?
U2 on LAUNCH - Exclusive greatest hits videos
http://launch.yahoo.com/u2
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Peter McAlpine <[email-masked]>
Date: Sat, 9 Nov 2002 14:13:00 -0500

It's weird that -version causes problems, it shouldn't. But since
you're running debian:

$ dpkg -l fvwm*
(make sure there isn't any filename in your pwd which matches that
though).

Make sure that you don't have any fvwm packages installed.

It sounds like you may have 2 versions installed. This would be
possible if you installed the debian version and a home-compiled
version.

-peter

-- 
Peter McAlpine
[email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Sat, 9 Nov 2002 19:05:40 +0100

> problems with my dist. (Debian)

Start the FvwmConsole module.  It prints out the version number
from which it came.  If you suspect that the module may be from a
different fvwm version, type

  echo $v

to the FvwmConsole window.  That prints the version string of the
running fvwm binary to the X server console.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].