Subject: FVWM: keybindings to RootMenu like WindowList

From: Rick Jones <[email-masked]>
Date: Mon, 4 Nov 2002 18:32:42 -0500 (EST)

I notice Windowlist has keybindings for windows when I
select it.. can I have keybindings(like those for the
windowlist) to walk the Root Menu/submenu items?

Rick

______________________________________________________________________ 
Post your free ad now! http://personals.yahoo.ca
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Mon, 4 Nov 2002 23:56:53 +0000

> windowlist) to walk the Root Menu/submenu items?

Search for "hot-key" and "hotkey" in the fvwm man page.

Regards,
Mikhael.

---

From: Dan Espen <[email-masked]>
Date: Mon, 04 Nov 2002 19:05:43 -0500

> windowlist) to walk the Root Menu/submenu items?

Yes, any menu can have hot keys.

AddToMenu MenuFvwmRoot "Builtin Menu" Title"
+ "&1. XTerm" Exec xterm"
+ "&2. Setup Form" Module FvwmForm FvwmForm-Setup"
+ "&3. Setup 95 Script" Module FvwmScript"

The character after the ampersand (&) is the hot key.

-- 
Dan Espen                           E-mail: [email-masked]