Subject: FVWM: new fvwm-perllib

From: "Riswick, J.G.A. van" <[email-masked]>
Date: Fri, 8 Nov 2002 23:58:03 +0100

Hi

I just downloaded the latest fvwm snapshot and tried to run
some of the example perl modules in the tests directory from 
the cvs tree. To try the module I typed for instance 

/usr/local/src/fvwmperl/modulename

from the fvwm console. Unfortunately, nothing happens when 
I do this, not for any of the modules. How can I find out what
I am doing wrong? 

jos
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Sat, 9 Nov 2002 04:26:46 +0000

> I do this, not for any of the modules. How can I find out what

I am not sure how this may happen.

Do you have a correct fvwm-perllib in $PATH? Run: fvwm-perllib --version

Does FvwmDebug and FvwmGtkDebug work for you?

If you run the test modules from the shell command line do you enter the
dumb module mode without errors? Press Ctrl-C.

Regards,
Mikhael.