Subject: FVWM: Mouse operation

From: ananth kumar nivarti <[email-masked]>
Date: Tue, 12 Nov 2002 11:19:47 +0530

Hi,
	I am a new user to fvwm2. I have the following piece of line in my .fvwm2rc 
file to move cursor.

# Arrow Keys
# press arrow + control anywhere, and scroll by 1 page
Key Left	A	C	Scroll -100 0
Key Right	A	C	Scroll +100 +0
Key Up		A	C	Scroll +0   -100
Key Down	A	C	Scroll +0   +100

I am able to move the cursor with shortcut key board keys. But i am not able do
mouse clicking. Can anybody please help me in doing that.

Thanks,
anant

-- 
#************************************************************#
Ananth Kumar Nivarti,             (Off) 9180 5208090 Ext 2211
DSP IC Design Group,              (Res) 9180 5200871
Analog Devices,Bangalore           [email-masked]
#************************************************************#

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Peter McAlpine <[email-masked]>
Date: Tue, 12 Nov 2002 01:07:50 -0500

see faq question 3.5

peter

On Tue, Nov 12, 2002 at 11:19:47AM +0530, ananth kumar nivarti wrote:
> Hi,
> 	I am a new user to fvwm2. I have the following piece of line in my 
> 	.fvwm2rc file to move cursor.
> 
> # Arrow Keys

-- 
Peter McAlpine
[email-masked]