Subject: FVWM: Mouse focus don't pass click?

From: Tessa Lau <[email-masked]>
Date: Sat, 23 Nov 2002 14:22:33 -0500

Hi all,

I use MouseFocusClickRaises but I'd like the click NOT to pass through
to the underlying application.  I tried setting
ClickToFocusPassesClickOff, it doesn't help.  I bet it only holds for
click-to-focus windows.  What else can I try?

Thanks,
--Tessa
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Sat, 23 Nov 2002 22:03:53 +0000

> click-to-focus windows.  What else can I try?

You can try 2.5.x. What you want is:

  Style * FPClickRaisesFocused, !FPPassRaiseClick

Regards,
Mikhael.