Subject: FVWM: WindowList remains in screen

From: "Friedrich, Jason Brian" <[email-masked]>
Date: Tue, 26 Nov 2002 14:33:15 +0100

Hello all,

is it possible to tell the WindowList that it should remain on the
screen even after i released the button i called it with?

When i pred Alt+F12 at the Moment, the WindowList appears. But when i
release the button, also the WindowList dissapear.

Thanks in advance,
			Jason
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Wed, 27 Nov 2002 11:12:26 +0000

> release the button, also the WindowList dissapear.

If you don't like that an Alt release closes a menu, do it like this:

  Key F2 A M WindowList SelectOnRelease "" NoGeometry

Or if you want to completely disable this feature:

  MenuStyle SelectOnRelease Shift_R

Yes, you should specify a valid key here only, specifying no argument or
empty or invalid key restores the default Meta_L (left Alt).

It seems that the automatic MenuStyle default "SelectOnRelease Meta_L"
is not appreciated by all users. It is good for Alt-Tab binding only.

Regards,
Mikhael.

---

From: Mikhael Goikhman <[email-masked]>
Date: Wed, 27 Nov 2002 11:14:36 +0000

>   MenuStyle SelectOnRelease Shift_R

I mean: MenuStyle * SelectOnRelease Shift_R

Regards,
Mikhael.