Subject: FVWM: How do you get the Pager to update the labels?

From: Song Koh <[email-masked]>
Date: Thu, 07 Nov 2002 09:42:32 -0500

If from a Form, I create a button which has commands:

	*FvwmForm-Tasks: Command *FvwmPagerSubPanel: Label 0 newLabel

The label in the pager is not updated until:

	*FvwmForm-Tasks: Command KillModule FvwmPager FvwmPagerSubPanel

is invoked, and then the Pager is restarted.

Is there a less intrusive way to get the Pager to update the labels?

I am running fvwm 2.4.11

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Sat, 9 Nov 2002 16:38:20 +0100

> Is there a less intrusive way to get the Pager to update the labels?

Not in 2.4.11, but with 2.5.x you can use the "DesktopName"
command.  Just issue

  DesktopName 0 newLabel

However, I will change the name of the command to "DeskName" or
"DeskLabel" shortly, so be prepared to edit your configuration
when that happens.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].