Subject: FVWM: Non 3D window borders?

From: "Felix E. Klee" <[email-masked]>
Date: Sat, 23 Nov 2002 16:12:14 +0100

Hi,

I want flat, non 3D Window borders. How do I set this up?

Felix

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Sat, 23 Nov 2002 10:40:51 -0500

> I want flat, non 3D Window borders. How do I set this up?

Add this to your decor:

BorderStyle -- Flat, Noinset

You might want to use HiddenHandles for a really flat appearance.

-- 
Dan Espen                           E-mail: [email-masked]

---

From: Len Philpot <[email-masked]>
Date: Sat, 23 Nov 2002 09:43:35 -0600

> I want flat, non 3D Window borders. How do I set this up?

BorderStyle -- flat

-- 
+-----------------------------------------------------+
|  Len Philpot       ><>         http://philpot.org/  |
|  [email-masked]     [email-masked] (alt)  |
+-----------------------------------------------------+
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].