Subject: FVWM: sound questions

From: Norvell Spearman <[email-masked]>
Date: Sat, 23 Nov 2002 20:00:53 -0600

fvwm-2.5.4

I've been having some trouble getting sound to work consistently well
with fvwm --- not that it's necessarily fvwm's fault.

When using rplay with FvwmEvent (with rplay (v. 3.3.1) support compiled in and
``builtin-rplay'' as FvwmEvent's Cmd), all the sounds are garbled while
typing ``rplay foo.wav'' from a terminal sounds fine.

With esd and artsd I've noticed that FvwmEvent will sometimes play the
same sound twice for one event and (as far as I can tell) apparently at
random.

What has worked best for other fvwm users?  I know this isn't the most
important function of a window manager, but I figured it might something
simple I'm missing.  Thanks for any input.

-- 
Norvell Spearman
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Bob Crochelt <[email-masked]>
Date: Sat, 23 Nov 2002 17:17:52 -0900 (AKST)

Norvell,
have you tried using the delay function?

Regards

-- 
Bob Crochelt, MD, PhD, FACS

PO Box 9399
Ketchikan, Alaska 99901-4399

[email-masked] or
[email-masked]

at work:
[email-masked]

---------

If we neglect the economic imperative at this time 
when we are so concerned with terrorism, we would be 
feeding terrorism by promoting hunger, disease and ignorance.
 
Philippine President Gloria Macapagal Arroyo

---

From: Norvell Spearman <[email-masked]>
Date: Sat, 23 Nov 2002 20:49:35 -0600

> have you tried using the delay function?

Well, I just now tried adding 

*FvwmEvent:	Delay 5

to my .fvwm2rc, exited fvwm, and started it again.  I still get the
quasi-synchronous two sounds for one event.