Subject: FVWM: Having a swallowed xterm (in FVWMButtons) automatically start an app

From: Rick Jones <[email-masked]>
Date: Wed, 27 Nov 2002 11:56:41 -0500 (EST)

Is there a way to have an xterm started in a buttonbar
start a console app on startup?  Of course, this only
applies to the xterm in the buttonbar.

Thanks,
Rick

______________________________________________________________________ 
Post your free ad now! http://personals.yahoo.ca
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Wed, 27 Nov 2002 12:52:33 -0500

> applies to the xterm in the buttonbar.

Start up the xterm using the -e arg:

xterm -e tail -f /var/log/messages

-- 
Dan Espen                           E-mail: [email-masked]