Subject: FVWM: tabbed windows

From: Shao Zhang <[email-masked]>
Date: Wed, 06 Nov 2002 14:38:01 +1100

Hi,

Sorry if this has been asked before. Just wondering if fvwm supports
tabbed windows like pwm:
http://modeemi.cs.tut.fi/~tuomov/pwm/screenshots/pwm-1.jpg

Thanks.

Shao.
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Andreas Bauer <[email-masked]>
Date: Wed, 6 Nov 2002 18:34:20 +1100

> http://modeemi.cs.tut.fi/~tuomov/pwm/screenshots/pwm-1.jpg

I'm no expert, but I believe this should be a per-applicatoin decision,
rather than a feature of the window manager.  I use screen to have
multiple shells in one xterm window.  Others use the Konsole of the KDE
desktop, etc.

HTH,
Andi.

-- 
(o_  Andreas Bauer, baueran at in.tum.de, http://home.in.tum.de/baueran/
//\  "Not only does God play dice with the universe, he sometimes throws
V_/_  them where they cannot be seen." -- Niels Bohr
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 6 Nov 2002 10:18:23 +0100

> http://modeemi.cs.tut.fi/~tuomov/pwm/screenshots/pwm-1.jpg

No, it's not supported.  Maybe at some time in the future, but
there are currently no plans to add that feature to the fvwm core.
It may be done in a module, though.

Bye

Dominik ^_^  ^_^

---

From: Richard Lister <[email-masked]>
Date: Wed, 06 Nov 2002 13:17:45 -0500 (EST)

Dominik Vogt <[email-masked]> wrote on Wed, 6 Nov 2002 10:18:23 +0100:
>
> Subject: Re: FVWM: tabbed windows
>

There's an existing, though old, module that allows something like
this:

  http://www.imonk.com/baboon/FvwmPartition/

I haven't tried it out.

Ric

Richard J Lister
Dept of Neuroscience
Georgetown University Medical Center
http://cns.georgetown.edu/~ric/
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].