Subject: FVWM: Changing the 4 elements of the windowborder

From: Klaus Umbach <[email-masked]>
Date: Wed, 20 Nov 2002 20:35:31 +0100

Hello,
I want to change the width of the four elemants of the windowborder
individually.
My goal is to have only the titlebar and one bar at the bottom of the
window like in wmaker, blackbox or fluxbox.
Is that possible?

I use fvwm 2.5.4

Klaus

-- 
5) People say Linux is ugly. How does that make you feel?
Torvalds: They'll be the first against the wall when the revolution comes.
	  Let's see just how ugly they think it is when they have a few
	  bulletholes in them.

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Thu, 21 Nov 2002 02:59:05 +0000

> window like in wmaker, blackbox or fluxbox.

Not yet possible.

Although it is planned to be able to disable a titlebar border and/or side
borders in the future.

Regards,
Mikhael.

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 21 Nov 2002 10:25:15 +0100

> window like in wmaker, blackbox or fluxbox.

No.  Probably after 2.6, but not currently.

Bye

Dominik ^_^  ^_^