Subject: FVWM: mouse bindings in new windows

From: Peter McAlpine <[email-masked]>
Date: Wed, 6 Nov 2002 22:12:53 -0500

hey, I think I've asked this question before, but I don't remember
getting a response.

If I run emacs or opera (the only two programs I've observed with this
problem), the two mouse bindings I use to resize/move windows don't
work... UNLESS I do a Restart command.

I'm not sure what's going on here. I tested xchat, gnome-terminal,
xterm, gimp, mozilla and zsnes, and I don't have any problems... so
far just emacs and opera.

Here are the mouse bindings:
Mouse 3 W M Resize
Mouse 1 W M Move

My .fvwm2rc is at:
www.uoguelph.ca/~pmcalpin/fvwm2rc

thanks in advance,
Peter =)

-- 
Peter McAlpine
[email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Thu, 7 Nov 2002 06:18:56 +0000

> www.uoguelph.ca/~pmcalpin/fvwm2rc

I can reproduce the problem after some experiments.

The problem is in these lines:

  Style emacs StartsOnPage 1 1
  Style opera StartsOnPage 1 0

This only happens with 2.5.x, 2.4.x has no such binding problem.

Regards,
Mikhael.

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 7 Nov 2002 11:33:42 +0100

> This only happens with 2.5.x, 2.4.x has no such binding problem.

Fixed.

Bye

Dominik ^_^  ^_^

---

From: Peter McAlpine <[email-masked]>
Date: Thu, 7 Nov 2002 09:15:17 -0500

lol, u guys are pretty cool.

thanks,
Peter =)