Subject: FVWM: Windows without borders

From: Chris Williams <[email-masked]>
Date: Sat, 23 Nov 2002 06:30:36 -0800 (PST)

Is there a way to launch programs withouth title bars and borders?
Some applications don't look right without them, like XMMS.

-Chris

__________________________________________________
Do you Yahoo!?
Yahoo! Mail Plus – Powerful. Affordable. Sign up now.
http://mailplus.yahoo.com
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Sat, 23 Nov 2002 10:28:35 -0500

> Some applications don't look right without them, like XMMS.

I guess you mean, some applications don't look right with them.

For xmms, use:

Style xmms NoTitle, Handlewidth 0

-- 
Dan Espen                           E-mail: [email-masked]

---

From: Erik Steffl <[email-masked]>
Date: Sun, 24 Nov 2002 21:54:33 -0800

> Style xmms NoTitle, Handlewidth 0

   xmms also allows you to set it in its own preferences, fvwm honors it...

	erik