Subject: FVWM: Mouse pointer

From: Evaristo Galua <[email-masked]>
Date: Mon, 11 Nov 2002 09:47:34 -0800 (PST)

Hi all,

I just compiled fvwm 2.4.13 and I have a little question: when I start X, the mouse pointer looks like a clock, like if it was waiting for the ending of something (but what?!?), and I do not see the usual arrow.
Is there a reason for this? I add that this only happens since I upgraded to mandrake 9.0.

Thanks

Evariste

PS: I whish this is not a faq: I couldn't find nothing appropriate in the archive

_____________________________________________________________
Want a new web-based email account ? ---> http://www.firstlinux.net

_____________________________________________________________
Select your own custom email address for FREE! Get [email-masked] w/No Ads, 6MB, POP & more! http://www.everyone.net/selectmail?campaign=tag

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Mon, 11 Nov 2002 15:57:08 -0500

Evaristo Galua <[email-masked]> writes:
> Hi all,
> 
> I just compiled fvwm 2.4.13 and I have a little question: when I start X, the
>  mouse pointer looks like a clock, like if it was waiting for the ending of s
> omething (but what?!?), and I do not see the usual arrow.

A while back, Fvwm was changed to indicate it is busy by displaying a watch
cursor.  As soon as its ready to manage windows and the like,
the watch should change to the usual X cursor.

You can get more information by searching for BusyCursor in the man page.

-- 
Dan Espen                           E-mail: [email-masked]