Subject: FVWM: Screenshots Help !

From: Rahul Rekapalli <[email-masked]>
Date: Mon, 21 Oct 2002 12:09:13 +0530

Hi,
can anyone tell me how I can take screenshots in Fvwm along with the
menus?

rgds
Rahul

-- 
---------------------------------------------------
		the bug stops here
---------------------------------------------------
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Denis Perelyubskiy <[email-masked]>
Date: Sun, 20 Oct 2002 23:58:48 -0700

* <[email-masked]> [20-Oct-02 23:41 -0700]:
  >
  >can anyone tell me how I can take screenshots in Fvwm
  >along with the menus?

http://www.saragossa.net/LinuxG3/ls-skreen.shtml

-- look for info about xv.

good luck.

denis

-- 
// mailto: Denis Perelyubskiy <[email-masked]>
// icq   : 12359698
// PGP   : http://www.cs.ucla.edu/~denisp/files/pgp.asc
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Peter McAlpine <[email-masked]>
Date: Mon, 21 Oct 2002 09:38:23 -0500

gnome-panel-screenshot did the trick very easily for me.

that is... if all you need to do to install it is:
apt-get install gnome-panel-screenshot

peter

-- 
Peter McAlpine
[email-masked]