Subject: FVWM: Switching between monitors on one video card

From: Russell <[email-masked]>
Date: Fri, 04 Oct 2002 00:03:45 +1000

Hi all,

In fvwm or XF86 in general, is there a way to switch between
the "Display" sections in XF86config-4 ?

I want to switch between different monitors (with a switchbox)
on the one video card, but the monitors have different capabilities.
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Fri, 04 Oct 2002 11:16:08 -0400

> on the one video card, but the monitors have different capabilities.

Ctrl-Alt-plus/or minus can switch resolutions, but
I don't think thats the same thing.
Xinerama can support 2 different monitors at the same time,
somehow you might be able to utilize that.
This is really an XFree86 question.

-- 
Dan Espen                           E-mail: [email-masked]