Subject: FVWM: Changing style for one copy of Eterm

From: "Ed Powers" <[email-masked]>
Date: Sat, 12 Oct 2002 20:58:59 +0500

Hi All.

I'm attempting to change the style for an Eterm that I plan on using for my console (Eterm -C).  I'd like this particular Eterm to be without any decorations or handles, just stuck in a particular place.

I know how to do this with styles like so:

style "Eterm" NoTitle, Sticky, etc...

But I only want this _one_ Eterm instance to reflect this particular style, I want the rest of my Eterms to by my default style.

I guess it comes down to being able to uniquely identify each instance of an xclient so I can grab it with "Style" - and this is the part I do not know how to do.

Any info, or pointers would be great...

Thanks!
-ed
-- 
_______________________________________________
Talk More, Pay Less with Net2Phone Direct(R), up to 1500 minutes free! 
http://www.net2phone.com/cgi-bin/link.cgi?143 

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Sat, 12 Oct 2002 16:07:07 +0000

> Any info, or pointers would be great...

Start you special Eterm to have the unique id string (use FvwmIdent):

  Eterm -C -n Console

Regards,
Mikhael.