Subject: Re: FVWM: FVWMpager

From: Dan Espen <[email-masked]>
Date: Tue, 29 Oct 2002 13:16:07 -0500

Gabriel Moll <[email-masked]> writes:
> 
> I'm using the fvwm-2.4.6
> 
> I start the fvwm doing the following. In the .fvwm2rc I
> write the lines below.
> 
> Thanks in advance for helping me
> 
> Style "Fvwm Pager"  StaysOnTop
> 
> ########################### Pager #########################################
> *FvwmPagerBack #908090
> *FvwmPagerFore #484048
> *FvwmPagerFont -adobe-helvetica-bold-r-*-*-10-*-*-*-*-*-*-*
> *FvwmPagerHilight #cab3ca
> *FvwmPagerGeometry -1-1
> *FvwmPagerLabel 0 Misc
> *FvwmPagerLabel 1 Maker
> *FvwmPagerLabel 2 Mail
> *FvwmPagerLabel 3 Matlab
> *FvwmPagerSmallFont 5x8

Please reply to the Fvwm list, not to me personally.

The information above looks OK.

Do you also have this:

AddToFunc InitFunction I Module FvwmPager 0 1

> On Mon, 28 Oct 2002, Dan Espen wrote:
> 
> > Gabriel Moll <[email-masked]> writes:
> > >
> > > Hi,
> > >
> > > I'm already using the fvwm2 but the fvwmpager doesn't work.
> > > I thought that the pager were included in the fvwm2 but I
> > > was checking the ./configure and I didn't find any option
> > > to compile the fvwm2 with pager.
> > >
> > > Where can I get the fvwmpager ?
> >
> > FvwmPager is always compiled along with the rest of Fvwm.
> > What release are you using?
> > What did you do to start the pager?
> >
> > --
> > Dan Espen                           E-mail: [email-masked]
> >
> 

-- 
Dan Espen                           E-mail: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Gabriel Moll <[email-masked]>
Date: Tue, 29 Oct 2002 16:13:05 -0300 (CDT)

> AddToFunc InitFunction I Module FvwmPager 0 1

Yes I do.

---
salu2,
      Gabriel Moll Ibacache
      Injenieria Civil en Computacion
      UNIVERSIDAD DE CHILE
      gmoll en dcc punto uchile punto cl

---

From: Dan Espen <[email-masked]>
Date: Tue, 29 Oct 2002 15:09:09 -0500

> > AddToFunc InitFunction I Module FvwmPager 0 1

OK.  I removed my $HOME/.fvwm/.fvwm2rc,
replaced it with one containing just this:

quit, and restarted fvwm and the pager came up fine.

You must be having some other problem.
Since you are running 2.4.6, you should not have any ModulePath
statement in your .fvwm2rc.

Also look for error messages coming out of fvwm.
Look at question 5.8 in the FAQ to find out where your
error messages may be.