Subject: FVWM: cannot find input file: config.h.in

From: Rahul Rekapalli <[email-masked]>
Date: Sat, 12 Oct 2002 03:55:16 +0530

Hi,
I got a cvs snapshot a while ago. i'm trying to compile it using
autoconf 2.53 and automake 1.6 but there is no config.h.in and the build
terminates. how do i generate a config.h.in?

HELP !

rgds
Rahul
-- 
---------------------------------------------------
		the bug stops here
---------------------------------------------------
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Fri, 11 Oct 2002 22:36:59 +0000

> terminates. how do i generate a config.h.in?

Run autoheader.

Or better yet, if you use cvs, you may run:

  utils/configure_dev.sh [configure-params]

Regards,
Mikhael.

---

From: Dominik Vogt <[email-masked]>
Date: Sat, 12 Oct 2002 08:50:45 +0200

>   utils/configure_dev.sh [configure-params]

The complete building instructions are in the docs/DEVELOPERS
file too.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].