Subject: Re: FVWM: FVWMpager

From: Dan Espen <[email-masked]>
Date: Wed, 30 Oct 2002 09:23:31 -0500

Gabriel Moll <[email-masked]> writes:
> 
> The error message that I get when I try to start the FVWMpager is the followi
> ng
> 
> [FVWM][executeModule]: <<ERROR>> No such module 'FvwmPager' in ModulePath '/u
> sr/local/lib/X11/fvwm2'
> 
> How might I know if the module is installed and if it is, how might I know
> where
> is it?

The above ModulePath doesn't look right.
If you are setting the ModulePath in your .fvwm2rc, remove the line
that sets the path and then restart Fvwm.

You should be able to find FvwmPager by typing the command

locate FvwmPager

but its not necessary to find it, Fvwm should know where it is
automatically.

-- 
Dan Espen                           E-mail: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Gabriel Moll <[email-masked]>
Date: Wed, 30 Oct 2002 13:00:08 -0300 (CDT)

Thank you Dan, I remove the line and it works ...

Thanks a lot.

---
salu2,
      Gabriel Moll Ibacache
      Injenieria Civil en Computacion
      UNIVERSIDAD DE CHILE
      gmoll en dcc punto uchile punto cl