Subject: FVWM: Tint and Transparency for Titlebars

From: Rahul Rekapalli <[email-masked]>
Date: Sun, 20 Oct 2002 12:21:15 +0530

Hi,
I got the cvs version of 2.5.4 and tried out the tinting and
transparency features on menus. worked cool. tried to do the same for
the titlebars. and it didn't work. has anyone tried out tinting and
transparencies on Titlebars. kindly get back to me on this.
thanks
Rahul

-- 
---------------------------------------------------
		the bug stops here
---------------------------------------------------
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Sun, 20 Oct 2002 07:00:39 +0000

> transparencies on Titlebars. kindly get back to me on this.

This is impossible. Window decorations do not even use colorsets yet.
Hopefully will in 2.6.0 or 3.0.0.

Regards,
Mikhael.