Subject: FVWM: Turning the Pointer off in FVWM for Kiosk environment.

From: Andrew Morelock <[email-masked]>
Date: Wed, 16 Oct 2002 21:10:14 -0500

While I know this is a feature, does anyone know how remove the pointer from
displaying for use on a touch screen environment?
--
Andrew Morelock
onBlur(.org)
612.804.9484

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Olivier Chapuis <[email-masked]>
Date: Thu, 17 Oct 2002 07:27:48 +0200

> displaying for use on a touch screen environment?

Add "CursorStyle ROOT None" to your config file for removing the
root cursor. You can remove the cursor for others context in the
same way, see the fvwm man page.

Regards, Olivier