Subject: AW: FVWM: Window without PopUp

From: Dubas Andreas <[email-masked]>
Date: Thu, 17 Oct 2002 15:19:51 +0200

Yes, but i´m need a title fort he window, but without popup (the buttons are deactivated with NoButton x, only the PopUp....)

Andy

-----Ursprüngliche Nachricht-----
Von: Dominik Vogt [mailto:[email-masked]] 
Gesendet: Donnerstag, 17. Oktober 2002 15:19
An: Dubas Andreas; fvwm
Betreff: Re: FVWM: Window without PopUp

On Thu, Oct 17, 2002 at 02:27:41PM +0200, Dubas Andreas wrote:
> Is possible to make a window with 'NoPopup'  function? 
> I need this for a simple 'Login'  Windows without exit and close!

Yes.  Add

  Style Name_of_window NoTitle

to your .fvwm2rc file.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, mail: [email-masked], phone: 0721/91374-382
Schlund + Partner AG, Erbprinzenstr. 4-12, D-76133 Karlsruhe
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 17 Oct 2002 15:48:51 +0200

On Thu, Oct 17, 2002 at 03:19:51PM +0200, Dubas Andreas wrote:
> Yes, but i?m need a title fort he window, but without popup (the buttons are deactivated with NoButton x, only the PopUp....)

Then try

  Style foobar nobutton 0, nobutton 1, nobutton 2... nubutton 9

Bye

Dominik ^_^  ^_^