Subject: FVWM: proper way to show some arbitrary text?

From: Denis Perelyubskiy <[email-masked]>
Date: Wed, 23 Oct 2002 13:34:07 -0700

Hello,

I'd like to run fvwm2 --version from my menu, and show
output.

Would I do this with using an xterm, or is there another,
better way of doing this?

Ideally, I'd love to have something that works like Identd:
when you click on the window it goes away.

thanks,

denis

-- 
// mailto: Denis Perelyubskiy <[email-masked]>
// icq   : 12359698
// PGP   : http://www.cs.ucla.edu/~denisp/files/pgp.asc
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Marcus Lundblad <[email-masked]>
Date: Wed, 23 Oct 2002 22:50:13 +0200 (CEST)

> I'd like to run fvwm2 --version from my menu, and show
something like this would perhaps do good:
Exec exec xmessage `fvwm --version`

or (for a more brief string):
Exec exec xmessage `fvwm --version | awk '{print $1 " " $3;}' | head -1`

There is some option for xmessage that might be interesting, see the
man-page

//Marcus

---

From: Mikhael Goikhman <[email-masked]>
Date: Wed, 23 Oct 2002 23:00:36 +0000

> Exec exec xmessage `fvwm --version | awk '{print $1 " " $3;}' | head -1`

Well, I would use either

  Exec exec xmessage '$v'

or:

  Exec exec gdialog --msgbox "fvwm `fvwm-config --version`" 100 100

Regards,
Mikhael.