Subject: FVWM: emacs mode for fvwm2rc?

From: Maciej Kalisiak <[email-masked]>
Date: Fri, 18 Oct 2002 18:16:42 -0400

Has anyone seen/written an Emacs mode for .fvwm2rc files?

-- 
Maciej Kalisiak       mac "at" dgp.toronto.edu       www.dgp.toronto.edu/~mac
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Fri, 18 Oct 2002 19:05:55 -0400

> Has anyone seen/written an Emacs mode for .fvwm2rc files?

This one is for fvwm1, but still gets the job done:

http://petaxp.rug.ac.be/~erik/xemacs/fvwm-mode.el

-- 
Dan Espen                           E-mail: [email-masked]

---

From: Peter McAlpine <[email-masked]>
Date: Fri, 18 Oct 2002 21:34:21 -0500

Just tried this one, seems to work alright. I'm using emacs version
20.7, and I had to comment out line 150:

      (set-keymap-name map  "Fvwm")

but now she works just fine, thank you very much.

Peter McAlpine
[email-masked]