Subject: AW: FVWM: Window without PopUp

From: Dubas Andreas <[email-masked]>
Date: Thu, 17 Oct 2002 16:00:35 +0200

I can try this later, but i think that this ONLY deactivated the buttons, and popup (click on the icon) is still available.

Andy

-----Ursprüngliche Nachricht-----
Von: Dominik Vogt [mailto:[email-masked]] 
Gesendet: Donnerstag, 17. Oktober 2002 15:49
An: Dubas Andreas; fvwm
Betreff: Re: FVWM: Window without PopUp

On Thu, Oct 17, 2002 at 03:19:51PM +0200, Dubas Andreas wrote:
> Yes, but i?m need a title fort he window, but without popup (the buttons are deactivated with NoButton x, only the PopUp....)

Then try

  Style foobar nobutton 0, nobutton 1, nobutton 2... nubutton 9

> On Thu, Oct 17, 2002 at 02:27:41PM +0200, Dubas Andreas wrote:
> > Is possible to make a window with 'NoPopup'  function? 
> > I need this for a simple 'Login'  Windows without exit and close!
> 
> Yes.  Add
> 
>   Style Name_of_window NoTitle
> 
> to your .fvwm2rc file.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, mail: [email-masked], phone: 0721/91374-382
Schlund + Partner AG, Erbprinzenstr. 4-12, D-76133 Karlsruhe
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Thu, 17 Oct 2002 10:23:27 -0400

Dubas Andreas <[email-masked]> writes:
> I can try this later, but i think that this ONLY deactivated the buttons, and
>  popup (click on the icon) is still available.

I don't understand.

Are you clicking on a window or an icon?

If on the window, where on the window.
The areas of a window are the window itself, the frame, the corner
handles, the title bar, and the titlebar buttons.

What do you mean by Popup?  Is it a menu?  What does it say.

> > Yes, but i?m need a title fort he window, but without popup (the buttons ar
> e deactivated with NoButton x, only the PopUp....)
> 
> Then try
> 
-- 
Dan Espen                           E-mail: [email-masked]