Subject: Re: FVWM: FVWM forgets settings after a few minutes

From: "Jason Algol" <[email-masked]>
Date: Tue, 15 Oct 2002 16:30:25 +0000

>From: Mikhael Goikhman <[email-masked]>
>To: Jason Algol <[email-masked]>
>CC: [email-masked]
>Subject: Re: FVWM: FVWM forgets settings after a few minutes
>Date: Tue, 15 Oct 2002 00:39:58 +0000
>
>On 14 Oct 2002 22:20:36 +0000, Jason Algol wrote:
> >
> > hello people :)
> >
> > i have a few stupid functions that i like in my config files:
> >
> > AddToFunc "Wheel-goes-up"
> > + D WindowShade True
> >
> > AddToFunc "Wheel-goes-down"
> > + D WindowShade False
> >
> > Mouse 4 T N Wheel-goes-up
> > Mouse 5 T N Wheel-goes-down
> >
>
>See FAQ #0.1.
>
>Also I would change "N" to "A", so it works with NumLock pressed too.

mikhael, i feel like such a fool! the first question in the faq! your 
diagnosis is spot on, i am not much of a num lock user, but i have needed it 
recently and this disrupted my settings....thanks!

>
>I will probably add this to the default fvwm-themes bindings.
>

wooo! will i get a mention in the changelog as the author :-D ? that will be 
so cool!

>Regards,
>Mikhael.

Thanks! Jason.

_________________________________________________________________
MSN Photos is the easiest way to share and print your photos: 
http://photos.msn.com/support/worldwide.aspx

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Tue, 15 Oct 2002 16:59:30 +0000

On 15 Oct 2002 16:30:25 +0000, Jason Algol wrote:
> wooo! will i get a mention in the changelog as the author :-D ? that will 
> be so cool!

Well, I meant I will add a configurable support for a mouse wheel, not
just that specific bindings, but if you contribute something interesting,
you will be in ChangeLog, why not? :)

Regards,
Mikhael.