Subject: FVWM: support for Multi-Headed Systems?

From: Tilo Sloboda <[email-masked]>
Date: Wed, 16 Oct 2002 15:36:44 -0700

Are there any plans to add support for multi-headed Systems to FVWM?

I currently use one fvwm for each display, but what I would really like is
to be able to move windows between the displays.. e.g. by dragging them on the
screen or in the pager..

Any plans on doing something like that?

     Tilo

P.S.: Macs can do that for the last +15 years now..

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Wed, 16 Oct 2002 19:04:26 -0400

> P.S.: Macs can do that for the last +15 years now..

Try the 2.5.x betas.  Check the man page for Xinerama.
I notice sun.com in your email address.
If you are going to try this on a Sun, you're going to have
a problem, right now, only XFree86 is supported.
If you'd like to help get Fvwm Xinerama support working
on Solaris, I'm sure someone at [email-masked] will
be interested.

-- 
Dan Espen                           E-mail: [email-masked]

---

From: Olivier Chapuis <[email-masked]>
Date: Thu, 17 Oct 2002 07:33:40 +0200

> Try the 2.5.x betas.  Check the man page for Xinerama.

FVWM has Xinerama support since 2.4.1.

Regards, Olivier

---

From: Christian Lyra <[email-masked]>
Date: Thu, 17 Oct 2002 15:28:59 -0300

On Thursday 17 October 2002 02:33, you wrote:
> > > I currently use one fvwm for each display, but what I would really like
> > > is to be able to move windows between the displays.. e.g. by dragging
> > > them on th e
> > > screen or in the pager..

did you put:

option "Xinerama"

in XF86Config-4??

-- 
Christian Lyra
POP-PR - RNP

  ``Without the wind, the grass does not move. Without software, hardware is 
useless.'' 
						The Tao Of Programing