Subject: FVWM: Another dumb question

From: Timothy Groves <[email-masked]>
Date: Tue, 15 Oct 2002 07:33:12 -0400

How do I change the number of desktops in FVWM?  I've hunted through the
INI files and not found anything to help...
-- 
ICQ#66022322

  "It's a terrifying thing, isn't it?  To live in fear.  
	 That's what it's like to be a slave."
	--Rutger Hauer, Bladerunner
______________________________________________________________________ 
Post your ad for free now! http://personals.yahoo.ca

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Tue, 15 Oct 2002 12:06:09 +0000

> INI files and not found anything to help...

There is always an infinitive number of desktops in FVWM.
You may refer to them from, say, -1000 to 1000 in commands like GotoDesk,
MovoToDesk.

You may change the number of pages each desktop has using this command:

  DesktopSize 2 3

To start FvwmPager with 4 desktops shown, numbered from 0 to 3, replace
this or similar line:

  FvwmPager * *

with:

  FvwmPager 0 3

Regards,
Mikhael.

---

From: Dan Espen <[email-masked]>
Date: Tue, 15 Oct 2002 08:06:53 -0400

> INI files and not found anything to help...

INI files?

The command you are looking for is DesktopSize.

-- 
Dan Espen                           E-mail: [email-masked]