Subject: Unique Eterms (was Re: FVWM: transparent xterms)

From: "Ed Powers" <[email-masked]>
Date: Tue, 22 Oct 2002 23:07:59 +0500

Hi.

> That reminds me, though...                                                      
> I guess I should go ahead and ask the mailing list the stupid question of       
> How can I make this particular instance of Eterm appear with no titles?         
> I want the other Eterms to have the normal decorations, but I'd like THIS       
> instance to be NoTitle, NoHandles, etc.                                         

Use Eterm's -title switch to uniquely identify the particular window, then use
a style line like:

Style "foo" NoTitle, Sticky, NoHandles, etc...

Line to specify that one term.

Have fun.

Ed

-- 
_______________________________________________
Talk More, Pay Less with Net2Phone Direct(R), up to 1500 minutes free! 
http://www.net2phone.com/cgi-bin/link.cgi?143 

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Tenebrae <[email-masked]>
Date: Wed, 23 Oct 2002 15:32:14 -0700 (PDT)

> Line to specify that one term.

Sure enough, that was a stupid question.
The answer was obvious after it was presented to me.  Shoulda figured that
out on my own.
Thanks so much!
(It worked.  I already had the -T option specified in Eterm even.
Sheesh.)
								-Tenebrae.
---
The sending of any unsolicited email advertising messages to this domain
may result in the imposition of civil liability against you in accordance
with Cal. Bus. & Prof. Code Section 17538.45.