Subject: FVWM: Desk-Label on the Pager

From: Volker Hauke <[email-masked]>
Date: Thu, 24 Oct 2002 00:17:14 +0200

Hello, fvwm Friends,

My Problem is, the Pager has Labels.
Each desk has the Name Desk 0 or Desk 1 and so on.
But I don't want that.
I am loking at the Documents but nothing help me.

Can someone give me a tip or a little help?

Thanks your very mutch.

Suse Linux 7.3 and FVWM version 2.4.12 compiled on Oct 23 2002

My ConfigFvwmPager:

DestroyModuleConfig FvwmPager: FvwmPager
*FvwmPager: Back 908090
*FvwmPager: Fore 484048
*FvwmPager: Geometry +0+0
*FvwmPager: Font none
*FvwmPager: NoShapeLabels
*FvwmPager: SmallFont none
*FvwmPager: Balloons            All
*FvwmPager: BalloonBack         Yellow
*FvwmPager: BalloonFore         Black
*FvwmPager: BalloonFont         none
*FvwmPager: BalloonYOffset      +2
*FvwmPager: BalloonBorderWidth  +1
*FvwmPager: BalloonBorderColor  Black

DestroyModuleConfig FvwmPager: OtherPager
*OtherPager: Back 908090
*OtherPager: Fore 484048
*OtherPager: Geometry +0+0
*OtherPager: Font none
*OtherPager: NoShapeLabels
*OtherPager: SmallFont none
*OtherPager: Balloons            All
*OhterPager: BalloonBack         Yellow
*OtherPager: BalloonFore         Black
*OtherPager: BalloonFont         none
*OtherPager: BalloonYOffset      +2
*OtherPager: BalloonBorderWidth  +1
*OtherPager: BalloonBorderColor  Black

Volker
~                                        
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Glyn Millington <[email-masked]>
Date: Wed, 23 Oct 2002 23:15:24 +0100

Volker Hauke <[email-masked]> writes:

> I am looking at the Documents but nothing help me.
>

>From the FvwmPager manpage

*FvwmPager: Label desk label
Assigns the text label to desk desk (or the current desk if desk is "*") in the pager window. Useful for assigning symbolic names to desktops, i.e.

*FvwmPager: Label 1 Mail
*FvwmPager: Label 2 Maker
*FvwmPager: Label * Matlab

hth

Glyn

---

From: Volker Hauke <[email-masked]>
Date: Thu, 24 Oct 2002 16:56:17 +0200

Hello fvwm friends,

Glyn Millington wrote
> *FvwmPager: Label desk label
Yes, I know this Part, but it doesn't help.
I have a new Config build, with the same problem.

Now i think it is not a configuration Problem.
It is my System, I search all Binaries, Configfiles and kill them.
Than I installed fvwm new. 

My System ist 2 years old, with many installed and deinstalled
Programs. I have 3 or 4 Version from fvwm2 installed.

I am looking.

Thanks Volker

---

From: Victor Eijkhout <[email-masked]>
Date: Thu, 24 Oct 2002 11:34:54 -0400

>Yes, I know this Part, but it doesn't help.

Then you should describe your troubles a bit more clearly. What's in 
your rc file? What do you want to happen?
-- 
Victor Eijkhout <[email-masked]>
tel: 865 974 9308 (W), 865 673 6998 (H), 865 974 8296 (F)
http://www.cs.utk.edu/~eijkhout/
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Volker Hauke <[email-masked]>
Date: Thu, 24 Oct 2002 20:52:21 +0200

Hello fvwm Friends,

I have, lost my problem.

I killed some binaries and so on, but it help nothing.

The FvwmPager dokument/help has a Problem:
the Part is wrong:

...
 *FvwmPager: SmallFont font-name
              Specified  a  font to use to label the window names
              in the pager. If not specified, the  window  labels
              will  be  omitted.  Window labels seem to be fairly
              useless for desktop scales of 32  or  greater.   If
              font_name  is  "none"  then no window names will be
              displayed.
...

The "SmallFont", better is "Font"; "FvwmPager: Font font-name".
and the "Label 0" must set. Than it is no Label.

Solve is:

*FvwmPager: Label 0
*FvwmPager: Font  none 

Thanks volker