Subject: FVWM: Scrolling an xterm

From: Russell <[email-masked]>
Date: Sat, 28 Sep 2002 17:14:02 +1000

Hi,

In .xinitrc, i have:
  xterm -sb -rightbar -geometry 80x25 &

When i open an xterm on the fvwm desktop, i get
the scroll bar, and the mouse arrow changes shape
over the bar, but dragging has no effect. How can
i fix that?
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Russell <[email-masked]>
Date: Sat, 28 Sep 2002 17:21:35 +1000

> over the bar, but dragging has no effect. How can

I just found clicking the right button scrolls everything
down, and the left button click scrolls everything up.

Is there a way to give the left mouse button a 'drag' action?

---

From: Marcus Lundblad <[email-masked]>
Date: Sat, 28 Sep 2002 10:15:46 +0200 (CEST)

> Is there a way to give the left mouse button a 'drag' action?

This has nothing to do with fvwm. This is how the scrollbars in the
toolkit
(Athena, libXaw) that Xterm using behaves. You can drag using the middle
button.
Or you can use another terminal emulator (such as rxvt or
gnome-terminal) that has scrolling on the left button.

//Marcus