Subject: FVWM: remote mozilla

From: elliot sowadsky <[email-masked]>
Date: Thu, 26 Sep 2002 14:16:18 -0700 (PDT)

I'm running mozilla remotely and i find that not long after it's been
running, it takes longer and longer for mozilla to give control back to
fvwm.  Is there anyting i can set to prevent mozilla from blocking fvwm from
doing its thing?

I'm running 2.5.3 on Solaris 2.5.1 (mozilla 1.1 on 5.8).
Using clicktofocus

Thanx
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Thu, 26 Sep 2002 17:37:08 -0400

> I'm running 2.5.3 on Solaris 2.5.1 (mozilla 1.1 on 5.8).

I don't see it.

I tried Mozilla 1.1 from Linux to Linux over a cable modem for
about 10 minutes.

While Mozilla has focus, the blinking cursor causes constant
network traffic.

During page changes the various animations cause heavy X traffic.
During all this, Fvwm still changes frame colors on focus change
or pops up menus instantly.

I don't think Mozilla should be doing anything that would interfere
with Fvwm.

I'm not sure what you mean about giving control back to Fvwm.

-- 
Dan Espen                           E-mail: [email-masked]
444 Hoes Lane  Room RRC 1C-214      Phone: (732) 699-5570
Piscataway, NJ 08854
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].