Subject: FVWM: Get as much space as possible ?

From: Markus Grunwald <[email-masked]>
Date: Mon, 30 Sep 2002 20:23:08 +0200

Hello,

Consider the following Desktop:
 __________________________
| __________  ____________ |                 
||          ||            ||
||          || window2    ||
|| window1  ||____________||
||          |  ________    |
||          | |window3 |   |
||__________|  --------    |
---------------------------

window1 and 2 are as big as they will get. Now I open a small window,
window3. I would like to tell window3 to occupy the rest of the space.
That should look like this:

 __________________________
| __________  ____________ |                 
||          ||            ||
||          || window2    ||
|| window1  ||____________||
||          ||------------||
||          || window3    ||
||__________||____________||
---------------------------

Is fvwm able to to this ?

-- 
Markus Grunwald

Registered Linux User Nr 101577      http://www.grunwald.2xs.de
http://counter.li.org                (hier pgp/gpg public key)

---

From: Mikhael Goikhman <[email-masked]>
Date: Mon, 30 Sep 2002 19:07:47 +0000

> Consider the following Desktop:

Next (window3) Maximize grow grow

Regards,
Mikhael.
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].