Subject: FVWM: Printer friendly man pages

From: Russell <[email-masked]>
Date: Fri, 27 Sep 2002 13:47:12 +1000

Hi,

Is there any fvwm2 manual that is formatted for
printing with an apropriate fit to A4 pages like
a pdf? I can only print from a windows box at the
moment.
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Russell <[email-masked]>
Date: Fri, 27 Sep 2002 15:09:19 +1000

David Koo wrote:
> > a pdf
>     I don't know if I got you right, but why not try out "man -t
> fvwm2"? That'll output a postscript file which you can manipulate
> using postscript utilities.

I don't have a postscript printer, haven't used any
postscript utilities, and thought there'd be an
easier way. I can't print the man page as ascii,
because all the highlighted text has ^H characters.
Is there a way to get rid of them?
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: SCoTT SMeDLeY <[email-masked]>
Date: Fri, 27 Sep 2002 16:50:38 +1000

> Is there a way to get rid of them?

man fvwm2 | col -b > fvwm.manpage.txt

SCoTT. :)
-- 
[email-masked]

---

From: Denis Perelyubskiy <[email-masked]>
Date: Thu, 26 Sep 2002 23:50:14 -0700

>Is there a way to get rid of them?

I think you could probably find manpages elsewhere. Just
type "man ..." on google, where '...' is the page you're
looking for. Dont know how recent they are though.

In any case, I ran man2html on the set of pages I have,
which probably is something like 2.4.7 (latest stable is
2.4.11) and the result is here:

http://lecs.cs.ucla.edu/~denisp/man.fvwm/html/

original pages themselves are here

http://lecs.cs.ucla.edu/~denisp/man.fvwm/

dont know how long they'll stay up there, so grab 'em if you
want.

denis

-- 
// mailto: Denis Perelyubskiy <[email-masked]>
// icq   : 12359698
// PGP   : http://www.cs.ucla.edu/~denisp/files/pgp.asc
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Russell <[email-masked]>
Date: Fri, 27 Sep 2002 15:44:23 +1000

David Koo wrote:
>     info fvwm2 > fvwm2.txt
>     should do it.

Great. I've almost finished printing 87 pages of
crappy looking html;)

---

From: Russell <[email-masked]>
Date: Fri, 27 Sep 2002 23:22:38 +1000

>   * Russell <[email-masked]> [26-Sep-02 22:09 -0700]:
...
> http://lecs.cs.ucla.edu/~denisp/man.fvwm/

Thanks, but i printed the original ones out earlier, which
i've just read completely. Now to do something useful;)
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Fri, 27 Sep 2002 17:36:17 +0000

On 26 Sep 2002 23:50:14 -0700, Denis Perelyubskiy wrote:
> dont know how long they'll stay up there, so grab 'em if you want.

For your information, the latest 2.4.x man pages on the web are at:

  http://fvwm.org/generated/manpages/

Some bad man2html output is fixed and features like cross-linking added.

Regards,
Mikhael.