Subject: FVWM: question about keyboard mapping

From: "Alexandre A.de Verteuil" <[email-masked]>
Date: Sat, 21 Sep 2002 10:31:16 -0700 (PDT)

Hi!
I've just installed fvwm2 on my RedHat 7.3 box. It seems to be an extremely customizable wm but I can't find information about changing my keyboard settings for a french-canadian keyboard. Where do I set the keyboard mapping?

Thank you,

Alexandre A. de Verteuil
[email-masked]

_____________________________________________________________
Obtenez aussi votre adresse electronique gratuite de
Quebecemail.com http://www.quebecemail.com, un service gratuit et permanent.

_____________________________________________________________
Promote your group and strengthen ties to your members with [email-masked] by Everyone.net  http://www.everyone.net/?btn=tag
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Ionel Mugurel Ciobica <[email-masked]>
Date: Sat, 21 Sep 2002 21:26:08 +0200

> [email-masked]

I can't see the conection between fvwm and keyboard.
You can use xkeycaps to setup a customized keyboard map
(and to generate am .xmodmap file) or you can use xkb
functions (like setxkbmap fr to set a french keyboard).

Ionel