Subject: re: FVWM: remote mozilla

From: elliot sowadsky <[email-masked]>
Date: Thu, 26 Sep 2002 14:52:28 -0700 (PDT)

> I'm running mozilla remotely and i find that not long after it's been
> running, it takes longer and longer for mozilla to give control back to
> fvwm.  Is there anyting i can set to prevent mozilla from blocking fvwm from
> doing its thing?

< I tried Mozilla 1.1 from Linux to Linux over a cable modem for
about 10 minutes.

It gets slower over hours.

< I'm not sure what you mean about giving control back to Fvwm.

W/ mozilla last having focus, operating on a window (Iconify, Back, etc),
opening a menu or giving focus to another window.  It starts taking longer
and longer from mouse/key click till the operation happens....and in the
meantime, everything is frozen (tho the mouse moves and the pending clicks
are buffered and eventually happen).
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Thu, 26 Sep 2002 19:11:18 -0400

> It gets slower over hours.

Hmm, I don't think I want to abuse my connection to test it.

> are buffered and eventually happen).

Maybe the X server is getting more traffic than it can handle.
Does the cursor blinking in Mozilla slow down?
The cursor only blinks when its in an input field.
Are there animations visible?

Is it just Fvwm that slows down or is Mozilla slow too?

-- 
Dan Espen                           E-mail: [email-masked]
444 Hoes Lane  Room RRC 1C-214      Phone: (732) 699-5570
Piscataway, NJ 08854
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].