Subject: FVWM: CDEmu link

From: "Riswick, J.G.A. van" <[email-masked]>
Date: Tue, 17 Sep 2002 19:23:46 +0200

HI

In the 'screen shots' section of the fvwm site, I have a 
theme which mimics the look of cde. Now, I put the theme
on www.freshmeat.net, from which a tar.gz can be downloaded
that contains all necessary files. I'd like to add a link to that site
in the screen shot comment. The link is 

http://themes.freshmeat.net/projects/cdemu

Best regards

jos
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Tue, 17 Sep 2002 13:55:29 -0400

> http://themes.freshmeat.net/projects/cdemu

Done.

-- 
Dan Espen                           E-mail: [email-masked]
444 Hoes Lane  Room RRC 1C-214      Phone: (732) 699-5570
Piscataway, NJ 08854
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Tue, 17 Sep 2002 19:19:35 +0000

> http://themes.freshmeat.net/projects/cdemu

I should say this is a very good work for the CDE emulation.

Just a note, it should probably work in 2.5.3 although I didn't test it,
but not with 2.5.4 (from cvs). The perllib event handler API was improved.
You should change 2 lines in code. See http://fvwm.org/generated/perllib/

Expect some more small changes in API until it is stabilized in 2.6.0.

Regards,
Mikhael.

---

From: Mattias Andersson <[email-masked]>
Date: Thu, 26 Sep 2002 00:39:52 +0200

On Tue, 17 Sep 2002 19:23:46 +0200

> http://themes.freshmeat.net/projects/cdemu

Hi all!
I got interested in your theme.
But when i try to "startx" there are files in INC@ that can't be found.
Did I do something wrong?
I did all those file moves you said in all folders.

Thank you
Mattias Andersson, Falun Sweden.

---

From: Mikhael Goikhman <[email-masked]>
Date: Wed, 25 Sep 2002 23:44:05 +0000

> I did all those file moves you said in all folders.

I don't think Jos will be able to help you without seeing the whole error
message. Anyway, you need a certain fvwm version (2.5.3) and Gtk-Perl
installed, for example see

  http://rpmfind.net/linux/rpm2html/search.php?query=gtk-perl

Regards,
Mikhael.