Subject: FVWM: menu->window

From: elliot sowadsky <[email-masked]>
Date: Fri, 27 Sep 2002 21:55:32 -0700 (PDT)

Ive noticed thqt menus brought up w/ mouse button 2 become real windows if
held down long enough. How do i turn that off? Switching the button 2
command w/ button 3 still leaves the effect on button 2, so it's the button,
not the command.

Also, holding down a mouse button for a while, say on a scrollbar, casues a
beep.  Is that fvwn's doing? Can i turn it off?

Thanx
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Sat, 28 Sep 2002 06:57:16 -0400

> command w/ button 3 still leaves the effect on button 2, so it's the button,

As you found out, its selecting the title with button 2.
Its a feature under development (you must be using a 2.5.x beta release).
Dominik has indicated the feature isn't done yet.

> beep.  Is that fvwn's doing? Can i turn it off?

Its not fvwm.  I don't see it, so I don't have any ideas about turning
it off, sorry.

-- 
Dan Espen                           E-mail: [email-masked]
444 Hoes Lane  Room RRC 1C-214      Phone: (732) 699-5570
Piscataway, NJ 08854
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].