Subject: FVWM: xlock.

From: "Ashok Venkatachar" <[email-masked]>
Date: Fri, 13 Sep 2002 15:56:45 -0700 (PDT)

Hi,
  I was unable to find xlock in /usr/bin/X11 or elsewhere.

 Does fvwm allow screen locks? If so, can anyone tell me where i
can find it?

thanks,
ashok.

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Fri, 13 Sep 2002 23:13:19 +0000

>  Does fvwm allow screen locks? If so, can anyone tell me where i

You may install either xlockmore package (enhanced xlock)
or xscreensaver package.

Then bind xlock a menu item.
Or run "xscreensaver -no-splash &" in ~/.xinitrc or from InitFunction
and it may lock automatically.

Regards,
Mikhael.