Subject: re: FVWM: remote mozilla

From: elliot sowadsky <[email-masked]>
Date: Thu, 26 Sep 2002 16:43:47 -0700 (PDT)

< Maybe the X server is getting more traffic than it can handle.
< Does the cursor blinking in Mozilla slow down?
< The cursor only blinks when its in an input field.
< Are there animations visible?

It's initially ok and then gets worse over time.

< Is it just Fvwm that slows down or is Mozilla slow too?

Using Mozilla, everything's ok.  It gets slower and slower over time going
from using Mozilla to doing something outside Mozilla (windowing/menu/focus)
operations (Going *to* Mozilla is never a problem).  One time when it really
hung up....remote logging in, X was busy.

Theres no animations in the web pages.

Is Mozilla clingy, having abandonment issues?
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Ulrich Fahrenberg <[email-masked]>
Date: Fri, 27 Sep 2002 06:41:29 +0200 (MEST)

On Thu, 26 Sep 2002, elliot sowadsky wrote:

> Using Mozilla, everything's ok.  It gets slower and slower over
> time going from using Mozilla to doing something outside Mozilla
> (windowing/menu/focus) operations (Going *to* Mozilla is never a
> problem).  One time when it really hung up....remote logging in, X
> was busy.

I'm having the same problem, running mozilla-1.0 remote and fvwm-2.4.3
on Solaris 2.8.

Uli

-- 
Ulrich Fahrenberg -- http://www.math.auc.dk/~uli