Subject: FVWM: background rendering of SidePic

From: Scott Smedley <[email-masked]>
Date: Thu, 29 Aug 2002 23:22:14 +1000

Hi all,

I've had this problem for a while & thought upgrading to 2.5.3
would fix it. In short, the background of 'SidePic' is not rendered
when I invoke WindowList from the Keyboard (but it works fine if it's
invoked from the Mouse).

Best illustrated with a simple .fvwm2rc:

deepblue% cat .fvwm/.fvwm2rc 
ImagePath $HOME/images/icons
MenuStyle * MenuFace DGradient 255 2 darkgray 50 MidnightBlue 50 white
MenuStyle * SidePic happy.xpm
Mouse 3 R A WindowList
# Alt-Tab is set up in ConfigFvwmDefaults as:
# Key Tab A M WindowList Root c c NoDeskSort
Mouse 2 R A WindowList Root c c NoDeskSort
Key F2 A M WindowList

Note: you will need to put happy.xpm (or substitute) in ImagePath.

press Mouse 2 or 3 & works fine.
press Alt-F2 or Alt-Tab ... not so good.

SCoTTie :)
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 29 Aug 2002 15:54:05 +0200

> press Alt-F2 or Alt-Tab ... not so good.

Fixed.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, mail: [email-masked], phone: 0721/91374-382
Schlund + Partner AG, Erbprinzenstr. 4-12, D-76133 Karlsruhe
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].