Subject: FVWM: Maximising windows covering up taskbar. How to prevent?

From: "Seng Huat Yeoh" <[email-masked]>
Date: Wed, 14 Aug 2002 19:57:37 +0800

Hi,

When I maximise a window,  it gets maximised to the entire available 
dimension of my screen.   Hence covers up my taskbar as well.

How do I prevent it from covering my taskbar?

Regards,
Stanley Yeoh

_________________________________________________________________
Send and receive Hotmail on your mobile device: http://mobile.msn.com

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Wed, 14 Aug 2002 15:10:09 +0000

> How do I prevent it from covering my taskbar?

Someone should create a FAQ entry for this.

Instead of Maximize use "Maximize 100 -30p" where 30 is the width of
your FvwmTaskBar.

Or use EWMHBaseStrut in 2.5.x.

Regards,
Mikhael.

---

From: Dan Espen <[email-masked]>
Date: Wed, 14 Aug 2002 11:17:14 -0400

> Or use EWMHBaseStrut in 2.5.x.

Got it.

-- 
Dan Espen                           E-mail: [email-masked]
444 Hoes Lane  Room RRC 1C-214      Phone: (732) 699-5570
Piscataway, NJ 08854
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].