Subject: FVWM: Direct Draw?

From: David <[email-masked]>
Date: Tue, 13 Aug 2002 20:38:01 GMT

Hello,

I hope someone else is also asking for direct draw fvwm.

As it is now, when I start X11 in a cygwin shell, the xwindow
comes up and the fvwm2 comes up.

However, when I quit the cygwin shell, the window manager goes
away and so do its child xterms.

It used to be that the X11 root when away but now it survives.
I hope an fvwm2 upgrade will enable the window manager to 
survive loss of the cygwin shell parent.

David

ps. Or, is there a workaround?
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Erik Steffl <[email-masked]>
Date: Tue, 13 Aug 2002 18:41:17 -0700

> ps. Or, is there a workaround?

  it depends on how you start fvwm. some shells leave the kids running,
some kill them (it might be configurable). if you want the program to
run after you exit the shell regardles of which shell you are running
use nohup (see man nohup).

	erik