Subject: Re: FVWM: MouseFocusClickRaises

From: Marcus Lundblad <[email-masked]>
Date: Tue, 20 Aug 2002 11:47:38 +0200 (CEST)

On Sat, 17 Aug 2002, Bob Woodside wrote:

> On Sat, 17 Aug 2002 12:10:55 +0200 (CEST)
> Marcus Lundblad <[email-masked]> wrote:
> 
> > Actually all key-bindings stopped working too (and yes, I tried pressing
> > num-lock again too see if it was the problem), after a log out and in
> > again the problem was gone, perhaps some problem with XFree86...
> 
> 	Was it just the key-binding problem that was gone, or did the problem with
> MouseFocusClickRaises/ClickToFocusRaises problem  disappear also?
> 

The problem with MouseFocusClickRaises/ClickToFocusRaises disappeared
also.

//Marcus
> Cheers,
> Bob

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 20 Aug 2002 12:35:38 +0200

> The problem with MouseFocusClickRaises/ClickToFocusRaises disappeared

Well, maybe it's not such a good idea to ignore clicks with
modifiers pressed by default.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, mail: [email-masked], phone: 0721/91374-382
Schlund + Partner AG, Erbprinzenstr. 4-12, D-76133 Karlsruhe
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].