Subject: FVWM: fvwm-menu-desktop with kde3

From: Bob Crochelt <[email-masked]>
Date: Fri, 9 Aug 2002 12:59:52 -0700 (PDT)

Hi,
I'm having trouble getting fvwm-menu-desktop to
recognize kde3.  Gnome menus work fine.  

Any suggestions,

Regards,
Bob Crochelt
Ketchikan, Alaska

__________________________________________________
Do You Yahoo!?
HotJobs - Search Thousands of New Jobs
http://www.hotjobs.com
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Fri, 9 Aug 2002 21:45:50 +0000

> recognize kde3.  Gnome menus work fine.  

I don't know how much KDE 3 is incompatible with KDE 2.
Do you have the correct $KDEDIR set?

Debug this script from a command line, try different option, like:

  % fvwm-menu-desktop --desktop kde --install-prefix /opt/kde3 --lang 

Regards,
Mikhael.