Subject: FVWM: pinable menus

From: Uwe Pross <[email-masked]>
Date: Mon, 19 Aug 2002 09:03:00 +0200

Hi there,

I  was pretty suprised to see that fvwm-2.5.2 can make  pinable  menus.
(http://www-user.tu-chemnitz.de/~uwp/download/fvwm_pinable_menu.jpg).
I achieved this by pressing mouse button 2 on the title of the menu.  I
tried  it with fvwm-2.4.3 without success. I had a look at the man and
the web page but could not find any mention about this feature.

Since which version is that supported? Or is it probably a usefull bug?

Regards, Uwe
-- 
+--------------------------------------------------
| Uwe Pross 
|   mailto:[email-masked]
|   http://www.tu-chemnitz.de/~uwp
+--------------------------------------------------
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 19 Aug 2002 11:06:14 +0200

On Mon, Aug 19, 2002 at 09:03:00AM +0200, Uwe Pross wrote:
> I achieved this by pressing mouse button 2 on the title of the menu.

You can also press backspace.

> I tried  it with fvwm-2.4.3 without success. I had a look at the man and
> Since which version is that supported?

It isn't supported yet.  Tear off menus are still under
development.  Interface needs some polishing and there is no
documentation.

> Or is it probably a usefull bug?

Not really it was way too complex to happen just by accident ;-)

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, mail: [email-masked], phone: 0721/91374-382
Schlund + Partner AG, Erbprinzenstr. 4-12, D-76133 Karlsruhe
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].