Subject: FVWM: Problem with FvwmButtons

From: Rahul Rekapalli <[email-masked]>
Date: Fri, 9 Aug 2002 01:31:08 +0530

Hi,
I downloaded the latest build from cvs. 2.5.3
There was an internal error in FvwmButtons. 
FVWM was loading up without any problem when I disabled the FvwmButtons
Module from loading at startup, but if i invoked it from FvwmCommand,
then fvwm crashed :(

has someone else faced the same problem?
lemme know

Rgds
Rahul
-- 
---------------------------------------------------
		the bug stops here
---------------------------------------------------

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 8 Aug 2002 23:21:24 +0200

> There was an internal error in FvwmButtons. 

What exactly was the error message?

> Module from loading at startup, but if i invoked it from FvwmCommand,

Please locate the core file that fvwm left and run

  $ gdb fvwm core
  (gdb) where

and post the output of that command along with your
$HOME/.fvwm2rc.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].