Subject: Re: FVWM: Clicking on taskbar icons to minimize windows. How to do it?

From: "Seng Huat Yeoh" <[email-masked]>
Date: Thu, 15 Aug 2002 02:40:39 +0800

Uhm,

For instance you have a window opened (deiconified).   The first click at 
its taskbar icon iconifies the window.   The second click deiconifies it.   
The cycle resumes again with the third click iconifying and fourth 
deiconifying and so on...

Regards,
Stanley Yeoh

>From: Dan Espen <[email-masked]>
>To: Seng Huat Yeoh <[email-masked]>, [email-masked]
>Subject: Re: FVWM: Clicking on taskbar icons to minimize windows. How to do 
>it? Date: Wed, 14 Aug 2002 12:01:02 -0400
>
>Mikhael Goikhman <[email-masked]> writes:
> > On 14 Aug 2002 19:52:44 +0800, Seng Huat Yeoh wrote:
> > >
> > > I'm trying to make my taskbar icons work like Windows 98 and up.   The
> > > first click maximises the window and second click to minimize it.
> >
> > Are you sure this is what Windows 98 does? Seems pretty crazy.
> > Or you mean the second click normalizes a window?
>
>I think he means, first click deiconifies, second click iconifies.
>Or maybe the right terms are deminimize and minimize, or map/unmap.
>
>--
>Dan Espen                           E-mail: [email-masked]
>444 Hoes Lane  Room RRC 1C-214      Phone: (732) 699-5570
>Piscataway, NJ 08854

Regards,
Stanley Yeoh

_________________________________________________________________
MSN Photos is the easiest way to share and print your photos: 
http://photos.msn.com/support/worldwide.aspx

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Wed, 14 Aug 2002 19:29:23 +0000

> deiconifying and so on...

Ok, then you need this line only:

*FvwmTaskBar: Action Click1 Iconify

Regards,
Mikhael.