Subject: FVWM: Menu items left highlighted

From: John Latham <[email-masked]>
Date: Mon, 12 Aug 2002 18:30:59 +0100

If menus are decorated with a horizontal gradient, then quite often some menu
items are left raised after the mouse pointer has scanned over them. In 2.4.8
they usually are flattened again after a short delay, although not always. In
2.4.6 they appear to be left raised for longer, but that could be just an
impression. The problem remains in 2.5.2.

An example MenuStyle is:

MenuStyle * mwm
MenuStyle * Font *helvetica*medium-r*12*
MenuStyle * Greyed grey35
MenuStyle * Foreground #FFFFFF
MenuStyle * MenuFace HGradient 128 2 #E50070 30 #1A80F0 70 #E50070

This is only a cosmetic problem, but it was not present in 2.2.4 and earlier.

Best wishes, John Latham
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 13 Aug 2002 01:12:04 +0200

> This is only a cosmetic problem, but it was not present in 2.2.4 and earlier.

After a bit of experimenting, I could reproduce the problem.  I'll
take care of it.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 13 Aug 2002 02:50:46 +0200

> After a bit of experimenting, I could reproduce the problem.  I'll

Fixed.

Bye

Dominik ^_^  ^_^