Subject: FVWM: Hideously large font size in various windows.

From: "Seng Huat Yeoh" <[email-masked]>
Date: Fri, 16 Aug 2002 20:02:17 +0800

Hi,

I've just installed X4.0.2, XMMS and Mozilla on top of a base LFS system.  
I'm annoyed by the huge font sizes that are seen on Mozilla's title bar, 
status bar, bookmarks, preferences window and file dialog window.   Also 
XMMS's preferences and file dialogs windows has such huge fonts.

I'm not sure if its fvwm or those apps itself which are causing this.   
Where should I look into for fixes?

Regards,
Stanley Yeoh

_________________________________________________________________
Chat with friends online, try MSN Messenger: http://messenger.msn.com

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Fri, 16 Aug 2002 16:40:19 +0000

> Where should I look into for fixes?

FVWM only handles fonts used in its menus, window/icon titles, modules.

Try to play with font path in your X or xfs configuration or install
better fonts or configure better fonts in applications.

Regards,
Mikhael.

---

From: Dan Espen <[email-masked]>
Date: Fri, 16 Aug 2002 13:42:44 -0400

> better fonts or configure better fonts in applications.

Your gnome desktop settings can affect Mozilla.

-- 
Dan Espen                           E-mail: [email-masked]
444 Hoes Lane  Room RRC 1C-214      Phone: (732) 699-5570
Piscataway, NJ 08854
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].