Subject: FVWM: Window floating/sinking

From: Rasmus Stenfalk <[email-masked]>
Date: Wed, 14 Aug 2002 15:14:02 +0200

I noticed that it is not possible to set a window to stay on top or bottom (ie 
floating/sinking) in FVWM.
I'm using 2.2.4. Should I upgrade or has it not been added?

Thanks

Rasmus Stenfalk

------------------------
OFiR Job er Danmarks største jobdatabase på internettet. Hvis du aktivt søger nye udfordringer i karrieren, så er det på OFiR Job du finder dem. Tøv ikke! Klik her http://dksalg.ofir.dk/rd.asp?ser=11&kam=25&url=http://job.ofir.dk/ og du er godt i gang.

Lad din kommende arbejdsgiver kontakte dig. Indtast et søgbart CV på under 15 min. og giv interesserede arbejdsgivere mulighed for at kontakte DIG. Tøv ikke! Opret dit CV her http://dksalg.ofir.dk/rd.asp?ser=11&kam=26&url=http://jobcv.ofir.dk/ og lad jobbet komme til dig…
------------------------

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Uwe Pross <[email-masked]>
Date: Wed, 14 Aug 2002 15:22:45 +0200

> I'm using 2.2.4. Should I upgrade or has it not been added?

You should. In version 2.4.x and higher

Style * StaysOnTop
Style * StaysOnBottom
Style * Layer n

Regards, Uwe
-- 
+--------------------------------------------------
| Uwe Pross 
| mail : mailto:[email-masked]
| www  : http://www.tu-chemnitz.de/~uwp
+--------------------------------------------------
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Wed, 14 Aug 2002 09:27:12 -0400

Rasmus Stenfalk <[email-masked]> writes:

> I noticed that it is not possible to set a window to stay on top or bottom
> (ie floating/sinking) in FVWM.

You must have missed it.

Fvwm used to implement this is styles like "StaysOnTop".
In more current releases, Fvwm uses the concept of layers.

-- 
Dan Espen                           E-mail: [email-masked]
444 Hoes Lane  Room RRC 1C-214      Phone: (732) 699-5570
Piscataway, NJ 08854
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].