Subject: FVWM: Edge*

From: Johan Svedberg <[email-masked]>
Date: Wed, 14 Aug 2002 21:06:30 +0200

I don't want to be able to move/resize windows across the edge of the
screen. With this setup I can't move the cursor across the edge of the
screen but I can still partly move windows over the edge:

EdgeResistance 10000 0
EdgeScroll 0 0
EdgeThickness 0

What am I missing?

Regards, Johan Svedberg
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Wed, 14 Aug 2002 19:24:29 +0000

> screen but I can still partly move windows over the edge:

Try:

  EdgeResistance 10000 5000

Regards,
Mikhael.