Subject: Re: FVWM: Problem with FvwmButtons

From: Rahul Rekapalli <[email-masked]>
Date: Sat, 10 Aug 2002 00:20:25 +0530

Core was generated by `fvwm'.
Program terminated with signal 11, Segmentation fault.
#0  0x00000027 in ?? ()
(gdb) where
#0  0x00000027 in ?? ()
#1  0x400e26a6 in ?? ()
#2  0x080a3e4a in ?? ()
#3  0x080a50f3 in ?? ()
#4  0x0806147a in ?? ()
#5  0x08061763 in ?? ()
#6  0x080617c4 in ?? ()
#7  0x08061c16 in ?? ()
#8  0x0806248c in ?? ()
#9  0x08099d52 in ?? ()
#10 0x08099fff in ?? ()
#11 0x0809ae68 in ?? ()
#12 0x08073b83 in ?? ()
#13 0x0806ef34 in ?? ()
#14 0x0806ee58 in ?? ()
#15 0x0807037e in ?? ()
#16 0x0807040c in ?? ()
#17 0x08082641 in ?? ()
#18 0x4020a0c4 in ?? ()

This was the o/p of executing
# gdb fvwm core.4804

I have attached my .fvwm2rc file along with the mail.

I also have this entry in my .xinitrc
ssh-agent fvwm2

Please let me know if I can download a corrected version. thanks

Rgds
Rahul

-- 
---------------------------------------------------
		the bug stops here
---------------------------------------------------

---

From: Dominik Vogt <[email-masked]>
Date: Sun, 11 Aug 2002 00:24:59 +0200

> I have attached my .fvwm2rc file along with the mail.

Thanks.  I've fixed the crash.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].