Subject: FVWM: Maximize bug?

From: Johan Svedberg <[email-masked]>
Date: Wed, 14 Aug 2002 19:48:57 +0200

Hi, all.

Are there any known bugs with the Maxmize function? Take a look at
http://www.acc.umu.se/~winkle/hf/tmp/maximized.png...

Regards, Johan Svedberg

-- 
|Mail address   |Home telephonenumber    |E-mail address               |
|Johan Svedberg |+46 (0)90 - 49 139      [email-masked]            |
|Hästhagsvägen 2|                        |                             |
|S-905 96 Umeå  |Cellular telephonenumber|WWW address                  |
|Sweden         |+46 (0)70 - 639 49 82   |http://www.acc.umu.se/~winkle|
                                                                      --
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Johan Svedberg <[email-masked]>
Date: Wed, 14 Aug 2002 19:52:27 +0200

On Wed, Aug 14, 2002 at 07:48:57PM +0200, Johan Svedberg wrote:
> Are there any known bugs with the Maxmize function?
Maximize 0 100 that is.

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 14 Aug 2002 19:53:19 +0200

> http://www.acc.umu.se/~winkle/hf/tmp/maximized.png...

Um, what does this picture tell me?

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, mail: [email-masked], phone: 0721/91374-382
Schlund + Partner AG, Erbprinzenstr. 4-12, D-76133 Karlsruhe
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Johan Svedberg <[email-masked]>
Date: Wed, 14 Aug 2002 19:55:02 +0200

> Um, what does this picture tell me?
The window to the left is Maximized 0 100, it doesn't seem to be 100%?

---

From: Johan Svedberg <[email-masked]>
Date: Wed, 14 Aug 2002 19:58:22 +0200

Hmmm, this only seemed to apply to xterms, when I Maximized 0 100 my
Mozilla window it worked fine...
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 14 Aug 2002 20:02:05 +0200

> The window to the left is Maximized 0 100, it doesn't seem to be 100%?

It has the maximum height that fits on the screen.  If it were
even taller, the next text line or the window border would be
partially off screen.

Bye

Dominik ^_^  ^_^

---

From: Johan Svedberg <[email-masked]>
Date: Wed, 14 Aug 2002 20:07:16 +0200

> even taller, the next text line or the window border would be
Ah, you're right, I'm sorry. :-/