Subject: FVWM: 2.5.3 crash on changing font

From: "Riswick, J.G.A. van" <[email-masked]>
Date: Fri, 12 Jul 2002 00:18:00 +0200

HI

when I issue this command once:

Style * Font '-b&h-lucidabright-medium-r-normal-*-14-*-*-*-p-*-*-*'

from the console, the font changes correctly, but when 
I issue it for a second time, fvwm and X crashes. Is this
a known bug in 2.5.3?

jos
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Thu, 11 Jul 2002 23:12:44 +0000

> I issue it for a second time, fvwm and X crashes. Is this

Please call it pre-2.5.3 or the cvs code.

There was a crash bug on May 05-06, but it was fixed.

Regards,
Mikhael.