Subject: FVWM: Execute function at desk change

From: Victor Eijkhout <[email-masked]>
Date: Sun, 14 Jul 2002 14:56:33 -0400

I want a shell script to be executed everytime I change to a different desk.
In the case of
Key Right A SC Desk 1
this is easy enough, just build a function around that "Desk" call.
But how do I do this if I switch desks by clicking in the pager?

What I want with this is implement multiple desktops in OSX. I want an fvwm
desktop dedicated to MS Office &c.

Of course there will be a problem getting infrmation to flow the other way,
but that's a later concern....

-- 
Victor Eijkhout
865 974 9308 (W), 865 673 6998 (H), 865 974 8296 (F)
http://www.cs.utk.edu/~eijkhout/

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: "Rob 'Feztaa' Park" <[email-masked]>
Date: Sun, 14 Jul 2002 13:18:44 -0600

> But how do I do this if I switch desks by clicking in the pager?

Use FvwmBacker.

-- 
Rob 'Feztaa' Park
http://members.shaw.ca/feztaa/
--
The person you rejected yesterday could make you happy, if you say yes.
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].