Subject: FVWM: problems with Backer module

From: Victor Eijkhout <[email-masked]>
Date: Thu, 25 Jul 2002 11:22:52 -0400

in my .fvwm2rc file:

KillModule FvwmBacker
DestroyModuleConfig FvwmBacker
*FvwmBacker: Command (Desk *,Page * *) ChangeDesk
Module FvwmBacker
DestroyFunc ChangeDesk
AddToFunc ChangeDesk
+ Exec echo boo > $[HOME]/deskno

No file in my home directory gets created when I switch desks. Help?

-- 
Victor Eijkhout <[email-masked]>
tel: 865 974 9308 (W), 865 673 6998 (H), 865 974 8296 (F)
http://www.cs.utk.edu/~eijkhout/
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 25 Jul 2002 17:33:55 +0200

> + Exec echo boo > $[HOME]/deskno
  ^^^

Try

  + I Exec echo boo > $[HOME]/deskno
   ^^^

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, mail: [email-masked], phone: 0721/91374-382
Schlund + Partner AG, Erbprinzenstr. 4-12, D-76133 Karlsruhe
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].