Subject: FVWM: (no subject)

From: [email-masked]
Date: Thu, 4 Jul 2002 00:19:27 EDT

I am having problems moving the taskbar from the side of the screen to the 
bottem. I don't know how it got there in the first place, but I can't use the 
mouse it won't go to the right side of the taskbar to give me a two direction 
arrow. What do I do?  HELP!!!!!

---

From: Mikhael Goikhman <[email-masked]>
Date: Thu, 4 Jul 2002 11:28:14 +0000

On 04 Jul 2002 00:19:27 -0400, [email-masked] wrote:
> 
> I am having problems moving the taskbar from the side of the screen to
> the bottem. I don't know how it got there in the first place, but I
> can't use the mouse it won't go to the right side of the taskbar to give
> me a two direction arrow. What do I do?  HELP!!!!!

I think you speak about Microsoft Windows. This list deals with neither
Microsoft nor Windows. Please ask on corresponding lists.

Alternatively, specify your FVWM version and unix system.
Providing your fvwm2rc config and a screenshot may help too.

Regards,
Mikhael.
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 4 Jul 2002 11:46:39 +0200

> arrow. What do I do?  HELP!!!!!

Actually, your description doesn't sound like you are using fvwm
at all.  FvwmTaskBar can only be at the top or the bottom of the
screen, not on the left or right side.  Other taskbars can usually
be dragged around the screen:  press and hold the first mouse
button over an empty part of the taskbar, then drag it towards the
bottom center of the screen.  The taskbar should jump there
directly or show its outline in the new position.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].