Subject: FVWM: cursor change

From: "Ramos, Sheryl S" <[email-masked]>
Date: Fri, 19 Jul 2002 08:20:59 +0800

I'd like to change my cursor ("x") when it is outside a command window to
something else (a pointer perhaps).
How can I do this?
Thanks.

Sheryl Lynn S. Ramos
Intel Philippines Manufacturing Inc.
FPG  Manila Design Engineering - Automation

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Thu, 18 Jul 2002 20:55:55 -0400

> something else (a pointer perhaps).

You can do this outside Fvwm with:

xsetroot -cursor_name gumby

or using the Fvwm command:

CursorStyle ROOT gumby

The cursor name "gumby" can be replaced with any of the names
in /usr/X11R6/include/X11//cursorfont.h.  (The actual location
depends on your system.)

Check the man pages for fvwm and xsetroot for more information.

-- 
Dan Espen                           E-mail: [email-masked]
444 Hoes Lane  Room RRC 1C-214      Phone: (732) 699-5570
Piscataway, NJ 08854
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].