Subject: FVWM: Couple of questions re: FvwmTaskBar

From: Timothy Groves <[email-masked]>
Date: Wed, 24 Jul 2002 19:17:15 -0400

1)  How can I bind a keystroke to act as though I'd just clicked on the
Start button? (Meta_L comes to mind...)

2)  Is it still possible to have a quick-launch button on the TaskBar?

Thanks in advance!
-- 
ICQ#66022322

  "It's a terrifying thing, isn't it?  To live in fear.  
	 That's what it's like to be a slave."
	--Rutger Hauer, Bladerunner
______________________________________________________________________ 
Post your ad for free now! http://personals.yahoo.ca

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Thu, 25 Jul 2002 08:04:46 +0000

> Start button? (Meta_L comes to mind...)

Something like (press left windows key):

  Key Super_L  A  A  Menu StartMenu Root 0 o100-25p

> 2)  Is it still possible to have a quick-launch button on the TaskBar?

No, FvwmTaskBar has 3 fixed parts: start menu, window list and clock+mail.
FvwmButtons has no such limitation.

Regards,
Mikhael.