Subject: FVWM: fvwm for MacOS X

From: Toby Blake <[email-masked]>
Date: Mon, 15 Jul 2002 13:54:52 +0100 (BST)

Hi all,

Hopefully this is a straightforward enough question.  Is there a port
of fvwm for MacOS X (v10.1.5), and more importantly where is it?

According to 

http://www.apple.com/scitech/unixports/

... there's a port of v2.2.4, but the link takes me to
http://www.opendarwin.org and I can't seem to find it anywhere there.

Thanks in advance
Toby Blake
Division of Informatics
University of Edinburgh
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Mon, 15 Jul 2002 16:41:36 +0000

> http://www.opendarwin.org and I can't seem to find it anywhere there.

2.2.4 is really really old, but if you need it, here it is:

  http://dl.sourceforge.net/gnu-darwin/direct_download/packages/

I can find a trace of 2.4.7, but it only contains man pages. If you want
fvwm packages for your OS, ask OpenDarwin people, or install from sources.

Regards,
Mikhael.

---

From: Victor Eijkhout <[email-masked]>
Date: Mon, 15 Jul 2002 13:07:49 -0400

> fvwm packages for your OS, ask OpenDarwin people, or install from sources.

Go to fink.sourceforge.net and install fink. Then you can get fvwm2 version
2.4.7 without any problem. It works fine for me.

And you want fink no matter what. Trust me on that.

-- 
Victor Eijkhout
865 974 9308 (W), 865 673 6998 (H), 865 974 8296 (F)
http://www.cs.utk.edu/~eijkhout/