Subject: FVWM: Immovable windows

From: Gregg Dameron <[email-masked]>
Date: Tue, 09 Jul 2002 10:25:38 -0600

Running 2.4.7 on Solaris 8.

I have:

Style * MwmFunctions
Style * MwmDecor
Style * NoOverride

I have an application that turns off MWM_FUNC_MOVE, but I can still
move it around by dragging the title bar or using the Pager.  If I
turn off all FUNCs and DECORs except MWM_DECOR_TITLE, same result.
If I turn off everything (emulating a "splash screen"), I can still
move it around with the Pager.  In all cases the window is rendered
correctly (visually), it's just that I can't seem to shut off
moves.  What am I missing?

Gregg Dameron

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 10 Jul 2002 00:21:57 +0200

> moves.  What am I missing?

Can you post some sample source so that I can try it myself?
Also, please try if it's still a problem with 2.5.2.  I've
reworked the MWM hints code sindce 2.4.x.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].