Subject: FVWM: Installing personal Icons for iconified applications

From: Wolfgang Pfeiffer <[email-masked]>
Date: Thu, 25 Jul 2002 18:08:50 +0200 (CEST)

Hi,
I don't believe it:
To change my icons for iconified windows I edited
.fvwm/themes-rc-3 to this value:
Read "/home/user/.fvwm/themes/personal/settings/iconstyles/native"

I changed .fvwm/themes-rc-2 resp.
.fvwm/themes/current-test/themes-rc-2 to that value:
Read "/home/user/.fvwm/themes/personal/settings/iconstyles/native"

I click on
Theme Management > Refresh and Reload > Refresh with no cache
and the changes from above have been destroyed, reset to the values
the files from above had before.

So how can I change these icons?
Is there a menu point or file that I didn't see?

Running FVWM  2.5.2 and FVWM Themes 0.6.1 on a Redhat 6.2, and I start
FVWM with a
exec /usr/bin/fvwm-themes-start

Help :)
Thanks in anticipation

Regards
Wolfgang

-- 
New Key on: http://home.t-online.de/home/520050060325-0001/
Key fingerprint = 5FFA E2D1 6DB5 C023 0C5F  3FA7 4E08 5F9F 1560 0BA8
                  [created on 2002-07-03]

http://www.geocities.com/wolfgangpfeiffer/

                            -- END TRANSMISSION --

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Fri, 26 Jul 2002 00:26:02 +0000

> the files from above had before.

The rule in fvwm-themes is you don't edit any existing files, especially
autogenerated ones. You may create and edit your own personal parts that
will be detected by issuing "reset" from the menus. Or in some cases
optionally use GUIs if exist to create such personal parts.

> Is there a menu point or file that I didn't see?

Please create ~/.fvwm/themes/personal/iconstyles-extra file and put any
Icon and MiniIcon lines that you want to define. Then do the usual
"Refresh with no cache" and choose this newly appeared iconstyles-extra
component from the Themes menu or Themes Center GUI.

Regards,
Mikhael.

---

From: Wolfgang Pfeiffer <[email-masked]>
Date: Sat, 27 Jul 2002 02:34:42 +0200 (CEST)

> component from the Themes menu or Themes Center GUI.

Works, Thanks :) ... (I used the method with the Themes menu)

Regards
Wolfgang

                            -- END TRANSMISSION --