Subject: FVWM: equal size of icons

From: "Denis Danilov" <[email-masked]>
Date: Sun, 21 Jul 2002 01:05:26 +0500

Hi,

How to change the default look of icons in fvwm, when their size depend

on icon pixmap, to mwm-like style. In Mwm all icons have equal size on
quare base.

Thanking in advance,

-- 
Denis Danilov

-------------------------------------------------------
/ C 1-го января мы удвоили размеры всех почтовых ящиков
/   http://home.mark-itt.ru
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Sat, 20 Jul 2002 20:44:41 +0000

> on icon pixmap, to mwm-like style. In Mwm all icons have equal size on

There are 2 different solutions.

1) Disable program-specific icons (there are several style options,
ask if you need a help) and define icons of equal size for all
applications, the wm-icons project includes several such icon sets.

2) In pre-2.5.3 use "Style * IconSize 48 48", this does not resize icons,
but pads or strips to 48x48 if needed.

Regards,
Mikhael.

---

From: Dominik Vogt <[email-masked]>
Date: Sun, 21 Jul 2002 22:49:34 +0200

> 2) In pre-2.5.3

In other words: in a recent development snapshot or 2.5.3 and
later once it is released.  It does *not* mean "in versions prior
to 2.5.2".

> use "Style * IconSize 48 48", this does not resize icons,

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].