Subject: FVWM: Not working Enter key in Xclient on Sco-Unix

From: a d <[email-masked]>
Date: Sat, 22 Jun 2002 04:52:14 -0700 (PDT)

Hello, friends

I am using fvwm95 2.0.43a on the SCO Unix 5.0.5 downloaded from Sco's Skunkware package but after using it the Enter and keypad Enter keys no longer cause any thing in all X-clients. Neither them nor their combinations with control or alt or shift keys no longer cause any thing in X sessions. The only place that they work, is before logging in to X at scologin username/password checking screen( first screen).

Can anyone help me how can I give back the existence of Enter key to my X session ? Any comment will be appreciated.

Good Luck

---------------------------------
Do You Yahoo!?
Sign-up for Video Highlights of 2002 FIFA World Cup

---

From: Dominik Vogt <[email-masked]>
Date: Sun, 23 Jun 2002 20:05:51 +0200

> Can anyone help me how can I give back the existence of Enter key to my X session ? Any comment will be appreciated.

We can't really help much with fvwm95 because it was split off
from fvwm itself years ago.  Fvwn itself has changed a lot since
then and provides almost all functionality that fvwm95 has too.
Since fvwm95 is no longer maintained, I suggest you use the latest
fvwm release instead (2.4.8, http://fvwm.org).  It has an exmaple
configuration in the sample.fvwmrc directory of the source
distribution.  I once created it from the fvwm95 default config.
And I think the fvwm-themes package also has a similar
configuration that is easy to install (?)  Should you have any
trouble with fvwm, please do report it here.

Bye

Dominik ^_^  ^_^

-- 
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].