Subject: FVWM: [FVWM] Icon feature

From: Roberto Simoni <[email-masked]>
Date: Thu, 6 Jun 2002 14:08:24 +0200

Hi, my name is Roberto Simoni.
I would like to ask:
	1) is there a configuration parameter that can disable the rectangle around the icon titles (or another that can set the flat style)?
	2) if I use the sticky style for icons is there the possibility to disable the drawing of three lines in the icon title rectangle?

Thanks for the support

--
Roberto Simoni
mailto:[email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Thu, 6 Jun 2002 19:24:10 +0000

On 06 Jun 2002 14:08:24 +0200, Roberto Simoni wrote:
> 
> I would like to ask:
> 	1) is there a configuration parameter that can disable the
> 	rectangle around the icon titles (or another that can set the flat
> 	style)?

Yes, you may disable 3d-effect if you use colorsets to define colors of
active and inactive title. Style * Colorset <num1>, HilightColorset <num2>
And then define bg, shadow and hilight colorset colors to be the same one.
See FvwmTheme man page for colorset usage examples. Or ask again.

> 	2) if I use the sticky style for icons is there the possibility to
> 	disable the drawing of three lines in the icon title rectangle?

No, you currently can't disable stipples. But in the future there will be
probably a conditional Style and the currently forced StippledTitle for
sticky windows will be configurable.

Regards,
Mikhael.