Subject: FVWM: FvwmBacker image

From: Eduardo Gargiulo <[email-masked]>
Date: Sat, 1 Jun 2002 17:38:34 -0400

Hi all.

Is there any way to set a centered image as background? I don't want
FvwmBacker to tile or scale the image and I don't know how to do it.

TIA

-- 
Eduardo Gargiulo
ejg @ ar.homelinux.org
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Sat, 1 Jun 2002 21:41:28 +0000

> FvwmBacker to tile or scale the image and I don't know how to do it.

Try this:

  xv -root -quit -black gray -rmode 5 myimage.jpg

Regards,
Mikhael.

---

From: "Robert L. Knighten" <[email-masked]>
Date: Sat, 1 Jun 2002 22:01:36 -0700

> FvwmBacker to tile or scale the image and I don't know how to do it.

One way is to invoke a suitable program as part of starting X.  For example I
have

xloadimage -center -onroot /usr/local/X11/images/earth2.gif &

in my .xinitrc just before exec'ing fvwm.

-- Bob