Subject: FVWM: Automatic disbling of menu entries in 2.5.2

From: Marcus Lundblad <[email-masked]>
Date: Fri, 28 Jun 2002 20:20:45 +0200 (CEST)

I have the following defined:

# and some special for TK tear-off menus
Style Menu      NoButton 2, NoButton 4, NoHandles, FixedSize

Before (2.5.1) this automatically made menu entries in the window menu
shaded (such as resize). This doesn't happen any more.
The same happens for Motif tear-off menus.

I upgraded to 2.5.2 today.

Is this a bug?

//Marcus

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Fri, 28 Jun 2002 21:52:28 +0000

> I upgraded to 2.5.2 today.

A glitch in active disable menu item; inactive item has a correct fg.
I didn't think it is critical for 2.5.2. It should be fixed in cvs now.

There are several more known glitches, for example on the initial drawing
of multi-desk pager (in 2.5.1 as well).

Regards,
Mikhael.