Subject: FVWM: wanted: beos style titlebars

From: "Paul Redman" <[email-masked]>
Date: 12 Jun 2002 12:53:35 -0000

Does anyone have any ideas on how to create smaller titlebars (left justified), that exist outside of (above) the window border/ frame?

I like the feel of pwm, but i miss the power of fvwm working with buttons and pager.  I am hoping that the infinite configurability of this wm will help me reach a desktop nirvana.  

Hopefully it doesn't involve hitting the code, i'm out of practice and visual basic has just about ruined me.  

Thanks
Paul

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Wed, 12 Jun 2002 13:10:14 +0000

> Hopefully it doesn't involve hitting the code, i'm out of practice and visual basic has just about ruined me.  

Unfortunately, it does involve hitting a lot of code, so window titles
that are shorter than one of the 2 client window dimentions are not
currently available.

Regards,
Mikhael.

---

From: Stephen Dennison <[email-masked]>
Date: Wed, 12 Jun 2002 15:12:39 -0400 (EDT)

Would it be possible to use an image in the titlebar, having some
transparency on the right side of it, and eliminate the buttons on the
right hand side of the window to simulate the desired look?

--s.r.d.

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 14 Jun 2002 11:54:51 +0200

> right hand side of the window to simulate the desired look?

No, not with the current code.

Bye

Dominik ^_^  ^_^

-- 
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].