Subject: FVWM: Re: your mail

From: Malte Schuenemann <[email-masked]>
Date: Mon, 17 Jun 2002 01:24:04 -0700 (PDT)

Running ./configure whe compiling fvwm I get

FVWM Configuration:

  Version:     2.4.8

  Executables: /usr/local/bin
  Man pages:   /usr/local/man
  Modules:     /usr/local/libexec/fvwm/2.4.8
  Data files:  /usr/local/share/fvwm

  With GNOME Window Manager hints?   yes
  With GTK support for FvwmGtk?      yes
  With GDK Imlib support in FvwmGtk? no: Failed on
gdk-imlib, see config.log
  With GNOME support in FvwmGtk?     no: Can't find
working gnome-config
  With Multibyte support?            no: Use
--enable-multibyte to enable
  With ReadLine sup. in FvwmConsole? no: Can't find
working libreadline
  With RPlay support in FvwmEvent?   yes
  With Shaped window support?        yes
  With Session Management support?   yes
  With Stroke support?               no: Can't find
working libstroke
  With Xinerama support?             yes
  With XPM support?                  yes

Searching for the gdk-imlib I cannot find anything
that seems to fit here to get GDK Imlib support.

What is that GDK Imlib support for ? I don't know
whether I could benefit from it or not ...

Where can I find that GDK Imlib component ?

Regards, Malte

=====
Gruß / regards,
     Malte Schünemann

__________________________________________________
Do You Yahoo!?
Yahoo! - Official partner of 2002 FIFA World Cup
http://fifaworldcup.yahoo.com
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Mon, 17 Jun 2002 09:46:37 +0000

> Where can I find that GDK Imlib component ?

It is a part of Imlib:

  http://rpmfind.net/linux/rpm2html/search.php?query=imlib
  http://rpmfind.net/linux/rpm2html/search.php?query=imlib-devel
  http://www.alltheweb.com/search?cat=ftp&q=imlib-1.9.10.tar.gz

But if you don't use FvwmGtk module with images (say, fvwm-menu-directory
may create such FvwmGtk menus), you don't need to worry about GDK Imlib.
Additionally, Imlib version 1 is replaced with Imlib version 2, and only
the first provides gdk-imlib, I think. Don't use version 2.

Regards,
Mikhael.