Subject: FVWM: Place new windows at mouse cursor...

From: Marcus Lundblad <[email-masked]>
Date: Sat, 18 May 2002 00:14:43 +0200 (CEST)

Is there a way to get new windows to show up at a position where the mouse
cursor is?
Like Style * SmartPlacement that overrides the position specified by the
program, but instead places the window at the cursor position.

//Marcus

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Sat, 18 May 2002 04:06:17 +0000

> program, but instead places the window at the cursor position.

This is not yet possible, but it is mentioned in todo-3.0 file.

Regards,
Mikhael.