Subject: FVWM: Newbie questions: position restrict, window-styles

From: "Kontra, Gergely" <[email-masked]>
Date: Thu, 23 May 2002 18:19:38 +0200 (CEST)

Hi!

I'm using fvwm under debian/woody from packages.

Now I cannot move windows outside from the screen. (expect xmms)
How can this behaviour changed?

I fire up xosview from init.hook
How to change this programs style?
If I wrote some styles into the post.hook or pre.hook files (which
should be processed BEFORE anything happens), I cannot change the
style. However if I open an xosview after fvwm has started, the style is
the one I'd like to be.
The same happens with FvwmPager.

So how to modify the style of those programs, which start at startup?

Gergo

+-[Kontra, Gergely @ Budapest University of Technology and Economics]-+
|         Email: [email-masked],  [email-masked]          |
|  URL:   turul.eet.bme.hu/~kgergely    Mobile: (+36 20) 356 9656     |
+-------"Olyan langesz vagyok, hogy poroltoval kellene jarnom!"-------+
.
Magyar php mirror es magyar php dokumentacio: http://hu.php.net

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 27 May 2002 12:15:11 +0200

> The same happens with FvwmPager.

I don't know how the debian system works, but the commands you
need are EdgeResistance, EdgeScroll and DesktopSize.  Check the
man page.  Normally, you put your configuration commands in your
.fvwm2rc file.

Bye

Dominik ^_^  ^_^

-- 
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].