Subject: FVWM: Key binding to Raise& focus a purticular application.

From: "subbiah .L" <[email-masked]>
Date: Mon, 27 May 2002 12:40:21 +0530

Hello ,

I am having fvwm2 ver 2.4.3. I am having one customised Motif application, 
that will in my screen always. I want a option that , If I press a key 
combination, then my Motif application has to Come in front for my use ( 
Focus + Raise ). This should be irrelevent of any page I am working.

Is it possbile in fvwm2 ?.  Can any one help me?.

Thanks in advance.

With Regards,

L. Subbiah

_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com/intl.asp.

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 27 May 2002 17:13:34 +0200

> Is it possbile in fvwm2 ?.  Can any one help me?.

Yes.  Try something like this:

  Key f1 a n Next (unique-name-of-the-applicatein) focusandraise
  AddToFunc FocusAndRaise
  + I Iconify off
  + I Raise
  + I Focus

Bye

Dominik ^_^  ^_^

-- 
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Mon, 27 May 2002 15:18:42 +0000

> Focus + Raise ). This should be irrelevent of any page I am working.

  AddToFunc ComeHere
  + I MoveToPage
  + I Iconify false
  + I WindowShade false
  + I Raise
  + I Focus
  + I WarpToWindow 50 50

  Key M A MC Next (my_motif_app) ComeHere

Press Ctrl-Alt-M.

Regards,
Mikhael.