Subject: FVWM: Galean F11 + Fvwm Taskbar

From: hugo vanwoerkom <[email-masked]>
Date: Thu, 16 May 2002 04:01:15 -0700 (PDT)

I just noticed something: with the latest (previous
too?) Galeon, when you enter fullscreen mode with F11,
the FvwmTaskbar disappears. (fvwm2 2.4.7 - Debian)

__________________________________________________
Do You Yahoo!?
LAUNCH - Your Yahoo! Music Experience
http://launch.yahoo.com
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Uwe Pross <[email-masked]>
Date: Thu, 16 May 2002 13:30:09 +0200

> the FvwmTaskbar disappears. (fvwm2 2.4.7 - Debian)

Do you use FvwmTaskBar with 

Style "FvwmTaskBar" StaysOnTop

? How about other programs which can switch to full screen mode like
acrobar reader or opera? Does the task disappear as well?

Uwe
-- 
+--------------------------------------------------
| Uwe Pross 
| mail : mailto:[email-masked]
| www  : http://www.tu-chemnitz.de/~uwp
+--------------------------------------------------
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: hugo vanwoerkom <[email-masked]>
Date: Thu, 16 May 2002 10:34:45 -0700 (PDT)

I don't have Opera installed.
Acrobat Reader fullscreen still has the taskbar.
Taksbar has "StaysOnTop" Style.

--- Uwe Pross <[email-masked]>

---

From: Dan Espen <[email-masked]>
Date: Thu, 16 May 2002 13:56:41 -0400

> Taksbar has "StaysOnTop" Style.

Please don't top post.

Does:

BugOpts RaiseOverUnmanaged

help?

-- 
Dan Espen                           E-mail: [email-masked]
444 Hoes Lane  Room RRC 1C-214      Phone: (732) 699-5570
Piscataway, NJ 08854
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: hugo vanwoerkom <[email-masked]>
Date: Fri, 17 May 2002 18:42:41 -0700 (PDT)

> hugo vanwoerkom <[email-masked]> writes:
<snip>
> BugOpts RaiseOverUnmanaged

No.

---

From: Mikhael Goikhman <[email-masked]>
Date: Sat, 18 May 2002 03:36:49 +0000

> > BugOpts RaiseOverUnmanaged

If galeon places itself above FvwmTaskBar (and thus above every other
window too), having FvwmTaskBar on top will not help you. Alt-Tab will.
Anyway try:

  Style FvwmTaskBar Layer 12

or:

  Style galeon* GNOMEIgnoreHints

Regards,
Mikhael.