Subject: FVWM: fancier titlebar

From: Christian Lyra <[email-masked]>
Date: Wed, 29 May 2002 13:56:27 -0300

Hi,

What was the last release (stable/unstable) that support the multipixmap 
titlebar? 
	
	Thanks,

		Christian Lyra
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Wed, 29 May 2002 17:55:24 +0000

> What was the last release (stable/unstable) that support the multipixmap 

I think I answered you already:

  http://www.hpc.uh.edu/fvwm/archive/0204/msg00133.html

2.6.0 will certainly support this feature. :)

Regards,
Mikhael.

---

From: Mikhael Goikhman <[email-masked]>
Date: Wed, 29 May 2002 18:31:41 +0000

On 29 May 2002 15:17:18 -0300, Christian Lyra wrote:
> 
> On Wednesday 29 May 2002 14:55, you wrote:
> 	I remember... but you didnt said if it works in the latest stable
> release (2.4.7), nor if it works in a recent snapshot.

The answer is "no". The author probably has a patch for 2.4.7, ask her.
We only add fixes to the stable branch once the unstable is started.

> I know... it's boring when users asks frequently about a feature.
> sorry....

I don't worry about this, ask until you get an answer.

Regards,
Mikhael.

---

From: Suzanne Britton <[email-masked]>
Date: Wed, 29 May 2002 14:47:21 -0400

> release (2.4.7), nor if it works in a recent snapshot.

You can get the patch for 2.4.7 at
http://www.igs.net/~tril/fvwm/configs/fvwm-patch. Put it in the top-level
source directory and type "patch -p0 <fvwm-patch.

You can then activate the feature, after ./configure, by changing "#undef
FANCY_TITLEBARS" in config.h to "#define FANCY_TITLEBARS", and uncommenting it.

Suzanne

-- 
[email-masked] - http://www.igs.net/~tril/
~~~
sleep is for the weak
caffeine is my sacrament
are those spiders real
- Daiv