Subject: Re: FVWM: Probably a bug - FVWM 2.5 CVS - XTerm geometry and font resize

From: Elliot Sowadsky <[email-masked]>
Date: Wed, 8 May 2002 09:50:24 -0700 (PDT)

<<
That's because I cleaned up the code that deals with applications
resizing their windows.

Was that change made on the 401 snapshot?
Cuz that's the first snapshot where xview requested resizes wait till the
mouse enters a border area or calls up a menu....rather than happening
immediately.

BTW, i'm using clicktofocus
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 8 May 2002 22:40:06 +0200

> mouse enters a border area or calls up a menu....rather than happening

I don't think that's a related problem.  I'll get around to
checking this eventually.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].