Subject: FVWM: 2.4.2 bug ?

From: "Riswick, J.G.A. van" <[email-masked]>
Date: Sun, 12 May 2002 11:20:09 +0200

HI

I just updated from suse 7.2 to 8.0 and since the update, I 
have some trouble using fvwm2. After using fvwm2 for some 
time (1 hour?) I can't drag objects anymore (like windows or
scrollbars) When I try to drag such an object using the mouse, 
the object does not move, it just stays in one place. The
other features of fvwm doe seem to work normally.

best regards

jos
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Andrew Haninger <[email-masked]>
Date: Sun, 12 May 2002 14:14:51 +0000

You may wish to upgrade to fvwm 2.4.7. The problem you describe may have
been fixed. Also, 2.4.6 and 2.4.7 sport much-improved window movement
routines over 2.4.5 and earlier releases of 2.4. You may be able to get
rpms from somewhere, I'm not sure. But, if you can't, compiling from
source is just something like:

download
copy to /usr/src
tar yxpvf fvwm-2.4.7.tar.bz2
cd fvwm-2.4.7
./configure
make
make install
be happy.

Though, you may want to uninstall 2.4.2 first.

Hope this helps.

[email-masked]

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 13 May 2002 12:11:19 +0200

> other features of fvwm doe seem to work normally.

Is it perhaps the obnoxious num-lock problem?  From the FAQ:

  0.1  A few minutes after fvwm is started my keyboard and mouse                  
       bindings stop working.  What can I do?                                     
                                                                                
  A: Probably your NumLock, CapsLock or ScrollLock key is pressed.  See           
     Q 5.5 for more details.                                                      

Bye

Dominik ^_^  ^_^

-- 
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].