Subject: FVWM: FVWM 2.4.6: How to hide sticky miniwindows in FvwmPager?

From: Francis Litterio <[email-masked]>
Date: Wed, 01 May 2002 09:30:06 -0400

I'm using FVWM 2.4.6.

Anyone know of a way to make FvwmPager not show the miniwindows
corresponding to sticky windows?  Just trying to remove some of the
clutter from my pager, and I couldn't find anything in the man pages or
FAQ about this.
--
Francis Litterio
[email-masked]
http://world.std.com/~franl/
PGP public keys available on keyservers.

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Wed, 01 May 2002 09:59:03 -0400

> clutter from my pager, and I couldn't find anything in the man pages or

FvwmPager man page:

       *FvwmPager: UseSkipList
              Tells FvwmPager to not show the  windows  that  are
              using the WindowListSkip style.

Setting the Style for the sticky windows to WindowListSkip
will cause the windows to not appear in the windowlist too.
This may be what you want.

-- 
Dan Espen                           E-mail: [email-masked]
444 Hoes Lane  Room RRC 1C-214      Phone: (732) 699-5570
Piscataway, NJ 08854
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].