Subject: Re: FVWM: Xft font help for newbie

From: "Paul Redman" <[email-masked]>
Date: 26 May 2002 14:30:25 -0000

Hey, thanks for the speedy response.  

My $MANPATH was set to /usr/share/man:/usr/X11R6/man.  So from the INSTALL.fvwm file I gathered the pages had been put in /usr/local/man/man1... I moved them to usr/share/man/man1, and the problem is solved ('man fvwm' works).  Cheers for the pointer.  Next time I'll be sure to read more before diving in, I am kind of used to the emerge/ports method of install from gentoo :)

BTW fonts look great!

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Sun, 26 May 2002 14:39:04 +0000

On 26 May 2002 14:30:25 -0000, Paul Redman wrote:
> 
> My $MANPATH was set to /usr/share/man:/usr/X11R6/man.  So from the
> INSTALL.fvwm file I gathered the pages had been put in
> /usr/local/man/man1... I moved them to usr/share/man/man1, and the
> problem is solved ('man fvwm' works).  Cheers for the pointer.  Next
> time I'll be sure to read more before diving in, I am kind of used to
> the emerge/ports method of install from gentoo :)

Moving man pages every time you install fvwm is not nice and not needed.
Either update system $MANPATH to include /usr/local/man (a good idea).
Or when installing FVWM do: ./configure --mandir=/usr/share/man

Regards,
Mikhael.