Subject: FVWM: need som help

From: Mattias Holmstroem <[email-masked]>
Date: Wed, 15 May 2002 12:19:34 +0200 (MEST)

hi all, got a question...
when I remove my mouse pointer from my xterm(unfocus it) I want the
window color to change to black window and black text, how do I do this?

I have found the section where I can change the HiForeColor to #000000
and HiBackColor to #000000... whats is the name for the unfocused
varibel? I have tried StdForeColor and StdBackColor, they didnt work...

MvH Mattias "Nallen" Holmström

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Andre Bonhote <[email-masked]>
Date: Wed, 15 May 2002 12:28:09 +0200

Hi Nallen

> window color to change to black window and black text, how do I do this?

Um ... you want to change the CONTENT color of the xterm? I suppose this
doesn't work, for fvwm only handles the borders and the title bar of an
xterm.

HTH,CU&HAND

André

-- 
Real programmers use "cat > a.out"

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 15 May 2002 12:55:13 +0200

> varibel? I have tried StdForeColor and StdBackColor, they didnt work...

Try

  Style * BackColor black, ForeColor black

Bye

Dominik ^_^  ^_^

-- 
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Woodchuck <[email-masked]>
Date: Wed, 29 May 2002 22:34:51 -0400 (EDT)

> MvH Mattias "Nallen" Holmström

I don't think xterm is going to do this for you.  If you use aterm
instead, it has a "-fade" command line option.

Starting an aterm as "aterm -fade 0" will cause it to go black
when unfocussed.

Dave
-- 
         The man who reads nothing at all is better educated
	 than the man who reads nothing but newspapers.
                                  -- Thomas Jefferson