Subject: RE: FVWM: Shortcut at desktop

From: "Ripalda-Marin, Miguel-Angel" <[email-masked]>
Date: Mon, 29 Apr 2002 15:46:22 +0100

Hi,

I have just included the 'Action' keyword where Marcus told me... and now,
when I type 'startx', the screen goes totally mad and the whole system
hangs... incredible!

Miguel Ángel

ImagePath $HOME/.fvwm_icons

AddToFunc StartFunction
+ "I" Module FvwmButtons
*FvwmButtons:Back black
*FvwmButtons:BoxSize smart
*FvwmButtons:Font fixed
*FvwmButtons:Fore white
*FvwmButtons:Frame 0
*FvwmButtons:Geometry +0+0
*FvwmButtons:Padding 2 2
*FvwmButtons:Pixmap none
*FvwmButtons:Rows 1
*FvwmButtons:(Title "Spanish layout",Icon bomb.xpm,Center,Action `Exec
loadkeys es`)
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: "Ripalda-Marin, Miguel-Angel" <[email-masked]>
Date: Mon, 29 Apr 2002 16:21:22 +0100

Maybe there's a problem with versions... I will check it and post the
results again... thanks

Miguel Ángel Ripalda Marín