Subject: FVWM: MacOS9-like minimize-to-bar-on-desktop

From: Rob Windsor <[email-masked]>
Date: Tue, 16 Apr 2002 19:58:06 -0500

Before I go digging around into this, has someone set up their fvwm to 
behave like MacOS9's minimize-to-bar-on-desktop?

I've grown kind of fond of that feature in MacOS for some stupid reason.  
After running a fundamentally-unchanged .fvwmrc (now .fvwm2rc) for eight 
or so years, I've decided that I need to add this capability.

Anyone done this before?

Rob++
----------------------------------------
Internet: [email-masked]                             __o
Life: [email-masked]                    _`\<,_
                                                       (_)/ (_)
The weather is here, wish you were beautiful.

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Richard Curnow <[email-masked]>
Date: Wed, 17 Apr 2002 08:34:23 +0100

Is WindowShade what you're after?

e.g. I have

Mouse 0	0    A WindowShade toggle

(yes, I really do have 5 buttons on the RHS of the titlebar).

-- 
Richard \\\ SuperH Core+Debug Architect ///            .... At home ...
  P.    /// [email-masked]      /// [email-masked]
Curnow  \\\ http://www.superh.com/    ///      www.rrbcurnow.freeuk.com
Speaking for myself, not on behalf of SuperH
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].