Subject: FVWM: Amiga->FVWM2

From: cr0acker2 <[email-masked]>
Date: Sun, 21 Apr 2002 11:19:22 +0400

Hello fvwm,

  I found this Amiga screen shot. Is there any way to make FVWM2 lokk
  the same as Workbench on this shot?

-- 
Best regards,
 cr0acker2                          mailto:[email-masked]

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Marcus Lundblad <[email-masked]>
Date: Sun, 21 Apr 2002 09:37:01 +0200 (CEST)

>   the same as Workbench on this shot?

There is a window manager called "amiwm" that emulates the Amiga-look.
This can be found here: http://www.xwinman.org/
This might not be the best answer on this mailing list, though :-)

//Marcus

---

From: Dan Espen <[email-masked]>
Date: Sun, 21 Apr 2002 07:24:15 -0400

> This might not be the best answer on this mailing list, though :-)

I agree, thats not a good answer.

It looks like the latest release of amiwm was in 98.
Either it was perfect then, or theres not much development going
on.

Fvwm can replicate the top buttons with pixmaps.

The borders look flat.  I believe fvwm can do that.
The borders are of unequal width, I don't think Fvwm can
do that.

The resize handle looks like a little pixmap in the lower right
corner, I don't think it can do that.

-- 
Dan Espen                           E-mail: [email-masked]
444 Hoes Lane  Room RRC 1C-214      Phone: (732) 699-5570
Piscataway, NJ 08854
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: cr0acker2 <[email-masked]>
Date: Sun, 21 Apr 2002 19:22:31 +0400

Hello Dan,

Sunday, April 21, 2002, 3:24:15 PM, you wrote:

>> This might not be the best answer on this mailing list, though :-)

DE> I agree, thats not a good answer.

DE> It looks like the latest release of amiwm was in 98.
DE> Either it was perfect then, or theres not much development going
DE> on.

DE> Fvwm can replicate the top buttons with pixmaps.
How can i do it?
DE> The borders look flat.  I believe fvwm can do that.
DE> The borders are of unequal width, I don't think Fvwm can
DE> do that.
Ok i you probably saw a shot of what i had achived with border and
colors. An if FVWM2 can not do it we will see what FvWM3 will
do))))))))

DE> The resize handle looks like a little pixmap in the lower right
DE> corner, I don't think it can do that.

Let's wait fo FVWM3!)))))))))))

---

From: cr0acker2 <[email-masked]>
Date: Sun, 21 Apr 2002 19:22:31 +0400

Hello Dan,