Subject: FVWM: What does xgraph graph?

From: Felix Karpfen <[email-masked]>
Date: Fri, 19 Apr 2002 19:24:20 +1000

This is a fvwm2-Newbie query and the header says it all - assuming that
I have got at least the name right.

I am referring to the bottom right-hand part of the sticky window that
is displayed (in some configurations) when fvwm2 loads (the top part
notifies the arrival of mail and the time).

I have been getting some very odd displays on the graph but, before I go
into details, it would help to know just what is being graphed.

Felix Karpfen
-- 
Felix Karpfen
[email-masked]
Public Key 72FDF9DF (DH/DSA)

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Fri, 19 Apr 2002 17:18:43 -0400

> into details, it would help to know just what is being graphed.

I think you are refering to the sample.fvwmrc that comes with
FVWM.  In that case, the program down there would be
xload.  That program graphs CPU usage.

-- 
Dan Espen                           E-mail: [email-masked]
444 Hoes Lane  Room RRC 1C-214      Phone: (732) 699-5570
Piscataway, NJ 08854
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Felix Karpfen <[email-masked]>
Date: Sun, 21 Apr 2002 07:46:36 +1000

> xload.  That program graphs CPU usage.

Thank you for the prompt reply.

That was one of my guesses.  However, apart from the unexplained sudden
massive increases in (apparent) CPU usage - which remain unaffected by
closing and reloading fvwm2 and only disappear on a reboot of the system
- there appears to be little correlation with the graphed display and
the output of top.

It is a very trivial problem and does not appear to make the slightest
difference on the way programs actually run.

So if there is no obvious answer, please ignore.

Felix Karpfen

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 22 Apr 2002 11:36:00 +0200

> - there appears to be little correlation with the graphed display and

Use the "top" program to identify processes that are wasting CPU.
Top also allows you to kill the guilty processes (press 'k').

Bye

Dominik ^_^  ^_^

-- 
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].