Subject: FVWM: X program options

From: Victor Eijkhout <[email-masked]>
Date: Thu, 18 Apr 2002 11:50:03 -0400

Not really an fvwm Q, but ...

In .Xdefaults I can specify
xterm*geometry: <et cetera>

Where do I specify default options for colours, such as "-bg gray"? I tried
xterm*bg: grey
in .Xdefaults, but that has no effect.
-- 
Victor Eijkhout <[email-masked]>
tel: 865 974 9308 (W), 865 673 6998 (H), 865 974 8296 (F)
http://www.cs.utk.edu/~eijkhout/
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: "Thomas A. Gardiner" <[email-masked]>
Date: Thu, 18 Apr 2002 12:09:55 -0400 (EDT)

Try this:

XTerm*background:       black

Tom

-- 
--------------------------------------------------------------------------
Thomas A. Gardiner                Phone: (1) 716 - 273 - 2429
Dept. of Physics & Astronomy      Fax: (1) 716 - 273 - 1014
Univ. of Rochester                [email-masked]
Rochester, NY 14627-0171          http://www.pas.rochester.edu/~gardiner/
--------------------------------------------------------------------------
The scientist does not study nature because it is useful; he studies it
because he delights in it, and he delights in it because it is beautiful.
If nature were not beautiful, it would not be worth knowing, and if nature
were not worth knowing, life would not be worth living.- Henri Poincare
--------------------------------------------------------------------------

---

From: Dan Espen <[email-masked]>
Date: Thu, 18 Apr 2002 12:10:01 -0400

> in .Xdefaults, but that has no effect.

The xterm man page will give you the correct name (background).

XTerm*background:	black

-- 
Dan Espen                           E-mail: [email-masked]
444 Hoes Lane  Room RRC 1C-214      Phone: (732) 699-5570
Piscataway, NJ 08854
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Uwe Pross <[email-masked]>
Date: Fri, 19 Apr 2002 07:31:29 +0200

> > in .Xdefaults, but that has no effect.
To apply changes in .Xdefaults to a running X-server you need to run

xrdb -merge ~/.Xdefaults 

Uwe
-- 
+--------------------------------------------------
| Uwe Pross 
| mail : mailto:[email-masked]
| www  : http://www.tu-chemnitz.de/~uwp
+--------------------------------------------------
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: szonyi calin <[email-masked]>
Date: Fri, 19 Apr 2002 16:41:23 +0200 (CEST)

--- Victor Eijkhout <[email-masked]> a écrit : >
Not really an fvwm Q, but ...
> in .Xdefaults, but that has no effect.

should be 
xterm*background: grey

=====
--------------------------------------------
                         ,-----.
                       ," ^   ^ ",
                       |  @   @  |
             ----OOOO---------------OOOO----

___________________________________________________________
Do You Yahoo!? -- Une adresse @yahoo.fr gratuite et en français !
Yahoo! Mail : http://fr.mail.yahoo.com
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].