Subject: FVWM: cross-hair cursor on startup

From: hugo vanwoerkom <[email-masked]>
Date: Sat, 13 Apr 2002 12:42:40 -0700 (PDT)

I have a bunch of fvwmwharfs. When I start fvwm
(2.4.6) the first time, most often the x cursor turns
into a crosshair and the wharfs stay empty. I have to
left click several times for the normal desktop to
appear. Is this fvwm related?

__________________________________________________
Do You Yahoo!?
Yahoo! Tax Center - online filing with TurboTax
http://taxes.yahoo.com/
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Sat, 13 Apr 2002 16:37:10 -0400

> appear. Is this fvwm related?

Yes.  Some command you are issuing needs a window to make sense.

For example, if your .fvwm2rc contains a command line this:

Move

The "move" command wants to move a window, so it creates the
crosshair cursor as a signal that it want to know which window
to move.

Review the commands in your config file.  It might help
to take some out until the problem goes away.

-- 
Dan Espen                           E-mail: [email-masked]
444 Hoes Lane  Room RRC 1C-214      Phone: (732) 699-5570
Piscataway, NJ 08854
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].