Subject: FVWM: Problems getting config to find xpm...

From: "T.L.Bowers" <[email-masked]>
Date: Mon, 29 Apr 2002 17:53:12 -0400

Hello,
I'm trying to get configure to recognize that xpm library _is_ installed
on my solaris 8 system in /usr/local/lib and "h" file in /usr/local/include.
I've tried to use the comand line arg:

./configure --with-xpm-library=/usr/local/lib 
--with-xpm-includes=/usr/local/include

error message = "Can't find working libXpm"

I'm a novice when it comes to compiling my own binaries? What am I doing
wrong.

I installed the sun freeware xpm package perhaps this is the issue.

Tbowers

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Mon, 29 Apr 2002 22:04:23 +0000

> I installed the sun freeware xpm package perhaps this is the issue.

See whether FAQ (question 2.4) and INSTALL.fvwm (search for Solaris) help.
You may find the actual xpm probing error in file config.log.

Regards,
Mikhael.

---

From: Dan Espen <[email-masked]>
Date: Mon, 29 Apr 2002 18:05:37 -0400

> I installed the sun freeware xpm package perhaps this is the issue.

You should include the configure output, but most likely,
its failing when trying to run the little sample program
it creates using the XPM library.

The fix is described in the INSTALL.fvwm file under:

"Shared Libraries in Non-standard Places"

-- 
Dan Espen                           E-mail: [email-masked]
444 Hoes Lane  Room RRC 1C-214      Phone: (732) 699-5570
Piscataway, NJ 08854
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].