Subject: FVWM: Cygwin

From: Stephen Dennison <[email-masked]>
Date: Wed, 10 Apr 2002 17:35:33 -0400 (EDT)

I recently compiled fvwm under cygwin.  To my amazement it actually
worked!  Unfortunately it's not exactly... well you know... stable.  I was
just wondering if anyone else had tried to run fvwm2 under cygwin using
the X server supplied by XFree86.org.
Oh, and I'm running it on a windows 98 machine, although quite possibly it
may soon become a windows 2000 machine.

Anyone, I'm interested in hearing if anyone has tried using it under
windows with cygwin or other software.  Maybe you could provide hints,
tips, etc?

Thanks.
--s.r.d.

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: "Lee, Richard" <[email-masked]>
Date: Wed, 10 Apr 2002 15:39:01 -0700

> -----Original Message-----
> From: Stephen Dennison [mailto:[email-masked]]
> Sent: Wednesday, April 10, 2002 5:36 PM
> To: [email-masked]
> Subject: FVWM: Cygwin
> 
> 

I've done exactly the same thing, using fvwm 2.4.3, except on a Windows 2000
pro system; been steady as a rock.  As I recall, the configure and make
worked cleanly with no special diddling needed.
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: "Pietralla, Siegfried P" <[email-masked]>
Date: Thu, 11 Apr 2002 10:33:40 +1000

hi stephen,

i'm running cygwin / xfree86 / fvwm ( 2.4.0 ) under nt4 - smooth as.
i gave up on using reflectionx since it was a pita to get started. also
i had to run fvwm on a remote box ( 1000 km away ) so it's quicker
this way as well. i think it compiled as is.

regards,
siegfried.

-----Original Message-----
From: Stephen Dennison [mailto:[email-masked]]
Sent: Thursday, 11 April 2002 07:36
To: [email-masked]
Subject: FVWM: Cygwin

Thanks.
--s.r.d.