Subject: FVWM: lock screen ?

From: Malte Schuenemann <[email-masked]>
Date: Tue, 16 Apr 2002 08:14:19 -0700 (PDT)

I would like my screen to automatically lock after a
certain time when there is no keyboard / mouse
activity.

Is there any possibility to achieve this ?

ThanX

=====
Gruß / regards,
     Malte Schünemann

__________________________________________________
Do You Yahoo!?
Yahoo! Tax Center - online filing with TurboTax
http://taxes.yahoo.com/
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Tue, 16 Apr 2002 14:33:39 -0400

> Is there any possibility to achieve this ?

Fvwm itself won't do that, you need to start one of the screen
lockers, xscreensaver, xlock...

You can do that in your .xinitrc.

-- 
Dan Espen                           E-mail: [email-masked]
444 Hoes Lane  Room RRC 1C-214      Phone: (732) 699-5570
Piscataway, NJ 08854
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Christian MICHON <[email-masked]>
Date: Wed, 17 Apr 2002 03:42:21 +0200 (CEST)

> You can do that in your .xinitrc.

We use xautolock 2.0 here. Very stable.
.xinitrc calls it like this:
xautolock -time 10 -corners 0+-- -cornersize 10 -cornerdelay 1 -cornerredelay
10
 &

After 10 minutes, it autolocks. If you're lazy, like me, just pull the mouse
to the top right of the screen, and after 1 or 2 seconds it'll lock too.

Rgds,
Christian

___________________________________________________________
Do You Yahoo!? -- Une adresse @yahoo.fr gratuite et en français !
Yahoo! Mail : http://fr.mail.yahoo.com
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Tue, 16 Apr 2002 22:43:59 -0400

Christian MICHON <[email-masked]> writes:
> 10 &

For the keyboard oriented:

In my .xinitrc:

nice xscreensaver -timeout 30 -cycle 60 -lock-mode&

In my .fvwm2rc:

Key Scroll_Lock A N Exec xscreensaver-command -activate

Locks after 30 minutes, changes every 60 minutes.
The scroll lock key locks the display.

---

From: Malte Schuenemann <[email-masked]>
Date: Wed, 17 Apr 2002 03:13:16 -0700 (PDT)

Hello,

that did it - thanX a lot

Malte

=====
Gruß / regards,
     Malte Schünemann