Subject: FVWM: Menu and Panel

From: cr0acker2 <[email-masked]>
Date: Mon, 22 Apr 2002 15:35:01 +0400

Hello [email-masked],

  Hey guys i wan to have the same panel as
  http://www.fvwm.org/screenshots/Dominik-desk1-1152x864.gif,
  bu i do not want to have watch. Can Someone send me a sample config/
  Can I put pager on the place for the watch. And i also want to have
  the same menu/ Can you mail me sample config.

-- 
Best regards,
 cr0acker2                          mailto:[email-masked]

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 22 Apr 2002 12:13:45 +0200

>   the same menu/ Can you mail me sample config.

The button bar from that screenshot is the example at the end of
the FvwmButtons man page.  If you need more help or want to use
the same icons, just ask.

Bye

Dominik ^_^  ^_^

-- 
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: cr0acker2 <[email-masked]>
Date: Mon, 22 Apr 2002 19:50:43 +0400

Hello Dominik,

Monday, April 22, 2002, 2:13:45 PM, you wrote:

>>   the same menu/ Can you mail me sample config.

DV> The button bar from that screenshot is the example at the end of
DV> the FvwmButtons man page.  If you need more help or want to use
DV> the same icons, just ask.

I have copied Sample code. But i did not got what i want! Here i the
shot!

---

From: Jason L Tibbitts III <[email-masked]>
Date: 22 Apr 2002 10:39:15 -0500

Crap, folks, I didn't notice just how huge this file was when
I approved it.  Please accept my apologies.

 - J<

---

From: Mikhael Goikhman <[email-masked]>
Date: Tue, 23 Apr 2002 00:56:26 +0000

> I have copied Sample code. But i did not got what i want! Here i the

It is better not to send big attachments (greater than 50Kb) to the list.

-=-

I can't say what is wrong without seeing a full configuration.
Are you sure you run 2.4.x modules? Remove ModulePath if you have it.

The samples in the man page (there are 2) work for me with minor glitches
(I don't have all referenced images/menus and my FvwmIconMan has Geometry
option that is not good for swallowing).

You may also get the original Dominik config from:

  http://fvwm-themes.sourceforge.net/data/samples/domivogt/

Regards,
Mikhael.