Subject: FVWM: live resizing?

From: Victor Eijkhout <[email-masked]>
Date: Thu, 7 Mar 2002 23:36:23 -0500

With 2.4.5 on MacOSX I don't see a moving outline when I'm resizing, 
just a symbol that indicates the corner. Is there a way to get some 
sort of live resizing?
-- 
Victor Eijkhout <[email-masked]>
tel: 865 974 9308 (W), 865 673 6998 (H), 865 974 8296 (F)
http://www.cs.utk.edu/~eijkhout/
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Marcus Lundblad <[email-masked]>
Date: Fri, 8 Mar 2002 16:46:25 +0100 (CET)

> just a symbol that indicates the corner. Is there a way to get some 

Yes. Add the line:

Style * ResizeOpaque

to your .fvwm2rc file
(And if you have any programs that don't like to be resized this way, one
I found was "xps"...) add this

Style "name" ResizeOutline
(where "name" is the name of the window (or the window class name)

//Marcus