Subject: FVWM: + M Move Time configurable?

From: John Smith <[email-masked]>
Date: Thu, 7 Mar 2002 13:10:55 -0800

Hey again,

I have a function called Raise-or-Move, and it's defined like this:

AddToFunc Raise-or-Move
+ I Raise
+ M Move

What i'd like to know is, how much does the cursor have to move before
it is considering the M part?  Is that configurable?  Maybe I'm insane,
but the rest of fvwm2 is very configurable too :-)
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Thu, 7 Mar 2002 21:26:09 +0000

> but the rest of fvwm2 is very configurable too :-)

Use:

  MoveThreshold 1  # number of pixels
  ClickTime 150    # milliseconds

Also try this, just to see whether it works better for you:

  AddToFunc Raise-or-Move
  + C Raise
  + M Move
  + H Move

So, even if you don't move a pointer (only 'H'old it), still Move started.

Regards,
Mikhael.