Subject: FVWM: button bar at start up

From: Sean Lawton <[email-masked]>
Date: Wed, 20 Mar 2002 20:22:40 -0500

Hi. I was wondering if anyone knew how to configure the start up to not
bring up the button bar.

Thanks,

Sean Lawton

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Thu, 21 Mar 2002 02:14:05 +0000

> Hi. I was wondering if anyone knew how to configure the start up to not

You should have a configuration file in your $HOME/.fvwm/ or $HOME/
named .fvwm2rc. If you don't have such, search for system.fvwm2rc.

Find where StartFunction or InitFunction or RestartFunctions are defined,
for example:

  AddToFunc InitFunction
  + I Module FvwmBanner
  + I Module FvwmButtons

and remove or comment out the FvwmButtons line from these functions:

  AddToFunc InitFunction
  + I Module FvwmBanner
  #+ I Module FvwmButtons

Regards,
Mikhael.