Subject: FVWM: Menu

From: cr0acker2 <[email-masked]>
Date: Tue, 5 Mar 2002 19:45:47 +0300

Hello fvwm,

  Hi does anybody have documentation on yhis topics:
  1)How to setup menu.
  2)How to set up wallpaper.
  3)How to set up icons.

-- 
Best regards,
 cr0acker2                          mailto:[email-masked]

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 6 Mar 2002 02:09:53 +0100

>   Hi does anybody have documentation on yhis topics:

It's all in the fvwm2 man page:

  $ man fvwm2

Here is an ecxample to give you the idea:

  AddToMenu WindowMenu "Window menu" Title
  + &Move            Move
  + &Resize          Resize
  + &Iconify         Iconify
  + Ma&ximize/Normal Maximize
  + "Maximize &grow" Maximize on grow grow
  + &Shade           WindowShade
  + &Stick           Stick
  + &Refresh         RefreshWindow
  + &Raise           Raise
  + &Lower           Lower
  + "&Place again"   PlaceAgain anim
  + ""               Nop
  + "Put on page &1" MoveToPage 0 0
  + "Put on page &2" MoveToPage 1 0
  + "Put on page &3" MoveToPage 0 1
  + "Put on page &4" MoveToPage 1 1
  + ""               Nop
  + &Close           Delete
  + &Kill            Destroy

These lines belong into your .fvwm2rc file (see man page for
details).

>   2)How to set up wallpaper.

Please read question 6.6 in the fvwm FAQ (comes with the
distribution or can be found on our web page).

>   3)How to set up icons.

Read the section about the "Style" command in the man page.  You
are interested in the styles that have "Icon" as part of their
name, e.g.

  Style * IconBox 691x64-0-0@g
  Style * Icon my_template.xpm

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].