Subject: FVWM: LD_LIBRARY_PATH disappears

From: "Ripalda-Marin, Miguel-Angel" <[email-masked]>
Date: Thu, 7 Mar 2002 13:54:30 +0100

Hi,

I have noticed something strange (I think it's strange, but maybe not ;-). I
change the value of the LD_LIBRARY_PATH environment variable when entergin
with my user (in .bash_profile), but when I type startx to work with my
windowed tools, the LD_LIBRARY_PATH variable is cleared... I wonder whether
it is normal or not... have I done something wrong? Maybe it has nothing to
do with FVWM... apoligizes if it has nothing to do with FVWM...

Regards,

Miguel Ángel Ripalda Marín
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Joseph Manning <[email-masked]>
Date: Thu, 7 Mar 2002 13:26:11 +0000

>> do with FVWM... apoligizes if it has nothing to do with FVWM...

Miguel,

   Try putting into your '.bash_profile' file the line:

      export LD_LIBRARY_PATH

   Also, check to make sure that your '.bashrc' file 
   is not re-setting the 'LD_LIBRARY_PATH' variable.

Cheers, Joseph

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Joseph Manning / Computer Science / University College Cork / [email-masked]
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Thomas Adam <[email-masked]>
Date: Thu, 7 Mar 2002 13:42:59 +0000 (GMT)

Hi,

I would suggest adding an extra bit into your
$HOME/.bash_profile file, thus:

export LD_LIBRARY_PATH=/usr/lib/ && ldconfig &>
/dev/null 2>&1 &

(N.B. The above should all be on one-line)

HTH,

Thomas Adam

 --- Joseph Manning <[email-masked]> wrote: > On
2002-Mar-07 (Thu) at 13:54 (+0000),
> Ripalda-Marin, Miguel-Angel wrote:
> 

=====
Thomas Adam

"The Linux Weekend Mechanic" -- www.linuxgazette.com

__________________________________________________
Do You Yahoo!?
Everything you'll ever need on one web page
from News and Sport to Email and Music Charts
http://uk.my.yahoo.com
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].