Subject: Re: FVWM: Re: 5.0 stability

From: Elliot Sowadsky <[email-masked]>
Date: Tue, 12 Mar 2002 10:04:41 -0800 (PST)

<<
> [FVWM][FInitCharset]: WARN -- Illegal charset (nl_langinfo and CHARSET env):
>

This message is a warning and should not cause big problems.
2.5.x has support for the EWMH specification and this spec
forces fvwm to convert strings encoded in your locale charset
into UTF-8 encoding (and conversely). Some small visible problem
may appear if you use KDE >= 2 and GNOME2 applications
(e.g., the window name that fvwm displays may be different than
the name that the KDE2 panel displays).

Another thing....

--disable-ewmh causes a compile error....tho i dont remember what the error was.

I'm running Solaris 2.5.1 not running any "Environment", just straight fvwm
+ xview tools.
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 12 Mar 2002 23:48:02 +0100

> --disable-ewmh causes a compile error....tho i dont remember what the error was.

Yuck.  We have way too many configure options again.  I'll fix
them.

> I'm running Solaris 2.5.1 not running any "Environment", just straight fvwm

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].