Subject: FVWM: Little bugs in CVS FVWM 2.5.1 - MiniIcons and moving/resizing

From: Tom Alsberg <[email-masked]>
Date: Sun, 24 Mar 2002 14:51:48 +0200

Hi there :-)
Today I got FVWM 2.5.1 from CVS (checked out 2002/03/24 14:12:20), and
I found two slight problem with it:

1) When windows pop up, the MiniIcon in the titlebar only appears
   after the window gets focus. If it then loses focus, the MiniIcon
   remains... But if it starts without focus, it won't have the
   MiniIcon until it gets the focus... 

2) While moving/resizing windows, there is on the top left a box with
   the geometry of the window being moved/resized... If there is an
   icon there also, when the box disappears, the part of the icon that
   was hidden by it becomes grey.

  Hope those little bugs will be fixed...
  -- Tom

-- 
  Tom Alsberg - certified insane, complete illiterate.
        e-mail: <[email-masked]>
	Homepage: http://www.cs.huji.ac.il/~alsbergt/
  * An idea is not responsible for the people who believe in it.
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Sun, 24 Mar 2002 14:38:34 +0100

> I found two slight problem with it:

I have just finished an extensive rewrite of the window decoration
code, so expect to find more bugs.  I'm grateful for every report
so that I can clean things up.

>    MiniIcon until it gets the focus... 

Fixed.

>    was hidden by it becomes grey.

Fixed.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].