Subject: Re: FVWM: ``Style "XMMS*" NoTitle'' breaks xmms main window position

From: Dominik Vogt <[email-masked]>
Date: Sun, 3 Mar 2002 08:27:17 +0100

On Mon, Feb 18, 2002 at 04:02:02PM +0300, Alexander Kotelnikov wrote:
> Historically I had line form subject in my .fvwm2rc and some
> months ago xmms started to behave bad to me: its main window is
> randomly placed on start instead of beng placed on saved
> coordinates. Removing NoTitle helps, but this is rather strange...

Which xmms version is that?  Can you give me your .fvwm2rc and the
xmms config file to try it myself?

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Alexander Kotelnikov <[email-masked]>
Date: Sun, 03 Mar 2002 13:33:42 +0300

>>>>> On Sun, 3 Mar 2002 08:27:17 +0100
>>>>> "Dominik" == Dominik Vogt <[email-masked]> wrote:
Dominik> 
>> coordinates. Removing NoTitle helps, but this is rather strange...
Dominik> 
Dominik> Which xmms version is that? 
13:21 pts/11 sacha@pale:~ 1> dpkg -l fvwm xmms

Desired=Unknown/Install/Remove/Purge/Hold
| Status=Not/Installed/Config-files/Unpacked/Failed-config/Half-installed
|/ Err?=(none)/Hold/Reinst-required/X=both-problems (Status,Err: uppercase=bad)
||/ Name           Version        Description
+++-==============-==============-============================================
ii  fvwm           2.4.5-3        F(?) Virtual Window Manager, version 2.4
ii  xmms           1.2.6-2        Versatile X audio player that looks like Win

Dominik> Can you give me your .fvwm2rc and the
Dominik> xmms config file to try it myself?

sure. 
my ~/.fvwm is at sacha.softjoys.ru/~sacha/fvwm.tar.gz
my .xmms/config is at sacha.softjoys.ru/~sacha/xmms_config

I have 1400x1050 display.

Note. I've just tested: took my configs and put them to newly created
user home directory. started X with fvwm for him and xmms. First time
xmms appeared normally, but when I closed it and run again main xmms
window was placed in the left top corner. The desired appearance is
playlist in right top corner and main xmms window to the left of the
playlist.

-- 
Alexander Kotelnikov
Saint-Petersburg, Russia