Subject: FVWM: .fvwm2rc path question

From: Stan Benoit <[email-masked]>
Date: Sat, 9 Mar 2002 10:48:56 -0500 (EST)

Hello,

Is this the proper syntax for the pixmap path:

ImagePath +:/usr/include/X11/pixmaps:+

Thanks,
-- 
Stan Benoit<[email-masked]>
<troff>
http://home.ptd.net/~sab7

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Sat, 09 Mar 2002 11:05:31 -0500

> ImagePath +:/usr/include/X11/pixmaps:+

I don't think so, the "+" represents the previous value of the path.
You only need to use it once, like:

ImagePath /usr/include/X11/pixmaps:+

-- 
Dan Espen                           E-mail: [email-masked]
444 Hoes Lane  Room RRC 1C-214      Phone: (732) 699-5570
Piscataway, NJ 08854
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Stan Benoit <[email-masked]>
Date: Sat, 9 Mar 2002 11:41:01 -0500 (EST)

Thank you very much, your suggestion worked out fine.