Subject: FVWM: OpaqueMoveSize in 2.4.5

From: John Smith <[email-masked]>
Date: Mon, 4 Mar 2002 22:23:10 -0800

Hi,

This is a strange thing I've noticed.  I went from using 2.2.5 to 2.4.5, and I
have the following line in my fvwm2rc:

OpaqueMoveSize 100

In fvwm 2.2.5, I notice moving a window around the screen is *alot* quicker
than in fvwm 2.4.5.  What I mean by this is it seems a lot smoother.  I would
like to be using 2.4.5, but this is annoying since I tend to move my window
around a lot, especially with the virtual desktop.  

Any ideas?
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 6 Mar 2002 01:54:35 +0100

> around a lot, especially with the virtual desktop.  

You are not the first one to report this, but now I finally found
the reason.  A fixed version will be released in the next few days
(2.4.6).

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].