Subject: FVWM: 5.0 maximize grow

From: Elliot Sowadsky <[email-masked]>
Date: Wed, 13 Mar 2002 18:14:15 -0800 (PST)

It seems messed up in 5.x.

Maximize grow grow

Some windows dont see other windows when they grow.
eg: my cmd window grows past my text window (wrong), but not another cmd
window (correct).

Growing windows do see ends of adjacent windows that theyre next to, but
wouldnt overlap if they kept growing in parallel direction..

eg: window widens till it hits another window.
Its height should not be affected by the window it hit in widening
direction.

Works ok in 4.x

solaris 2.5.1
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Sat, 23 Mar 2002 13:09:04 +0100

> Its height should not be affected by the window it hit in widening

Just wanted to mention that it's fixed in cvs.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].