Subject: FVWM: FrameMaker window doesn't redraw

From: Gregg Dameron <[email-masked]>
Date: Thu, 07 Mar 2002 15:28:29 -0700

I'm a longtime fvwm95 user converting to fvwm2.  I have 2.4.5 installed
on a Solaris 7 box.  One thing I've noticed with fvwm2 -- a FrameMaker
document window doesn't redraw its interior when I use the Pager to
switch to another desk, then switch back.  I have to refresh the screen
or window (or minimize then restore it, or drag another window across
it) to see the document's contents.  I tried

Style * BackingStore
Style * SaveUnder

and their "Off" counterparts, with no luck.  The problem doesn't occur
under fvwm95.  Any suggestions welcome.

Gregg Dameron

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Thu, 07 Mar 2002 17:45:58 -0500

> under fvwm95.  Any suggestions welcome.

Thats a known problem.

The window refreshes OK when you change pages, but not desks.
The easiest workaround until someone fixes it is to hit
Control L in Framemaker.

-- 
Dan Espen                           E-mail: [email-masked]
444 Hoes Lane  Room RRC 1C-214      Phone: (732) 699-5570
Piscataway, NJ 08854
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].