Subject: FVWM: Help

From: szonyi calin <[email-masked]>
Date: Fri, 15 Mar 2002 14:43:50 +0100 (CET)

Hi
That's what i'll like to do:
When i press a particular button or border of the
pager window the pager window should shade(unshade).

Is this possible because As far as know the mouse
bindings are common for all windows.

Thanks
Bye
Calin

___________________________________________________________
Do You Yahoo!? -- Une adresse @yahoo.fr gratuite et en français !
Yahoo! Mail : http://fr.mail.yahoo.com

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Marcus Lundblad <[email-masked]>
Date: Sat, 16 Mar 2002 00:02:38 +0100 (CET)

> bindings are common for all windows.

Define a function that looks something like this

AddToFunc Resize-or-Raise-or-Shade
+                               "I" Raise
+                               "M" WindowId $w (FvwmPager) Shade
+   				"M" WindowId $w (!FvwmPager) Resize

and bind this function to that button (and border element)

//Marcus

---

From: szonyi calin <[email-masked]>
Date: Wed, 20 Mar 2002 19:16:12 +0100 (CET)

--- Marcus Lundblad <[email-masked]> a écrit : > 

Thanks 

It works

Calin