Subject: FVWM: some troubles

From: Anton Kazennikov <[email-masked]>
Date: Sat, 23 Mar 2002 21:42:42 +0300

Hi

I've got some troubles with FvwmIconMan module. When I set "showonlyiconic true" I get that the window is minimizing without any animation. But if I set it back to false state the window is minimizing normally. How can I set the "showonlyiconic true" and still have animations?

How can I get the rubberband when I move window looks as in twm (all borders are 1-pixel width)?

--
Anton
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Sun, 24 Mar 2002 03:08:07 +0100

> How can I get the rubberband when I move window looks as in twm (all borders are 1-pixel width)?

Put the command

  opaquemovesize 0 

in your config file.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].