Subject: FVWM: man page weirdness

From: John Smith <[email-masked]>
Date: Sat, 30 Mar 2002 17:21:35 -0800

Have a look at line 3907 and 3909 in the man page:

IconBox -80x200-1-1

Which would place an 80 by 240 pixel icon  box  in
                           ^^^
                           isn't this 200?

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Sun, 31 Mar 2002 01:53:53 +0000

> Which would place an 80 by 240 pixel icon  box  in

It also should be "80x200-0-0", without a leading "-" otherwise it does
not work as documented.

Regards,
Mikhael.

---

From: Dan Espen <[email-masked]>
Date: Sat, 30 Mar 2002 21:13:47 -0500

> It also should be "80x200-0-0", without a leading "-" otherwise it does

Hmm, that started out in my config file as:

IconBox -80 240 -1 -1

I don't really know when it went wrong.

I'll deal with it.

-- 
Dan Espen                           E-mail: [email-masked]
444 Hoes Lane  Room RRC 1C-214      Phone: (732) 699-5570
Piscataway, NJ 08854
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].