Subject: FVWM: pixmaps

From: jlf <[email-masked]>
Date: Fri, 8 Mar 2002 17:27:27 -0500 (EST)

hello, i am having a hard time getting my images to properly load.  in
fact, i can't get ANY of them to load to do anything -- for titlebar, for
buttons.  i've tried doing everything i can imagine to the ImagePath
setting.  my question is, does this setting of the imagepath save across
calls to read??  i've even tried putting seperate imagepath settings in
each of my child-setting files.

nothing seems to be working, please help..  :-)

-jesse

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: jlf <[email-masked]>
Date: Fri, 8 Mar 2002 17:40:23 -0500 (EST)

okay i've commented out every ImagePath call and placed full path headings
for every pixmap i want to use in buttonstyle ... still not working.  this
seems hopeless!

-jesse

---

From: Dan Espen <[email-masked]>
Date: Fri, 08 Mar 2002 17:38:40 -0500

> nothing seems to be working, please help..  :-)

First fvwm has to be built with xpm support.

Run the command "fvwm-config -s" and make sure it
lists xpm.

If it does, run "fvwm-config -I".  That lists your default
image path.  If you put icons there, you won't have to fool
with your imagepath in your config file.

If you can't put images there, post the fvwm version you
are using, and the relevant parts of your config.

-- 
Dan Espen                           E-mail: [email-masked]
444 Hoes Lane  Room RRC 1C-214      Phone: (732) 699-5570
Piscataway, NJ 08854
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: jlf <[email-masked]>
Date: Fri, 8 Mar 2002 17:55:23 -0500 (EST)

ugh..  seems my administrator doesn't feel this is necessary.  thank you,
i am working on getting this support built.

-jesse

---

From: Dan Espen <[email-masked]>
Date: Fri, 08 Mar 2002 17:52:54 -0500

> for every pixmap i want to use in buttonstyle ... still not working.  this

No, it will work, and it will work well.

You're not including .xpm in the name of the pixmap are you?

---

From: Dan Espen <[email-masked]>
Date: Fri, 08 Mar 2002 18:49:10 -0500

> You're not including .xpm in the name of the pixmap are you?

Oops, guess I've been at the keyboard too long.
Of course, the .xpm IS included when you refer to a pixmap.
Its sounds like you found the problem, (no xpm support).
Sorry for the confusion.