Subject: FVWM: focus-link + X4.1.0 flavors

From: hugo vanwoerkom <[email-masked]>
Date: Tue, 5 Mar 2002 07:38:43 -0800 (PST)

This is cute: focus-link WORKS with fvwm 2.4.4 and
debian cid (unstable) version of X4.1.0. DOES NOT work
with 2.4.5 and potato (stable) version of X4.1.0 How
about them apples?
Regards.
Hugo Vanwoerkom

__________________________________________________
Do You Yahoo!?
Try FREE Yahoo! Mail - the world's greatest free email!
http://mail.yahoo.com/

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: toshi isogai <[email-masked]>
Date: Tue, 5 Mar 2002 10:37:18 -0700

As I said before, it is surprising that if it works with any 2.4. 
Fvwm message decoding routines in FvwmCommand are not up-to-date. 
It would lose fvwm messages depending on how they sequencened.
You can see this by running 'FvwmCommand -i3 -m' and its output
stops after a while even if there are window activities.

-- 
--------------------------------------------------------------------
Toshi Isogai          [email-masked]

SEAKR Engineering, Inc.
6221 S. Racine Circle
Centennial, CO  80111
Phone (303) 790-8499