Subject: FVWM: re: 5.0 stability

From: Elliot Sowadsky <[email-masked]>
Date: Wed, 13 Mar 2002 16:27:29 -0800 (PST)

<<
My mailtool now beeps on every opening of view window.

caused by my mailtool view window not being allowed to maximize.
Instead of a maximize, i get a beep..

Solaris 2.5.1

Style * HintOverride
allowed maximize in 4.x

For 5.x, to maximize the same window, i need
Style * NoFuncHint
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Elliot Sowadsky <[email-masked]>
Date: Wed, 13 Mar 2002 16:37:51 -0800 (PST)

< <<
< My mailtool now beeps on every opening of view window.
< >>
< 
< caused by my mailtool view window not being allowed to maximize.
< Instead of a maximize, i get a beep..
< 
< Solaris 2.5.1
< >>
< 
< 
< Style * HintOverride
< allowed maximize in 4.x
< 
< For 5.x, to maximize the same window, i need
< Style * NoFuncHint

Hmmm...
turns out i also had Style * MWMFunctions also set

ie.

Style * MWMFunctions
Style * HintOverride

Commenting them both out, maximize still works.

---

From: Elliot Sowadsky <[email-masked]>
Date: Tue, 26 Mar 2002 18:39:08 -0800 (PST)

Well i tried compiling 20020326 and i got...

Undefined			first referenced
 symbol  			    in file
XOpenOM                             ../libs/libfvwm.a(FlocaleCharset.o)
XCloseOM                            ../libs/libfvwm.a(FlocaleCharset.o)
XGetOMValues                        ../libs/libfvwm.a(FlocaleCharset.o)

(solaris 2.5.1)

My previous snapshot was 20020301 and it compiled ok.