Subject: FVWM: FVWM configure error

From: [email-masked]
Date: Fri, 1 Mar 2002 15:20:30 -0000

I am trying to install fvwm and I get the following error:

checking whether setvbuf arguments are reversed... configure: error: can not
run test program while cross compiling

I am installing it on a Solaris SPARC, with gcc 2.95.3

Any ideas? 

Thanks

James
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Fri, 1 Mar 2002 18:30:18 +0000

> I am installing it on a Solaris SPARC, with gcc 2.95.3

There is a solution, but please don't install an old 2.2.x version,
install fvwm-2.4.5 instead.

Regards,
Mikhael.