Subject: FVWM: Re: 5.0 stability

From: Elliot Sowadsky <[email-masked]>
Date: Mon, 11 Mar 2002 10:33:18 -0800 (PST)

5.0 also gave this error msg...

[FVWM][convert_charsets]: <<WARNING>> conversion from `' to `UTF8' fail (init)
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: "Thomas A. Gardiner" <[email-masked]>
Date: Mon, 11 Mar 2002 14:16:37 -0500 (EST)

I get the following error...

[FVWM][convert_charsets]: <<ERROR>> Invalid byte sequence during
conversion from ANSI_X3.4-1968 to UTF8

What does this mean?

Tom

---

From: Mikhael Goikhman <[email-masked]>
Date: Mon, 11 Mar 2002 20:09:10 +0000

On 11 Mar 2002 10:33:18 -0800, Elliot Sowadsky wrote:
> 
> > So how about version 2.5.0  - how stable is this one?
> 
> < Very stable and with less bugs than 2.4.3.
> 
> I tried it....and icons started in the top-left corner instead of the
> iconbox. I had to open them to get them to use the iconbox.
> 

Note, if you want to report bugs in the developement branch you should
use the latest (or at least recent) code and be on the fvwm-workers list.

Try this snapshot:

  ftp://ftp.fvwm.org/pub/fvwm/devel/snapshots/fvwm-snap-20020301.tar.gz

The warning (it's not an error message) is possibly fixed.

I am not sure, but your icon box problem may be caused if you restarted
from 2.4.3 to 2.5.0. This may be a one time restart problem, it was fixed.

If you still have problems after trying this snapshot, report again to
fvwm-workers with the way to reproduce them.

Regards,
Mikhael.

---

From: Olivier Chapuis <[email-masked]>
Date: Tue, 12 Mar 2002 08:45:16 +0100

> conversion from ANSI_X3.4-1968 to UTF8

It means that one of your window title is not encoded using
your locale charset (ANSI_X3.4-1968). This may happen with
Netscape with certain www pages. Can you determine with
which window title this happen?

Olivier