Subject: FVWM: CaptureHonorsStartsOnPage dafault or not?

From: Alexander Kotelnikov <[email-masked]>
Date: Sun, 03 Mar 2002 01:56:20 +0300

Hello.

man fvwm says "The  default  is   CaptureHonorsStartsOnPage." But
according one of debian users this is not true:
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=133611&repeatmerged=yes
-- 
Alexander Kotelnikov
Saint-Petersburg, Russia
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Sun, 3 Mar 2002 08:11:52 +0100

> http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=133611&repeatmerged=yes

The man page is inconsistent with itself.  In the list of all
styles, CaptureHonorsStartsOnPage is listed before
CaptureIgnoresStartsOnPage (the default is always listed last),
but in the style's description CaptureHonorsStartsOnPage is stated
to be the default.  This is wrong, the default is
CaptureIgnoresStartsOnPage.  I'll correct it.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].