Subject: FVWM: Re: 5.0 stability

From: Elliot Sowadsky <[email-masked]>
Date: Mon, 11 Mar 2002 10:31:58 -0800 (PST)

> So how about version 2.5.0  - how stable is this one?

< Very stable and with less bugs than 2.4.3.

I tried it....and icons started in the top-left corner instead of the
iconbox. I had to open them to get them to use the iconbox.

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Elliot Sowadsky <[email-masked]>
Date: Wed, 13 Mar 2002 14:41:44 -0800 (PST)

<<
These 2 functions do a resize of non-maximized window.
This no longer resizes correctly. Either maximizes to wrong size, or tiny
size.

AddToFunc Max2Size
+	I Maximize
+	I ResizeMove $0p $1p $2p $3p
+	I Resize br w-10p w-27p  # account for borders and title

AddToFunc Tile
+	I Resize 0 0
+	I Maximize grow grow
+	I Max2Size $[w.width] $[w.height] $[w.x] $[w.y]

My mailtool now beeps on every opening of view window.

Both caused by my mailtool view window not being allowed to maximize.
Instead of a maximize, i get a beep. It's a sricky transient, but my
calendar also has a sticky transient, but that one can maximize.

The problem in earlier 4.x of improper redraws going between msgs w/
attachments and msgs w/o appear to be fixed (in both later 4.x and in 5.0).

Solaris 2.5.1