Subject: Re:FVWM: Documentation

From: John Shepard <[email-masked]>
Date: Wed, 6 Mar 2002 00:32:01 -0600

An introduction or tutorial that hits the high points of FVWM would be 
a valueble asset to the FVWM web site.  I find the amount of documentation 
daunting at times.

Original message from: Laurent EVAIN
>Hi, 
>
>I wrote a few months ago to say that, though
>fvwm was a wonderful window manager, a introductive
>documentation was missing. The current documentation
>is very extensive and it is not so easy to read. 
>I am volunteer to try to write such an introductory 
>documentation. The goal would 
>be:
>-to help people to understand the philosophy of fvww 
>so that they can decide whether they want to use it
>-if they want to use it, to draw up a general picture 
>of fvwm to prepare for the man pages 
>
>The length would be 5 or 6 pages, and 
>definitly at most 10 pages. 
>
>
>However, before starting, I would like to make  sure 
>that people find this work useful and 
>that no one has already started such a work. 
>
>Laurent. 
>
>
>--
>Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
>To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
>message to [email-masked].
>To report problems, send mail to [email-masked].

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Victor Eijkhout <[email-masked]>
Date: Wed, 6 Mar 2002 21:57:56 -0500

>a valueble asset to the FVWM web site.  I find the amount of documentation

I'm just starting with the joy of window managers, having acquired a 
TiBook with OSX and having installed Xfree86. My notes: 
http:/www.cs.utk.edu/~eijkhout/OSX/fvwm-man.pdf

I would like to turn this into a real primer, but that will take some 
more time, and I'd need some feedback. If anyone feels like helping 
out, send me mail directly.

-- 
Victor Eijkhout <[email-masked]>
tel: 865 974 9308 (W), 865 673 6998 (H), 865 974 8296 (F)
http://www.cs.utk.edu/~eijkhout/
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].