Subject: FVWM: Mouse buttons

From: "Ripalda-Marin, Miguel-Angel" <[email-masked]>
Date: Thu, 28 Feb 2002 10:45:06 +0100

Hi,

is it possible to force the right button of my mouse to work as if it were
the one on the left? How can I force that from my .fvwm2rc file with fvwm
2.4.3?

THanks in advance and best regards

Miguel Ángel Ripalda Marín
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 28 Feb 2002 11:22:49 +0100

> the one on the left? How can I force that from my .fvwm2rc file with fvwm

You can do this with the xmodmap command.  If you have a 3 button
mouse, the command is

  xmodmap -e "pointer = 3 2 1"

and

  xmodmap -e "pointer = 1 2 3"

to reset it.  You can put this in your ~/.xinit file or if you
like into the .fvwm2rc:

  AddToFunc StartFunction I 'Exec xmodmap -e "pointer = 1 2 3"'

Bye

Dominik ^_^  ^_^

-- 
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20