Subject: FVWM: Re: Question about fvwm history

From: John Shepard <[email-masked]>
Date: Sun, 24 Feb 2002 21:57:39 -0600

I agree with Dominik,finding out when and where FVWM first got its start would be 
interesting.  If I were to have asked the question of the list, I might have used
the very same wording Dominik did.  When someone asks a clear question using 
colloquial language, people shouldn't be deliberately obtuse in their 
interpretation of it.

- John Shepard
[email-masked]

>On Wed, Feb 06, 2002 at 10:46:07AM -0500, Dan Espen wrote: 
>> Dominik Vogt <[email-masked]> writes:
>> > Does anybody know the 'birthday' of fvwm (the first release date)?
>> 
>> Fvwm1 or Fvwm2?
>> 
>> If Fvwm2, the first beta, or the first official release?
>> 
>> The first official Fvwm2 release might be the easiest to track down.
>> The timestamps on the tar files might be the easiest thing to use.

>Well, I read about the 10th birthday of Samba and just wondered
>when fvwm's 10th birthday is.  I didn't think about the definition
>of "birthday" :-)  The date of the first release ever is good
>enough for me.

>Bye

>Dominik ^_^  ^_^

>-- 
>Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 25 Feb 2002 11:30:01 +0100

> colloquial language, people shouldn't be deliberately obtuse in their 

I think you misunderstood Dan's reply.  My question was not clear
and he couldn't know I had just read about the Samba 'birthday'.
I know him long enough to know that he won't misunderstand me
deliberately and play games with words.  That's more a thing I
might do on one of those days ;-)

Bye

Dominik ^_^  ^_^

---

From: Dan Espen <[email-masked]>
Date: Mon, 25 Feb 2002 08:35:10 -0500

> > >of "birthday" :-)  The date of the first release ever is good

I don't know whether to apologize, be indignant, or worry that
I'm getting senile.

That was accidental obtuseness.  I can't figure out
why I would want to be deliberately obtuse.

-- 
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Mon, 25 Feb 2002 14:54:32 +0000

> >> > Does anybody know the 'birthday' of fvwm (the first release date)?

If I would post on the mailing list X, I would:

  * keep my lines shorter than 80 chars (75 is ok) to respect all readers
  * put my text after quotes, because this is what is used on the list X
  * try to be exact and non-ambiguous on the technical list
  * provide a better alternative answer instead of jumping on people

Nevermind. :)

Regards,
Mikhael.