Subject: FVWM: FvwmEvent with Rplay on Debian

From: hugo vanwoerkom <[email-masked]>
Date: Sat, 16 Feb 2002 09:16:53 -0800 (PST)

Debian users that want to use sound with FvwmEvent
should apt-get install rplay3-server and
rplay3-client. The former starts the server and
enables start at boot. Then you must apt-get install
rplay3-dev for fvwm to know about rplay so it can be
used in FvwmEvent. Then clean out config.cache,
./configure, make and make install. The configure run
should have said it found rplay. Set the FvwmEvent's
in the .fvwm2rc per examples or how you want it and 2
more things to be done:
1. Set the /etc/rplay/rplay.hosts to *:rxw otherwise
you get "access denied"
2. chmod the permissions on the sounds you downloaded
from the fvwm homepage!
If you stop rplayd and run it in debugmode on a vc
like  /usr/sbin/rplayd -d then he will report
everything that happens to him, helping you to the
solution.
This may have been mentioned in the mailinglists but
I'm having no luck searching them. Regards. Hugo.

__________________________________________________
Do You Yahoo!?
Yahoo! Sports - Coverage of the 2002 Olympic Games
http://sports.yahoo.com
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 22 Feb 2002 22:49:18 +0100

> I'm having no luck searching them. Regards. Hugo.

I suggest you ask the Debian folks about this.  Doesn't sound
like something fvwm related.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].