Subject: FVWM: FvwmEvent + Mouse clicks

From: hugo vanwoerkom <[email-masked]>
Date: Sun, 17 Feb 2002 08:20:52 -0800 (PST)

Windows XP gives you by default a clicking sound when
you press a mousebutton and, I think, a different
clicking sound upon release, although I haven't tried
separating the clicks. Can we do that? How do you
associate a mouse click with a FvwmEvent? And is there
a repository of .au sounds somewhere? Regards. Hugo.

__________________________________________________
Do You Yahoo!?
Yahoo! Sports - Coverage of the 2002 Olympic Games
http://sports.yahoo.com
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Sun, 17 Feb 2002 11:50:44 -0500

hugo vanwoerkom <[email-masked]> writes:
> associate a mouse click with a FvwmEvent? 

Fvwm doesn't see all mouse clicks, only the ones on the root and on
the window manager decorations.

What you describe would have to take place in the mouse driver
or in X itself.

> And is there

http://www.fvwm.org/icons.html

-- 
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].