Subject: FVWM: Date: Thu, 7 Feb 2002 16:44:02 -0000

From: "luca Messori" <[email-masked]>

I've a pboblem:
I've installed on my old PC (P120, 48Mb EDO DRAM, video card ARK Logic)
openBSD 2.9, window manager XFree 4 and fvwm desktop manager.
I've configured XFree.
When i give the command "startx" my screen appear obscure, but if change my
tty for a little bit of time before working with fvwm ... all is oK!!!!

Why????

Can You help me?
Thanks,
Luca

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Thomas Adam <[email-masked]>
Date: Thu, 7 Feb 2002 15:55:40 +0000 (GMT)

Hi,

This problem is not really FVWM2 specific. There are a
number of reasons why you are having this problem. My
first inclination is that your monitors HSYNC/VSYNC
rates are off, or you are running your monitor at a
high resolution / colour depth that your monitor does
not like.

You could try the followin (as root) -- assuming you
are running BASH:

startx; sleep 10 && chvt 1 && chvt 7 && disown &

(Change the number "10"to something smaller if you are
waiting too long).

HTH,

Thomas Adam

 --- luca Messori <[email-masked]> wrote: >
> tty for a little bit of time before working with

=====
Thomas Adam

"The Linux Weekend Mechanic" -- www.linuxgazette.com

__________________________________________________
Do You Yahoo!?
Everything you'll ever need on one web page
from News and Sport to Email and Music Charts
http://uk.my.yahoo.com
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Thu, 07 Feb 2002 10:57:46 -0500

> tty for a little bit of time before working with fvwm ... all is oK!!!!

OpenBSD is the operating system
XFree 4 is the X server
fvwm is the window manager

It sounds like you are having problems with the X server.

Go to:
http://www.xfree86.org/

see if you can find help there.

-- 
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].