Subject: FVWM: Eterm iconbox?

From: Norman Walsh <[email-masked]>
Date: Thu, 21 Feb 2002 09:13:52 -0500

I was playing with Eterm this morning and noticed that it doesn't seem
to obey the IconBox I've setup when I iconify it. I have:

Style * IconBox 70x1000+1250+116

and that has always worked before. Reading the FAQ, I saw the mention of
Eterm so I tried:

Style Eterm IconOverride
Style Eterm IconBox 70x1000+1250+116

but that had no effect. I'm running fvwm 2.4.5.

Is there something else I can set?

                                        Be seeing you,
                                          norm

-- 
Norman Walsh <[email-masked]> | The belief in a supernatural source of
http://nwalsh.com/            | evil is not necessary; men alone are
                              | quite capable of every
                              | wickedness.--Joseph Conrad
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Thu, 21 Feb 2002 12:14:53 -0500

> Is there something else I can set?

How about:

Style Eterm NoIconPosition

Note, that I don't have eterm installed, and I don't know if
"Eterm" will match an eterm window.  Use FvwmIdent
to get a Name, Class, or Resource for Eterm, or just do:

Style * NoIconPosition

-- 
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Norman Walsh <[email-masked]>
Date: Thu, 21 Feb 2002 12:25:35 -0500

/ Dan Espen <[email-masked]> was heard to say:
[...]
| How about:
|
| Style Eterm NoIconPosition

Bingo.

                                        Be seeing you,
                                          norm

-- 
Norman Walsh <[email-masked]> | The formula 'Two and two make five' is
http://nwalsh.com/            | not without its attractions.--Dostoevsky
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].