Subject: FVWM: Question about fvwm history

From: Dominik Vogt <[email-masked]>
Date: Wed, 6 Feb 2002 16:08:31 +0100

Does anybody know the 'birthday' of fvwm (the first release date)?

Bye

Dominik ^_^  ^_^

-- 
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Marcus Lundblad <[email-masked]>
Date: Wed, 6 Feb 2002 16:33:18 +0100 (CET)

> Does anybody know the 'birthday' of fvwm (the first release date)?

I saw a news group thread sometime announcing the release of fvwm.
Perhaps searching groups.google.com can give something?

//Marcus

---

From: Marcus Lundblad <[email-masked]>
Date: Wed, 6 Feb 2002 16:38:21 +0100 (CET)

Check this out.
http://groups.google.com/groups?selm=26i45u%243at%40samba.oit.unc.edu&output=gplain

Running 'cal 1993' suggests that the Sunday that Robert refferes to is
5:th of September 1993.

This was version 0.96. Wasa there any prior release released publically?

//Marcus

---

From: Mikhael Goikhman <[email-masked]>
Date: Wed, 6 Feb 2002 14:03:41 +0000

> Perhaps searching groups.google.com can give something?

Nice try. :)

http://groups.google.com/groups?q=fvwm+1.0&hl=en&selm=2b94r3%24lj6%40klaava.Helsinki.FI&rnum=4

Date: 1993-11-03 13:15:05 PST

Regards,
Mikhael.

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 6 Feb 2002 16:49:42 +0100

> Perhaps searching groups.google.com can give something?

Any pointers for a good search word?  THe only information I could
find on the web yet was that work started in 1993, but I could
have found that in the documentation too :-)

Bye

Dominik ^_^  ^_^

---

From: Dan Espen <[email-masked]>
Date: Wed, 06 Feb 2002 10:46:07 -0500

> Does anybody know the 'birthday' of fvwm (the first release date)?

Fvwm1 or Fvwm2?

If Fvwm2, the first beta, or the first official release?

The first official Fvwm2 release might be the easiest to track down.
The timestamps on the tar files might be the easiest thing to use.

-- 
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 6 Feb 2002 17:10:16 +0100

On Wed, Feb 06, 2002 at 04:38:21PM +0100, Marcus Lundblad wrote:
> This was version 0.96.

The announcement for 1.0 was posted on the 21st of October 1993.

> Was there any prior release released publically?

The oldest news group entry that contains the word "fvwm" is this:

  http://groups.google.de/groups?selm=1993Jun1.201340.7363%40klaava.Helsinki.FI&output=gplain

So it seems the first public release (0.5) was announced on 1st of
June in 1993.  It was part of rxvt-1.1c.  After that, the next
reference I could find was the 0.82 release on 9th of July.

Bye

Dominik ^_^  ^_^

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 6 Feb 2002 17:25:04 +0100

> The timestamps on the tar files might be the easiest thing to use.

Well, I read about the 10th birthday of Samba and just wondered
when fvwm's 10th birthday is.  I didn't think about the definition
of "birthday" :-)  The date of the first release ever is good
enough for me.

Bye

Dominik ^_^  ^_^