Subject: FVWM: KIOSK mode

From: [email-masked]
Date: Tue, 19 Feb 2002 15:39:07 -0000

Hi All,

I have just inherited a project to find a use for 10 Sunray 1 thin clients.
What I want to do is allow users to use the Sunrays but only view an
Internet browser, so they can search an online catalogue.  While searching
the Internet I came across FVWM2 which seems to do what I want it to,
unfortunately do a limited experience using UNIX I do not have a clue on how
to do it.

I was wondering if someone could help me. I have read most of the
documentation I can find but it is not clicking with me. I have installed
the software to / by using the ./configure, make and make install commands.
How do I assign it to a particular user e.g. user1? I have created a
executable file called start and in start is:
#!/bin/sh
xterm &
exec fvwm

when I try to run it I get the error message another WM is running, I
imagine it is the CDE.

Any help you can provide will be greatly appreciated.

Many Thanks

James
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Keith Kaple <kak01@earth1inkd0tnett>
Date: Tue, 19 Feb 2002 11:09:14 -0500

JC,

Try this, when you login on the sunray, choose "failsafe session" if it is available.  This should start X with no wm and give you a blank screen with a terminal window, run your start program from there...

You might not even need fvwm for what you want to do, but it _IS_ a great software :-)

email me directly at:

k e i t h @ k a p l e . o r g

and I will help you.

later,

K

-- 
    _..._	
   |_____|
   |_____|
   |_____|
   |_____|
   |_____|
  / _____ \   It is time to stop
  ||  '  ||   the little spammers. 
  ||  |  ||
  ||- | -||)  If you are a human, 
  ||   \ ||   I'm sure you can get 
  ||__.__||   an address from this
  \_______/   email.
   |_____|
   |_____|          -Keith
   |_____|
   |_____|
   |_   _|
     ```
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Pier Paolo Glave <[email-masked]>
Date: Tue, 19 Feb 2002 17:22:46 +0100

Hi,

This page contains some hints about kiosk mode that can be useful for 
you (although focused on Linux):

http://www.linux.org/docs/ldp/howto/Kiosk-HOWTO.html

Hope this helps
--
Pier

-- 
Pier Paolo Glave
Senior Software Designer
Residential Gateways & Internet Appliances

Tel: +39.02.2303.3358 - Fax: +39.02.2303.3289
Email: [email-masked]
CiaoLAB Technologies S.p.A. 
Via ai Lab. Olivetti, 79 - 20010 Pregnana M.se (MI) - ITALY
www.ciaolab.com