Subject: FVWM: Alt-Tab key

From: Klaus Zeitler <[email-masked]>
Date: 07 Feb 2002 11:29:27 +0100

Hello,

I've checked in my .fvwm2rc file and there's no definition for the tab key,
but when I press Alt-Tab a fvwm window list appears. I guess that it's
defined somewhere in fvwm as a default. How can I disable this key setting, so
that I can use this key in my application?

Klaus

-- 
 ------------------------------------------
|  Klaus Zeitler      Lucent Technologies  |
|  Email:             [email-masked]  |
 ------------------------------------------
---
Marriage is the only adventure open to the cowardly. -- Voltaire
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 7 Feb 2002 11:55:02 +0100

> that I can use this key in my application?

It's defined in the ConfigFvwmDefaults file.  To turn it off,
issue the same binding command again but with "-" as the command:

  Key Tab A M -

Bye

Dominik ^_^  ^_^

-- 
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].