Subject: FVWM: Cursor disappears

From: Adam Courchesne <[email-masked]>
Date: Tue, 26 Feb 2002 07:58:35 -0500

I'm running fvwm2 ver 2.4.3 on AIX.
I have scrolling turned off in the following manner:

EdgeScroll 0 0
EdgeResistance 100000 100000
EdgeThickness 0

When I drag my cursor to any side of the screen other than the right
side, it stops at the edge, as if it hit a brick wall.  (This is what I
would expect to hapen). But when I drag it off the right side, it keeps
going (I.E. disappears) until I drag it back.  What dos this happen?
Can I disable it?
Thanks,
-Adam

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 26 Feb 2002 14:25:58 +0100

> going (I.E. disappears) until I drag it back.  What dos this happen?

I can think of two possible explanations:

 - The X screen is wider than the resolution of the monitor.  No
   idea if this is possible with AIX, and if it is, how to turn it
   off.

 - You can't see the whole X screen on the monitor.  Use the
   wheels, buttons, ... on the monitor's case to move the image
   to the left and shrink it if necessary.

BTW, what you describe has nothing to do with the fvwm settings
above.

Bye

Dominik ^_^  ^_^

-- 
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].