Subject: FVWM: Problem with modal dialogs

From: "Jolivet, Michel" <[email-masked]>
Date: Mon, 4 Feb 2002 16:46:09 +0100

Hello,

I want to use fvwm2 (Release 2.2.4) on RedHat 7.1 but I've a problem with
Motif modal dialogs : 
they are modal under mwm (it works) but they are not under fvwm2 !

What can I do ?

regards,

Michel

###########################################

This message has been scanned by  Anti-Virus for Microsoft Exchange.

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Marcus Lundblad <[email-masked]>
Date: Mon, 4 Feb 2002 17:05:45 +0100 (CET)

> they are modal under mwm (it works) but they are not under fvwm2 !

I think this could help, in your configure file (.fvwm2rc)

Style * MWMHints

---

From: Dan Espen <[email-masked]>
Date: Mon, 04 Feb 2002 11:05:04 -0500

> they are modal under mwm (it works) but they are not under fvwm2 !

Does:

BugOpts ModalityIsEvil

help?

-- 
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Tue, 5 Feb 2002 10:25:27 +0000

> I think this could help, in your configure file (.fvwm2rc)

No, this can't help. Just because there is no such style option MWMHints
and never was, if I remember correctly all 2.x.x versions.

Regards,
Mikhael.