Subject: Re: FVWM: Problem with modal dialogs

From: Dan Espen <[email-masked]>
Date: Mon, 04 Feb 2002 12:42:22 -0500

"Jolivet, Michel" <[email-masked]> writes:
> I tried to put this in my .fvwm2rc : I tried
> 
> BugOpts ModalityIsEvil on
> then
> BugOpts ModalityIsEvil 1
> then
> BugOpts ModalityIsEvil 
> 
> But it doesn't work

You're right.

Back at 2.2.4 time, modality was a configure option, you had to
configure with --enable-modality.
I don't really remember the default.

It might make sense to update to a current release.

> -----Message d'origine-----
> De : Dan Espen [mailto:[email-masked]]
> Envoyé : lundi 4 février 2002 17:05
> À : Jolivet, Michel
> Cc : [email-masked]'
> Objet : Re: FVWM: Problem with modal dialogs 
> 
> 
> "Jolivet, Michel" <[email-masked]> writes:
> > 
> > 
> > Hello,
> > 
> > I want to use fvwm2 (Release 2.2.4) on RedHat 7.1 but I've a problem with
> > Motif modal dialogs : 
> > they are modal under mwm (it works) but they are not under fvwm2 !
> > 
> > What can I do ?
> 
> Does:
> 
> BugOpts ModalityIsEvil
> 
> help?
> 
> -- 
> Dan Espen
> 444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
> Piscataway, NJ 08854                     Phone: (732) 699-5570
> ###########################################
> 
> This message has been scanned by  Anti-Virus for Microsoft Exchange.
> 

-- 
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 5 Feb 2002 11:33:07 +0100

> I don't really remember the default.

The default was ModalityIsEvil.

Bye

Dominik ^_^  ^_^

-- 
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].