Subject: FVWM: My Sliding Panel: refresh of button???

From: Thomas Adam <[email-masked]>
Date: Mon, 25 Feb 2002 13:53:34 +0000 (GMT)

Ok,

My sliding panel is working a treat now, except for
one thing.

Since I have swallowed an xterm, what I am finding is
that when you open/close the sliding panel, the prompt
on the xterm:

[thomas@grangedairy]$ 

gets mangelled, i.e. gets pushed out of sequence. The
only way to correct this is to type in:

clear

into the xterm.

Is this a common problem?? Is there a way to
automatically refresh the xterm window, if not???

Regards yet again,

TA

__________________________________________________
Do You Yahoo!?
Everything you'll ever need on one web page
from News and Sport to Email and Music Charts
http://uk.my.yahoo.com
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 26 Feb 2002 06:16:17 +0100

> automatically refresh the xterm window, if not???

Terminal window usually don't like to be shrunk too much.  The
problem should go away if you disable the animation.  Add the
panel option "steps 0" to the appropriate line, e.g.

*FvwmButtons(Panel(steps 0, indicator) foobar "exec xterm -T foobar")
                  ^^^^^^^^^

Bye

Dominik ^_^  ^_^

-- 
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].