Subject: FVWM: what does this mean?

From: Matthias Czapla <[email-masked]>
Date: Fri, 11 Jan 2002 19:53:20 +0100

Please have a look at this failure message I got, after trying to
send a mail to [email-masked]. Is there something wrong in
what I did or is gmx.de really blocked (I cant imagine)?

----- Forwarded message from [email-masked] -----

Subject: failure notice
From: [email-masked]
Date: 11 Jan 2002 18:43:47 -0000
To: [email-masked]

Hi. This is the qmail-send program at mx0.gmx.net.
I'm afraid I wasn't able to deliver your message to the following addresses.
This is a permanent error; I've given up. Sorry it didn't work out.

<[email-masked]>:
Connected to 129.7.128.1 but sender was rejected.
Remote host said: 550 Mail from 213.165.64.100 rejected;see http://spamcop.net/bl.shtml? 213.165.64.100

--- Below this line is a copy of the message.

Date: Fri, 11 Jan 2002 19:43:16 +0100 (MET)
From: [email-masked]
To: [email-masked]
Subject: unsubscribe

unsubscribe

-- 
GMX - Die Kommunikationsplattform im Internet.
http://www.gmx.net

----- End forwarded message -----
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Fri, 11 Jan 2002 19:08:32 +0000

> what I did or is gmx.de really blocked (I cant imagine)?

fvwm.org mailing lists seem to be protected by anti-spam system.
>From my experience you should wait for 24 hours until this link
  http://spamcop.net/w3m?action=checkblock&ip=213.165.64.100
does not list gmx.de as a spammer host and try to send a message again.
If spammers send another stuff in the comming 24 hours wait again...
The actual blocking penalty time may be different.

Regards,
Mikhael.

---

From: Jason L Tibbitts III <[email-masked]>
Date: 11 Jan 2002 13:17:58 -0600

>>>>> "MC" == Matthias Czapla <[email-masked]> writes:

MC> Please have a look at this failure message I got, after trying to
MC> send a mail to [email-masked]. Is there something wrong in
MC> what I did or is gmx.de really blocked (I cant imagine)?

That site is blocked; the referenced URL includes complete info.

Blocklist query for 213.165.64.100
213.165.64.100 is and should be blocked:16.98% spam rate exceeds 2% threshold

Too much spam is spewing from that particular host.  When the spam
stops, the statistics will decay automatically and the site will be
delisted.  Until more spam arrives, of course.

 - J<

---

From: Dan Espen <[email-masked]>
Date: Fri, 11 Jan 2002 14:12:26 -0500

> t/bl.shtml? 213.165.64.100

I'm not the mailing list administrator, but I went the the above URL
and entered a query, this was the result:

Perhaps you should complain to your ISP?

-- 
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Walter Dnes <[email-masked]>
Date: Fri, 11 Jan 2002 19:48:37 -0500

Since we're talking about email; I joined this list very recently and
the welcome message said, and I quote...

> Instructions
> ------------
> 
> To send a message to the list, mail to [email-masked]

  Which I tried and it didn't seem to work.  I checked the website, and
it mentioned [email-masked], which seems to work.  Anybody else have this
problem ?

-- 
Walter Dnes <[email-masked]>
If you had purchased $1000 of @home stock in 1999, today you would
have $1.30.  If you had purchased $1000 of beer in 1999, today you
would still have $59 in empty cans.
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Jason L Tibbitts III <[email-masked]>
Date: 11 Jan 2002 22:56:52 -0600

>>>>> "WD" == Walter Dnes <[email-masked]> writes:

[old [email-masked] address]

WD> Which I tried and it didn't seem to work.

It should be working; I see nothing that would make it not work, and
this message is sent to that address.  Perhaps you could be explicit
about how it failed to work.

I have removed references to the old address from the list info file.

 - J<

---

From: Matthias Czapla <[email-masked]>
Date: Sat, 12 Jan 2002 12:05:36 +0100

On Fri, Jan 11, 2002 at 07:08:32PM +0000, Mikhael Goikhman wrote:
> [cant unsubscribe because mailserver is blocked]

Is there another way to unsubscribe besides sending a mail where the FROM:
part contains my subscription adress? What if the spam rate never goes
under the 2% treshhold?

MfG
Matthias Czapla

FroFrom [email-masked]  Sun Jan 13 20:04:30 2002
Date: Sun, 13 Jan 2002 21:04:28 -0500
From: Walter Dnes <[email-masked]>
To: FVWM list <[email-masked]>
Subject: FVWM: Inline module config syntax ?
Sender: [email-masked]

  Thanks to everybody for putting up with my qustions so far.  I've
finally gotten to the point where the man pages make sense, and I'm
writing my own specs instead of blindly copying+pasting other peoples'
code.  I've made several modifications to FvwmButtons, and it's at the
end of this message with lines quoted by "> " to protect against
linewrap.  My problem is that I'm still not sure of the exact syntax to
use with the "Inline" Menu config group.  I've done a search of the
FVWMman page, and only found examples of DestroyModuleConfig.  What I'm
looking for is an explanation or more examples of the syntax in the
statement where FvwmPager is swallowed, below.

> KillModule FvwmButtons
> DestroyModuleConfig FvwmButtons: *
> *FvwmButtons: Geometry 310x80-0-0
> *FvwmButtons: (Frame 0, Padding 0 0, Container(Rows 3 Columns 5 Frame 0 Padding 0 0))
> *FvwmButtons: (3x1, Frame 0 Padding 1 1, Swallow(UseOld,NoHints,Respawn) "xclock" `Exec exec xclock -bg rgb:00/00/00 -fg rgb:B4/CD/CD -padding 5 -update 1 -digital -font 7x13`)
> *FvwmButtons: (2x3, Frame 0, Swallow(UseOld,NoHints) "Inline" "Module FvwmPager  Inline 0 0")
> *FvwmButtons: (3x2, Frame 0, Swallow(UseOld,NoHints,Respawn) "xload" `Exec exec xload -bg rgb:7A/8B/8B -fg rgb:00/00/00 -update 5 -nolabel`)
> *FvwmButtons: (End)
> 
> DestroyModuleConfig Inline: *
> *Inline: Balloons
> *Inline: Font none
> *Inline: Rows 1
> *Inline: Columns 1
> 
> Style FvwmButtons NoTitle, NoHandles, BorderWidth 1
> 
> Module FvwmButtons