Subject: FVWM: Key bindings (old topic)

From: Jonathan Daugherty <[email-masked]>
Date: Wed, 9 Jan 2002 19:48:52 -0500

Hi all,

I know this is an old topic (as there are many messages in the archives
regarding key bindings) but I have a question that I did not see asked
there --

My key bindings go away.

All of them -- modifiers + keys, modifiers + mouse buttons,
etc.  Everything except basics (like resizing windows and moving them).  I
have a friend who's having this problem as well -- we are both running
Debian "testing" and fvwm 2.2.5-1.1.  My keybinding fvwmrc code is as
follows:

Key p     A    MC   Exec exec xmms --pause
Key Next  A    MC   Exec exec xmms -f
Key Prior A    MC   Exec exec xmms -r
Key Home  A    MC   Exec exec aumix -v +3
Key End   A    MC   Exec exec aumix -v -3
Key x     A    MC   Exec exec xmms
Key t     A    MC   Exec exec xterm -bg black -fg white -cr lightblue +sb
Key n     A    MC   Exec exec netscape

Key space A    M    Maximize 100 100
Key Tab   A    M    Next [CurrentPage !iconic] focus-and-raise
Key Tab   A    MS   Prev [CurrentPage !iconic] focus-and-raise
Key Tab   A    CM   Next [CurrentPage] deiconify-and-focus
Key Tab   A    CMS  Prev [CurrentPage] deiconify-and-focus
Key Left  A    C    Scroll -100 +0
Key Up    A    C    Scroll +0 -100
Key Right A    C    Scroll +100 +0
Key Down  A    C    Scroll +0 +100

In addition, our bindings work when fvwm is started up -- restarts don't
fix the problem.  The bindings work for a little while (don't know how
long they last or what breaks them), and then they're gone (whoosh).

Does anyone know what might be happening?

-- 

 Jonathan Daugherty
 Dept. of Computer Science / Engineering Support, EITS

 See http://www.debian.org/Bugs/Reporting when submitting bugs --
 to any forum.
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Wed, 09 Jan 2002 20:00:20 -0500

> regarding key bindings) but I have a question that I did not see asked

Hmm, did you read question 0.1 in the FAQ?

-- 
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].