Subject: FVWM: Upgrading from fvwm to fvwm2

From: [email-masked]
Date: Wed, 02 Jan 2002 20:23:25 +0200 (IST)

Hi!
Recently I started to use fvwm2 window manager 
after several years of fvwm usage. I have a .fvwmrc
file and I want to convert it somehow to .fvwm2rc
How can I do it? (Please don't suggest me to write
a new one from the scratch )
Thanks in advance
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Wed, 02 Jan 2002 13:36:01 -0500

> a new one from the scratch )

OK.

To convert to fvwm2, use the fvwmrc_convert script that comes with
fvwm2.

If you picked up a current 2.4.x release, you need a second
conversion, run fvwm24_convert after running fvwmrc_convert.

-- 
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].