Subject: FVWM: RaiseLower without ClickToFocus

From: hugo vanwoerkom <[email-masked]>
Date: Thu, 31 Jan 2002 08:17:59 -0800 (PST)

If I do not use the ClickToFocus style (the Unix
approach) then RaiseLower raises the next window as it
should. If that is a small window that sits on top of
a larger one, then as soon as I move the mouse over
the larger one, the smaller window that was raised
will disappear again because of the `Unix approach`,
i.e. the lack of ClickToFocus. Is there a solution to
that without reverting to ClickToFocus?
Hugo Van Woerkom

__________________________________________________
Do You Yahoo!?
Great stuff seeking new owners in Yahoo! Auctions! 
http://auctions.yahoo.com
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: szonyi calin <[email-masked]>
Date: Thu, 31 Jan 2002 17:44:11 +0100 (CET)

--- hugo vanwoerkom <[email-masked]> a
écrit : > If I do not use the ClickToFocus style (the
Unix
> that without reverting to ClickToFocus?

Hi
You can use the FvwmAuto module to perform this task
and specify a delay after it will raise the window
example:

After the initialization section of your .fvwm2rc
you use :
+              "Immediate" Module FvwmAuto 750

And if it a window you want to keep on top of others 
you can use
Style "your_window_name" AlwaysOnTop

Hope it helps
Bye
Calin

___________________________________________________________
Do You Yahoo!? -- Une adresse @yahoo.fr gratuite et en français !
Yahoo! Mail : http://fr.mail.yahoo.fr
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].