Subject: FVWM: Query!! (failure in response to mouse clicks)

From: "Mala M Prabhu" <[email-masked]>
Date: Mon, 28 Jan 2002 17:46:50 +0530

Hi,
	We have an X-application which has several windows each of which
has buttons to be clicked. The application is written in such a way that
only one button can be selected at a time.

In one of the windows (and sometimes after doing reload of that window), 
among the left pane radio buttons more than one button were seen to be 
pressed (which is wrong).
So, if we want to click one button among that set (which are seen
to be pressed), that option won't be selected. However, if we select any 
other button (which are in unselected state), then this problem goes off.
Everything returns to normalcy.

Only with the XWindow manager (mwm) this problem is seen 
(that too intermittently). This problem does not occur in case of fvwm.
It would be helpful if anyone could let me know their comments on this.
Thanks,
Mala.

---

From: "Mala M Prabhu" <[email-masked]>
Date: Mon, 28 Jan 2002 20:56:12 +0530

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Mala M Prabhu
> Sent: Monday, January 28, 2002 5:47 PM
> To: [email-masked]
> Subject: FVWM: Query!! (failure in response to mouse clicks)
> 
> 
> Hi,

I just faced the same problem in FVWM as well. 
Please let me know your comments regarding the issue.
Sorry for writing another mail.

---

From: Dan Espen <[email-masked]>
Date: Mon, 28 Jan 2002 13:41:02 -0500

> Sorry for writing another mail. 

I'm sorry, I don't understand the question.

It sounds like your application doesn't work.

-- 
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].