Subject: FVWM: FVWM configuration.

From: "Narendra.M." <[email-masked]>
Date: Thu, 24 Jan 2002 20:05:13 +0530

Hello guys,

I am working on a configuration tool for FVWM (and similar WMs). Its called fvwmrcedit 
and is hosted at SourceForge.net (fvwmrcedit.sourceforge.net). It writes and edits fvwmrc 
files and is written using the Xt toolkit and the Athena widget set. I have covered basic 
options to some extent and am now working on editing menus (that part is not complete). 
Hope you guys will have a look at it and try it out. Thanks in advance.

Bye.

Narendra.M.Acharya

narendra.netfirms.com
fvwmrcedit.sourceforge.net
libox.sourceforge.net

_________________________________________________________
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Sun, 27 Jan 2002 16:53:02 +0100

> Hope you guys will have a look at it and try it out. Thanks in advance.

We are definitely interested in such a tool.  I didn't have time
to look at it yet, but I'll do so as soon as I can.  It would be
a good idea to join the fvwm-workers mailing and to discuss the
overall design and how the tool is intended to be integrated with
fvwm.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].