Subject: FVWM: Installed from RPMs, now what?

From: "Ian Truelsen" <[email-masked]>
Date: Wed, 16 Jan 2002 02:41:26 GMT

I just installed fvwm from the rpms on the fvwm site, but what I am having 
difficulty doing is figuring out how to get it up and running as my window 
manager. How exactly do I go about it? 

Sorry to be such a newb :) 

Ian. 

Ian Truelsen
Masters program in Philosophy
University of Manitoba, Winnipeg, Canada
BA (Wilfrid Laurier University)
Email: [email-masked] 

Current favourite quote:
"No great civilisation likes forests."
K.F. O'Connor
Lincoln College, Christchurch, New Zealand 
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Wed, 16 Jan 2002 15:13:42 +0000

> manager. How exactly do I go about it? 

There are several solutions, which may work depending on how you start the
X System. Try this one:

  % echo "fvwm2" >~/.Xclients

Then start X. If this still starts another WM, do the same with ~/.xinitrc.

When you start FVWM for the first time you may choose "Setup 95" from the
menu. Or compose your own customized ~/.fvwm/.fvwm2rc. Or install
fvwm-themes rpms and replace a call to "fvwm2" with "fvwm-themes-start".

Regards,
Mikhael.

---

From: Richard Lister <[email-masked]>
Date: Wed, 16 Jan 2002 11:53:31 -0500 (EST)

From: Mikhael Goikhman <[email-masked]>
Subject: Re: FVWM: Installed from RPMs, now what?
Date: Wed, 16 Jan 2002 15:13:42 +0000

>   % echo "fvwm2" >~/.Xclients

You'll probably also have to make .Xclients executable:

  % chmod 755 ~/.Xclients

If you're at runlevel 5 (i.e. xdm) and using the gnome or kde login
screen you'll also need to select the "default" session type to have
xdm read your .Xclients.

Cheers
Ric

Richard J Lister
Dept of Neuroscience, Georgetown University Medical Center
Email: [email-masked] 
Web: http://cns.georgetown.edu/~ric/
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].