Subject: FVWM: facing problem in fvwm2.4.4

From: Srivathsa Rao U <[email-masked]>
Date: Thu, 31 Jan 2002 12:43:50 +0530

hi,

    I switched my WM from 2.0 to 2.4.4.
    Now every thing working fine & i got the settings how I want. But
Iam facing problem with nedit.

    Iam working in Unix & using solaris system (sun7).

    Iam using " nedit" as text editer everywhere. But after i started
using  new fvwm2.4.4 the size of this nedit is not fixed . For some file
which have more memory like  700k the size ( geometry) is very big . But
it is maintaing
the height & only the width is increasing (may be arround some 5 time of
screen width) .
It is crossing window size also.

why it is like that. ?  How can i correct this?
This problem was not there in fvwm 2.0

my default geometry for nedit is 80X40.

This is not only my problem . here whoever using 2.4.4  they are also
facing this.
pls give the solution .

thanx & rgds
srivathsa

--
=======================================================================
Srivathsa Rao U,                      Email: [email-masked]
Internet Infrastructure Business Unit,     : [email-masked]
Texas Instruments (India) Ltd         Phone: +91-80-5099239
=======================================================================

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 31 Jan 2002 11:28:55 +0100

> This is not only my problem . here whoever using 2.4.4  they are also

We've heard this report once already but could not reproduce the
problem.  Please provide the following information.

 1) Which nedit version do you have?
 2) Did you upgrade nedit at the same time as fvwm?
 3) Can you give me an example data file along with the .nedit
    file from your home directory?  Please send these files not to
    the mailing list but directly to me - and make sure to
    compress teh data file aggressively, ("bzip2 -9" if possible,
    or "gzip --best").

Regardless of these questions, you can try to force nedit to
behave with several styles:

  Style nedit MaxWindowSize 100 100

limits nedit windows to the actual screen size.  Or if that
does not suit your needs you could try

  Style nedit MaxWindowSize 753p 100

753 pixels is the default width of the nedit window for me.  It
may be different on your system, depending on font size and the
width of the window borders.  To find out the precise value, use
"xwininfo" on the nedit window, add twice the size of the border
to the number after "Width:" and use that instead.

If using an alpha release is an option for you, you can also try
out the 2.5.0 release (actually, it's much more stable than the
term "alpha" suggests, but there are no guarantees).  Using one of
the styles

  Style nedit FixedPSize

or

  Style nedit FixedUSSize

may help.  Note that you won't be able to resize the window
manually if you use the second one.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].