Subject: FVWM: Title text render bug

From: Marcus Lundblad <[email-masked]>
Date: Sat, 8 Dec 2001 02:40:20 +0100 (CET)

I guess this is know before, so perhaps it's not considered important.
If a title text is to long to fit, it overwrites into the relief of the
leftmost titlebar button on the right side of the window.

As shown in this screenshot: http://www.update.uu.se/~ml/title_bug.png

//Marcus

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 10 Dec 2001 10:10:00 +0100

> As shown in this screenshot: http://www.update.uu.se/~ml/title_bug.png

Fixed.

Bye

Dominik ^_^  ^_^

-- 
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].