Subject: FVWM: Module Unknown Error

From: "john duncan" <[email-masked]>
Date: Wed, 19 Dec 2001 06:39:14 +1000

Dear List,
                I am using FVWM2 under OpenBSD 3.0
and it is working well except for one of the functions
I want which is Iconify-or-Kill.
                 This produces a Module Unknown error
message when the X-server is shutdown. Is this
function no longer supported (fvwm2 2.4.2) or is
there something I need to add to my set-up to get
it to work?
                                        Thanks for any help,
                                                 John Duncan

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Tue, 18 Dec 2001 22:02:25 -0500

> there something I need to add to my set-up to get

Iconify-or-Kill is not a "standard" FVWM function.
Its got the same naming pattern as some of the
functions you might find in the samples.fvwm2rc directory
of the FVWM distribution, but I don't see any with that
name.

I don't see a message that reads "module unknown".

To help you further, I think we'd need the exact message,
the relevant part of your config file, and the FVWM release you
are running.

-- 
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570