Subject: FVWM: FvwmScript PopupMenu

From: Gregg Dameron <[email-masked]>
Date: Wed, 12 Dec 2001 12:59:13 -0700

I'm running 2.4.3 (on Solaris).  Is there a way to render the
down-triangle at the far right side of the PopupMenu, rather than at the
left?

Gregg Dameron

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Thu, 13 Dec 2001 01:06:28 +0000

> down-triangle at the far right side of the PopupMenu, rather than at the

I don't think you may change a look of the FvwmScript's widgets.

If you really want to change the place of an arrow, change DrawPopupMenu
function in file modules/FvwmScript/Widgets/PopupMenu.c .

Regards,
Mikhael.

---

From: Olivier Chapuis <[email-masked]>
Date: Wed, 12 Dec 2001 22:43:43 +0100

> down-triangle at the far right side of the PopupMenu, rather than at the

No this is not possible. Sorry.
Olivier, Regards