Subject: FVWM: xkill and desktop icons

From: Neil Zanella <[email-masked]>
Date: Mon, 3 Dec 2001 03:30:46 -0330 (NST)

Hello,

I am running fvwm2 version 2.2.4. When I try to kill an icon on the
desktop with the xkill utility the icon does not disappear. Is there
a way that such behavior can be enabled with fvwm2?

Thanks,

Neil

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 3 Dec 2001 12:09:55 +0100

> a way that such behavior can be enabled with fvwm2?

Just bind a mouse action to icons, e.g.:

  Mouse 3 I N Delete

(or use Destroy/Close).

Bye

Dominik ^_^  ^_^

-- 
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].