Subject: FVWM: Name proposal for FVWM

From: Glen Lee Edwards <[email-masked]>
Date: Mon, 19 Nov 2001 11:38:25 -0600

I'd like to propose a name for FVWM - "Fresh Vision Window Manager."  I think
this name is appropriate for the following reasons:

1) The developers of FVWM certainly have a new approach to window managers.  I
   like the "Do it your way" attitude they have.

2) Since each individual who uses FVWM configures it the way they want, it could
   be said that each has a "Fresh Vision" of how a window manager should be set
   up.

Glen
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 19 Nov 2001 19:37:22 +0100

> this name is appropriate for the following reasons:

I don't care for the "VWM", but "F" will always be "Feline" for
me :-)

Hm, "Feline Vision"?  Sounds cool ^_^  Come to think of it: why
isn't the default pointer a cat's paw?  And why don't we have a
"cats" theme yet?

>    be said that each has a "Fresh Vision" of how a window manager should be set

Gee :-)

Bye

Dominik ^_^  ^_^

-- 
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: bernard <[email-masked]>
Date: Tue, 20 Nov 2001 15:07:12 +0000

On Monday 19 November 2001 18:37, Dominik Vogt wrote:
> > I'd like to propose a name for FVWM - "Fresh Vision Window Manager."  

> isn't the default pointer a cat's paw?  And why don't we have a
Why not Frog Vision because its at home in both elements, Windows and Unix?, 
or Fish Vision because it moves three dimensionally? Let's hear it for the 
minority animal lovers!

Bernard Pack

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 21 Nov 2001 13:20:06 +0100

On Tue, Nov 20, 2001 at 03:07:12PM +0000, bernard wrote:
> or Fish Vision because it moves three dimensionally?

Because frogs and fishes don't have a soft fur and pointed ears?
;-)

> Let's hear it for the 

Bye

Dominik ^_^  ^_^