Subject: FVWM: FVWM File Read Error

From: [email-masked]
Date: Wed, 28 Nov 2001 11:56:40 -0500

I am trying to install FVWM 2.4.3 onto a local area. I am a user and don't have priviledges to put files in the main areas. I installed FVWM and when I run it, this pops up:

[FVWM][Read]: <<ERROR>> file '/usr/local/share/fvwm/ConfigFvwmDefaults' not found in /export/home/jpatel/.fvwm or /usr/local/share/fvwm

Any idea on how to fix it?
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Wed, 28 Nov 2001 12:32:14 -0500

[email-masked] writes:
> I am trying to install FVWM 2.4.3 onto a local area. I am a user and don't ha
> ve priviledges to put files in the main areas. I installed FVWM and when I ru
> n it, this pops up:
> 
> [FVWM][Read]: <<ERROR>> file '/usr/local/share/fvwm/ConfigFvwmDefaults' not f
> ound in /export/home/jpatel/.fvwm or /usr/local/share/fvwm
> 

When you run the configure step, use:

./configure --prefix=/export/home/jpatel/fvwm

(or any other location you have write access to.)

If you are   using a  prebuilt  binary,  its going   to try to    read
ConfigFvwmDefaults from one of the 2 locations shown.

-- 
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Wed, 28 Nov 2001 21:12:53 +0000

> ConfigFvwmDefaults from one of the 2 locations shown.

Actually, _this_ file is good in only one location (note the full path).

Regards,
Mikhael.