Subject: FVWM: Odd pager behavior

From: Norman Walsh <[email-masked]>
Date: 08 Nov 2001 09:55:37 -0500

I'm running FVWM 2.4.0 (as my Gnome window manager, which may be
relevant) for a while and I recently decided to change the geometry of
the pager, so I updated that section of my .fvwm2rc file as follows:

# ============================================================
# FvwmPager
*FvwmPagerBack #908090
*FvwmPagerFore #484048
*FvwmPagerFont -ttf-georgia-medium-r-normal-regular-0-60-0-0-p-0-iso8859-1
# turn off the names
*FvwmPagerFont none
*FvwmPagerHilight #cab3ca
*FvwmPagerGeometry 132x33-0+0
*FvwmPagerLabel 0 Main
*FvwmPagerLabel 1 Web
*FvwmPagerLabel 2 Mail
*FvwmPagerLabel 3 Misc
*FvwmPagerSmallFont 5x8
*FvwmPagerBalloons            All
*FvwmPagerBalloonBack         Yellow
*FvwmPagerBalloonFore         Black
*FvwmPagerBalloonFont         fixed
*FvwmPagerBalloonYOffset      +2
*FvwmPagerBalloonBorderWidth  1
*FvwmPagerBalloonBorderColor  Black

(It had previously been 100x25-0+0).

Now when I login, the pager still comes up as 100x25, but if I reload FVWM
it "snaps" to the right size. Is that odd, or is it just me? :-)

                                        Be seeing you,
                                          norm

-- 
Norman Walsh <[email-masked]> | Klein bottle for rent; enquire within.
http://nwalsh.com/            | 
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 8 Nov 2001 16:27:57 +0100

> the pager, so I updated that section of my .fvwm2rc file as follows:

Is it possible that you restart a different executable or with a
different configuration file by accident?

Bye

Dominik ^_^  ^_^

-- 
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Norman Walsh <[email-masked]>
Date: 08 Nov 2001 12:22:05 -0500

/ Dominik Vogt <[email-masked]> was heard to say:
| Is it possible that you restart a different executable or with a
| different configuration file by accident?

Hmm. I think that's unlikely but I'll double-check.

                                        Be seeing you,
                                          norm

-- 
Norman Walsh <[email-masked]> | Ignorance is a precious commodity: once
http://nwalsh.com/            | it's gone, you can't get it back.
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Norman Walsh <[email-masked]>
Date: 11 Nov 2001 11:03:52 -0500

It seems it was by Gnome using the -restore option. Mea culpa.

                                        Be seeing you,
                                          norm

-- 
Norman Walsh <[email-masked]> | Everything should be made as simple as
http://nwalsh.com/            | possible, but no simpler.
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].