Subject: FVWM: Screen shot submission

From: "Riswick, J.G.A. van" <[email-masked]>
Date: Wed, 7 Nov 2001 13:04:32 +0100

HI!

I'd like to submit a screen shot of my setup for the fvwm site.
The image, thumbnail and description are here:

http://www.xs4all.nl/~josvanr/j_g_a_van_riswick-desk-1152x864.gif
http://www.xs4all.nl/~josvanr/j_g_a_van_riswick-desk-1152x864-thumbnail.gif
http://www.xs4all.nl/~josvanr/j_g_a_van_riswick-desk-1152x864.txt

best regards

jos.
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Marcus Lundblad <[email-masked]>
Date: Wed, 7 Nov 2001 13:28:05 +0100 (CET)

> http://www.xs4all.nl/~josvanr/j_g_a_van_riswick-desk-1152x864.txt

They look really nice!

Did you use the *.dp palette format (from CDE)?
And does your perl script create .Xresources and .gtkrc when you select a
palette?
I'm doing something similar on my setup (though mine isn't finished yet..)

//Marcus

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 7 Nov 2001 14:26:16 +0100

> Did you use the *.dp palette format (from CDE)?

I don't know if palettes can be copyrighted, but CDE definitely
is.  Therefore I once made the effort to manually find colours
that are similar to the CDE colours and renamed the resulting
palettes slightly to avoid copyright problems.  I believe these
palettes have become part of the "luthien" theme in fvwm-themes.

Bye

Dominik ^_^  ^_^

-- 
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Wed, 7 Nov 2001 17:07:18 +0000

> palettes have become part of the "luthien" theme in fvwm-themes.

Yes, and *.dp color schemes are part of the "cde" theme.
I don't think using 8 colors from CDE is not a fair use.
Anyway good *.dp files can be easily generated or even auto-generated.

BTW, the original Dominik's setup and palletes are also available here:

  http://fvwm-themes.sourceforge.net/data/samples/domivogt/

Regards,
Mikhael.