Subject: FVWM: Icon's page

From: Elliot Sowadsky <[email-masked]>
Date: Wed, 21 Nov 2001 09:48:50 -0800 (PST)

Is there a way to find out what page an icon was on before it was opened?
I have a program that when it opens itself, it opens on the page i'm on, not
the page its icon was on. If i knew what page the icon was on, i can
redirect it and my view back to that page.

Thanx
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 22 Nov 2001 13:29:15 +0100

> redirect it and my view back to that page.

Usually, the window is deiconified on the page with the icon.  If
it deiconifies to the current page, the reason is probably that
the icon overlapped the current page by a feew pixels.

Bye

Dominik ^_^  ^_^

-- 
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].