Subject: FVWM: Keybinds

From: Christian Lyra <[email-masked]>
Date: Fri, 30 Nov 2001 16:31:02 -0200

Hi,

	I just got one of those "multimedia" usb keyboards, and want to bind the 
multimedia keys to actions in FVWM. I can get the scancodes of those keys 
using xev, but how can I use it on my .fvwmrc?

	Thanks in advance,

		Christian Lyra
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Fri, 30 Nov 2001 13:40:22 -0500

> using xev, but how can I use it on my .fvwmrc?

xev will tell you the scan code and the keysym.
The keysym is what you would use in your .fvwm2rc.

If the key doesn't have a keysym, or if the keysym is not unique,
use xmodmap to assign a keysym to the key.

-- 
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].