Subject: FVWM: fvwm2rc changes in 2.4.3

From: "Ripalda-Marin, Miguel-Angel" <[email-masked]>
Date: Thu, 8 Nov 2001 12:56:42 +0100

Hi,

I have just migrated to 2.4.3 version and have some trouble with my .fvwm2rc
file, because this new version doesn't seem to accept the following option:

Mouse 1 R N -
Mouse 2 R N -
Mouse 3 R N -
Maybe this command has become deprecated in the new version. Do I have to
change it? Best regards and thanks in advance,

Miguel Ángel Ripalda Marín 
Siemens Elasa S.A. 
T, I + D Sistemas 
Pol. Malpica, D-98 50016 Zaragoza, España 
Phone		(34) 976 760 300 ext. 451 
Fax		(34) 976 760 346 
E-Mail	[email-masked] 
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 8 Nov 2001 13:06:04 +0100

> change it? Best regards and thanks in advance,

The "-" command in a binding tells fvwm to remove the binding
that was created with exactly the same parameters.  In 2.4, the
default binding command is

  Mouse 0 R N Menu MenuFvwmRoot

You can't remove this with

  Mouse 1 ...
  Mouse 2 ...
  Mouse 3 ...

but have to use

  Mouse 0 R N -

Bye

Dominik ^_^  ^_^

-- 
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].