Subject: FVWM: ICQ webbie

From: Marcus Lundblad <[email-masked]>
Date: Sun, 25 Nov 2001 13:02:05 +0100 (CET)

When running the "ICQ lite" applet (www.icq.com/icqwebbie).
Sometimes when double clicking on a contact (to send) the popup is
borderless.
This only happens in fvwm not in CDE, so I think it might be a bug.
I can't say how to reproduce, seems random.

(It's a pity they don't have a real client for UNIX...)

//Marcus

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Denis Perelyubskiy <[email-masked]>
Date: Sun, 25 Nov 2001 12:44:34 -0800

>I can't say how to reproduce, seems random.
  [...]

just saw this myself. btw, thanks for that link :) does not
seem to work in mozilla either.

if this is too annoying, consider using gaim. it has its
problems when talking to newer icq clients, but it seems
that all those problems are gone if you use the 'oscar'
protocol (and not icq protocol) when setting it up

denis

-- 
// mailto: Denis Perelyubskiy <[email-masked]>
// icq   : 12359698
// PGP   : http://www.cs.ucla.edu/~denisp/files/pgp.asc
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Kendrick Vargas <[email-masked]>
Date: Sun, 25 Nov 2001 16:22:33 -0500 (EST)

> (It's a pity they don't have a real client for UNIX...)

This is a bit off topic, but if you're willing to use GNOME/GTK, you could 
use gAIM (gaim.sourceforge.net) ... I've been really happy with it's AIM 
and MSN support. I believe it also has ICQ support (just make sure to load 
the right modules :-)
			-peace

-- 
Let he who is without clue kiss my ass

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 26 Nov 2001 11:54:04 +0100

> I can't say how to reproduce, seems random.

Probably the application sets the hint that it doesn't want a
border only after it has requested to be mapped.  If this is the
case, using "RecaptureWindow" on it will remove the border.

Bye

Dominik ^_^  ^_^

-- 
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Tenebrae <[email-masked]>
Date: Mon, 26 Nov 2001 07:51:30 -0800 (PST)

> (It's a pity they don't have a real client for UNIX...)

Chiming in with the other "Why don't you use..." e-mails:
I'm using licq.  See the pretty Vampire Princess Miyu skin I'm using for 
it in the screenshot on fvwm.org?
It doesn't appear to have any problems running with fvwm on a RedHate 6.2
box, FWIW, YMMV, IFKWIM, IMHO.  ;)
								-Tenebrae.

---

From: Marcus Lundblad <[email-masked]>
Date: Mon, 26 Nov 2001 16:57:38 +0100 (CET)

> box, FWIW, YMMV, IFKWIM, IMHO.  ;)

Yes, but licq doesn't work for me... some people don't get my messages.
I don't blame the licq team since the icq protocoll is a closed 
and proprietary (as far as I know...)

//Marcus

---

From: Dan Espen <[email-masked]>
Date: Mon, 26 Nov 2001 11:11:29 -0500

> I can't say how to reproduce, seems random.

I didn't have much success trying to get ICQ lite to work with
Netscape 4.76.  Trying to register, Netscape decided it had enough
and exitted.

If the window is undecorated, either its override-redirect,
or its a transient and you don't have DecorateTransient set,
or for some reason FVWM doesn't see the window.

Anyway, have you tried running xwininfo on the undecorated window?

-- 
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Denis Perelyubskiy <[email-masked]>
Date: Mon, 26 Nov 2001 23:49:24 -0800

* Marcus Lundblad <[email-masked]> [26-Nov-01 07:59 -0800]:
  [...]
  >Yes, but licq doesn't work for me... some people don't
  >get my messages.  I don't blame the licq team since the
  >icq protocoll is a closed and proprietary (as far as I
  >know...)
  [...]

this happens with the rest of the clones now as well. i know
this happens when newer icq clients are used and i am trying
to send using micq.... webbie is ok, but as i mentioned in
my previous post, myself and a few of my friends use gaim,
and we like it.

anyway, sorry for going off-topic..

denis