Subject: FVWM: Customize Fvwm Button

From: "Reuben D Budiardja" <[email-masked]>
Date: Sat, 3 Nov 2001 16:10:26 -0500

Hi,
First of all, I've finally manage to upgrade from fvwm 1.x the latest version 
of fvwm 2. With the help from some people here, I also manage to convert my 
rc file to the latest version. Thanks.

Well, it's now seems to me that I have not fully utilized and aware of all 
the powerful feature of fvwm2. Time to learn some more.

Now, my first question since upgrade.
Is it possible to customize the button for fvwm button? I mean, can I make my 
own button?

Thanks for any replies.
Reuben D. Budiardja
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 5 Nov 2001 11:41:29 +0100

> Is it possible to customize the button for fvwm button? I mean, can I make my 

Yes, of course.  Take a look at the FvwmButtons man page.  There
are also some examples at the end of the man page.

Bye

Dominik ^_^  ^_^

-- 
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].