Subject: FVWM: Changing Cursor from BOLD to normal

From: Ric Steinberger <[email-masked]>
Date: Wed, 03 Oct 2001 11:50:19 -0700

Somehow, my mouse cursor in fvwm2 has become BOLD.  I can't figure out how to
change it back to normal thickness.  [It's been sometime since I last used/loved
fvwm.]  I'd really appreciate it if someone could provide a tip on how to do
this, or a ref to the appropriate URL.  I have looked at the main fvwm2 main
page and can't quite figure it out.  Please CC a reply to [email-masked].  Many
thanks!

Ric Steinberger
Security Consultant
[email-masked]
650.856.2067
Mobile: 650.302.4322

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 4 Oct 2001 13:12:29 +0200

On Wed, Oct 03, 2001 at 11:50:19AM -0700, Ric Steinberger wrote:
> page and can't quite figure it out.

What exactly does 'bold' mean here?  Is the pointer brighter, or
bigger or thicker?  And what exactly does "Somehow ... has become
bold" mean?  Did you change something with your X server?

Anyway, you may be able to fix your problem with fvwm's
CursorStyle command.

> Please CC a reply to [email-masked].  Many thanks!

Bye

Dominik ^_^  ^_^

-- 
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].