Subject: FVWM: Strange bug, maybe in fvwm?

From: Marcus Lundblad <[email-masked]>
Date: Wed, 10 Oct 2001 22:26:27 +0200 (CEST)

I clicked a link leading to this
http://home.iprimus.com.au/chrisjohn316/memorial/index.html
in mozilla 0.9.4 under redhat linux 7.1 kernel 2.4.2-2 using fvwm2 2.4.3
Then the browser window was maximised (hate those java scripts),  

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 12 Oct 2001 11:45:06 +0200

> Then the browser window was maximised (hate those java scripts),  

Why exactly do you think this might be an fvwm bug?  Java or
JavaScript apps on web pages that resize, move or create windows
are quite common on the web.

Bye

Dominik ^_^  ^_^

-- 
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Marcus Lundblad <[email-masked]>
Date: Fri, 12 Oct 2001 12:29:00 +0200 (CEST)

> are quite common on the web.

No, I realised this wasn't a bug, so I was going to cancel the message
(ctrl-c in pine) but I accidently sent it (ctrl-x)

The thing was when I switched desktop to move that window within the pager
to be able to access the resize handles.
I somehow moved it over to another desk (not a page), but I dont really
know how (I think the window got sticky somehow...)

//Marcus