Subject: Re: FVWM: Photograph of developers

From: Bob Woodside <[email-masked]>
Date: Mon, 01 Oct 2001 11:44:24 -0400

Thomas Adam wrote:
> 
> You have pictures of your cats (<grin>), why not have
> one of each of you??

	Undoubtedly because we're all so modest, we just never thought of it.
Might not be such a bad idea, though.

> Just out of interest, how many of you (from the
> workers team), have actually met, face to face???

	Probably not many. I certainly haven't met any of the others face to
face.

Cheers,
Bob
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 30 Sep 2021 15:36:25 +0200

On Sun, Sep 30, 2001 at 02:06:05PM +0100, Thomas Adam wrote:
> Hello List,
> 
> It suddenly occured to me, while i was looking at your
> homepage, that the site does not include a picture of
> the "Fvwm-Workers: i.e. Dominik Vogt, Dan Espen, etc".
> 
> 

Because our cats are far more important than we are? ^_^  ^_^  ;-)
Since I'm very carmera-shy there are only a few pictures of me
from the last ten years.  Once the home page of my company goes
online (which should happen "any day") you can find a tiny picture
of me on the main page (www.lifebits.de).

> workers team), have actually met, face to face???

Not me.  I don't even know exactly where most of the others live.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Mon, 01 Oct 2001 17:22:29 -0400

> the "Fvwm-Workers: i.e. Dominik Vogt, Dan Espen, etc".

Almost every mail I send has a picture of me.

OK, I lie, that picture is 20 years old.

> You have pictures of your cats (<grin>), why not have

Because our cats are nice to look at?

> workers team), have actually met, face to face???

None.

Lately I've been telecommuting 3 days a week.  Its getting
so I don't even meet the people I work with on my job face to face.

-- 
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: "Thomas A. Gardiner" <[email-masked]>
Date: Tue, 2 Oct 2001 09:50:21 -0400 (EDT)

> of me on the main page (www.lifebits.de).

Hmmm....  Let me guess, you're picture is the cd???

Tom

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 2 Oct 2001 17:17:52 +0200

> Hmmm....  Let me guess, you're picture is the cd???

:-)

As I said, when the web page goes online...  The exact date is
a bit vague, though.  Depends on how fast our student does the
work.

Bye

Dominik ^_^  ^_^

-- 
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].