Subject: Re: FVWM: WhatAboutAnotherLevel in RedHat 7.1

From: John Latham <[email-masked]>
Date: Tue, 30 Oct 2001 15:02:49 GMT

> From: Jose Maria Martin Olalla <[email-masked]>
> To: [email-masked]
> Subject: FVWM: WhatAboutAnotherLevel in RedHat 7.1
>
> Dear list,
>
> I am an user of  lovely AnotherLevel desktop. I got it from RedHat 5 and
> 6.2 realases.
> I have now installed RedHat 7.1 on some machines and I would like to
> come back
> to AnotherLevel which is not the default on the FVWM window manager.
>
> How can I make it my default desktop? Hopefully, it should be possible.
>
> Thanks in advance
>
> Jose Maria Martin Olalla

You could install AnotherLevel from the latest Red Hat distro that contained
it (RH6.2), but you might instead take a peek at

	http://www.cs.man.ac.uk/~jtl/ALU/

It's a much improved version called AnotherLevelUp, including built-in themes
and user defined preferences sets. It is being actively developed, whereas
AnotherLevel development has ceased.

In case it's not obvious, AnotherLevelUp is actually developed by me, so I
might be a bit biased when I say I think it's excellent! :-)

-----------------------------------------------------------------
Dr. John T. Latham, Room 2.113, Department of Computer Science,
University of Manchester, Oxford Road, Manchester, M13 9PL, U.K.
TEL: (0|+44) 161 275 6250        FAX: (0|+44) 161 275 6204
EMAIL: [email-masked]          http://www.cs.man.ac.uk/~jtl
-----------------------------------------------------------------
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Jose Maria Martin Olalla <[email-masked]>
Date: Wed, 31 Oct 2001 19:59:47 +0100

> might be a bit biased when I say I think it's excellent! :-)

Dear John, my very best congratulations for your work. I have just tried the
oldest version of
AnotherLevelUp and seems to be an excellent work. Hopefully, the newest should
be terrific.

I do work at Seville University and try to move students from <<the magic world
of Oz-gates>>
to GNU/Linux, I also find of the most interest such naive, intuitive but
so-powerful desktops and
as much different from Windows as possible.  In my opinion such minimalist
desktop makes user
feel better and free than full-of-icon Windows, KDE and Gnome desktops.

I also thank to Garv Austin and Thomas Adam for their kindly and fruitful
response. Glad to
know there is people loving AnotherLevel.

Jose Maria Martin

---

From: J C Lawrence <[email-masked]>
Date: Wed, 31 Oct 2001 10:25:13 -0800

On Wed, 31 Oct 2001 19:59:47 +0100 
Jose Maria Martin Olalla <[email-masked]> wrote:

> In my opinion such minimalist desktop makes user feel better and
> free than full-of-icon Windows, KDE and Gnome desktops.

Aye, that's one of my requirements of my Window Manager and any of
the apps I use: no icon shall ever appear on any desktop I use.  its
amazing how much flexibility and directness comes back once you lose
that fixation.

  ftp://ftp.kanga.nu/pub/Users/claw/screenshots/Desktop/
  ftp://ftp.kanga.nu/pub/Users/claw/screenshots/Desktop/JCL.Desktop.18.png
  ftp://ftp.kanga.nu/pub/Users/claw/screenshots/Desktop/fvwm2rc

-- 
J C Lawrence
---------(*)                Satan, oscillate my metallic sonatas.
[email-masked]               He lived as a devil, eh?
http://www.kanga.nu/~claw/  Evil is a name of a foeman, as I live.
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Thomas Adam <[email-masked]>
Date: Wed, 31 Oct 2001 18:28:04 +0000 (GMT)

> know there is people loving AnotherLevel.

You're welcome. And likewise for the comment. I find
AnotherLevel enhances Fvwm2 very well. If you get any
more problems do let me(us) know.

--Thomas Adam

=====
Thomas Adam

"The Linux Weekend Mechanic" -- www.linuxgazette.com

____________________________________________________________
Nokia Game is on again. 
Go to http://uk.yahoo.com/nokiagame/ and join the new
all media adventure before November 3rd.
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].