Subject: Re: FVWM: How do I change TitleBar font color?

From: Glen Lee Edwards <[email-masked]>
Date: Tue, 9 Oct 2001 16:58:08 -0500 (CDT)

Mikhael,

This must not be what you mean, because it isn't working:

TitleStyle Inactive ForeColor black

Nor does this:

Style "TitleBar" Inactive ForeColor black

Glen

Mikhael Goikhman writes:
 > On 07 Oct 2001 20:47:08 -0500, Glen Lee Edwards wrote:
 > > 
 > > How do I change the TitleBar font color on an inactive window, and on an active
 > > one?  It seems that inactive defaults to white while active defaults to black.
 > 
 > This color is controlled by Style options ForeColor or Colorset,
 > and HilightFore or HilightColorset.
 > 
 > Note that if you use decors, I can understand your problems, you can't
 > change this color per-decor, you should change it per-style.
 > 
 > Regards,
 > Mikhael.
 > 
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Tue, 9 Oct 2001 22:22:47 +0000

>  > change this color per-decor, you should change it per-style.

The correct syntax is:

  Style * ForeColor darkred, HilightFore darkgreen

Regards,
Mikhael.