Subject: FVWM: OpaqueMoveSize

From: Marcus Lundblad <[email-masked]>
Date: Fri, 5 Oct 2001 19:15:32 +0200 (CEST)

Using "OpaqueMoveSize 100" doesn't make all windows move opaque as staed
in the man page. Windows whos area is larger than the screen is still
moved outlined (which seems logical, since it says 100%).
Maybe there should be "OpaqueMoveSize infinit" or something like that.
Alternativly make "OpaqueMoveSize 100" a special case (might be considered
ugly).

//Marcus

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 10 Jul 2001 17:33:19 +0200

> Alternativly make "OpaqueMoveSize 100" a special case (might be considered

I've just made a correction in the man page.  If 100 is not enough
for someone (s)he can just use 1000 or 10000 or whatever.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Wed, 10 Oct 2001 16:41:44 +0000

> for someone (s)he can just use 1000 or 10000 or whatever.

Hmm, now the Dominik's machine is in the past (10 Jul), it was in the
future (year 2021) several days ago. :-)

Anyway, both "OpaqueMoveSize unlimited" and "OpaqueMoveSize -1" now do
what Marcus suggested, i.e. force opaque move for all windows.

Regards,
Mikhael.