Subject: FVWM: Key mapping

From: "Bawcom, Bruce" <[email-masked]>
Date: Mon, 22 Oct 2001 13:27:26 -0700

I can't find info on how to set up in my .fvwm2rc file so that my PC
keyboard keys to map to Cut, Paste, and Copy keys that are otherwise
available on Sun workstation keyboards. Can you explain how to do this or
point me to where I can find out?

Thanks!
Bruce Bawcom
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Mon, 22 Oct 2001 16:41:43 -0400

> point me to where I can find out?

The mapping of your keyboard keys is not controlled by FVWM.
Instead the X emulator controls this.

If you are using Exceed, go to Xconfig, pick Input.
If you need help beyond this or are not using Exceed,
ask again with more information.

-- 
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].