Subject: FVWM: WhatAboutAnotherLevel in RedHat 7.1

From: Jose Maria Martin Olalla <[email-masked]>
Date: Tue, 30 Oct 2001 13:38:47 +0100

Dear list,

I am an user of  lovely AnotherLevel desktop. I got it from RedHat 5 and
6.2 realases.
I have now installed RedHat 7.1 on some machines and I would like to
come back
to AnotherLevel which is not the default on the FVWM window manager.

How can I make it my default desktop? Hopefully, it should be possible.

Thanks in advance

Jose Maria Martin Olalla

PS:

I beg all your pardon. I tried FAQ and the mailing list but I faild in
finding an answer to my question.

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Thomas Adam <[email-masked]>
Date: Tue, 30 Oct 2001 13:18:53 +0000 (GMT)

> to AnotherLevel which is not the default on the FVWM

Hello,

I too use AnotherLevel and it is an extrememly
efficient M4 pre-processor. Which style are you
using?? I like to use the MWM (Lestiff) style the
most.

To answer your question, you have to obtain the
original AnotherLevel rpm from your RedHat
distribution and install it on your machine.

If you already have customised "fvwm2.*****.rc" files
then make sure that these appear in your home
directory.

Then to use it, you have to use:

startx

making sure that startx loads the following:

RunWM.MWM

(edit startx as appropriate).

Furthermore, you should change the content of the
following file:

"/etc/sysconfig/desktop"

and delete whatever it says in there and put

MWM

=====
Thomas Adam

"The Linux Weekend Mechanic" -- www.linuxgazette.com

____________________________________________________________
Nokia Game is on again. 
Go to http://uk.yahoo.com/nokiagame/ and join the new
all media adventure before November 3rd.
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].