Subject: FVWM: How about voting for FVWM!

From: Glen Lee Edwards <[email-masked]>
Date: Tue, 9 Oct 2001 21:20:46 -0500 (CDT)

Don't know if this has been posted here or not, just stumbled on it, but you can
vote for your favorite window manager at:

http://www.plig.org/xwinman/vote.html

I just voted for FVWM. It's currently in 6th place out of 19.

Glen

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Marcus Lundblad <[email-masked]>
Date: Wed, 10 Oct 2001 09:43:07 +0200 (CEST)

> I just voted for FVWM. It's currently in 6th place out of 19.

No it's actually 5:th right now ^_^ with 3 more votes to pass KDE yeah...

---

From: Denis Perelyubskiy <[email-masked]>
Date: Wed, 10 Oct 2001 01:38:31 -0700

>No it's actually 5:th right now ^_^ with 3 more votes to pass KDE yeah...
  [...]

actually, now that i voted, it just passed KDE :)

denis

-- 
// mailto: Denis Perelyubskiy <[email-masked]>
// icq   : 12359698
// PGP   : http://www.cs.ucla.edu/~denisp/files/pgp.asc
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].