Subject: FVWM: Please report this...

From: Norman Walsh <[email-masked]>
Date: 22 Oct 2001 10:33:24 -0400

I'm running FVWM 2.4.3 under Linux using the Accelerated X server
(www.xig.com).  This is the Debian testing distribution, so I've got
Gnome 1.4 and I'm using Fvwm2 as my window manager.

If I look in ~/.gnome-errors, I find:

[FVWM][ParseBinding]: <<ERROR>> No such key: Help

I think this must be something Accelerated X doesn't support or something.
This happens before my .fvwm2rc file is loaded.

[FVWM][GetWindowSizeHints]: <<WARNING>> XMMS window 0x400001a has broken (max_width) size hints
Please report this to [email-masked]
hint override = 0
flags = 30
min_width = 0, min_height = 0, max_width = 0, max_height = 0
width_inc = 136136208, height_inc = 0
min_aspect = 0/136136264, max_aspect = 1075312524/135911216
base_width = 1075438280, base_height = 136136264
win_gravity = 136136264

I'm running gkrellm from my init function in my .fvwm2rc file, with
the gkrelmms module. It automatically loads xmms and then minimizes
it.

Anyway, everything seems to work OK, but I was told to report the error :-)

                                        Be seeing you,
                                          norm

-- 
Norman Walsh <[email-masked]> | We humans are such limited
http://nwalsh.com/            | creatures--how is it that there are so
                              | few limits when it comes to human
                              | suffering?--Pierre Marivaux
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Erik Steffl <[email-masked]>
Date: Fri, 26 Oct 2001 03:02:36 -0700

> Anyway, everything seems to work OK, but I was told to report the error :-)

  I just got similar error recently, I guess in this case it's because
the size of window is 0, it's more of a problem of the application than
fvwm, as far as I can tell (based on Dominik's explanation)

	erik