Subject: FVWM: Can't get rid of a windows border

From: Glen Lee Edwards <[email-masked]>
Date: Thu, 11 Oct 2001 17:47:48 -0500 (CDT)

How do I get rid of a window's border.  I have rxvt set with a transparent
background and no title bar, but I can't get rid of it's border.  I'm using:

# Get rid of the default border pixmap
DestroyDecor recreate RXVT
AddToDecor RXVT
+ BorderStyle Active TiledPixmap none
+ BorderStyle Inactive TiledPixmap none

Style "rxvt"        UseDecor RXVT
Style "rxvt"        NoTitle, sticky, BorderWidth 0, ParentalRelativity

"BorderWidth" doesn't seem to do anything.  I've tried it at many settings but
the border remains unchanged.

Using 2.4.2

Glen

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Thu, 11 Oct 2001 22:53:27 +0000

> the border remains unchanged.

Add:

  Style "rxvt" NoHandles

Regards,
Mikhael.

---

From: Ionel Mugurel Ciobîcă <[email-masked]>
Date: Fri, 12 Oct 2001 00:56:23 +0200

> the border remains unchanged.

When I don't want an window border I set both this variable:

BorderWidth 0 and HandleWidth 0

Ionel