Subject: FVWM: giving new windows focus Question!

From: Johannes Karlsmyr <[email-masked]>
Date: Fri, 26 Oct 2001 09:39:33 +0200

How do i get new windows getting the focus and raising the window? If i
press Ctrl+Shift+T to get an Eterm i want the cursor to Warp there, give the
new window focus and raise it too.

/* johannes */

-- 
...................
..................
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Fri, 26 Oct 2001 13:26:58 +0000

> new window focus and raise it too.

New windows are automatically raised unless you configured them to be on
the bottom layer using the Style command.

For all new windows to automatically get focus, use:

  Style * GrabFocus

If you want to do something more with new windows, see FAQ 3.18.

Regards,
Mikhael.