Subject: FVWM: FWD: Re: [TAG] determining screen resolution

From: Thomas Adam <[email-masked]>
Date: Sun, 7 Oct 2001 12:28:56 +0100 (BST)

[ FWD: e-mail....all replies to this e-mail should be
CC'ed to:

[email-masked]

--Thomas Adam]

> I'm using RedHat 6.2 and the fvwm2 window manager. 
> In my fvwm2rc
> file I tell the system where to put my calendar,
> browser, and other
> windows
> on my desktop.  I specify the locations and the size
> of the windows.  If
> I
> switch to a different display with a lower screen
> resolution then these
> values will be inappropriate.  Is there a way to get
> the screen
> resolution
> so that I can scale the values appropriately?
> 
> Thanks,
> Bob
> 
> 
> --
> [email-masked]
> 
> 
> 
> _______________________________________________
> linux-questions-only mailing list -->
> [email-masked]
>
http://www.ssc.com/mailman/listinfo/linux-questions-only
> 
> 
> Please note that the content of this message is
> confidential between the original sender and the
> intended recipient(s) of the message. If you are not
> an intended recipient and/or have received this
> message in error, kindly disregard the content of
> the message and return it to the original sender.
> 
> If you have any complaints about this message please
> reply to:
>        [email-masked]
> 
> The Purbeck School E-Mail server running:
>        users.purbeck.dorset.sch.uk 

=====
Thomas Adam

"The Linux Weekend Mechanic" -- www.linuxgazette.com

____________________________________________________________
Do You Yahoo!?
Get your free @yahoo.co.uk address at http://mail.yahoo.co.uk
or your free @yahoo.ie address at http://mail.yahoo.ie
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 8 Oct 2001 11:28:26 +0200

> > so that I can scale the values appropriately?

In 2.4.x, you can use $[vp.width] and $[vp.height] to get the
screen's (viewport's) dimensions.

Bye

Dominik ^_^  ^_^

-- 
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].