Subject: FVWM: Buttons question

From: Marcus Lundblad <[email-masked]>
Date: Tue, 30 Oct 2001 10:32:56 +0100 (CET)

Is it possible to get a button (in FvwmButtons) that looks "flat" (no
3D border) when not pressed and "sunken in" when pressed?
"Frame 0" makes the button borderless all the time.
I guess it could perhaps be possible to define light/shaded colours
differently for these states, such that in non pressed mode the borders
get drawn using the background colour. Colorsets?

//Marcus 

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Tue, 30 Oct 2001 11:13:10 +0100

> get drawn using the background colour. Colorsets?

I don't think so.

Bye

Dominik ^_^  ^_^

-- 
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].