Subject: FVWM: fvwm-2.4.3 rpms

From: Mikhael Goikhman <[email-masked]>
Date: Thu, 11 Oct 2001 23:19:48 +0000

RedHat 7.x rpm of fvwm-2.4.3 is out.
Mandrake and RedHat 6.x rpms will be hopefully added soon.

I have a request. If anyone who reads this has a stock RedHat 6.1 or
RedHat 6.2 system and wants to help in building rpm, please contact me.
If any SuSE user wants to regularly build SuSE rpms, he may contact me
as well. Creating rpms is automated, but some unix skills are needed.

Regards,
Mikhael.
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 12 Oct 2001 11:51:43 +0200

> as well. Creating rpms is automated, but some unix skills are needed.

If you can tell me what to do I can make the SuSE rpms along with
the tarballs.

Bye

Dominik ^_^  ^_^

-- 
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Fri, 12 Oct 2001 13:40:21 +0000

> If you can tell me what to do I can make the SuSE rpms along with

I don't want to add a work for you when you release a distribution.
It may be someone else to do this. Also stock distribution is preferable.
And I don't know how compatible are SuSE 6.x, 7.x, 8.x.

If you really want to do it, first read:

  http://www.hpc.uh.edu/fvwm/archive/0109/msg00249.html

Verify that you have everything needed installed.
Then in your current developement tree execute "make rpm-dist" as is.

If you managed to create fvwm-2.5.0-0.20011012.i386.rpm, this means you
have everything needed for creating rpms in place, return to me, I will
give you final instructions. If not, nothing bad is happened.

Regards,
Mikhael.

---

From: Mikhael Goikhman <[email-masked]>
Date: Fri, 12 Oct 2001 13:47:24 +0000

On 12 Oct 2001 13:40:21 +0000, Mikhael Goikhman wrote:
[Something about creating rpm]

Hmm, I intended to write this in private, the Reply-To: field did the
wrong thing this time.

It would be too noicy to keep this kind of correspondence that concerns
only 2 men in public.

Regards,
Mikhael.