Subject: FVWM: just a litle question...

From: "VIGNERON Damien ext DvSI/SICoR" <[email-masked]>
Date: Fri, 05 Oct 2001 10:55:38 +0200

Sorry to disturb but I have just a little question.

For my Job I consider switching from motif to fvwm .

But the main problem is that muy boss would like to 
have the titlebar text left justified. 

Is it possible with fvwm ? and How ( Fvwmrc ?) ?

I have looked in the man page on www.fvwm.org but 
I found nothing about this feature.

Thanks.
			
-- 
-----------------------------------------------------
CLX: http://clx.anet.fr ( Club LinuX NPDC )
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Fri, 05 Oct 2001 07:46:57 -0400

> I found nothing about this feature.

TitleStyle LeftJustified

-- 
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 5 Oct 2001 12:28:24 +0200

> Is it possible with fvwm ? and How ( Fvwmrc ?) ?

Yes, with 

  TitleStyle LeftJustified

(you may have to use 'AddTitleStyle' if you have other TitleStyle
lines in the config file).

> I found nothing about this feature.

Bye

Dominik ^_^  ^_^

-- 
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20