Subject: FVWM: Version history

From: Marcus Lundblad <[email-masked]>
Date: Mon, 1 Oct 2001 23:06:58 +0200 (CEST)

There is no full version history on the home page.
Does this mean no one knows exactly what happend before 2.1.x (I think it
says "2.0.0 Beginning of time" or something like that)
It would be cool to know when these versions came (although not the most
useful thing on earth).
Also, what was the main inspirations for FVWM (look and feel), I know it
is (was?) based on twm code.

//Marcus 

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Mon, 01 Oct 2001 17:35:24 -0400

> It would be cool to know when these versions came (although not the most

2.0.0 is the beginning of fvwm2.
For history before that you'd have to look at fvwm (version 1).
I have fvwm 1.24r and its ChangeLog goes back to "0.96".

> is (was?) based on twm code.

I wasn't around for the very beginning of fvwm1, but it seems to
me that Rob was shooting for the 3d appearance of Mwm.
Around 0.98 I see the first reference to mwm and 3d was prominently
mentioned in the README.

-- 
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].