Subject: FVWM: popup windows in mozilla

From: Denis Perelyubskiy <[email-masked]>
Date: Thu, 13 Sep 2001 20:31:21 -0700

hello,

i am using 2.4.0
i have activeplacement set

when mozilla displays a popup, at first the outline of that
window is something pretty big, like the full mozilla
window. however, after i click to place that window, and
after the the popup is actually loaded, it
reduces in size to become whatever size it should be.

has anyone else seen this?

is this something mozilla is not doing correctly, or is this
a problem with my setup of fvwm?

denis

-- 
// mailto: Denis Perelyubskiy <[email-masked]>
// icq   : 12359698
// PGP   : http://www.cs.ucla.edu/~denisp/files/pgp.asc
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Sun, 16 Sep 2001 00:51:23 +0200

> has anyone else seen this?

No, I haven't seen this, but each mozilla release seems to do
something differently regarding window placement.  Which version
do you have (mozilla)?

> a problem with my setup of fvwm?

Your setup should not have any part in this.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Denis Perelyubskiy <[email-masked]>
Date: Sat, 15 Sep 2001 15:58:43 -0700

>something differently regarding window placement.  Which version

you are absolutely right. after i switched to 0.9.4 the
problem seems to have gone away, so i assume it was *their*
fault :)

thanks,

denis