Subject: FVWM: Static

From: Dmytro Bablinyuk <[email-masked]>
Date: Thu, 06 Sep 2001 16:43:08 +1200

Hello,

Is there any possibility to compile fvwm2.4.0 staticaly (so be independent on system libraries) ?

If yes then another question - how to ?

I appreciate your help,

Best regards

PS: My system Solaris Sparc 8

Dmytro

--
Dmytro Bablinyuk
Software Design Engineer
Tait Electronics Ltd
175 Roydvale Avenue, PO Box 1645, Christchurch, New Zealand
Email: [email-masked]
Direct Ph: (64)(3)358 0307  Fax: (64)(3)359 4632
Web: www.taitworld.com

---

From: Dan Espen <[email-masked]>
Date: Thu, 06 Sep 2001 11:26:26 -0400

> PS: My system Solaris Sparc 8

I see questions along these lines on news:/comp.unix.solaris
every once in a while.  You might want to go to groups.google.com
and do some searches.

I think the consensus, is no you can't, and no, you don't want to.

-- 
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].