Subject: FVWM: cycling to fast thru the WindowList

From: Johannes Zellner <[email-masked]>
Date: Thu, 13 Sep 2001 18:58:02 +0200

Hi,

I've according to the manual something like

AddToFunc SwitchToWindow
+ I WindowListFunc $w

Key Tab A M WindowList [CurrentPage !iconic] Prev SwitchToWindow

This works as I expect, but only if I wait for about
1/4 second after hitting the first time <M-Tab>.

If I hit <M-Tab><M-Tab> too fast, the first <M-Tab> launches
the Window List with the cursor placed on the first entry
(as expected) but the second <M-Tab> immediately switches to
the selected window (which is the current window anyway) and
the Window List ist dismissed again.

What's wrong here ?

-- 
   Johannes
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Johannes Zellner <[email-masked]>
Date: Thu, 13 Sep 2001 20:57:15 +0200

> the Window List ist dismissed again.

well, I found it out myself: I must not specify the double-click
action.

One remaining question: How can I turn off the title "Desk 0" ?

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 14 Sep 2001 00:17:54 +0200

> One remaining question: How can I turn off the title "Desk 0" ?

At the moment, the title can not be turned off or modified.
 
Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].