Subject: FVWM: How do I Move a specific FvwmButtonBar using a keystroke

From: Glen Lee Edwards <[email-masked]>
Date: Fri, 7 Sep 2001 23:07:41 -0500 (CDT)

I seem to have overdone it and currently have 5 FvwmButton bars on my desktop.
Yes, I use all of them.  I'd like to be able to see the desktop again.

Is there some way that I can set them up to, with a keystroke, move them out of
range of the current desktop, and then when I want them back, move them back?
The man pages for Move don't seem to indicate that you can use the bar name:

Key F6    A     M       Move -3000p -3000p MyBar5
Key F7    A     M       Move +0p +5p MyBar5

Glen

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Sun, 9 Sep 2001 02:20:51 +0200

> Key F7    A     M       Move +0p +5p MyBar5

Try this config:

  Style FvwmButtons NoIcon, CirculateSkip, WindowListSkip, NeverFocus
  PointerKey F6 A M Current (FvwmButtons) Iconify on
  Key F7 A M All (FvwmButtons) Iconify off

The PointerKey command is new to the 2.4.0 release.  If you have
an older one, try this instead:

  Style FvwmButtons NoIcon, CirculateSkip, WindowListSkip, MouseFocus
  Key F6 A M Current (FvwmButtons) Iconify on
  Key F7 A M All (FvwmButtons) Iconify off

Or if you want to always hide all button bars at once:

  Style FvwmButtons NoIcon, CirculateSkip, WindowListSkip, NeverFocus
  Key F6 A M All (FvwmButtons) Iconify on
  Key F7 A M All (FvwmButtons) Iconify off

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].