Subject: FVWM: Gnome Panel in FVWM2

From: Subba Rao <[email-masked]>
Date: Sat, 15 Sep 2001 08:48:42 -0400

I have the following setup for 

AddToFunc "InitFunction"
+                           "I" Module FvwmAudio
+                           "I" Module FvwmAuto 500
+                           "I" Module FvwmCommandS
+                           "I" Module FvwmEvent
+                           "I" Module FvwmPager 0 0
+                           "I" Module FvwmAnimate
+                           "I" Module FvwmTheme
+                           "I" Module FvwmGtk
+                           "I" Module FvwmSave
+                           "I" Module FvwmSaveDesk
+                           "I" Desk 0 0
+                           "I" Exec panel &
+                           "I" Exec xv -root /usr/local/pics/linux.jpg -quit

If I comment out the last "Exec xv...." function, then I do get a blue
background for my desktop. I can select from the GNOME panel a background
which only stays for that session. When I quit FVWM and on relogin, I get the
blue background. Why is my background setting in the GNOME panel not being
displayed?

-- 

Subba Rao
[email-masked]                     http://members.home.net/subba9/
OpenPGP/GPG public key ID CCB7344E

 => Time is relative. Here is a new way to look at time. <=
http://www.smcinnovations.com
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Sat, 15 Sep 2001 21:54:36 +0200

> blue background. Why is my background setting in the GNOME panel not being

I guess that means that the background is set at some other place
too, perhaps in your .xinitrc or in the .fvwm2rc outside of any
functions.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].