Subject: Re: FVWM: About switching Desktops

From: Guruprasad Nagaraj <[email-masked]>
Date: Tue, 04 Sep 2001 22:48:48 -0400

I had tried this out earlier. When I hit Control-left, the focus shifts but
the focus just vanishes, i.e it doesn't really go to the next desk, where
I have my other windows open.

Regards
GPN

Dominik Vogt wrote:

> On Thu, Aug 30, 2001 at 03:30:40PM -0400, Guruprasad Nagaraj wrote:
> > Hello,
> > I used to switch between desktops in fvwm using control-left and
> > control-right keys. Now, I started using fvwm2 (Version 2.2.4), and am
> > not able to do it. I guess I am not using the Desk command properly.
> > Here is my config - 2x2 Desktop.
> > And I want Control-Left Arrow to take me to the previous desktop.
> > Any suggestions are greatly appreciated.
>
> Try
>
>   Key Left  A C Desk -1
>   Key Right A C Desk 1
>
> Bye
>
> Dominik ^_^  ^_^
>
>  --
> Dominik Vogt, [email-masked]
> Reply-To: [email-masked]

--
Guruprasad Nagaraj
[email-masked]
Turin Networks, Inc
978-263-5900

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 5 Sep 2001 13:14:41 +0200

> I have my other windows open.

This has been fixed in 2.4.0.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].