Subject: FVWM: how to add tips ?

From: Christophe Lohr <[email-masked]>
Date: Wed, 29 Aug 2001 17:32:11 +0200 (MET DST)

I'd like to add some tips on the task-bar : for instance a button to exec
xlock...
How to do that ?

Thanks.
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Thu, 30 Aug 2001 10:41:08 +0000

> I'd like to add some tips on the task-bar : for instance a button to exec

You can't do this with FvwmTaskBar.

A similar appearance and functionality is provided by FvwmButtons that:
  * swallows FvwmIconMan, it is an alternative to FvwmTaskBar
  * contains a button to start xclock
  * or even swallows xclock itself
  * optionally contains more buttons with text/image or swallowed apps

Take a look at man pages of the mentioned modules and configure them.
There is no ready solution unless someone contributes you his own
FvwmButtons configuration that swallows FvwmIconMan. It's not very hard.

Regards,
Mikhael.