Subject: FVWM: cc problem.

From: "Ameen, Riaz" <[email-masked]>
Date: Thu, 16 Aug 2001 17:29:48 +0200

> Hi,
> 
> I am trying to install fvwm for the first time.My system runs Solaris 8.
> 
> My problems is when I run configure it ends up in the following error
> messages.
> 
> checking for gcc... no
> checking for cc... no
> configure: error:no acceptable cc found in $PATH.
> 
> But I have checked to find that /usr/ucb/cc is set in my path.
> 
> I will be grateful if somebody can help me.
> 
> Thanks.
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: "Dean Dufresne" <[email-masked]>
Date: Thu, 16 Aug 2001 11:39:25 -0400

Have you checked your file permissions?  Maybe the file is in the path but
doesn't really exist, or it needs a different version of cc than what your
running?

Hope that helps you some.

---

From: Dan Espen <[email-masked]>
Date: Thu, 16 Aug 2001 12:10:15 -0400

> > But I have checked to find that /usr/ucb/cc is set in my path.

You may have /usr/ucb/cc in your path, but that "cc" is not a compiler.
If you haven't already done so, you need to download gcc.
Also look at the CDs you got from Sun.  I've read that recent
releases include a freeware CD which includes gcc.

-- 
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Ariel Cas <[email-masked]>
Date: Mon, 20 Aug 2001 10:54:24 -0700 (PDT)

You need to download the precompiled version of gcc
from sunfreeeware.com

Add the pkg

Then add the location of gcc to your path.

Then you'll be able to compile fvwm

-arielc

> > To report problems, send mail to

__________________________________________________
Do You Yahoo!?
Make international calls for as low as $.04/minute with Yahoo! Messenger
http://phonecard.yahoo.com/
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].