Subject: FVWM: make error ?

From: "Nikolaj G." <[email-masked]>
Date: Sat, 25 Aug 2001 11:45:32 +0000

Hi

I get this error when I try to make fvwm2.4.0 (Redhat 7.0):

/usr/bin/ld: cannot find -lXext
collect2: ld returned 1 exit status
make[2]: *** [fvwm2] Error 1
make[2]: Leaving directory `/home/alexis/down/fvwm2/fvwm-2.4.0/fvwm'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/home/alexis/down/fvwm2/fvwm-2.4.0'
make: *** [all-recursive-am] Error 2

, what to do? Thanks. nikolaj, copenhagen, denmark.
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Alexander Kotelnikov <[email-masked]>
Date: 25 Aug 2001 14:04:36 +0400

>>>>> On Sat, 25 Aug 2001 11:45:32 +0000, "Nikolaj G." <[email-masked]> said:

Nikolaj> I get this error when I try to make fvwm2.4.0 (Redhat 7.0):

Nikolaj> /usr/bin/ld: cannot find -lXext
Nikolaj> collect2: ld returned 1 exit status
Nikolaj> make[2]: *** [fvwm2] Error 1

Nikolaj> , what to do? Thanks. nikolaj, copenhagen, denmark.

install X development libraries, "xlibs-dev" package on Debian, should
be something like "xlibs-devel" on RH

-- 
Alexander Kotelnikov
Saint-Petersburg, Russia

---

From: "Nikolaj G." <[email-masked]>
Date: Sat, 25 Aug 2001 12:31:10 +0000

Ok, Im just downloading "xlibs-dev" from Debian. But what about this
"deb" file - is it a special "Debian" install file or what? Thanks

---

From: "Nikolaj G." <[email-masked]>
Date: Sat, 25 Aug 2001 13:55:30 +0000

*s* ok, I'll find one...

Alexander Kotelnikov wrote:

>>>>>>On Sat, 25 Aug 2001 12:31:10 +0000, "Nikolaj G." <[email-masked]> said:
>>>>>>
> 
> Nikolaj> Ok, Im just downloading "xlibs-dev" from Debian. But what about this
> Nikolaj> "deb" file - is it a special "Debian" install file or what? Thanks
> 
> he-he installing Debian is a good idea, but you've choosen RH, so you
> need .rpm
> 
>

---

From: Dominik Vogt <[email-masked]>
Date: Sat, 25 Aug 2001 14:31:06 +0200

> > be something like "xlibs-devel" on RH

Ah, you said you have a Red-Hat system.  An equivalent rpm package
should have come with your system.  Just install it from your CD.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: "Nikolaj G." <[email-masked]>
Date: Sun, 26 Aug 2001 17:34:30 +0000

Ok, its working now. Don't have to reply on my last question (how to
make the test).

Last question for today *s*

What is the default fvwm2rc file - liked the brush metal style in the
caption bar. It gone because I had to try the Setup Form (now I have
this other default red caption bar and the pager in the bottom). Anyway
Im going to try the themes now. Thanks for you help, guys. /nikolaj,
copenhagen, denmark.
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].