Subject: FVWM: Window border

From: Colin Phillips <[email-masked]>
Date: Wed, 08 Aug 2001 13:28:51 -0400

Does anyone know if you can you make the "grabable" range of a border larger? For example the cursor turns into the resize arrow if it's within 2 px from the border.  The benefits of this is that regardless of what the border size is, it's always easy to grab.

-- 
Colin Phillips
Software Developer, OEone Corporation
#103 - 290 St-Joseph Blvd.
Hull, Quebec J8Y 3Y3
819-770-3444 ext. 511

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Wed, 8 Aug 2001 20:03:21 +0200

> Does anyone know if you can you make the "grabable" range of a border larger? For example the cursor turns into the resize arrow if it's within 2 px from the border.  The benefits of this is that r…

Only by making the borders larger:

  Style * HandleWidth <width-in-pixels>

Bye

Dominik ^_^  ^_^

-- 
Dominik Vogt, email: [email-masked]
LifeBits Aktiengesellschaft, Albrechtstr. 9, D-72072 Tuebingen
fon: ++49 (0) 7071/7965-0, fax: ++49 (0) 7071/7965-20
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].