Subject: Re: FVWM: themes only with rpm?

From: "Nikolaj G." <[email-masked]>
Date: Sun, 26 Aug 2001 23:01:15 +0000

Ok, just tried to install the themes-base packages and get

  error: failed dependencies:
        fvwm >= 2.3.33 is needed by fvwm-themes-base-0.5.0-1

PS Im not an experienced rpm installer.

Dan Espen wrote:
> 
> "Nikolaj G." <[email-masked]> writes:
> > Hmm, didn't see that before now - themes only work with the rpm install
> > of Fvwm2.
> > Is there a workaround of that? I hope so. /nikolaj
> 
> One of the themes developers will eventually provide a comprehensive
> answer.  In the mean time, my experience with the themes package
> is that RPMs are not required.
> 
> --
> Dan Espen
> 444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
> Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: "Nikolaj G." <[email-masked]>
Date: Mon, 27 Aug 2001 01:30:20 +0000

Cool, thanks!

Dan Espen wrote:
> > No, I haven't found the non-rpm, sorry, been using all day to compile
> > and install 2.4.0 - I can find it myself, but if you have the link,
> > please mail. Thanks. /nikolaj
> 
> On this page I see some tar.gz files.
> 
> https://sourceforge.net/project/showfiles.php?group_id=1738&release_id=47495
> 
> --
> Dan Espen