Subject: FVWM: Screenshot page wrongly says "Last Updated: October 14, 1999."

From: André Dahlqvist <[email-masked]>
Date: Sat, 11 Aug 2001 23:19:52 +0200

The screenshot page at www.fvwm.org has "Last Updated: October 14, 1999."
at the bottom of it. When I choose "View Page info" in Mozilla it says
it was last modified "Sun, 21 Jan 2001".
-- 

André Dahlqvist <[email-masked]>
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dan Espen <[email-masked]>
Date: Sat, 11 Aug 2001 18:14:44 -0400

> it was last modified "Sun, 21 Jan 2001".

Fixed.

-- 
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].