Subject: FVWM: lost the mouse buttons!

From: "Gerard P. Gilfoyle" <[email-masked]>
Date: Tue, 07 Aug 2001 13:01:07 -0400

Hi,

   I recently upgraded to a new linux machine running RedHat 7.1.
and installed fvwm 2.4.0. Things went fine and I did some 
customizing to get fvwm to do what I wanted. I then shut the 
machine down, moved it to a new spot beside my desk, and restarted.
Things looked fine upon startup, but now NOTHING happens when
I click any mouse button!? The mouse is active (the cursor will
move around as I move the mouse), but no windows pop up when I
press the mouse buttons and there is no response when I click
on a menu button. All I did (I think) was reboot the machine and 
it now appears the mouse buttons don't work. Any help with this
problem would be greatly appreciated!!

Jerry Gilfoyle

-- 
Dr. Gerard P. Gilfoyle
Physics Department                e-mail: [email-masked]
University of Richmond, VA 23173  phone:  804-289-8255
USA                               fax:    804-289-8482
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Thomas Adam <[email-masked]>
Date: Tue, 7 Aug 2001 23:39:34 +0100 (BST)

Hi,

This is certainly a strange problem :-) How far did
you move your computer? Since you say that the mouse
moves around, then I assume that X-window is up and
running ok, and that the problem is with FVWM2 (which
in itself is unusuall!!).

Have you tried another window manager, besides FVWM2
(say for example, twm??), to see if the mouse bindings
work ok there.

In FVWM2, does the root menu appear when you click on
the root window (i.e. the background)? If it does then
this is good, since it means that FVWM2 is recognising
your mouse buttons ok.

You might consider posting your config files to the
list (preferrably in "tar.gz" format), that way we can
test them.....

Also, it might be worth taking a look at
"~/.FVWM2-errors", which is the errors file that is
produced. Maybe that will yield an explination.
(you'll have to check the file which belonged to the
user that logged off prior to the "accident").

I hope I have helped you a little....
Let me know how you get on,

Regards,

Thomas Adam
UK

 --- "Gerard P. Gilfoyle" <[email-masked]>
wrote: > Hi,
> USA                               fax:   
> 804-289-8482

=====
Thomas Adam
Linux Co-ordinator for The Purbeck School

e-mail (school): [email-masked]
e-mail (yahoo) : [email-masked]

____________________________________________________________
Do You Yahoo!?
Get your free @yahoo.co.uk address at http://mail.yahoo.co.uk
or your free @yahoo.ie address at http://mail.yahoo.ie
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].