Subject: FVWM: Window focus on mwm style

From: "Subbiah" <[email-masked]>
Date: Sat, 31 Mar 2001 10:15:20 +0530

Hi,
I used fvwm2 ver 2.2.2 with ClickToFocus as my default settings. I am using mwm style. I configured that If I iconifies focused window, then the focus has to go to next window.

Now I updated fvwm to 2.4.0.  If I Iconfies my window, there is no focus on other opened windows. Once I have Iconifies my Window the Focus should go automatically to other Opened window like I had in 2.2.2 version.  Is there any command I have to include in the .fvwm2rc file?. Help me to find a solution. 
Thanks in advance. 

With regards, 
L. Subbiah

---

From: Dominik Vogt <[email-masked]>
Date: Thu, 30 Aug 2001 01:22:03 +0200

> Now I updated fvwm to 2.4.0.  If I Iconfies my window, there is no focus on other opened windows. Once I have Iconifies my Window the Focus should go automatically to other Opened window like I had…

This was a bug in 2.4.  The fixed will be released soon with the
upcoming 2.4.1.

Bye

Dominik ^_^  ^_^

 --
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].