Subject: FVWM: Error when trying to start fvwm

From: [email-masked]
Date: Tor, 05 Jul 2001 8:26:50 MET

Hi. I tried to start fvwm, but there was an error message:;
'cannot open display'.

I know it's not much, but I'm a new linux-user, so I would appreciate any help.

I'm using redhat 7.1 with kernel 2.4.5

Thank you
/Anders

Detta meddelande är skickat via http://www.worldonline.se
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Frank Derichsweiler <[email-masked]>
Date: Thu, 5 Jul 2001 10:24:37 +0200

> I'm using redhat 7.1 with kernel 2.4.5

Possible problems:
- no X server started
  How did you log in?
  What did you execute in order to start fvwm?
- X server is started by another user, that user did not allow
  "actions" on the X server
  How did you log in?
  What did you execute in order to start fvwm?
  Are there other users logged in? If yes, how?
- DISPLAY environment variable with wrong contents
  Try echo $DISPLAY to check that
- ...

HTH
Frank