Subject: FVWM: Opaque resize?

From: Marcus Lundblad <[email-masked]>
Date: Mon, 30 Jul 2001 22:57:31 +0200 (CEST)

Hi!

Why did OpageResize got obsoleted from 1.x to 2.x?
I like this feature, but I don't want to run fvwm 1.

//Marcus

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Mon, 30 Jul 2001 21:11:19 +0000

> I like this feature, but I don't want to run fvwm 1.

Starting from 2.3.8 there is a style option called ResizeOpaque, use:

  Style * ResizeOpaque

Then the Resize command behaves as you expect.

Regards,
Mikhael.

---

From: Dan Espen <[email-masked]>
Date: Mon, 30 Jul 2001 17:10:07 -0400

Marcus Lundblad <[email-masked]> writes:
> Hi!
> 
> Why did OpaqeResize got obsoleted from 1.x to 2.x?

In 2.4.0:

Style * ResizeOpaque

Upgrade now!

:)

-- 
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].