Subject: FVWM: Problem with koi8-r titles

From: Max Ischenko <[email-masked]>
Date: Tue, 19 Jun 2001 11:02:48 +0300

Hello.

fvwm (today CVS snapshot) incorrectly display titles with
characters in KOI8-R encoding for GTK+ applications (like Mozilla).
I suspect that these title are Unicode.

I attach screeshots of stuphead GTK+ app with fvwm and blackbox
window managers.

I built fvwm with ./configure  --enable-gnome

-- 
C is a double-edged sword--without any handle.

---

From: Alexander Kotelnikov <[email-masked]>
Date: 19 Jun 2001 20:03:03 +0400

>>>>> On Tue, 19 Jun 2001 11:02:48 +0300, Max Ischenko <[email-masked]> said:

Max> Hello.

Max> fvwm (today CVS snapshot) incorrectly display titles with
Max> characters in KOI8-R encoding for GTK+ applications (like Mozilla).
Max> I suspect that these title are Unicode.

You should configure fvwm with --enable-multibyte

BTW, fvwm workers, the things --enable-multibyte do is no "enabling
multibyte", but enabling strings conversion needed by anyone who uses
not latin-1 locale.

-- 
Alexander Kotelnikov
Saint-Petersburg, Russia
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Max Ischenko <[email-masked]>
Date: Wed, 20 Jun 2001 13:06:46 +0300

> multibyte", but enabling strings conversion needed by anyone who uses

Thanks, it helps.

-- 
Best regards, Maxim F. Ischenko.