Subject: FVWM: Coordinates Popup

From: Colin Phillips <[email-masked]>
Date: Sun, 24 Jun 2001 23:12:19 -0400

Is there a way (in the fvwm2rc file) to turn off the little pop-up that 
occurs when you move a window on screen?  Or does anyone know where in 
the source I can turn that off if there's no other way?

-- 
Colin Phillips
Software Developer
OEone Corporation
#103 - 290 St-Joseph Blvd.
Hull, Quebec J8Y 3Y3
email: [email-masked]
phone: 819-770-3444 ext. 511

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: [email-masked]
Date: Mon, 25 Jun 2001 06:04:47 +0100

> the source I can turn that off if there's no other way?

Hi,

Yes there is a way to control this behaviour.
>From the fvwm2 man page:

HideGeometryWindow [Never|Move|Resize]
   
Hides the position or size window that is usually
shown when a window is moved  or  resized  interac
tively.   To  switch it off only for move or resize
operations the optional parameters Move and  Resize
can  be used respectively.  To switch both on again
use the Never option.

Regards,

Richard
-- 
"Quis custodiet ipsos custodes?" "Who watches the watchmen?"
- Juvenal, Satires, VI, 347 
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Mon, 25 Jun 2001 07:43:47 +0200

> can  be used respectively.  To switch both on again

This does not work with 2.2.x, you need the latest 2.3.x beta
release.

Bye

Dominik ^_^  ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].