Subject: FVWM: Style * StayOnBottom

From: "n6tadam" <[email-masked]>
Date: Fri, 22 Jun 2001 10:45:20 +0100

Dear List,

Dominik Wrote The Following:

[  ** Not really, but I guess your problem is that these windows cover
other windows with more interesting contents.  The solution to
this problem is to tell fvwm to keep these windows below all
others.  Just put this into your config file:

  Style <name_of_the_sticky_window> StaysOnBottom  ** ]

Will the above style work with Fvwm2.2.2 ????

I know this is an old version, but I am having trouble upgrading.

Regards,

Thomas Adam

Please note that the content of this message is confidential between the original sender and the intended recipient(s) of the message. If you are not an intended recipient and/or have received this message in error, kindly disregard the content of the message and return it to the original sender.

If you have any complaints about this message please reply to:
       [email-masked]

The Purbeck School E-Mail server running:
       users.purbeck.dorset.sch.uk

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Mikhael Goikhman <[email-masked]>
Date: Fri, 22 Jun 2001 11:54:31 +0000

On 22 Jun 2001 10:45:20 +0100, n6tadam wrote:
> 
>   Style <name_of_the_sticky_window> StaysOnBottom
> 

StaysOnBottom is introduced in 2.3.1, but StaysOnTop works fine in 2.2.2.

Regards,
Mikhael.