Subject: FVWM: anyone know how to ...

From: brendan strejcek <[email-masked]>
Date: Mon, 25 Jun 2001 16:09:01 -0500

... get rid of the start menu in FvwmTaskBar?
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Tenebrae <[email-masked]>
Date: Mon, 25 Jun 2001 14:22:13 -0700 (PDT)

> ... get rid of the start menu in FvwmTaskBar?

I'd try commenting out all the lines like:

*FvwmTaskBarStartName Start
*FvwmTaskBarStartMenu Start

...and other related entries.  But I could be wrong.
In fact, I probably am.
Er...
Just scrap the fvwm95-based rc file and get a decent one from someone
else?
heh
								-Tenebrae.

---

From: Dan Espen <[email-masked]>
Date: Mon, 25 Jun 2001 19:37:04 -0400

> Just scrap the fvwm95-based rc file and get a decent one from someone

The best I could do was to make the button very small and unlabeled with:

*FvwmTaskBar: StartName

I tried the more logical:

*FvwmTaskBar: StartName ""

but that put 2 quotes in the button.

-- 
Dan Espen
444 Hoes Lane  Room RRC 1C-214           E-mail: [email-masked]
Piscataway, NJ 08854                     Phone: (732) 699-5570
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].