Subject: RE: FVWM: Sorting in FvwmWinList

From: Jeff Walker <[email-masked]>
Date: Mon, 25 Jun 2001 16:43:31 -0600

That is what iconman does, display's the icon name.  I use it, it is pretty
cool.

-- 
Jeff Walker                   MatchLogic, Inc.
[email-masked]        7233 Church Ranch Blvd.
Voice 1 (303) 222-2105        Westminster, CO  80021
Fax   1 (303) 222-2001        www.matchlogic.com

-----Original Message-----
From: Barry Margolin [mailto:[email-masked]]
Sent: Monday, June 25, 2001 4:40 PM
To: [email-masked]
Cc: [email-masked]
Subject: Re: FVWM: Sorting in FvwmWinList

   Date: Mon, 25 Jun 2001 16:52:20 -0400
   From: Dan Espen <[email-masked]>

   I think FvwmIconMan is closer to what you are looking for.

   Since you are just starting, you will be much better off using a current
   beta.  Never fear, its stable.

Yes, FvwmIconMan looks a little nicer.  If I upgrade to the beta, does it
have an option to show only icon names, like FvwmWinList does?  The names
are too long when it shows both the class and icon name (especially with
Netscape, which puts "Netscape:" at the beginning of its icon name, so
FvwmIconMan shows "Netscape: Netscape: <page title>", and the title is
mostly cut off).

-- 
Barry Margolin, [email-masked]
Genuity, Burlington, MA
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Barry Margolin <[email-masked]>
Date: Mon, 25 Jun 2001 23:19:17 GMT

From: Jeff Walker <[email-masked]>
   Date: Mon, 25 Jun 2001 16:43:31 -0600

For me it displays the class name *and* the icon name.  For instance, if I
run "xterm -n foo", it will display "XTerm: foo", not just "foo".