Subject: RE: FVWM: Web site down

From: Jeff Walker <[email-masked]>
Date: Mon, 18 Jun 2001 10:00:43 -0600

Works for me.  Maybe you have a DNS problem?

-- 
Jeff Walker                   MatchLogic, Inc.
[email-masked]        7233 Church Ranch Blvd.
Voice 1 (303) 222-2105        Westminster, CO  80021
Fax   1 (303) 222-2001        www.matchlogic.com

> -----Original Message-----
> From: Colin Phillips [mailto:[email-masked]]
> Sent: Thursday, June 14, 2001 9:03 AM
> To: [email-masked]
> Subject: FVWM: Web site down
> 
> 
> Is http://www.fvwm.org down??  I can't get there!  And 
> haven't been able 
> to since at least monday.
> 
> --
> Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
> To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
> message to [email-masked].
> To report problems, send mail to [email-masked].
> 
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Louis LeBlanc <[email-masked]>
Date: Mon, 18 Jun 2001 12:31:44 -0400

> Works for me.  Maybe you have a DNS problem?

No, not the end subscribers.  If anything, fvwm had the dns problem.
The host could not be found for over a week.  It is unlikely that so
many people had dns problems that eliminated a single host (but not
the servers real dns name).  I was able to get to the machine that
serves fvwm.org (can't remember the name now), but not fvwm.org.

Either way, of course you can get it now.  It is back up.

L 
-- 
Louis LeBlanc
Fully Funded Hobbyist, KeySlapper Extrordinaire :)
[email-masked]
http://acadia.ne.mediaone.net                Ô¿Ô¬
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: bernard <[email-masked]>
Date: Mon, 18 Jun 2001 22:32:09 +0100

Sod that for a game of soldiers-the mailer went down just when I was
switching to Debian and Exim-fetchmail-procmail from Kmail, so
naturally I thought.......I've just spent a whole ruddy week
trying to figure out what I did wrong! 

Bernard Pack

---

From: Louis LeBlanc <[email-masked]>
Date: Mon, 18 Jun 2001 18:37:21 -0400

Ouch!  That really sucks!

L