Subject: FVWM: Fvwm Winlist at the edge of the screen

From: Markus Grunwald <[email-masked]>
Date: Tue, 19 Jun 2001 07:53:01 +0200

Hi !

I use the FvwmWinList to find my lost applications ;)

Mouse	2	R	N	Module  FvwmWinList Transient

I have one problem with it: If I press the middle mouse button at the lower edge of my screen, the list is hanging over the edge and I can't see anything. Thats similar on the right edge.

The other Menus are displayed correctly. How can I change that behaviour of the FvwmWinList ?

-- 
Markus Grunwald

Registered Linux User Nr 101577      PGP Key:
http://counter.li.org                http://www.grunwald.2xs.de
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Dominik Vogt <[email-masked]>
Date: Fri, 22 Jun 2001 09:23:19 +0200

On Tue, Jun 19, 2001 at 07:53:01AM +0200, Markus Grunwald wrote:
> I have one problem with it: If I press the middle mouse button at
> the lower edge of my screen, the list is hanging over the edge
> and I can't see anything. Thats similar on the right edge.

I can confirm this.  

> The other Menus are displayed correctly.

That is because the FvwmWinList has nothing to do with menus.
Probably the "Transient" option was never used by anyone so that
this was never noticed before.

> How can I change that behaviour of the FvwmWinList ?

Download the current CVS stuff or download 2.3.33 when it is
released.  I will commit a fix in a few moments that makes
placement of the module window more like placement of menus.

Bye

Dominik ^_^  ^_^

--
Dominik Vogt, [email-masked]
Reply-To: [email-masked]
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].