Subject: FVWM: Web site down

From: Colin Phillips <[email-masked]>
Date: Thu, 14 Jun 2001 11:03:22 -0400

Is http://www.fvwm.org down??  I can't get there!  And haven't been able 
to since at least monday.

--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: John H Darrah <[email-masked]>
Date: Mon, 18 Jun 2001 08:38:09 -0700

It seems to be back up today... I noticed the same thing
over the weekend.

On Thu, 14 Jun 2001, Colin Phillips wrote:

> Is http://www.fvwm.org down??  I can't get there!  And
> haven't been able to since at least monday.
> 

-- 
John Darrah (u05192)	| Dept: N/C Programming
Giddens Industries	| Ph: (425) 353-0405 #229
PO box 3190		| Ph: (206) 767-4212 #229
Everett  WA    98203	| Fx: (206) 764-9639

---

From: Tenebrae <[email-masked]>
Date: Mon, 18 Jun 2001 08:39:52 -0700 (PDT)

> to since at least monday.

No problem here...
Try the usual - traceroute, nslookup, all that.
								-Tenebrae.

---

From: Louis LeBlanc <[email-masked]>
Date: Mon, 18 Jun 2001 11:53:44 -0400

Yah.  It has been down for over a week.  I couldn't even get on last
weekend.  In fact, the mailing list has been down too.  I even emailed
Dom, who I knew to be a big contributor on the list, but he was
unaware of the cause.  I haven't gotten any list mail on fvwm in over
a month.

Could have been some kind of server meltdown.  As long as it's back up
now.

L

-- 
Louis LeBlanc
Fully Funded Hobbyist, KeySlapper Extrordinaire :)
[email-masked]
http://acadia.ne.mediaone.net                Ô¿Ô¬
--
Visit the official FVWM web page at <URL: http://www.fvwm.org/>.
To unsubscribe from the list, send "unsubscribe fvwm" in the body of a
message to [email-masked].
To report problems, send mail to [email-masked].

---

From: Jason L Tibbitts III <[email-masked]>
Date: 20 Jun 2001 02:13:07 -0500

Just for everyone's information, the unprecedented flooding in Houston due
to the (remnants of) tropical storm Allison had us under water (in some
cases, more than twelve feet of water).  My building, which houses the
fvwm.org servers, will have no power for another ten weeks.

We have relocated the servers and are up and running in temporary space
elsewhere on campus.

 - J<